<!doctype html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><script data-cfasync="false" id="ao_optimized_gfonts_config">WebFontConfig={google:{families:["Montserrat:400,600","Source Serif Pro:400,500,600,700;"] },classes:false, events:false, timeout:1500};</script><link rel="profile" href="https://gmpg.org/xfn/11"> <script>var special_ops=special_ops||{};</script> <script>special_ops.page_type = "home";</script> <script>special_ops.tags = ["the-definitive-teamfight-tactics-galaxies-class-and-origin-tier-list", "tft","hide-from-homepage"];</script> <script src='https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.8/postscribe.min.js'></script> <script>var propertag = propertag || {};
			propertag.cmd = propertag.cmd || [];
			(function() {
			var pm = document.createElement('script');
			pm.async = true; pm.type = 'text/javascript';
			var is_ssl = 'https:' == document.location.protocol;
			pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/dotesports.min.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(pm, node);
			})();</script> <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://attractivecap.com/v2/0/rxmHiaPkl449pV8a-Atot7CEr2IMfoxYgUs1c1MyI4KXwccxK5vLskO9OGwxhEAqf4Q",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");</script> <script type='text/javascript' async>var elem = document.createElement('script');
		elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
		elem.async = true;
		elem.type = 'text/javascript';
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
		(function() {
			var gdprAppliesGlobally = false;
			function addFrame() {
				if (!window.frames['__cmpLocator']) {
				if (document.body) {
					var body = document.body,
							iframe = document.createElement('iframe');
					iframe.style = 'display:none';
					iframe.name = '__cmpLocator';
					body.appendChild(iframe);
				} else {
					// In the case where this stub is located in the head,
					// this allows us to inject the iframe more quickly than
					// relying on DOMContentLoaded or other events.
					setTimeout(addFrame, 5);
				}
				}
			}
			addFrame();
			function cmpMsgHandler(event) {
				var msgIsString = typeof event.data === 'string';
				var json;
				if(msgIsString) {
				json = event.data.indexOf('__cmpCall') != -1 ? JSON.parse(event.data) : {};
				} else {
				json = event.data;
				}
				if (json.__cmpCall) {
				var i = json.__cmpCall;
				window.__cmp(i.command, i.parameter, function(retValue, success) {
						var returnMsg = {'__cmpReturn': {
						'returnValue': retValue,
						'success': success,
						'callId': i.callId
						}};
						event.source.postMessage(msgIsString ?
						JSON.stringify(returnMsg) : returnMsg, '*');
				});
				}
			}
			window.__cmp = function (c) {
				var b = arguments;
				if (!b.length) {
				return __cmp.a;
				}
				else if (b[0] === 'ping') {
				b[2]({'gdprAppliesGlobally': gdprAppliesGlobally,
						'cmpLoaded': false}, true);
				} else if (c == '__cmp')
				return false;
				else {
				if (typeof __cmp.a === 'undefined') {
						__cmp.a = [];
				}
				__cmp.a.push([].slice.apply(b));
				}
			}
			window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
			window.__cmp.msgHandler = cmpMsgHandler;
			if (window.addEventListener) {
				window.addEventListener('message', cmpMsgHandler, false);
			}
			else {
				window.attachEvent('onmessage', cmpMsgHandler);
			}
		})();
		window.__cmp('init', {
			'Language': 'en',
			'Initial Screen Reject Button Text': 'I do not accept',
			'Initial Screen Accept Button Text': 'I accept',
			'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
			'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
			'Vendor Screen Accept All Button Text': 'Accept all',
			'Vendor Screen Reject All Button Text': 'Reject all',
			'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
			'Initial Screen Body Text Option': 1,
			'Publisher Name': 'Dot Esports',
			'Publisher Logo': 'https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2018/08/11085710/logo-dot_esports-h-white.png',
			'Min Days Between UI Displays': 15,
			'Publisher Purpose IDs': [1,2,3,4,5],
			'Post Consent Page': 'https://www.google.com/',
			'UI Layout': 'banner',
		});</script> <link media="all" href="//cdn2.dotesports.com/wp-content/cache/autoptimize/1/css/autoptimize_54ac32a8fec61978c03b117899a46c72.css" rel="stylesheet" /><link media="screen" href="//cdn2.dotesports.com/wp-content/cache/autoptimize/1/css/autoptimize_da9e973281844546bbb5dff8a52053f8.css" rel="stylesheet" /><style media="print">@media print{.pmpro_a-print{display:none;position:absolute;left:-9999px}}</style><title>The definitive Teamfight Tactics Galaxies Class and Origin tier list | Dot Esports</title>  <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//</script> <meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://dotesports.com/tft/news/the-definitive-teamfight-tactics-galaxies-class-and-origin-tier-list" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="The definitive Teamfight Tactics Galaxies Class and Origin tier list | Dot Esports" /><meta property="og:description" content="We ranked all of the Classes and Origins in TFT&#039;s new set." /><meta property="og:url" content="https://dotesports.com/tft/news/the-definitive-teamfight-tactics-galaxies-class-and-origin-tier-list" /><meta property="og:site_name" content="Dot Esports" /><meta property="article:tag" content="Hide From Homepage" /><meta property="article:section" content="Teamfight Tactics" /><meta property="article:published_time" content="2020-03-27T18:30:39+00:00" /><meta property="article:modified_time" content="2020-03-27T18:30:44+00:00" /><meta property="og:updated_time" content="2020-03-27T18:30:44+00:00" /><meta property="fb:app_id" content="1218020374973612" /><meta property="og:image" content="https://cdn1.dotesports.com/wp-content/uploads/2020/03/11111422/TFT_Teaser_Banner-1-1.jpg" /><meta property="og:image:secure_url" content="https://cdn1.dotesports.com/wp-content/uploads/2020/03/11111422/TFT_Teaser_Banner-1-1.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="We ranked all of the Classes and Origins in TFT&#039;s new set." /><meta name="twitter:title" content="The definitive Teamfight Tactics Galaxies Class and Origin tier list | Dot Esports" /><meta name="twitter:image" content="https://cdn1.dotesports.com/wp-content/uploads/2020/03/11111422/TFT_Teaser_Banner-1-1.jpg" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dotesports.com/#website","url":"https://dotesports.com/","name":"Dot Esports","inLanguage":"en-US","potentialAction":[{"@type":"SearchAction","target":"https://dotesports.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://dotesports.com/tft/news/the-definitive-teamfight-tactics-galaxies-class-and-origin-tier-list#primaryimage","inLanguage":"en-US","url":"https://cdn1.dotesports.com/wp-content/uploads/2020/03/11111422/TFT_Teaser_Banner-1-1.jpg","width":1280,"height":720},{"@type":"WebPage","@id":"https://dotesports.com/tft/news/the-definitive-teamfight-tactics-galaxies-class-and-origin-tier-list#webpage","url":"https://dotesports.com/tft/news/the-definitive-teamfight-tactics-galaxies-class-and-origin-tier-list","name":"The definitive Teamfight Tactics Galaxies Class and Origin tier list | Dot Esports","isPartOf":{"@id":"https://dotesports.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://dotesports.com/tft/news/the-definitive-teamfight-tactics-galaxies-class-and-origin-tier-list#primaryimage"},"datePublished":"2020-03-27T18:30:39+00:00","dateModified":"2020-03-27T18:30:44+00:00","author":{"@id":"https://dotesports.com/#/schema/person/517ffccac72eaa0b6c7565b089a0bd9b"},"potentialAction":[{"@type":"ReadAction","target":["https://dotesports.com/tft/news/the-definitive-teamfight-tactics-galaxies-class-and-origin-tier-list"]}]},{"@type":["Person"],"@id":"https://dotesports.com/#/schema/person/517ffccac72eaa0b6c7565b089a0bd9b","name":"Samuel O'Dwyer","image":{"@type":"ImageObject","@id":"https://dotesports.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ca02515e1e380a7e2cef4eaf064f3492?s=96&d=mm&r=g","caption":"Samuel O'Dwyer"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//dotesports.com' /><link rel='dns-prefetch' href='//unpkg.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Dot Esports &raquo; Feed" href="https://dotesports.com/feed" /> <script type='text/javascript' src='https://dotesports.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript'>var mobileCarouselAd = "<div id=\"proper-ad-dotesports_content_6\" data-properslot=\"dotesports_content_6\"><\/div>";
var desktopCarouselAd = "<div id=\"proper-ad-dotesports_content_6\" data-properslot=\"dotesports_content_6\"><\/div>";</script> <script type='text/javascript'>var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/dotesports.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"237292","token":"233fcb311f","debug":"1"};</script> <link rel='https://api.w.org/' href='https://dotesports.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dotesports.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dotesports.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.5" /><link rel='shortlink' href='https://wp.me/paesOB-ZJi' /><link rel="alternate" type="application/json+oembed" href="https://dotesports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdotesports.com%2Ftft%2Fnews%2Fthe-definitive-teamfight-tactics-galaxies-class-and-origin-tier-list" /><link rel="alternate" type="text/xml+oembed" href="https://dotesports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdotesports.com%2Ftft%2Fnews%2Fthe-definitive-teamfight-tactics-galaxies-class-and-origin-tier-list&#038;format=xml" />  <script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/dotesports.com\/tft\/news\/the-definitive-teamfight-tactics-galaxies-class-and-origin-tier-list"},"url":"https:\/\/dotesports.com\/tft\/news\/the-definitive-teamfight-tactics-galaxies-class-and-origin-tier-list","headline":"The definitive Teamfight Tactics Galaxies Class and Origin tier...","datePublished":"2020-03-27T13:30:39-05:00","dateModified":"2020-03-27T13:30:44+00:00","publisher":{"@type":"Organization","@id":"https:\/\/dotesports.com\/#organization","name":"Dot Esports","logo":{"@type":"ImageObject","url":"https:\/\/dotesports-media.nyc3.cdn.digitaloceanspaces.com\/wp-content\/uploads\/2018\/12\/13191656\/dotesports-amp.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/cdn1.dotesports.com\/wp-content\/uploads\/2020\/03\/11111422\/TFT_Teaser_Banner-1-1.jpg","width":1280,"height":720},"articleSection":"Teamfight Tactics","description":"We ranked all of the Classes and Origins in TFT's new set.","author":{"@type":"Person","name":"Samuel O'Dwyer","url":"https:\/\/dotesports.com\/author\/samodwyer","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/ca02515e1e380a7e2cef4eaf064f3492?s=96&d=mm&r=g","height":96,"width":96}}}</script>  <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//
	var dataLayer_content = {"siteID":"1","siteName":"Dot Esports","visitorLoginState":"logged-out","pageTitle":"The definitive Teamfight Tactics Galaxies Class and Origin tier list | Dot Esports","pagePostType":"post","pagePostType2":"single-post","pageCategory":["tft"],"pageAttributes":["hide-from-homepage"],"pagePostAuthorID":1752,"pagePostAuthor":"Samuel O'Dwyer","pagePostDate":"March 27, 2020","pagePostDateYear":"2020","pagePostDateMonth":"03","pagePostDateDay":"27","deviceType":"desktop","deviceManufacturer":"Apple","deviceModel":"Macintosh","postID":237292,"postFormat":"standard"};
	dataLayer.push( dataLayer_content );//</script> <script data-cfasync="false">//
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WDR623V');//</script> <link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//c0.wp.com'/> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="amphtml" href="https://dotesports.com/tft/news/the-definitive-teamfight-tactics-galaxies-class-and-origin-tier-list/amp"><link rel="icon" href="https://cdn1.dotesports.com/wp-content/uploads/2018/08/11090538/cropped-logo-dot_esports-mark-black-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://cdn1.dotesports.com/wp-content/uploads/2018/08/11090538/cropped-logo-dot_esports-mark-black-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://cdn1.dotesports.com/wp-content/uploads/2018/08/11090538/cropped-logo-dot_esports-mark-black-1-180x180.png" /><meta name="msapplication-TileImage" content="https://cdn1.dotesports.com/wp-content/uploads/2018/08/11090538/cropped-logo-dot_esports-mark-black-1-270x270.png" /><script data-cfasync="false" id="ao_optimized_gfonts_webfontloader">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head><body class="post-template-default single single-post postid-237292 single-format-standard pmpro-body-has-access no-sidebar"><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header"><div id="sticky-top"></div><div class="container"><div class="site-branding"> <a href="/"> <img src="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2018/08/11085710/logo-dot_esports-h-white.png" /> </a></div><nav id="site-navigation" class="main-navigation"> <ion-icon class="menu-toggle" aria-controls="primary-menu" aria-expanded="false" name="menu" role="button" size="large"></ion-icon><div class="menu-top-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433"><a href="https://dotesports.com/league-of-legends">LoL</a></li><li id="menu-item-1434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1434"><a href="https://dotesports.com/overwatch">Overwatch</a></li><li id="menu-item-1435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435"><a href="https://dotesports.com/counter-strike">CS:GO</a></li><li id="menu-item-228651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228651"><a href="https://dotesports.com/valorant">Valorant</a></li><li id="menu-item-1437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1437"><a href="https://dotesports.com/dota-2">Dota 2</a></li><li id="menu-item-1438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1438"><a href="https://dotesports.com/call-of-duty">Call of Duty</a></li><li id="menu-item-108515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108515"><a href="https://dotesports.com/apex-legends">Apex Legends</a></li><li id="menu-item-1439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439"><a href="https://dotesports.com/fortnite">Fortnite</a></li><li id="menu-item-39274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39274"><a href="#">More</a><ul class="sub-menu"><li id="menu-item-233884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233884"><a href="https://dotesports.com/hearthstone">Hearthstone</a></li><li id="menu-item-39464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39464"><a href="https://dotesports.com/pubg">PUBG</a></li><li id="menu-item-203427" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-203427"><a href="https://dotesports.com/tft">Teamfight Tactics</a></li><li id="menu-item-203426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203426"><a href="https://dotesports.com/mtg">MTG</a></li><li id="menu-item-118580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118580"><a href="https://dotesports.com/rainbow-6">Rainbow 6</a></li><li id="menu-item-127962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127962"><a href="https://dotesports.com/oceania">Oceania</a></li><li id="menu-item-39275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39275"><a href="https://dotesports.com/business">Business</a></li><li id="menu-item-39281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39281"><a href="https://dotesports.com/br/?noredirect=pt_BR">Ir para o Dot Esports Brasil</a></li><li id="menu-item-39282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39282"><a href="https://dotesports.com/es/?noredirect=es_ES">Ir a Dot Esports Espanol</a></li><li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39312"><a href="https://dotesports.com/privacy">Privacy Policy</a></li><li id="menu-item-164596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164596"><a href="https://dotesports.com/terms">Terms of Service</a></li><li id="menu-item-39393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39393"><a href="https://dotesports.com/about">About</a></li></ul></li></ul></div><div class="site-header-search"> <ion-icon class="search-toggle" name="search-outline"></ion-icon> <script>(function() {
      document.querySelector('.search-toggle').onclick = function() {
        if (!document.querySelector('.search-form').classList.contains('toggled')) {
          document.querySelector('.search-toggle').classList.add('toggled');
          document.querySelector('.search-form').classList.add('toggled');
        } else {
          document.querySelector('.search-toggle').classList.remove('toggled');
          document.querySelector('.search-form').classList.remove('toggled');
        }
      };
    })();</script> </div> <a class="site-header-auth logged-out" href="/login">Login</a></nav><form role="search" method="get" class="search-form" action="/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search..." name="s"> </label></form></div></header><div id="content" class="site-wrapper"><div class="proper-ad-unit" id="siteskin"><div id="proper-ad-dotesports_skin"> <script>window.propertag.cmd.push(function() {
          proper_display('dotesports_skin');
        })</script> </div></div><div class="proper-ad-unit will-fixed" id="top-billboard"></div><div class="container"><div class="row site-content"><div id="primary" class="content-area col-lg-8"><main id="main" class="site-main"><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-circles alm-layouts"  data-alm-id="" data-canonical-url="https://dotesports.com/tft/news/the-definitive-teamfight-tactics-galaxies-class-and-origin-tier-list" data-slug="the-definitive-teamfight-tactics-galaxies-class-and-origin-tier-list" data-post-id="237292"  data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-single-post="true" data-single-post-id="237292" data-single-post-order="previous" data-single-post-taxonomy="category" data-single-post-title-template="{post-title} | {site-title}" data-single-post-site-title="Dot Esports" data-single-post-site-tagline="" data-single-post-scroll="false" data-single-post-scrolltop="500" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="false" data-container-type="div" data-theme-repeater="single.php" data-post-type="post" data-post-format="standard" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="-1000" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts"><div class="alm-reveal alm-single-post post-237292" data-url="https://dotesports.com/tft/news/the-definitive-teamfight-tactics-galaxies-class-and-origin-tier-list" data-title="The definitive Teamfight Tactics Galaxies Class and Origin tier list" data-id="237292" data-page="0"><article id="post-237292" class="post-237292 post type-post status-publish format-standard has-post-thumbnail hentry category-tft tag-hide-from-homepage pmpro-has-access"><header class="entry-header"><div class="entry-topline"> <span class="posted-on"><time class="entry-date published" datetime="3 hours ago">3 hours ago</time><time class="updated" datetime="3 hours ago">2020-03-27T13:30:44-05:00</time></span><ul class="post-categories"><li><a href="https://dotesports.com/tft" rel="category tag">Teamfight Tactics</a></li></ul></div><h1 class="entry-title">The definitive Teamfight Tactics Galaxies Class and Origin tier list</h1><p class="entry-lede"> We ranked all of the Classes and Origins in TFT's new set.</p><div class="byline"> <a class="avatar-wrap url fn n" href="https://dotesports.com/author/samodwyer"> <img alt src="https://secure.gravatar.com/avatar/ca02515e1e380a7e2cef4eaf064f3492?s=64&#038;d=https%3A%2F%2Fcdn1.dotesports.com%2Fwp-content%2Fuploads%2F2018%2F08%2F11090518%2Flogo-dot_esports-mark-black-1.png&#038;r=g" class="avatar avatar-64 photo jetpack-lazy-image" height="64" width="64" data-lazy-srcset="https://secure.gravatar.com/avatar/ca02515e1e380a7e2cef4eaf064f3492?s=128&#038;d=https%3A%2F%2Fcdn1.dotesports.com%2Fwp-content%2Fuploads%2F2018%2F08%2F11090518%2Flogo-dot_esports-mark-black-1.png&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/ca02515e1e380a7e2cef4eaf064f3492?s=64&amp;is-pending-load=1#038;d=https%3A%2F%2Fcdn1.dotesports.com%2Fwp-content%2Fuploads%2F2018%2F08%2F11090518%2Flogo-dot_esports-mark-black-1.png&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ca02515e1e380a7e2cef4eaf064f3492?s=64&#038;d=https%3A%2F%2Fcdn1.dotesports.com%2Fwp-content%2Fuploads%2F2018%2F08%2F11090518%2Flogo-dot_esports-mark-black-1.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/ca02515e1e380a7e2cef4eaf064f3492?s=128&#038;d=https%3A%2F%2Fcdn1.dotesports.com%2Fwp-content%2Fuploads%2F2018%2F08%2F11090518%2Flogo-dot_esports-mark-black-1.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></noscript> </a> <a href="https://dotesports.com/author/samodwyer" title="Posts by Samuel O&#039;Dwyer" class="author url fn" rel="author">Samuel O&#039;Dwyer</a></div></header><div class="entry-lead-media"><div class="post-thumbnail"> <img width="1280" height="720" src="https://cdn1.dotesports.com/wp-content/uploads/2020/03/11111422/TFT_Teaser_Banner-1-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://cdn1.dotesports.com/wp-content/uploads/2020/03/11111422/TFT_Teaser_Banner-1-1.jpg 1280w, https://cdn1.dotesports.com/wp-content/uploads/2020/03/11111422/TFT_Teaser_Banner-1-1-300x169.jpg 300w, https://cdn1.dotesports.com/wp-content/uploads/2020/03/11111422/TFT_Teaser_Banner-1-1-768x432.jpg 768w, https://cdn1.dotesports.com/wp-content/uploads/2020/03/11111422/TFT_Teaser_Banner-1-1-1024x576.jpg 1024w, https://cdn1.dotesports.com/wp-content/uploads/2020/03/11111422/TFT_Teaser_Banner-1-1-800x450.jpg 800w, https://cdn1.dotesports.com/wp-content/uploads/2020/03/11111422/TFT_Teaser_Banner-1-1-770x433.jpg 770w" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" data-lazy-src="https://cdn1.dotesports.com/wp-content/uploads/2020/03/11111422/TFT_Teaser_Banner-1-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="caption"> Image via Riot Games</div></div></div><div class="entry-content"><div class="proper-ad-unit"><div id="proper-ad-dotesports_content_6"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_content_6"); } )</script> </div></div><p>The most crucial decision a player has to make when playing <em>Teamfight Tactics</em> is choosing which combination of Classes and Origins will be the key to success in each lobby.</p><div class="mm-player"></div><p>Here’s our Class and Origin iter list for <em>Teamfight Tactic</em>s Galaxies. This tier list should give you a better understanding of the power of each Class and Origin, as well as their strengths, weaknesses, and place in the current metagame.</p><h2> <strong>S tier (The very best)</strong></h2><ul><li>Rebel (Origin)</li><li>Cybernetic (Origin)</li></ul><p>These two compositions are absolutely dominating the metagame as of Patch 10.6 and there just aren&#8217;t any teams that can rival them consistently.</p><p>Rebel characters gain a shield and bonus damage for each adjacent Rebel. The shield lasts for eight seconds, but a full stack of Rebels on top of one another can prevent any real damage from being taken for the duration of that shield. This composition also has a five-cost Rebel champion in Aurelion Sol that can solo kill the entire enemy board with a few good items. The only downside to playing Rebels is that they&#8217;re highly contested, meaning there will most likely be a few other players in each game trying to roll for your champions.</p><div class="proper-ad-unit"><div id="proper-ad-dotesports_content_1"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_content_1"); } )</script> </div></div><p>The Cybernetic Origin is a little bit less consistent than the Rebel composition but much less contested. It may possibly have the highest ceiling of any composition. It usually plays Kayle, Irelia, Miss Fortune, and Ekko, making it a dynamic and aggressive team. Cybernetic champions with at least one item gain health and attack damage, so with six of them, you will see your Irelia or Kayle with a bonus 800 health and 80 attack damage. That&#8217;s scary.</p><h2> <strong>A tier (Consistently strong)</strong></h2><ul><li>Protector (Class)</li><li>Mystic (Class)</li><li>Mech Pilot (Origin)</li><li>Blademaster (Class)</li><li>Blaster (Class)</li><li>Starship (Class)</li></ul><p>These Classes and Origins can be used in conjunction with other S or A tier options to create viable compositions.</p><p>Perhaps one of the closest things the game has to counter the dominant Rebel Origin is the combination of Protectors and Mystics. Protectors shield themselves for four seconds whenever they cast a spell and Mystics give all allies magic resistance. This combination makes a character like Rakan or Xin Zhao, who can also heal with their attacks since they&#8217;re of the Celestial Origin, essentially unkillable. Playing this composition is a little tricky, though, because it hinges on three starring either one of these two characters.</p><div class="proper-ad-unit"><div id="proper-ad-dotesports_content_2"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_content_2"); } )</script> </div></div><p>Mech Pilot is a solid build that should always make it into the top four of each game. At the start of combat, three Mech-Pilots are teleported into a Super-Mech. The Super-Mech has the combined health, attack damage, and traits of its pilots, as well as three random items from among them. When the Super-Mech dies, the pilots are ejected, granted 25 mana, and continue to fight. This is essentially a built-in Guardian Angel for each Mech-Pilot, making this team quite durable.</p><p>The Blademaster Class isn&#8217;t quite as strong as it was in previous sets as a standalone carry composition. But seeing as though it shares so much crossover with the Cybernetic and Rebel traits, Blademaster is an easy and useful synergy to tag on in the late game. Blademasters&#8217; basic attacks have a chance on hit to trigger two additional attacks against their target. These additional attacks deal damage like basic attacks and trigger on-hit effects. Characters like Kayle and Irelia need this synergy to reach their full damage potential.</p><p>Blasters are great, high damage, and versatile characters. They slot easily beside Brawlers and Chronos to make a simple and effective composition.  Every fourth basic attack from a blast fires additional attacks at random enemies. These additional attacks deal damage like basic attacks and trigger on-hit effects. To win with Blasters, you&#8217;ll need a two-star Jinx and a two-star Miss Fortune with full items. Otherwise, other teams will out damage you.</p><div class="proper-ad-unit"><div id="proper-ad-dotesports_content_3"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_content_3"); } )</script> </div></div><p>Starships gain 20 mana per second, maneuver around the board, and are immune to movement impairing effects, but can&#8217;t basic attack. Aurelion Sol is the only Starship character in this set right now and might just be the best carry in the game. He&#8217;s also a Rebel—enough said.</p><h2><strong>B tier (Respectable)</strong></h2><ul><li>Brawler (Class)</li><li>Infiltrator (Class)</li><li>Dark Star (Origin)</li><li>Chrono (Origin)</li><li>Demolitionist (Class)</li><li>Sorcerers (Class)</li></ul><p>Each of these Classes and Origins can easily place in any <em>TFT</em> lobby, but they require a touch of luck in the rolling of champions or items if they want to win.</p><p>Brawlers see a lot of play as a secondary Class in Cybernetic or Blaster compositions but don&#8217;t make for a particularly threatening synergy to build around. With four Brawlers on the field, they&#8217;ll gain 750 bonus health, which will make your frontline tanky but won&#8217;t win you a match.</p><div class="proper-ad-unit"><div id="proper-ad-dotesports_content_4"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_content_4"); } )</script> </div></div><p>Infiltrators are similar to the Assassins of the previous sets. They move to the enemy&#8217;s backline and gain attack speed for six seconds at the start of combat. Usually built with Mech-Pilots or Dark Star, Infiltrators are perfect at killing or distracting the enemy&#8217;s backline. If you&#8217;re losing to a team that has one really buff character tucked away in the back corner, try Infiltrators and line them up so they jump straight onto that pesky enemy carry.</p><p>The Dark Star trait can be devastating in the mid to late game if you&#8217;re able to roll into six Dark Star early. When a Dark Star champion dies, it gives increased damage, plus any previous stacks of this effect, to the nearest ally Dark Star champion. The six Dark Star champions have great synergy in a fight. Lux provides great crowd control, while Shaco and Jhin pincer the enemy team from opposing ends of the board. If you can&#8217;t three-star Shaco or Jhin, then a Miss Fortune might be needed in the late game. Lux is a great item holder for MF early on. Pop a Seraph&#8217;s Embrace and Morellonomicon on her and she acts as a third carry.</p><p>Chrono is a neat buff that helps most Blaster and Sniper compositions by providing an attack speed buff. It&#8217;s impossible to play by itself, but used often nonetheless. Similarly, with Demolitionist, it&#8217;s an often played composition since it&#8217;s easily acquired alongside Rebels. It&#8217;s ability lets Demolitionists stun enemy characters with the first cast of their spell.</p><div class="proper-ad-unit"><div id="proper-ad-dotesports_content_5"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_content_5"); } )</script> </div></div><p>Sorcerers are a tricky team to play. A Sorcerer Star Guardian combo is easy to roll for but falls off in the late game and is demolished by a Mystic team. But, alongside the Mech-Pilot Origin, Sorcerers are given some time behind their durable frontline to get their spells off. A three-starred Syndra with full items is one of the scariest things in the game and is usually the win condition for this team.</p><h2><strong>C tier (Hit or miss)</strong></h2><ul><li>Valkyrie (Origin)</li><li>Space Pirate (Origin)</li><li>Celestial (Origin)</li><li>Vanguard (Class)</li><li>Mercenary (Class)</li><li>Star Guardian (Origin)</li></ul><p>None of these Classes or Origins are bad, they&#8217;re just outperformed by the majority of others.</p><p>Valkyrie actually has a high win percentage, but only because it requires just two characters for synergy and those two characters can be Kayle and Miss Fortune. The champions do a lot more for the team than this Origin trait does, though.</p><p>Space Pirate is great for building an early-game economy but is irrelevant in the late game. Celestial actually provides a solid amount of healing to allies but is often built merely by chance since so many Celestial characters share Protector or Mystic traits. Vanguard is also another solid trait. It gives a good amount of armor to the frontline, but again, without a complementary synergy, Vanguard won&#8217;t place in any lobby.</p><p>The Mercenary class allows the player to purchase upgrades in the shop that can make Miss Fortune and Gangplank deal more damage or gain shields when spellcasting, just to name two examples. These are game-changing upgrades but are expensive to buy and still no substitute for a strong synergy or perfect items—especially in the late game.</p><p>Star Guardian&#8217;s spell casts grant mana to other Star Guardians, randomly spread among them. This Origin trait is only useful in conjunction with Sorcerers and lacks a strong frontline. Against any team with good crowd control, magic resistance, or Infiltrators, this team will struggle.</p><h2><strong>D tier (Mediocre) </strong></h2><ul><li>Mana-Reaver (Class)</li><li>Void (Origin)</li><li>Sniper (Class)</li></ul><p>Each of these Classes and Origins can absolutely work in certain situations but should never be relied on.</p><p>Mana-Reaver doesn&#8217;t affect anything when nearly every team has mana items on their carries. Void is great in conjunction with Sorcerer but slow to get up and running and relies on Annie being in the frontline, which isn&#8217;t ideal. Sniper works quite well with Chrono but relies too heavily on a singular carry in Jhin since the other two Snipers in Ashe and Caitlyn are quite weak.</p><hr class="wp-block-separator" /><p>This tier list is a starting point for <em>TFT</em> and it’s bound to change. We’ll make sure to update it as the meta shapes and forms in the months and patches to come.</p></p><div class="proper-ad-unit"><div id="proper-ad-dotesports_main_2"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_main_2"); } )</script> </div></div><interaction data-token="5dd1434b2f6b445e7a039877" data-context="true" data-tags="" data-fallback="true"></interaction></div></article> <script type="text/javascript">window.almUrlUpdate = function(permalink, type) {
        if (type === 'single-post' && permalink === 'https://dotesports.com/tft/news/the-definitive-teamfight-tactics-galaxies-class-and-origin-tier-list') {
            console.log('almUrlUpdate');
            
            // refresh ads
            if (window.getComputedStyle(document.getElementById('sticky-bottom')).display !== 'none') {
                refreshProperAd('dotesports_main_3');
            }

            if (window.dataLayer !== undefined ) {
                // push new information to GTM
                dataLayer.push({
                    'pagePostAuthor': "Samuel O'Dwyer",
                    'pageTitle': "The definitive Teamfight Tactics Galaxies Class and Origin tier list",
                    'pagePostDate': '3 hours ago',
                    'event': 'infinite-scroll-single'
                });
            }
        }
    }

    window.almComplete = undefined;
    window.almComplete = function(alm) {
        console.log('almComplete');
        if (loadCustomCarousel !== undefined) {
            loadCustomCarousel(); 
        }
        
        if (window.addStickySidebar !== undefined) {
            window.addStickySidebar(''+alm.single_post_array.id, alm.page)
        }

        // if (window.setStickySidebarHeight !== undefined) {
        //     window.setStickySidebarHeight();
        // }
    };</script></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Older Posts</button></div></div></main></div><aside id="secondary" class="widget-area d-none d-lg-block col-lg-4"><div id="nonsticky-sidebar"><aside class="widget proper_media_ad_widget" id="proper_media_ad_widget-12"><div class="widget-item"><div class="proper-ad-unit"><div id="proper-ad-dotesports_side_1" data-properslot="dotesports_side_1"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_side_1"); } )</script> </div></div></div></aside><aside class="widget popular-posts" id="wpp-15"><div class="widget-item"><h3 class="widget-title"><span>Trending Articles</span></h3><ul class="wpp-list"><li><a href="https://dotesports.com/league-of-legends/news/one-of-league-of-legends-oldest-memes-comes-to-life-with-new-pajama-guardian-urgot-skin" class="wpp-post-title" title="One of League of Legends’ oldest memes comes to life with new Pajama Guardian Urgot skin" target="_self">One of League of Legends’ oldest memes comes to life with new Pajama Guardian Urgot skin</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/andreasstavropoulos">Andreas Stavropoulos</a></span> - <span class="wpp-date">March 23, 2020</span></div></li><li><a href="https://dotesports.com/league-of-legends/news/majority-of-lcs-players-association-reportedly-voted-to-cancel-2020-spring-split" class="wpp-post-title" title="Majority of LCS Players Association reportedly voted to cancel 2020 Spring Split" target="_self">Majority of LCS Players Association reportedly voted to cancel 2020 Spring Split</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/tyleresguerra">Tyler Esguerra</a></span> - <span class="wpp-date">March 23, 2020</span></div></li><li><a href="https://dotesports.com/tft/news/top-3-meta-teamfight-tactics-comps-in-set-3-galaxies" class="wpp-post-title" title="Top 3 meta Teamfight Tactics comps in Set 3: Galaxies" target="_self">Top 3 meta Teamfight Tactics comps in Set 3: Galaxies</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/andreasstavropoulos">Andreas Stavropoulos</a></span> - <span class="wpp-date">March 24, 2020</span></div></li><li><a href="https://dotesports.com/league-of-legends/news/gordon-hayward-jokes-league-players-more-toxic-than-nba-players" class="wpp-post-title" title="Boston Celtics’ Gordon Hayward jokes about how League players are “100,000 percent” more toxic than NBA players" target="_self">Boston Celtics’ Gordon Hayward jokes about how League players are “100,000 percent” more toxic than NBA players</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/andreasstavropoulos">Andreas Stavropoulos</a></span> - <span class="wpp-date">March 24, 2020</span></div></li><li><a href="https://dotesports.com/call-of-duty/news/cod-mw-update-version-march-27" class="wpp-post-title" title="Call of Duty: Modern Warfare update version 1.18 goes live soon" target="_self">Call of Duty: Modern Warfare update version 1.18 goes live soon</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/justin-binkowski">Justin Binkowski</a></span> - <span class="wpp-date">March 26, 2020</span></div></li></ul></div></aside></div><div id="sticky-sidebar-wrapper" class="sticky-sidebar-wrapper"><div id="sticky-sidebar" class="sticky-sidebar"><div class="sticky-sidebar__inner"><aside class="widget proper_media_ad_widget" id="proper_media_ad_widget-2"><div class="widget-item"><div class="proper-ad-unit"><div id="proper-ad-dotesports_side_2" data-properslot="dotesports_side_2"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_side_2"); } )</script> </div></div></div></aside><aside class="widget proper_media_ad_widget" id="proper_media_ad_widget-8"><div class="widget-item"><div class="proper-ad-unit"><div id="proper-ad-dotesports_side_3" data-properslot="dotesports_side_3"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_side_3"); } )</script> </div></div></div></aside></div></div></div></aside> <script type="application/javascript">window.addStickySidebar = function(postId, index) {
			if (!postId || window.initialiseStickySidebar === undefined) return;
			(function () {
					var initialStickySidebar = document.getElementById('sticky-sidebar-wrapper');
					var newElement = document.createElement('div');
					newElement.innerHTML = '<div class="sticky-sidebar-wrapper"><div class="sticky-sidebar"><div class="sticky-sidebar__inner"><aside class="widget proper_media_ad_widget" id="proper_media_ad_widget-2"><div class="widget-item"><div class="proper-ad-unit"><div id="proper-ad-dotesports_side_2" data-properslot="dotesports_side_2"><script>window.propertag.cmd.push(function() { proper_display("dotesports_side_2"); } )<\/script><\/div><\/div><\/div><\/aside><aside class="widget proper_media_ad_widget" id="proper_media_ad_widget-8"><div class="widget-item"><div class="proper-ad-unit"><div id="proper-ad-dotesports_side_3" data-properslot="dotesports_side_3"><script>window.propertag.cmd.push(function() { proper_display("dotesports_side_3"); } )<\/script><\/div><\/div><\/div><\/aside><\/div><\/div><\/div>';
					var newStickySidebar = newElement.firstChild;

					// tag sidebar with post ids
					newStickySidebar.classList.add('post-' + postId);
					newStickySidebar.querySelector('.sticky-sidebar').classList.add('post-' + postId);
					newStickySidebar.querySelector('.sticky-sidebar__inner').classList.add('post-' + postId);		

					initialStickySidebar.parentNode.appendChild(newStickySidebar);

					// correct suffix for proper ads (if required)
					var hasAds = false;
					if (newStickySidebar.querySelector('.proper-ad-unit')) {
						hasAds = true;
						var newSuffix = '-' + (index + 1);
						var newSlot2 = document.querySelector('.sticky-sidebar-wrapper.post-' + postId).querySelector('div[data-properslot=dotesports_side_2]');
						newSlot2.id = 'proper-ad-dotesports_side_2' + newSuffix;
						lazyLoadProperAd(newSlot2, 'dotesports_side_2' + newSuffix);
						var newSlot3 = document.querySelector('.sticky-sidebar-wrapper.post-' + postId).querySelector('div[data-properslot=dotesports_side_3]');
						newSlot3.id = 'proper-ad-dotesports_side_3' + newSuffix;
						lazyLoadProperAd(newSlot3, 'dotesports_side_3' + newSuffix);
					}			

					window.initialiseStickySidebar(postId);
			})();
	}</script> </div></div></div><footer id="colophon" class="site-footer"><div class="site-info container"><p class="site-copyright"> &copy; 2020 Dot Esports</p></div></footer></div><div id="sticky-bottom"></div><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__banner"></div><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div> <button class="pswp__button pswp__button--close" title="Close (Esc)"></button> <button class="pswp__button pswp__button--share" title="Share"></button> <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button> <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div> <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button> <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WDR623V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <script type="text/javascript">(function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();</script> <script>var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });</script> <script type='text/javascript'>var themeMyLogin = {"action":"","errors":[]};</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/dotesports.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script> <script type="module" src='https://unpkg.com/ionicons@5.0.1/dist/ionicons/ionicons.esm.js'></script> <script nomodule src='https://unpkg.com/ionicons@5.0.1/dist/ionicons/ionicons.js'></script> <script type='text/javascript' src='https://unpkg.com/css-element-queries@1.2.3/src/ResizeSensor.js'></script> <script type='text/javascript' src='https://unpkg.com/sticky-sidebar@3.3.1/dist/sticky-sidebar.min.js'></script> <script type='text/javascript'>var alm_localize = {"ajaxurl":"https:\/\/dotesports.com\/wp-admin\/admin-ajax.php","alm_nonce":"de6000a7c0","pluginurl":"https:\/\/dotesports.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":""};
var ajax_load_more_vars = {"id":"ajax-load-more"};</script> <script type='text/javascript' src='https://stats.wp.com/e-202013.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'151210721',post:'237292',tz:'-5',srv:'dotesports.com'} ]);
	_stq.push([ 'clickTrackerInit', '151210721', '237292' ]);</script> <script defer src="//cdn2.dotesports.com/wp-content/cache/autoptimize/1/js/autoptimize_68c0d0e13cf96882ecc0709a6d7bd80a.js"></script></body></html>