<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="preload" as="font" type="font/woff2" crossorigin href="https://cdn2.dotesports.com/wp-content/themes/dotesports-wordpress-theme/icons/font/dotesports.woff2?36239003">
<script>var special_ops=special_ops||{};</script>
<script>special_ops.page_type = "home";</script>
<script>special_ops.tags = ["its-time-to-admit-that-valorants-operato","386396","valorant","slider"];</script> <script>
				var propertag = propertag || {};
				propertag.cmd = propertag.cmd || [];
				(function() {
				var pm = document.createElement('script');
				pm.async = true; pm.type = 'text/javascript';
				var is_ssl = 'https:' == document.location.protocol;
				pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/dotesports.min.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(pm, node);
				})();
			</script>
<script>
		var dataLayer = [{'is_usa':0, 'country_code':'AG', 'is_paid_member':0}];
	</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-86459307-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
							gtag('config', 'UA-86459307-1', {
						"dimension1": "Andreas Stavropoulos",
						"dimension3": "April 16, 2021",
						"dimension4": "Feature",
						"dimension5": "Valorant",
						"dimension7": 0,
					});
					</script>

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<title>It’s time to admit that VALORANT’s Operator needs a buff | Dot Esports</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://dotesports.com/valorant/news/its-time-to-admit-that-valorants-operator-needs-a-buff" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="It’s time to admit that VALORANT’s Operator needs a buff | Dot Esports" />
<meta property="og:description" content="Riot should show some love to the contentious sniper rifle—don&#039;t hate me." />
<meta property="og:url" content="https://dotesports.com/valorant/news/its-time-to-admit-that-valorants-operator-needs-a-buff" />
<meta property="og:site_name" content="Dot Esports" />
<meta property="article:publisher" content="https://www.facebook.com/DOTesports/" />
<meta property="article:published_time" content="2021-04-16T20:27:03+00:00" />
<meta property="article:modified_time" content="2021-04-16T20:27:06+00:00" />
<meta property="og:image" content="https://cdn1.dotesports.com/wp-content/uploads/2021/01/08162724/VALORANT_Ep2_Launch_Battlepass_Screenshot_01A-768x432.jpg" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="432" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@DreStav" />
<meta name="twitter:site" content="@DotEsports" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Andreas Stavropoulos">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="4 minutes">

<link rel='dns-prefetch' href='//dotesports.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dot Esports &raquo; Feed" href="https://dotesports.com/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dotesports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://dotesports.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='dotesports-blocks-css' href='https://dotesports.com/wp-content/plugins/dotesports-gutenberg-blocks/build/style-index.css?ver=1615439744' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css' href='https://dotesports.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css' href='https://dotesports.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.5.7' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css' href='https://dotesports.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.5.7' type='text/css' media='print' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://dotesports.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<style id="dotesports-google-fonts-css" media="all">@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTUSjIg1_i6t8kCHKm459Wlhzg.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_ZpC3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_bZF3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Serif Pro';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourceserifpro/v11/neIQzD-0qpwxpaWvjeD0X88SAOeauXQ-pQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Serif Pro';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourceserifpro/v11/neIXzD-0qpwxpaWvjeD0X88SAOeasasatSyqwQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Serif Pro';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourceserifpro/v11/neIXzD-0qpwxpaWvjeD0X88SAOeasc8btSyqwQ.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='dotesports-style-css' href='https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/style.css?ver=20210330' type='text/css' media='all' />
<link rel='stylesheet' id='dotesports-icons-css' href='https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/icons/dotesports-icons.css?ver=20210330' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://dotesports.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='flickity_css-css' href='https://dotesports.com/wp-content/plugins/dotesports-gallery/public/lib/flickity/flickity.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe_css-css' href='https://dotesports.com/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/photoswipe.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe_skin_css-css' href='https://dotesports.com/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/default-skin/default-skin.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='dotgallery-css' href='https://dotesports.com/wp-content/plugins/dotesports-gallery/public/css/dotgallery-public.css?ver=dotgallery' type='text/css' media='all' />
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery/public/lib/flickity/flickity.pkgd.min.js?ver=2.2.0' id='flickity_script-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery/public/lib/flickity/hash.js?ver=1.0.3' id='flickity_hash_script-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/photoswipe.min.js?ver=5.5.3' id='photoswipe_script-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/photoswipe-ui-default.min.js?ver=5.5.3' id='photoswipe_ui_script-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":100,"ajax_url":"https:\/\/dotesports.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":386396,"token":"76c7e73195","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://dotesports.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dotesports.com/wp-json/wp/v2/posts/386396" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dotesports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dotesports.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://dotesports.com/?p=386396' />
<link rel="alternate" type="application/json+oembed" href="https://dotesports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdotesports.com%2Fvalorant%2Fnews%2Fits-time-to-admit-that-valorants-operator-needs-a-buff" />
<link rel="alternate" type="text/xml+oembed" href="https://dotesports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdotesports.com%2Fvalorant%2Fnews%2Fits-time-to-admit-that-valorants-operator-needs-a-buff&#038;format=xml" />

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"siteID":"1","siteName":"Dot Esports","visitorLoginState":"logged-out","pageTitle":"It’s time to admit that VALORANT’s Operator needs a buff | Dot Esports","pagePostType":"post","pagePostType2":"single-post","pageCategory":["valorant"],"pageAttributes":["slider"],"pagePostAuthorID":1745,"pagePostAuthor":"Andreas Stavropoulos","pagePostDate":"April 16, 2021","pagePostDateYear":"2021","pagePostDateMonth":"04","pagePostDateDay":"16","deviceType":"bot","deviceManufacturer":"","deviceModel":"","postID":386396,"postFormat":"standard"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WDR623V');//]]>
</script>



<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<link rel="icon" href="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05202510/cropped-black-white-dotlogo-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05202510/cropped-black-white-dotlogo-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05202510/cropped-black-white-dotlogo-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05202510/cropped-black-white-dotlogo-1-270x270.png" />
<link rel="preload" href="/wp-includes/js/wp-emoji-release.min.js?ver=5.5.3" as="script"><link rel="preload" href="/wp-content/plugins/dotesports-gallery/public/lib/flickity/flickity.pkgd.min.js?ver=2.2.0" as="script"><link rel="preload" href="/wp-content/plugins/dotesports-gallery/public/lib/flickity/hash.js?ver=1.0.3" as="script"><link rel="preload" href="/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/photoswipe.min.js?ver=5.5.3" as="script"><link rel="preload" href="/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/photoswipe-ui-default.min.js?ver=5.5.3" as="script"><link rel="preload" href="/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4" as="script"><link rel="preload" href="/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3" as="style"><link rel="preload" href="/wp-content/plugins/dotesports-gutenberg-blocks/build/style-index.css?ver=1615439744" as="style"><link rel="preload" href="/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.3" as="style"><link rel="preload" href="/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.5.7" as="style"><link rel="preload" href="/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.5.7" as="style"><link rel="preload" href="/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4" as="style"><link rel="preload" href="/wp-content/themes/dotesports-wordpress-theme/style.css?ver=20210330" as="style"><link rel="preload" href="/wp-content/themes/dotesports-wordpress-theme/icons/dotesports-icons.css?ver=20210330" as="style"><link rel="preload" href="/wp-content/plugins/tablepress/css/default.min.css?ver=1.12" as="style"><link rel="preload" href="/wp-content/plugins/dotesports-gallery/public/lib/flickity/flickity.min.css?ver=2.2.0" as="style"><link rel="preload" href="/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/photoswipe.css?ver=4.1.3" as="style"><link rel="preload" href="/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/default-skin/default-skin.css?ver=4.1.3" as="style"><link rel="preload" href="/wp-content/plugins/dotesports-gallery/public/css/dotgallery-public.css?ver=dotgallery" as="style"> <style type="text/css" id="wp-custom-css">
			/* Temporay CSS */

.settings-table-style table {
    font-size: smaller;
    border-spacing: 0;
    width: 100%;
    text-align: left;
}

.settings-table-style table td {
    text-align: left;
    padding: 8px;
		border: 1px solid #e7e7e7;
}

.settings-table-style table tr:nth-child(even) {
    background-color: #f2f2f2;
}

.settings-table-style table th {
    padding-top: 11px;
    padding-bottom: 11px;
    background-color: #000;
    color: #fff;
    padding: 8px;
	  border: 1px solid #e7e7e7;
}

/* use caption heading in settings table */

.settings-table-style.use-caption-heading{ /* if using postion relative and figcaption as header of table */
    position: relative;
}

.settings-table-style.use-caption-heading table{ 
    margin-top: 40px;
}
  
.settings-table-style.use-caption-heading figcaption { /* if using postion relative and figcaption as header of table */
  padding: 10px;
  background: #000;
  color: #fff;
  position: absolute;
  top: 0;
  width: 100%;
}		</style>
</head>
<body class="post-template-default single single-post postid-386396 single-format-standard pmpro-body-has-access">
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header">
<div id="sticky-top"></div>
<div class="container">
<div class="site-branding">
<a href="https://dotesports.com/">
<picture>
<source media="(min-width: 769px)" srcset="https://cdn1.dotesports.com/wp-content/uploads/2018/08/11085710/logo-dot_esports-h-white-300x82.png">
<source media="(max-width: 768px)" srcset="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05102536/logo-dot_esports-mark-white-150x150.png">
<img src="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05102536/logo-dot_esports-mark-white-150x150.png">
</picture>
</a>
</div>
<nav id="site-navigation" class="main-navigation">
<i class="menu-toggle icon-menu" aria-controls="primary-menu" aria-expanded="false" role="button"></i>
<div class="menu-top-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433"><a href="https://dotesports.com/league-of-legends">LoL</a></li>
<li id="menu-item-1434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1434"><a href="https://dotesports.com/overwatch">Overwatch</a></li>
<li id="menu-item-1435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435"><a href="https://dotesports.com/counter-strike">CS:GO</a></li>
<li id="menu-item-228651" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-228651"><a href="https://dotesports.com/valorant">Valorant</a></li>
<li id="menu-item-1437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1437"><a href="https://dotesports.com/dota-2">Dota 2</a></li>
<li id="menu-item-1438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1438"><a href="https://dotesports.com/call-of-duty">CoD</a></li>
<li id="menu-item-108515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108515"><a href="https://dotesports.com/apex-legends">Apex Legends</a></li>
<li id="menu-item-1439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439"><a href="https://dotesports.com/fortnite">Fortnite</a></li>
<li id="menu-item-39274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39274"><a href="#">More</a>
<ul class="sub-menu">
<li id="menu-item-247117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247117"><a href="https://dotesports.com/hardware">Hardware</a></li>
<li id="menu-item-233884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233884"><a href="https://dotesports.com/hearthstone">Hearthstone</a></li>
<li id="menu-item-39464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39464"><a href="https://dotesports.com/pubg">PUBG</a></li>
<li id="menu-item-203427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203427"><a href="https://dotesports.com/tft">Teamfight Tactics</a></li>
<li id="menu-item-203426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203426"><a href="https://dotesports.com/mtg">MTG</a></li>
<li id="menu-item-118580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118580"><a href="https://dotesports.com/rainbow-6">Rainbow 6</a></li>
<li id="menu-item-127962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127962"><a href="https://dotesports.com/oceania">Oceania</a></li>
<li id="menu-item-39275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39275"><a href="https://dotesports.com/business">Business</a></li>
<li id="menu-item-39281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39281"><a href="https://dotesports.com/br/?noredirect=pt_BR">Ir para o Dot Esports Brasil</a></li>
<li id="menu-item-39282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39282"><a href="https://dotesports.com/es/?noredirect=es_ES">Ir a Dot Esports Espanol</a></li>
<li id="menu-item-279927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279927"><a href="https://dotesports.com/fr/">Dot Esports français</a></li>
<li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39312"><a href="https://dotesports.com/privacy">Privacy Policy</a></li>
<li id="menu-item-164596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164596"><a href="https://dotesports.com/terms">Terms of Service</a></li>
<li id="menu-item-39393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39393"><a href="https://dotesports.com/about">About</a></li>
</ul>
</li>
</ul></div> <div class="site-header-right">
<div class="site-header-notifs">
<i class="notifs-toggle icon-bell"></i>
<div class="notifs-popover popover">
<div class="notifs-popover__title">Notifications</div>
<div class='onesignal-customlink-container'></div>
<div class="notifs-popover__categories">
<div class="notifs-popover__subtitle">Categories</div>
<p class="notifs-popover__explainer">
You can choose which categories you want to be notified for.
</p>
<button class="notifs-popover__categoriesbutton">
Manage Categories
</button>
</div>
</div>
</div>
<div class="site-header-search">
<i class="search-toggle icon-search"></i>
<script>
    (function() {
      document.querySelector('.search-toggle').onclick = function() {
        if (!document.querySelector('.search-form').classList.contains('toggled')) {
          document.querySelectorAll('.popover').forEach(popover => popover.classList.remove('toggled'));
          document.querySelectorAll('.site-header i').forEach(icon => icon.classList.remove('toggled'));
          document.querySelector('.search-toggle').classList.add('toggled');
          document.querySelector('.search-form').classList.add('toggled');
        } else {
          document.querySelector('.search-toggle').classList.remove('toggled');
          document.querySelector('.search-form').classList.remove('toggled');
        }
      };
    })();
  </script>
</div>
<a class="site-header-auth logged-out red" href="/go-ad-free">Go Ad-Free</a>
<a class="site-header-auth logged-out" href="/login">Login</a>
</div>
</nav>
<form role="search" method="get" class="search-form popover" action="/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search..." name="s">
</label>
</form> </div>
</header>
<div id="content" class="site-wrapper">
<div class="proper-ad-unit" id="siteskin">
<div id="proper-ad-dotesports_skin">
<script>
          window.propertag.cmd.push(function() {
            proper_display('dotesports_skin');
          })
        </script>
</div>
</div>
<div class="proper-ad-unit will-fixed" id="top-billboard"></div>
<div class="container">
<div class="row site-content">
<div id="primary" class="content-area col-lg-8">
<main id="main" class="site-main">
<style type="text/css">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</style><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-circles alm-layouts" data-alm-id="" data-canonical-url="https://dotesports.com/valorant/news/its-time-to-admit-that-valorants-operator-needs-a-buff" data-slug="its-time-to-admit-that-valorants-operator-needs-a-buff" data-post-id="386396" data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-cache="true" data-cache-id="60249386396" data-cache-path="https://dotesports.com/wp-content/uploads/alm-cache/" data-single-post="true" data-single-post-id="386396" data-single-post-order="previous" data-single-post-taxonomy="category" data-single-post-title-template="{post-title} | {site-title}" data-single-post-site-title="Dot Esports" data-single-post-site-tagline="" data-single-post-scroll="false" data-single-post-scrolltop="500" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="false" data-container-type="div" data-theme-repeater="single.php" data-post-type="post" data-post-format="standard" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="-1000" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Load More"><div class="alm-reveal alm-single-post post-386396" data-url="https://dotesports.com/valorant/news/its-time-to-admit-that-valorants-operator-needs-a-buff" data-title="It’s time to admit that VALORANT’s Operator needs a buff" data-id="386396" data-page="0">
<article id="post-386396" data-article-type="Feature" data-article-categories="Valorant" class="post-386396 post type-post status-publish format-standard has-post-thumbnail hentry category-valorant tag-slider article_type-feature pmpro-has-access">
<header class="entry-header">
<div class="entry-topline">
<span class="posted-on"><time class="entry-date published" datetime="2021-04-16T15:27:03-05:00">Apr 16, 2021 3:27 pm</time><time class="updated" datetime="April 16, 2021, 15:27 GMT-0500">2021-04-16T15:27:06-05:00</time></span> <ul class="post-categories">
<li><a href="https://dotesports.com/valorant" rel="category tag">Valorant</a></li></ul> </div>
<h1 class="entry-title">It’s time to admit that VALORANT’s Operator needs a buff</h1> <p class="entry-lede"> Riot should show some love to the contentious sniper rifle—don't hate me.</p> <div class="byline">
<a class="avatar-wrap url fn n" href="https://dotesports.com/author/andreasstavropoulos">
<img alt='' src='https://secure.gravatar.com/avatar/d3929830f88a7855da68e5acc918277a?s=64&#038;d=https%3A%2F%2Fcdn1.dotesports.com%2Fwp-content%2Fuploads%2F2018%2F08%2F11090518%2Flogo-dot_esports-mark-black-1.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/d3929830f88a7855da68e5acc918277a?s=128&#038;d=https%3A%2F%2Fcdn1.dotesports.com%2Fwp-content%2Fuploads%2F2018%2F08%2F11090518%2Flogo-dot_esports-mark-black-1.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /> </a>
<span>
<a href="https://dotesports.com/author/andreasstavropoulos" title="Posts by Andreas Stavropoulos" class="author url fn" rel="author">Andreas Stavropoulos</a> </span>
</div>
</header>
<div class="entry-lead-media">
<div class="post-thumbnail">
<img width="2560" height="1440" src="https://cdn1.dotesports.com/wp-content/uploads/2021/01/08162724/VALORANT_Ep2_Launch_Battlepass_Screenshot_01A.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://cdn1.dotesports.com/wp-content/uploads/2021/01/08162724/VALORANT_Ep2_Launch_Battlepass_Screenshot_01A.jpg 2560w, https://cdn1.dotesports.com/wp-content/uploads/2021/01/08162724/VALORANT_Ep2_Launch_Battlepass_Screenshot_01A-300x169.jpg 300w, https://cdn1.dotesports.com/wp-content/uploads/2021/01/08162724/VALORANT_Ep2_Launch_Battlepass_Screenshot_01A-1024x576.jpg 1024w, https://cdn1.dotesports.com/wp-content/uploads/2021/01/08162724/VALORANT_Ep2_Launch_Battlepass_Screenshot_01A-768x432.jpg 768w, https://cdn1.dotesports.com/wp-content/uploads/2021/01/08162724/VALORANT_Ep2_Launch_Battlepass_Screenshot_01A-1536x864.jpg 1536w, https://cdn1.dotesports.com/wp-content/uploads/2021/01/08162724/VALORANT_Ep2_Launch_Battlepass_Screenshot_01A-2048x1152.jpg 2048w, https://cdn1.dotesports.com/wp-content/uploads/2021/01/08162724/VALORANT_Ep2_Launch_Battlepass_Screenshot_01A-800x450.jpg 800w" sizes="(max-width: 2560px) 100vw, 2560px" /> <div class="caption">
Image via Riot Games </div>
</div>
</div>
<div class="entry-content" id="main-content">
<div class="proper-ad-insert"></div> <p>As painful as it is to say, Riot needs to buff <em>VALORANT&#8217;s</em> Operator.</p> <div class="primis-campaign-placeholder"></div> <script>
							(function() {
								var script = document.createElement("script");
								script.setAttribute("type", "text/javascript");
								script.setAttribute("language", "javascript");
								if (window.innerWidth < 768) {
									script.src = "https://live.sekindo.com/live/liveView.php?s=105920&#038;cbuster=[CACHE_BUSTER]&#038;pubUrl=[PAGE_URL_ENCODED]&#038;subId=[SUBID_ENCODED]";
								} else {
									script.src = "https://live.sekindo.com/live/liveView.php?s=103704&#038;cbuster=[CACHE_BUSTER]&#038;pubUrl=[PAGE_URL_ENCODED]&#038;subId=[SUBID_ENCODED]";
								}
								document.querySelector(".primis-campaign-placeholder").appendChild(script);
							})()
						</script> <p>OK, hear me out. The Operator was easily the most controversial weapon in the game, devastating to play against and difficult to counter. And nobody was a bigger proponent of <a href="https://dotesports.com/valorant/news/operator-to-receive-a-slew-of-nerfs-in-upcoming-valorant-patch-1-09" target="_blank" rel="noreferrer noopener">nerfing</a> it into the ground than I was. But Riot <em>might</em> have gone a bit too far.</p> <figure class="wp-block-image"><img src="https://cdn1.dotesports.com/wp-content/uploads/2020/11/10000747/Ion-Operator-Concept3-scaled.jpg" alt="Riot reveals VALORANT's new Ion skin line collection | Dot Esports" /><figcaption>Image via Riot Games</figcaption></figure> <p><a href="https://dotesports.com/valorant/news/valorant-patch-1-09-notes-updates" target="_blank" rel="noreferrer noopener">Patch 1.09</a> completely changed the <em>VALORANT</em> Operator meta, bumping the price up from 4,500 to 5,000 credits and nerfing the sniper's scoped movement speed, firing rate, instant equip time, leg shot damage, and the time it takes to become accurate after a player stops moving. Riot also targeted the jump land accuracy on all weapons, which largely affected the Operator hop-shot mechanic.</p> <p>A nerf was definitely needed since teams who won a pistol and eco round could have easily bought an Operator by the third round. This became extremely oppressive, especially in a solo queue setting where squads are less coordinated with their utility. Poor smoking and peeking could lead way to losing an ally within the first few seconds of a match, wasting a buy round immediately and snowballing the game.</p><div class="proper-ad-insert"></div> <p>But were all the nerfs necessary? Probably not.</p> <figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="576" src="https://cdn1.dotesports.com/wp-content/uploads/2021/01/22161544/VALORANT_Sova_Dark-1024x576.jpg" alt="" class="wp-image-350693" srcset="https://cdn1.dotesports.com/wp-content/uploads/2021/01/22161544/VALORANT_Sova_Dark-1024x576.jpg 1024w, https://cdn1.dotesports.com/wp-content/uploads/2021/01/22161544/VALORANT_Sova_Dark-300x169.jpg 300w, https://cdn1.dotesports.com/wp-content/uploads/2021/01/22161544/VALORANT_Sova_Dark-768x432.jpg 768w, https://cdn1.dotesports.com/wp-content/uploads/2021/01/22161544/VALORANT_Sova_Dark-1536x864.jpg 1536w, https://cdn1.dotesports.com/wp-content/uploads/2021/01/22161544/VALORANT_Sova_Dark-2048x1152.jpg 2048w, https://cdn1.dotesports.com/wp-content/uploads/2021/01/22161544/VALORANT_Sova_Dark-800x450.jpg 800w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Image via Riot Games</figcaption></figure> <p>Riot could've maybe gotten away with nerfing its cost or the weapon balance changes, not both. If its price was increased to 5,000 credits but everything else largely stayed the same (aside from maybe the movement accuracy), the weapon would still be a high-risk, high-reward option. Good Opers could oppress sloppy opponents, but one mistake and your economy is screwed. If the price remained 4,500 but all the other balancing changes went through, then players would simply be forced to play more carefully.</p> <p>After all the adjustments, however, the Operator is a difficult sell that often isn't worth the risk unless you're already largely ahead. And with an emerging aggressive duelist playstyle and an increasing amount of agent flashes added to the tac shooter, it's difficult to shut that attack down without a functioning Op.</p><div class="proper-ad-insert"></div> <figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="576" src="https://cdn1.dotesports.com/wp-content/uploads/2020/04/07065058/VALORANT_Jett_Red-1-1-1024x576.jpg" alt="" class="wp-image-241170" srcset="https://cdn1.dotesports.com/wp-content/uploads/2020/04/07065058/VALORANT_Jett_Red-1-1-1024x576.jpg 1024w, https://cdn1.dotesports.com/wp-content/uploads/2020/04/07065058/VALORANT_Jett_Red-1-1-300x169.jpg 300w, https://cdn1.dotesports.com/wp-content/uploads/2020/04/07065058/VALORANT_Jett_Red-1-1-768x432.jpg 768w, https://cdn1.dotesports.com/wp-content/uploads/2020/04/07065058/VALORANT_Jett_Red-1-1-800x450.jpg 800w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Image via Riot Games</figcaption></figure> <p>It's also hard not to acknowledge how the Operator nerfs indirectly impacted Jett. The unique duelist is a common pick for Opers, who use the agent's mobility and smokes to reposition to different vantage points. While Jett was once a must-pick agent, the <em>VALORANT </em>meta has now shifted to give more duelists a seat at the table. And any minor buff or nerf to the Operator can easily change that.</p> <p>It does seem like Riot is of a similar opinion, too. Co-lead game designer Max "Orcane" Grossman discussed potential Operator buffs with HITSCAN's RyanCentral in an April 12 video, explaining that the devs are "thinking about" making some changes to the sniper rifle.</p> <figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper"> <iframe title="VALORANT | Devs Talk Operator Changes &amp; Jett Balance" width="640" height="360" src="https://www.youtube.com/embed/iLdPbBeaKFg?start=907&#038;feature=oembed&#038;enablejsapi=1&#038;origin=https://dotesports.com" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe> </div></figure> <p>"I don't know exactly what our solution will be," he said. "The Op is supposed to be this scary-ass weapon, right? It's supposed to sit on an angle so if you just dry-peek, you're in trouble... It is the most painful weapon to fight against, but it's also in many ways the most important weapon in the whole game because it's that tool that really forces you to use your abilities... and work with your teammates."</p><div class="proper-ad-insert"></div> <p>Orcane went on to explain that he thinks the weapon isn't far off from being balanced and might just need a minor tweak.</p> <p>The Operator should essentially encourage teams to communicate better and efficiently use their utility. Teams that don't respect it and dry-peek angles will suffer, while a well-executed attack can easily counter the sniper.</p> <p>Whether the Op effectively does that in its current state is debatable. But giving the sniper <em>a little</em> love can't hurt too much... right?</p> </p><div id="amzn-assoc-ad-8dce85b5-98ce-4602-8b94-5fc0eb495b73"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&#038;adInstanceId=8dce85b5-98ce-4602-8b94-5fc0eb495b73"></script><div class="proper-ad-insert"></div><interaction data-token="5e5fc1322f1130207efe9f86" data-context="true" data-tags="" data-fallback="true"></interaction> </div>
</article>
<script type="text/javascript">
    window.propertag.cmd.push(function() { properBuildSlots() });
</script>
<script type="text/javascript">
    window.almUrlUpdate = function(permalink, type) {
        window.pageviewsURLs = window.pageviewsURLs || [];
        if (type === 'single-post' && !window.pageviewsURLs.includes(permalink)) {
            window.pageviewsURLs.push(permalink);
            console.log('almUrlUpdate');
            // load new ads
            window.propertag.cmd.push(function() { properInfNewPage() });
            // refresh mobile sticky ad
            window.propertag.cmd.push(function() { ProperMedia.ad_project.refreshSlotByName('dotesports_main_3') });

            gtag('config', 'UA-86459307-1', {
                "page_title": "It’s time to admit that VALORANT’s Operator needs a buff | Dot Esports",
				"page_path": location.pathname,
                "dimension1": "Andreas Stavropoulos",
                "dimension3": "April 16, 2021",
                "dimension4": "Feature",
				"dimension5": "Valorant",
				"dimension6": "infinitescroll",
                "dimension7": 0,
			});
            
            // init LUX again
            if (window.LUX) {
                window.LUX.init();
            }
        }
    }
</script>
<script type="text/javascript">
    window.almComplete = undefined;
	window.almComplete = function(alm) {
		console.log('almComplete', alm);
		if (loadCustomCarousel !== undefined) {
            loadCustomCarousel(); 
		}		
		if (window.addStickySidebar !== undefined && alm.el) {
            var matches = alm.el.className.match(/post-(\d+)/);
            var postId = matches[1]
            window.addStickySidebar(postId, alm.page)
		}
	};
</script></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Load More</button></div></div>
</main>
</div>
<aside id="secondary" class="widget-area d-none d-lg-block col-lg-4">
<div id="nonsticky-sidebar">
<aside class="widget_text widget widget_custom_html"><div class="widget_text widget-item"><div class="textwidget custom-html-widget"><div class="proper-ad-insert-side-1"></div></div></div></aside> <aside class="widget popular-posts">
<div class="widget-item">
<h2>Trending Articles</h2>

<ul class="wpp-list">
<li><a href="https://dotesports.com/dota-2/news/ana-returns-to-og-dota-2s-active-roster" class="wpp-post-title" title="Ana returns to OG Dota 2&#039;s active roster" target="_self">Ana returns to OG Dota 2&#039;s active roster</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/tanguanhao">Dexter Tan Guan Hao</a></span> - <span class="wpp-date">April 11, 2021</span></div></li><li><a href="https://dotesports.com/league-of-legends/news/riot-unveils-in-game-models-for-damwon-gamings-worlds-skins-conqueror-jax" class="wpp-post-title" title="Riot unveils in-game models for DAMWON Gaming&#039;s Worlds skins, Conqueror Jax" target="_self">Riot unveils in-game models for DAMWON Gaming&#039;s Worlds skins, Conqueror Jax</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/tyleresguerra">Tyler Esguerra</a></span> - <span class="wpp-date">April 13, 2021</span></div></li><li><a href="https://dotesports.com/streaming/news/twitch-removes-7-5-million-bot-accounts-xqc-loses-over-2-million-followers" class="wpp-post-title" title="Twitch removes 7.5 million bot accounts, xQc loses over 2 million followers" target="_self">Twitch removes 7.5 million bot accounts, xQc loses over 2 million followers</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/cale-michael">Cale Michael</a></span> - <span class="wpp-date">April 14, 2021</span></div></li><li><a href="https://dotesports.com/apex-legends/news/respawn-replaces-second-chance-takeover-with-armor-regen-mode-following-progression-bug" class="wpp-post-title" title="Respawn replaces Second Chance takeover with Armor Regen mode following progression bug" target="_self">Respawn replaces Second Chance takeover with Armor Regen mode following progression bug</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/pedroperes">Pedro Peres</a></span> - <span class="wpp-date">April 13, 2021</span></div></li><li><a href="https://dotesports.com/news/call-of-duty-mobile-season-3-is-called-tokyo-escape" class="wpp-post-title" title="Call of Duty: Mobile season 3 is called Tokyo Escape" target="_self">Call of Duty: Mobile season 3 is called Tokyo Escape</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/wasifahmed">Wasif Ahmed</a></span> - <span class="wpp-date">April 12, 2021</span></div></li>
</ul>
</div>
</aside>
</div>
<div id="sticky-sidebar-wrapper" class="sticky-sidebar-wrapper">
<div id="sticky-sidebar" class="sticky-sidebar">
<div class="sticky-sidebar__inner">
<aside class="widget_text widget widget_custom_html"><div class="widget_text widget-item"><div class="textwidget custom-html-widget"><div class="proper-ad-insert-side-2"></div></div></div></aside><aside class="widget_text widget widget_custom_html"><div class="widget_text widget-item"><div class="textwidget custom-html-widget"><div class="proper-ad-insert-side-3"></div></div></div></aside> </div>
</div>
</div>
</aside>
<script type="application/javascript">
	window.addStickySidebar = function(postId, index) {
			if (!postId || window.initialiseStickySidebar === undefined) return;
			(function () {
					var initialStickySidebar = document.getElementById('sticky-sidebar-wrapper');
					var newElement = document.createElement('div');
					newElement.innerHTML = '<div class="sticky-sidebar-wrapper"><div class="sticky-sidebar"><div class="sticky-sidebar__inner"><aside class="widget_text widget widget_custom_html"><div class="widget_text widget-item"><div class="textwidget custom-html-widget"><div class="proper-ad-insert-side-2"><\/div><\/div><\/div><\/aside><aside class="widget_text widget widget_custom_html"><div class="widget_text widget-item"><div class="textwidget custom-html-widget"><div class="proper-ad-insert-side-3"><\/div><\/div><\/div><\/aside><\/div><\/div><\/div>';
					var newStickySidebar = newElement.firstChild;

					// tag sidebar with post ids
					newStickySidebar.classList.add('post-' + postId);
					newStickySidebar.querySelector('.sticky-sidebar').classList.add('post-' + postId);
					newStickySidebar.querySelector('.sticky-sidebar__inner').classList.add('post-' + postId);		

					initialStickySidebar.parentNode.appendChild(newStickySidebar);

					window.initialiseStickySidebar(postId);
			})();
	}
</script> </div>
</div>
</div>
<footer id="colophon" class="site-footer">
<div class="site-info container">
<p class="site-copyright">
&copy; 2021 Dot Esports
</p>
</div>
</footer>
</div>
<div id="sticky-bottom"></div>

<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

<div class="pswp__bg"></div>

<div class="pswp__scroll-wrap">
<div class="pswp__banner"></div>

<div class="pswp__container">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>

<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">

<div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Share"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip"></div>
</div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
</div>
</div> 

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WDR623V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type='text/javascript' src='https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/js/ads.js?ver=20210330' id='dotesports-ads-js'></script>
<script type='text/javascript' id='dotgallery-js-extra'>
/* <![CDATA[ */
var mobileCarouselAd = "<div id=\"proper-ad-dotesports_content_6\" data-properslot=\"dotesports_content_6\"><\/div>";
var desktopCarouselAd = "<div id=\"proper-ad-dotesports_content_6\" data-properslot=\"dotesports_content_6\"><\/div>";
/* ]]> */
</script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery/public/js/dotgallery-public.js?ver=dotgallery' id='dotgallery-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/js/notifications.js?ver=20210330' id='dotesports-notifications-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/js/navigation.js?ver=20210330' id='dotesports-navigation-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/js/popups.js?ver=20210330' id='dotesports-popups-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/js/skip-link-focus-fix.js?ver=20210330' id='dotesports-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://unpkg.com/css-element-queries@1.2.3/src/ResizeSensor.js' id='dotesports-resizesensorjs-js'></script>
<script type='text/javascript' src='https://unpkg.com/sticky-sidebar@3.3.1/dist/sticky-sidebar.min.js' id='dotesports-stickysidebarjs-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/js/sticky-sidebar.js?ver=20210330' id='dotesports-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/dotesports.com\/wp-admin\/admin-ajax.php","alm_nonce":"7342b74150","rest_api":"https:\/\/dotesports.com\/wp-json\/","rest_nonce":"76c7e73195","pluginurl":"https:\/\/dotesports.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Dot Esports","site_tagline":""};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.4.4' id='ajax-load-more-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-previous-post/dist/js/alm-single-posts.min.js?ver=1.5.3' id='alm-single-posts-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.3' id='ajax-load-more-seo-js'></script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  window.OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
			appId: "e122ef3f-6fd5-4e43-90a4-62a77b566a57",
			safari_web_id: "web.com.dotesports",
      promptOptions: {
				customlink: {
					enabled: true, /* Required to use the Custom Link */
					style: "button", /* Has value of 'button' or 'link' */
					size: "medium", /* One of 'small', 'medium', or 'large' */
					color: {
						button: '#df2940', /* Color of the button background if style = "button" */
						text: '#FFFFFF', /* Color of the prompt's text */
					},
					text: {
						subscribe: "Subscribe", /* Prompt's text when not subscribed */
						unsubscribe: "Unsubscribe", /* Prompt's text when subscribed */
						explanation: "Get the latest news from the games that matter to you.", /* Optional text appearing before the prompt button */
					},
					unsubscribeEnabled: true, /* Controls whether the prompt is visible after subscription */
				},
        slidedown: {
          enabled: true,
          autoPrompt: true,
          timeDelay: 15,
          pageViews: 1,
          actionMessage: "We'd like to show you notifications for the latest news and updates.",
					acceptButtonText: "ALLOW",
					cancelButtonText: "No Thanks",
					categories: {
						updateMessage: "Would you like to update your notification preferences?",
						positiveUpdateButton: "UPDATE",
						negativeUpdateButton: "No Thanks",
						tags: [
							{
								tag: 'league-of-legends',
								label: "League of Legends",
							},
							{
								tag: 'valorant',
								label: "VALORANT",
							},
							{
								tag: 'dota-2',
								label: "Dota 2",
							},
							{
								tag: 'counter-strike',
								label: "CS:GO",
							},
							{
								tag: 'overwatch',
								label: "Overwatch",
							},
							{
								tag: 'call-of-duty',
								label: "Call of Duty",
							},
						],
					},
        }
      }
    });
  });
</script>

<script type="text/javascript" src="https://s.skimresources.com/js/114526X1573490.skimlinks.js"></script>
</body>
</html>
