<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="preload" as="font" type="font/woff2" crossorigin href="https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/icons/font/dotesports.woff2?36239003">
<style>
		.admin-bar #skin {
			top: 32px;
		}
		.admin-bar #top-heroboard.sticky-fixed {
			top: 106px;
		}
		#sticky-bottom,
		#sticky-top {
			background: rgba(255, 255, 255, 0.9);
			overflow: hidden;
			text-align: center;
			transition: min-height 0.5s;
			width: 100%;
			z-index: 99999;
		}
		#sticky-top {
			display: block;
			height: 50px;
			position: sticky;
			top: 0;
		}
		#sticky-bottom {
			bottom: 0;
			display: block;
			height: 50px;
			position: fixed;
		}
		#sticky-bottom.show {
			min-height: 50px;
		}
		#skin {
			display: none;
			position: fixed !important;
			top: 0;
			right: 0;
			bottom: 0;
			left: 0;
			text-align: center;
		}
		#top-heroboard {
			display: none;
			margin-top: 1.5rem;    
			margin-bottom: 0.5rem;
			min-height: 270px;
			position: relative;
		}
		#top-heroboard.sticky-fixed {
			position: -webkit-sticky !important;
			position: sticky !important;
			top: 74px;
			width: 100%;
			z-index: 1500;
		}
		.dotesports-display,
		.proper-ad-unit:not(#skin):not(#top-heroboard):not(.sticky-units) {
			display: flex;
			flex-direction: column;
			justify-content: space-between;
		}
		.proper-ad-unit:not(#skin):not(.sticky-units) {
			min-height: 640px;
		}
		#side-display-2 {
			margin: 0 0 1rem 0;
		}
		div.primis-player {
			display: flex;
			margin: 1rem auto 0;
			padding-top: 72.9113924%; /* (288/395)*100 */
			position: relative;
		}
		div.primis-player > div {
			bottom: 0;
			left: 0;
			position: absolute;
			right: 0;
			top: 0;
		}
		.entry-content .proper-ad-unit {
			display: block !important;
			min-height: 700px !important;
		}
		.entry-content .proper-ad-unit:before {
			border-bottom: 1px solid #dfdfdf;
			color: #949494;
			content: "Content Continues After Ad";
			font-family: "Montserrat";
			font-size: 0.65rem;
			padding: 0 2rem 0.25rem;
			text-transform: uppercase;
		}
		.entry-content .proper-ad-unit > div:first-child {
			margin-top: 0.5rem !important;
			position: -webkit-sticky !important;
			position: sticky !important;
			top: 55px;
		}
		@media (min-width: 37.5em) {
			#sticky-bottom,
			#sticky-top {
				display: none;
			}
			#top-heroboard {
				display: flex;
				flex-direction: column;
				justify-content: space-between;
			}
			.dotesports-display,
			.proper-ad-unit:not(#skin):not(.sticky-units) {
				min-height: 290px;
			}
			.entry-content .proper-ad-unit {
				min-height: 320px !important;
			}
			.entry-content .proper-ad-unit > div:first-child {
				top: 75px;
			}
			div.primis-player {
				padding-top: 67.9452055%;
			}
		}
		@media (min-width: 1100px) {
			#skin {
				display: block;
			}
		}
		@media (max-width: 1920px) {
			#skin #dotesports_skin {
				height: 1080px;
				max-width: 1920px !important;
				width: 1920px;
			}

			#skin #proper-ad-dotesports_skin,
			#skin #dotesports_skin {
				margin-left: calc((100% - 1920px)/2) !important;
			}
		}
	</style>
<script>var special_ops=special_ops||{};</script>
<script>special_ops.page_type = "home";</script>
<script>special_ops.tags = ["developers-confirm-persona-4-arena-ultim","507704","fgc","hide-from-homepage"];</script> <script>
				var propertag = propertag || {};
				propertag.cmd = propertag.cmd || [];
				(function() {
				var pm = document.createElement('script');
				pm.async = true; pm.type = 'text/javascript';
				var is_ssl = 'https:' == document.location.protocol;
				pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/dotesports.min.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(pm, node);
				})();
			</script>
<script>
		var dataLayer = [{'is_usa':0, 'country_code':'GB', 'is_paid_member':0}];
	</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-86459307-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
							gtag('config', 'UA-86459307-1', {
						"dimension1": "Cale Michael",
						"dimension3": "December 22, 2021",
						"dimension4": "News",
						"dimension5": "FGC",
						"dimension7": 0,
					});
					</script>
<script type="text/javascript" async>
		;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalSnowplowNamespace=p.GlobalSnowplowNamespace||[]; p.GlobalSnowplowNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments) };p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1; n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,"script","https://dotesports.com/sp.js","snowplow"));
	</script>
<script>
		window.snowplow('newTracker', 'sp1', 'https://spc.dotesports.com', { 
				appId: 'dotesports-web',
		});
		snowplow('enableActivityTracking', { 
				minimumVisitLength: 30, 
				heartbeatDelay: 10 
		});
		window.snowplow('trackPageView');
		window.top.addEventListener('primisPlayerInit', function (e) {
			if (e.detail.playerApiId == 'primisPlayer') {
			  var player = e.detail;
			  player.addEventListener('adStarted', function (val) {
					window.snowplow('trackSelfDescribingEvent', {
						event: {
							schema: 'iglu:group.gamurs/primis_ad_impression/jsonschema/1-0-0',
							data: {
								impressionValue: val.impValue,
								servingFee: val.servingFee,
							}
						}
					});
				});
			}
		});
	</script>
<script>
		(function() {
			var processCWV = function(obj) {
				window.snowplow('trackSelfDescribingEvent', {
					event: {
						schema: 'iglu:group.gamurs/core_web_vitals/jsonschema/1-0-0',
						data: {
							name: obj.name,
							value: obj.value,
							delta: obj.delta,
						},
					},
				});
			}
			var script = document.createElement('script');
			script.src = 'https://unpkg.com/web-vitals/dist/web-vitals.iife.js';
			script.onload = function() {
				webVitals.getCLS(processCWV);
				webVitals.getFID(processCWV);
				webVitals.getLCP(processCWV);
			}
			document.head.appendChild(script);
		}())
	</script>
<script defer src="https://cdn.unblockia.com/h.js"></script>
<script type="text/javascript">!function(){var e,t,o,c,n;if(!function(e){e=document.cookie.match(new RegExp("(^| )"+e+"=([^;]+)"));if(e)return e[2]}("_acd")){document.cookie="_awl=; path=; expires=Thu, 01 Jan 1970 00:00:01 GMT; domain="+document.location.hostname+"; Secure";try{window.localStorage.removeItem("v4ac1eiZr0")}catch{}}e="_acd",t="1",n="",(o=1095)&&((c=new Date).setTime(c.getTime()+24*o*60*60*1e3),n="; expires="+c.toUTCString()),document.cookie=e+"="+(t||"")+n+"; path=/"}(),function(){var e,t;if(!(t=document.cookie.match(new RegExp("(^| )_acd=([^;]+)")))||!t[2]){document.cookie="_awl=; path=; expires=Thu, 01 Jan 1970 00:00:01 GMT; domain="+document.location.hostname+"; Secure";try{window.localStorage.removeItem("v4ac1eiZr0")}catch{}}e="",(t=new Date).setTime(t.getTime()+94608e6),e="; expires="+t.toUTCString(),document.cookie="_acd=1"+e+"; path=/"}(),function(e,t,o){o=e.createElement(t),e=e.getElementsByTagName(t)[0],o.async=1,o.src="https://superficialeyes.com/v2hpw-y-ohBE_wGHLJQ8-nQ-Tj4iQicW0ULQj4r8ScQB9EyMhJbifCz0",e.parentNode.insertBefore(o,e)}(document,"script"),function(e,t){function o(){(o.q=o.q||[]).push(arguments)}o.v=1,e[t]=e[t]||o}(window,String.fromCharCode(97,100,109,105,114,97,108)),function(t,o,e,c){function n(e){(function(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(e){}})()&&(e=t[o].pubads())&&e.setTargeting("admiral-recovered","true")}(c=t[o]=t[o]||{}).cmd=c.cmd||[],typeof c.pubads==e?n():typeof c.cmd.unshift==e?c.cmd.unshift(n):c.cmd.push(n)}(window,"googletag","function");</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<title>Developers confirm Persona 4 Arena Ultimax won&#039;t have rollback netcode at launch - Dot Esports</title>
<link rel="canonical" href="https://dotesports.com/fgc/news/developers-confirm-persona-4-arena-ultimax-wont-have-rollback-netcode-at-launch" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Developers confirm Persona 4 Arena Ultimax won&#039;t have rollback netcode at launch" />
<meta property="og:description" content="Though there is hope it could be added later." />
<meta property="og:url" content="https://dotesports.com/fgc/news/developers-confirm-persona-4-arena-ultimax-wont-have-rollback-netcode-at-launch" />
<meta property="og:site_name" content="Dot Esports" />
<meta property="article:publisher" content="https://www.facebook.com/DOTesports/" />
<meta property="article:published_time" content="2021-12-22T21:14:47+00:00" />
<meta property="article:modified_time" content="2021-12-22T21:14:49+00:00" />
<meta property="og:image" content="https://cdn1.dotesports.com/wp-content/uploads/2021/12/22160715/capsule_616x353-1-768x440.jpg" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="440" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@XJustified" />
<meta name="twitter:site" content="@DotEsports" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Cale Michael" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />

<link rel='dns-prefetch' href='//dotesports.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dot Esports &raquo; Feed" href="https://dotesports.com/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dotesports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://dotesports.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='dotesports-blocks-css' href='https://dotesports.com/wp-content/plugins/dotesports-gutenberg-blocks/build/style-index.css?ver=1636561707' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css' href='https://dotesports.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css' href='https://dotesports.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.6.3' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css' href='https://dotesports.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.6.3' type='text/css' media='print' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://dotesports.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.4.2' type='text/css' media='all' />
<style id="dotesports-google-fonts-css" media="all">@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v18/JTUSjIg1_i6t8kCHKm459Wlhzg.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v18/JTURjIg1_i6t8kCHKm45_ZpC3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v18/JTURjIg1_i6t8kCHKm45_bZF3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Serif Pro';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourceserifpro/v11/neIQzD-0qpwxpaWvjeD0X88SAOeauXQ-pQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Serif Pro';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourceserifpro/v11/neIXzD-0qpwxpaWvjeD0X88SAOeasasatSyqwQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Serif Pro';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourceserifpro/v11/neIXzD-0qpwxpaWvjeD0X88SAOeasc8btSyqwQ.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='dotesports-style-css' href='https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/style.css?ver=11' type='text/css' media='all' />
<link rel='stylesheet' id='dotesports-icons-css' href='https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/icons/dotesports-icons.css?ver=20210330' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://dotesports.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='flickity_css-css' href='https://dotesports.com/wp-content/plugins/dotesports-gallery-plugin/public/lib/flickity/flickity.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe_css-css' href='https://dotesports.com/wp-content/plugins/dotesports-gallery-plugin/public/lib/photoswipe/photoswipe.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe_skin_css-css' href='https://dotesports.com/wp-content/plugins/dotesports-gallery-plugin/public/lib/photoswipe/default-skin/default-skin.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='dotgallery-css' href='https://dotesports.com/wp-content/plugins/dotesports-gallery-plugin/public/css/dotgallery-public.css?ver=dotgallery' type='text/css' media='all' />
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery-plugin/public/lib/flickity/flickity.pkgd.min.js?ver=2.2.0' id='flickity_script-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery-plugin/public/lib/flickity/hash.js?ver=1.0.3' id='flickity_hash_script-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery-plugin/public/lib/photoswipe/photoswipe.min.js?ver=5.8.2' id='photoswipe_script-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery-plugin/public/lib/photoswipe/photoswipe-ui-default.min.js?ver=5.8.2' id='photoswipe_ui_script-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":100,"ajax_url":"https:\/\/dotesports.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/dotesports.com\/wp-json\/wordpress-popular-posts","ID":507704,"token":"2809d1e0eb","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.4.2' id='wpp-js-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/js/ads-prebid-banner-proper-outbrain.js?ver=5.8.2' id='dotesports-adblock-bait-js'></script>
<link rel="https://api.w.org/" href="https://dotesports.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dotesports.com/wp-json/wp/v2/posts/507704" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dotesports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dotesports.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://dotesports.com/?p=507704' />
<link rel="alternate" type="application/json+oembed" href="https://dotesports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdotesports.com%2Ffgc%2Fnews%2Fdevelopers-confirm-persona-4-arena-ultimax-wont-have-rollback-netcode-at-launch" />
<link rel="alternate" type="text/xml+oembed" href="https://dotesports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdotesports.com%2Ffgc%2Fnews%2Fdevelopers-confirm-persona-4-arena-ultimax-wont-have-rollback-netcode-at-launch&#038;format=xml" />

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"siteID":"1","siteName":"Dot Esports","visitorLoginState":"logged-out","pageTitle":"Developers confirm Persona 4 Arena Ultimax won&#039;t have rollback netcode at launch - Dot Esports","pagePostType":"post","pagePostType2":"single-post","pageCategory":["fgc"],"pageAttributes":["hide-from-homepage"],"pagePostAuthorID":1706,"pagePostAuthor":"Cale Michael","pagePostDate":"December 22, 2021","pagePostDateYear":"2021","pagePostDateMonth":"12","pagePostDateDay":"22","deviceType":"bot","deviceManufacturer":"","deviceModel":"","postID":507704,"postFormat":"standard"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WDR623V');//]]>
</script>

 <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>

<script type="application/ld+json" class="saswp-schema-markup-output">
[{"@context":"https:\/\/schema.org","@type":"NewsArticle","@id":"https:\/\/dotesports.com\/fgc\/news\/developers-confirm-persona-4-arena-ultimax-wont-have-rollback-netcode-at-launch\/#newsarticle","url":"https:\/\/dotesports.com\/fgc\/news\/developers-confirm-persona-4-arena-ultimax-wont-have-rollback-netcode-at-launch\/","headline":"Developers confirm Persona 4 Arena Ultimax won&#8217;t have rollback netcode at launch","mainEntityOfPage":"https:\/\/dotesports.com\/fgc\/news\/developers-confirm-persona-4-arena-ultimax-wont-have-rollback-netcode-at-launch","datePublished":"2021-12-22T16:14:47-05:00","dateModified":"2021-12-22T16:14:49-05:00","description":"Though there is hope it could be added later.","articleSection":"FGC","articleBody":"During The Game Awards, Atlus and Sega announced that Persona 4 Arena Ultimax would be re-released for PC, Nintendo Switch, and PlayStation. In an extended interview with Japanese publication Famitsu with translations provided by Persona Central, however, the developers confirmed the game won\u2019t have rollback netcode when it launches on March 17, 2022.\u00a0    This has already killed a lot of the hype surrounding the game\u2019s re-release, as fighting game players have generally started to grow tired of subpar online experiences, especially when it comes to the competitive side of things.&nbsp;    Without good online play, it is hard to foster a strong competitive scene that will thrive outside of attending local events or Majors that might feature a game. This has become even more apparent over the last two years as most parts of the fighting game community (FGC) moved entirely online due to the COVID pandemic. This doesn\u2019t mean the game will be dead on arrival, but without featuring rollback netcode or strong online, new fighting games do instantly lose a sizable portion of their potential audience.\u00a0    There is a silver lining though, the Persona Team\u2019s creative director and producer, Kazuhisa Wada, noted that rollback could be added at a later date.&nbsp;    According to Persona Central, Atlus and the Persona Team are releasing P4AU as the definitive version of the Persona 4 Arena series that will let players enjoy a majority of the game\u2019s previously released content in one place like \u201cincluding combat, the story, and downloadable content.\u201d With that as the focus, Wada didn\u2019t rule out the potential for rollback to potentially be implemented in a future patch post-launch.\u00a0    It is very likely that rollback will only be added if Atlus or Sega view the re-release of P4AU as a financial success that is worthy of further investment. But the devs could also go the route of Arc System Works and just add it in to make fans happy and really make P4AU the definitive way to enjoy the game.","keywords":"Hide From Homepage, ","name":"Developers confirm Persona 4 Arena Ultimax won&#8217;t have rollback netcode at launch","thumbnailUrl":"https:\/\/cdn1.dotesports.com\/wp-content\/uploads\/2021\/12\/22160715\/capsule_616x353-1-150x150.jpg","wordCount":"326","timeRequired":"PT1M26S","mainEntity":{"@type":"WebPage","@id":"https:\/\/dotesports.com\/fgc\/news\/developers-confirm-persona-4-arena-ultimax-wont-have-rollback-netcode-at-launch\/"},"author":{"@type":"Person","name":"Cale Michael","description":"Esports Writer and Analyst who you can usually find writing, reading, or watching an FGC tournament.","url":"https:\/\/dotesports.com\/author\/cale-michael","sameAs":["https:\/\/www.twitch.tv\/xjustified","XJustified"],"image":{"@type":"ImageObject","url":"https:\/\/dotesports.com\/wp-content\/uploads\/2021\/01\/Cale--96x96.png","height":96,"width":96}},"editor":{"@type":"Person","name":"Cale Michael","description":"Esports Writer and Analyst who you can usually find writing, reading, or watching an FGC tournament.","url":"https:\/\/dotesports.com\/author\/cale-michael","sameAs":["https:\/\/www.twitch.tv\/xjustified","XJustified"],"image":{"@type":"ImageObject","url":"https:\/\/dotesports.com\/wp-content\/uploads\/2021\/01\/Cale--96x96.png","height":96,"width":96}},"publisher":{"@type":"Organization","name":"Dot Esports","url":"https:\/\/dotesports.com","logo":{"@type":"ImageObject","url":"https:\/\/cdn1.dotesports.com\/wp-content\/uploads\/2018\/12\/13191656\/dotesports-amp.png","width":"600","height":"60"}},"image":[{"@type":"ImageObject","@id":"https:\/\/dotesports.com\/fgc\/news\/developers-confirm-persona-4-arena-ultimax-wont-have-rollback-netcode-at-launch#primaryimage","url":"https:\/\/cdn1.dotesports.com\/wp-content\/uploads\/2021\/12\/22160715\/capsule_616x353-1.jpg","width":"1200","height":"688"}]}]
</script>
<link rel="icon" href="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05202510/cropped-black-white-dotlogo-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05202510/cropped-black-white-dotlogo-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05202510/cropped-black-white-dotlogo-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05202510/cropped-black-white-dotlogo-1-270x270.png" />
<link rel="preload" href="/wp-includes/js/wp-emoji-release.min.js?ver=5.8.2" as="script"><link rel="preload" href="/wp-content/plugins/dotesports-gallery-plugin/public/lib/flickity/flickity.pkgd.min.js?ver=2.2.0" as="script"><link rel="preload" href="/wp-content/plugins/dotesports-gallery-plugin/public/lib/flickity/hash.js?ver=1.0.3" as="script"><link rel="preload" href="/wp-content/plugins/dotesports-gallery-plugin/public/lib/photoswipe/photoswipe.min.js?ver=5.8.2" as="script"><link rel="preload" href="/wp-content/plugins/dotesports-gallery-plugin/public/lib/photoswipe/photoswipe-ui-default.min.js?ver=5.8.2" as="script"><link rel="preload" href="/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.4.2" as="script"><link rel="preload" href="/wp-content/themes/dotesports-wordpress-theme/js/ads-prebid-banner-proper-outbrain.js?ver=5.8.2" as="script"><link rel="preload" href="/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2" as="style"><link rel="preload" href="/wp-content/plugins/dotesports-gutenberg-blocks/build/style-index.css?ver=1636561707" as="style"><link rel="preload" href="/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.3" as="style"><link rel="preload" href="/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.6.3" as="style"><link rel="preload" href="/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.6.3" as="style"><link rel="preload" href="/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.4.2" as="style"><link rel="preload" href="/wp-content/themes/dotesports-wordpress-theme/style.css?ver=11" as="style"><link rel="preload" href="/wp-content/themes/dotesports-wordpress-theme/icons/dotesports-icons.css?ver=20210330" as="style"><link rel="preload" href="/wp-content/plugins/tablepress/css/default.min.css?ver=1.14" as="style"><link rel="preload" href="/wp-content/plugins/dotesports-gallery-plugin/public/lib/flickity/flickity.min.css?ver=2.2.0" as="style"><link rel="preload" href="/wp-content/plugins/dotesports-gallery-plugin/public/lib/photoswipe/photoswipe.css?ver=4.1.3" as="style"><link rel="preload" href="/wp-content/plugins/dotesports-gallery-plugin/public/lib/photoswipe/default-skin/default-skin.css?ver=4.1.3" as="style"><link rel="preload" href="/wp-content/plugins/dotesports-gallery-plugin/public/css/dotgallery-public.css?ver=dotgallery" as="style"> <style type="text/css" id="wp-custom-css">
			/* Temporay CSS */

.settings-table-style table {
    font-size: smaller;
    border-spacing: 0;
    width: 100%;
    text-align: left;
}

.settings-table-style table td {
    text-align: left;
    padding: 8px;
		border: 1px solid #e7e7e7;
}

.settings-table-style table tr:nth-child(even) {
    background-color: #f2f2f2;
}

.settings-table-style table th {
    padding-top: 11px;
    padding-bottom: 11px;
    background-color: #000;
    color: #fff;
    padding: 8px;
	  border: 1px solid #e7e7e7;
}

/* use caption heading in settings table */

.settings-table-style.use-caption-heading{ /* if using postion relative and figcaption as header of table */
    position: relative;
}

.settings-table-style.use-caption-heading table{ 
    margin-top: 40px;
}
  
.settings-table-style.use-caption-heading figcaption { /* if using postion relative and figcaption as header of table */
  padding: 10px;
  background: #000;
  color: #fff;
  position: absolute;
  top: 0;
  width: 100%;
}

/*Temprory fixed for text italic issues*/

.wp-block-dotesports-product-summary__recommendations li {
	display: inline-block;
}

.wp-block-dotesports-product-summary__recommendations li::before {
	width: 27px
}		</style>
<script>
		window.snowplow('trackSelfDescribingEvent', {
			event: {
				schema: 'iglu:group.gamurs/ad_block_detection/jsonschema/1-0-0',
				data: {
					adsBlocked: window.haveWeGotAds === undefined,
				}
			}
		});
		gtag('event', window.haveWeGotAds === undefined ? "Blocked" : "Allowed", {
			'event_category' : 'Ad Block',
			'non_interaction': true,
		});
	</script>
</head>
<body class="post-template-default single single-post postid-507704 single-format-standard pmpro-body-has-access">
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div id="sticky-top">
<div class="proper-ad-unit sticky-units"> <div id="proper-ad-dotesports_mobile_sticky_top"> <script> propertag.cmd.push(function() { proper_display('dotesports_mobile_sticky_top'); }); </script> </div> </div>
</div>
<header id="masthead" class="site-header">
<div class="container">
<div class="site-branding">
<a href="https://dotesports.com/">
<picture>
<source media="(min-width: 769px)" srcset="https://cdn1.dotesports.com/wp-content/uploads/2018/08/11085710/logo-dot_esports-h-white-300x82.png">
<source media="(max-width: 768px)" srcset="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05102536/logo-dot_esports-mark-white-150x150.png">
<img src="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05102536/logo-dot_esports-mark-white-150x150.png">
</picture>
</a>
</div>
<nav id="site-navigation" class="main-navigation">
<i class="menu-toggle icon-menu" aria-controls="primary-menu" aria-expanded="false" role="button"></i>
<div class="menu-top-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433"><a href="https://dotesports.com/league-of-legends">LoL</a></li>
<li id="menu-item-1434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1434"><a href="https://dotesports.com/overwatch">Overwatch</a></li>
<li id="menu-item-1435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435"><a href="https://dotesports.com/counter-strike">CS:GO</a></li>
<li id="menu-item-228651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228651"><a href="https://dotesports.com/valorant">Valorant</a></li>
<li id="menu-item-501821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-501821"><a href="https://dotesports.com/news/tag/mlbb">MLBB</a></li>
<li id="menu-item-1438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1438"><a href="https://dotesports.com/call-of-duty">CoD</a></li>
<li id="menu-item-108515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108515"><a href="https://dotesports.com/apex-legends">Apex Legends</a></li>
<li id="menu-item-1439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439"><a href="https://dotesports.com/fortnite">Fortnite</a></li>
<li id="menu-item-397501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397501"><a href="https://dotesports.com/deals"><span style="color: #df2940; ">Deals</span></a></li>
<li id="menu-item-39274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39274"><a href="#">More</a>
<ul class="sub-menu">
<li id="menu-item-247117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247117"><a href="https://dotesports.com/hardware">Hardware</a></li>
<li id="menu-item-233884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233884"><a href="https://dotesports.com/hearthstone">Hearthstone</a></li>
<li id="menu-item-39464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39464"><a href="https://dotesports.com/pubg">PUBG</a></li>
<li id="menu-item-203427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203427"><a href="https://dotesports.com/tft">Teamfight Tactics</a></li>
<li id="menu-item-203426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203426"><a href="https://dotesports.com/mtg">MTG</a></li>
<li id="menu-item-118580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118580"><a href="https://dotesports.com/rainbow-6">Rainbow 6</a></li>
<li id="menu-item-127962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127962"><a href="https://dotesports.com/oceania">Oceania</a></li>
<li id="menu-item-39275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39275"><a href="https://dotesports.com/business">Business</a></li>
<li id="menu-item-39281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39281"><a href="https://dotesports.com/br/?noredirect=pt_BR">Ir para o Dot Esports Brasil</a></li>
<li id="menu-item-39282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39282"><a href="https://dotesports.com/es/?noredirect=es_ES">Ir a Dot Esports Espanol</a></li>
<li id="menu-item-279927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279927"><a href="https://dotesports.com/fr/">Dot Esports français</a></li>
<li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39312"><a href="https://dotesports.com/privacy">Privacy Policy</a></li>
<li id="menu-item-164596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164596"><a href="https://dotesports.com/terms">Terms of Service</a></li>
<li id="menu-item-39393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39393"><a href="https://dotesports.com/about">About</a></li>
</ul>
</li>
</ul></div> <div class="site-header-right">
<div class="site-header-notifs">
<i class="notifs-toggle icon-bell"></i>
<div class="notifs-popover popover">
<div class="notifs-popover__title">Notifications</div>
<div class='onesignal-customlink-container'></div>
<div class="notifs-popover__categories">
<div class="notifs-popover__subtitle">Categories</div>
<p class="notifs-popover__explainer">
You can choose which categories you want to be notified for.
</p>
<button class="notifs-popover__categoriesbutton">
Manage Categories
</button>
</div>
</div>
</div>
<div class="site-header-search">
<i class="search-toggle icon-search"></i>
<script>
    (function() {
      document.querySelector('.search-toggle').onclick = function() {
        if (!document.querySelector('.search-form').classList.contains('toggled')) {
          document.querySelectorAll('.popover').forEach(popover => popover.classList.remove('toggled'));
          document.querySelectorAll('.site-header i').forEach(icon => icon.classList.remove('toggled'));
          document.querySelector('.search-toggle').classList.add('toggled');
          document.querySelector('.search-form').classList.add('toggled');
        } else {
          document.querySelector('.search-toggle').classList.remove('toggled');
          document.querySelector('.search-form').classList.remove('toggled');
        }
      };
    })();
  </script>
</div>
<a class="site-header-auth logged-out red" href="/go-ad-free">Go Ad-Free</a>
<a class="site-header-auth logged-out" href="/login">Login</a>
</div>
</nav>
<form role="search" method="get" class="search-form popover" action="/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search..." name="s">
</label>
</form> </div>
</header>
<div id="content" class="site-wrapper">
<div class="proper-ad-unit" id="skin">
<div id="proper-ad-dotesports_skin">
<script>
          window.propertag.cmd.push(function() {
            proper_display('dotesports_skin');
          })
        </script>
</div>
</div>
<div class="proper-ad-unit" id="top-heroboard">
<div id="proper-ad-dotesports_main_1"> <script> propertag.cmd.push(function() { proper_display('dotesports_main_1'); }); </script> </div>
</div>
<div class="container">
<div class="row site-content">
<div id="primary" class="content-area col-lg-8">
<main id="main" class="site-main">
<div id="ajax-load-more-2" class="ajax-load-more-wrap infinite fading-circles alm-layouts" data-alm-id="" data-canonical-url="https://dotesports.com/fgc/news/developers-confirm-persona-4-arena-ultimax-wont-have-rollback-netcode-at-launch" data-slug="developers-confirm-persona-4-arena-ultimax-wont-have-rollback-netcode-at-launch" data-post-id="507704" data-localized="ajax_load_more_2_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-cache="true" data-cache-id="60252507704" data-cache-path="https://dotesports.com/wp-content/uploads/alm-cache/" data-single-post="true" data-single-post-id="507704" data-single-post-order="507704,507277,507475,507175,506955,506605,506522,505732,505849,503324,505089,503561,501671,501647,501107,501087,500843" data-single-post-title-template="{post-title} | {site-title}" data-single-post-site-title="Dot Esports" data-single-post-site-tagline="" data-single-post-scroll="false" data-single-post-scrolltop="500" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="false" data-container-type="div" data-loading-style="infinite fading-circles" data-theme-repeater="single.php" data-post-type="post" data-post-format="standard" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="-1000" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Load More"><div class="alm-reveal alm-single-post post-507704" data-url="https://dotesports.com/fgc/news/developers-confirm-persona-4-arena-ultimax-wont-have-rollback-netcode-at-launch" data-title="Developers confirm Persona 4 Arena Ultimax won&#8217;t have rollback netcode at launch" data-id="507704" data-page="0">
<article id="post-507704" data-article-type="News" data-article-categories="FGC" class="post-507704 post type-post status-publish format-standard has-post-thumbnail hentry category-fgc tag-hide-from-homepage article_type-news pmpro-has-access">
<header class="entry-header">
<div class="entry-topline">
<span class="posted-on"><time class="entry-date published" datetime="2021-12-22T16:14:47-05:00">Dec 22, 2021 4:14 pm</time><time class="updated" datetime="December 22, 2021, 16:14 GMT-0500">2021-12-22T16:14:49-05:00</time></span> <ul class="post-categories">
<li><a href="https://dotesports.com/fgc" rel="category tag">FGC</a></li></ul> </div>
<h1 class="entry-title">Developers confirm Persona 4 Arena Ultimax won&#8217;t have rollback netcode at launch</h1> <p class="entry-lede"> Though there is hope it could be added later. </p> <div class="byline">
<a class="avatar-wrap url fn n" href="https://dotesports.com/author/cale-michael">
<img alt='' src='https://cdn1.dotesports.com/wp-content/uploads/2021/01/26163853/Cale-.png' srcset='https://cdn1.dotesports.com/wp-content/uploads/2021/01/26163853/Cale-.png 2x' class='avatar avatar-64 photo' height='64' width='64' /> </a>
<span>
<a href="https://dotesports.com/author/cale-michael" title="Posts by Cale Michael" class="author url fn" rel="author">Cale Michael</a> </span>
</div>
</header>
<div class="entry-lead-media">
<div class="post-thumbnail">
<img width="1200" height="688" src="https://cdn1.dotesports.com/wp-content/uploads/2021/12/22160715/capsule_616x353-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://cdn1.dotesports.com/wp-content/uploads/2021/12/22160715/capsule_616x353-1.jpg 1200w, https://cdn1.dotesports.com/wp-content/uploads/2021/12/22160715/capsule_616x353-1-300x172.jpg 300w, https://cdn1.dotesports.com/wp-content/uploads/2021/12/22160715/capsule_616x353-1-1024x587.jpg 1024w, https://cdn1.dotesports.com/wp-content/uploads/2021/12/22160715/capsule_616x353-1-768x440.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /> <div class="caption">
Image via Atlus  </div>
</div>
</div>
<div class="entry-content" id="main-content">
<div class="primis-player"><script type="text/javascript" language="javascript" src="https://live.primis.tech/live/liveView.php?s=103704&cbuster=[CACHE_BUSTER]&pubUrl=[PAGE_URL_ENCODED]&subId=[SUBID_ENCODED]&playerApiId=primisPlayer"></script></div><p>During The Game Awards, Atlus and Sega announced that <em>Persona 4 Arena Ultimax</em> would be re-released for PC, Nintendo Switch, and PlayStation. In an extended interview with Japanese publication Famitsu with translations provided by <a href="https://personacentral.com/atlus-p4au-rollback-interview/" target="_blank" rel="noreferrer noopener">Persona Central</a>, however, the developers confirmed the game won’t have rollback netcode when it launches on March 17, 2022. </p> <p>This has already killed a lot of the hype surrounding the game’s re-release, as fighting game players have generally started to grow tired of subpar online experiences, especially when it comes to the competitive side of things.&nbsp;</p><div class="proper-ad-unit"><div id="proper-ad-dotesports_content_1"><script>propertag.cmd.push(function() { proper_display('dotesports_content_1'); });</script></div></div> <p>Without good online play, it is hard to foster a strong competitive scene that will thrive outside of attending local events or Majors that might feature a game. This has become even more apparent over the last two years as most parts of the fighting game community (FGC) moved entirely online due to the COVID pandemic. This doesn’t mean the game will be dead on arrival, but without featuring rollback netcode or strong online, new fighting games do instantly lose a sizable portion of their potential audience. </p> <p>There is a silver lining though, the <em>Persona </em>Team’s creative director and producer, Kazuhisa Wada, noted that rollback could be added at a later date.&nbsp;</p><div class="proper-ad-unit"><div id="proper-ad-dotesports_content_2"><script>propertag.cmd.push(function() { proper_display('dotesports_content_2'); });</script></div></div> <p>According to <a href="https://personacentral.com/atlus-p4au-rollback-interview/" target="_blank" rel="noreferrer noopener">Persona Central</a>, Atlus and the <em>Persona </em>Team are releasing <em>P4AU</em> as the definitive version of the <em>Persona 4 Arena</em> series that will let players enjoy a majority of the game’s previously released content in one place like “including combat, the story, and downloadable content.” With that as the focus, Wada didn’t rule out the potential for rollback to potentially be implemented in a future patch post-launch. </p> <p>It is very likely that rollback will only be added if Atlus or Sega view the re-release of <em>P4AU</em> as a financial success that is worthy of further investment. But the devs could also go the route of Arc System Works and just add it in to make fans happy and really make <em>P4AU </em>the definitive way to enjoy the game.</p><div class="proper-ad-unit"><div id="proper-ad-dotesports_content_postarticle"><script>propertag.cmd.push(function() { proper_display('dotesports_content_postarticle'); });</script></div></div> </div>
</article>
<script type="text/javascript">
    window.propertag.cmd.push(function() { properBuildSlots() });
</script>
<script type="text/javascript">
    window.almUrlUpdate = function(permalink, type) {
        window.pageviewsURLs = window.pageviewsURLs || [];
        if (type === 'single-post' && !window.pageviewsURLs.includes(permalink)) {
            window.pageviewsURLs.push(permalink);
            console.log('almUrlUpdate');
            // load new ads
            window.propertag.cmd.push(function() { properInfNewPage() });
            // refresh mobile sticky ad
            window.propertag.cmd.push(function() { ProperMedia.ad_project.refreshSlotByName('dotesports_main_3') });

            gtag('config', 'UA-86459307-1', {
                "page_title": "Developers confirm Persona 4 Arena Ultimax won&#8217;t have rollback netcode at launch | Dot Esports",
				"page_path": location.pathname,
                "dimension1": "Cale Michael",
                "dimension3": "December 22, 2021",
                "dimension4": "News",
				"dimension5": "FGC",
				"dimension6": "infinitescroll",
                "dimension7": 0,
			});

            window.snowplow('trackPageView');
        }
    }
</script>
<script type="text/javascript">
    window.almComplete = undefined;
	window.almComplete = function(alm) {
		console.log('almComplete', alm);
		if (loadCustomCarousel !== undefined) {
            loadCustomCarousel(); 
		}		
		if (window.addStickySidebar !== undefined && alm.el) {
            var matches = alm.el.className.match(/post-(\d+)/);
            var postId = matches[1]
            window.addStickySidebar(postId, alm.page)
		}
	};
</script></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more d-none" rel="next" type="button">Load More</button></div></div>
</main>
</div>
<aside id="secondary" class="widget-area d-none d-lg-block col-lg-4">
<div id="top-sticky-sidebar-wrapper">
<div id="top-sticky-sidebar">
<div id="top-sticky-sidebar__inner">
<div id="side-display-1"><div class="proper-ad-insert-side-1"></div></div><div id="side-display-2"><div class="proper-ad-insert-side-2"></div></div> </div>
</div>
</div>
<div id="nonsticky-sidebar">
<aside class="widget popular-posts">
<div class="widget-item">
<h2>Trending Articles</h2>
<ul class="wpp-list">
<li><a href="https://dotesports.com/league-of-legends/news/league-player-outruns-malphite-ultimate-with-perfectly-timed-ornn-charge" class="wpp-post-title" title="League player outruns Malphite ultimate with perfectly timed Ornn charge" target="_self">League player outruns Malphite ultimate with perfectly timed Ornn charge</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/michaelkelly">Michael Kelly</a></span> - <span class="wpp-date">December 17, 2021</span></div></li><li><a href="https://dotesports.com/league-of-legends/news/fpx-builds-league-of-legends-roster-for-2022-around-lwx" class="wpp-post-title" title="FPX builds 2022 League roster around Lwx" target="_self">FPX builds 2022 League roster around Lwx</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/rijitbanerjee">Rijit Banerjee</a></span> - <span class="wpp-date">December 18, 2021</span></div></li><li><a href="https://dotesports.com/league-of-legends/news/ahri-chemtech-rift-healing-among-areas-of-interest-for-changes-throughout-leagues-2022-season" class="wpp-post-title" title="Ahri, Chemtech Rift, healing among areas of interest for changes throughout League&#039;s 2022 season" target="_self">Ahri, Chemtech Rift, healing among areas of interest for changes throughout League&#039;s 2022 season</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/ethangarcia">Ethan Garcia</a></span> - <span class="wpp-date">December 17, 2021</span></div></li><li><a href="https://dotesports.com/news/how-btk-became-the-true-mlbb-m3-world-championship-underdogs" class="wpp-post-title" title="How BTK became the true MLBB M3 World Championship underdogs" target="_self">How BTK became the true MLBB M3 World Championship underdogs</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/wasifahmed">Wasif Ahmed</a></span> - <span class="wpp-date">December 21, 2021</span></div></li><li><a href="https://dotesports.com/call-of-duty/news/sources-boston-call-of-duty-league-team-targeting-methodz-tjhaly-and-nero-for-2022-roster" class="wpp-post-title" title="Sources: Boston Call of Duty League team targeting Methodz, TJHaLy, and Nero for 2022 roster" target="_self">Sources: Boston Call of Duty League team targeting Methodz, TJHaLy, and Nero for 2022 roster</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/corydavis">Cory "CRONE" Davis</a></span> - <span class="wpp-date">December 16, 2021</span></div></li>
</ul>
</div>
</aside>
</div>
<div id="sticky-sidebar-wrapper" class="sticky-sidebar-wrapper">
<div id="sticky-sidebar" class="sticky-sidebar">
<div class="sticky-sidebar__inner">
<div id="side-display-2"><div class="proper-ad-insert-side-2"></div></div><div id="side-display-3"><div class="proper-ad-insert-side-3"></div></div> </div>
</div>
</div>
</aside>
<script type="application/javascript">
	window.addStickySidebar = function(postId, index) {
			if (!postId || window.initialiseStickySidebar === undefined) return;
			(function () {
					var initialStickySidebar = document.getElementById('sticky-sidebar-wrapper');
					var newElement = document.createElement('div');
					newElement.innerHTML = '<div class="sticky-sidebar-wrapper"><div class="sticky-sidebar"><div class="sticky-sidebar__inner"><div id="side-display-2"><div class="proper-ad-insert-side-2"><\/div><\/div><div id="side-display-3"><div class="proper-ad-insert-side-3"><\/div><\/div><\/div><\/div><\/div>';
					var newStickySidebar = newElement.firstChild;

					// tag sidebar with post ids
					newStickySidebar.classList.add('post-' + postId);
					newStickySidebar.querySelector('.sticky-sidebar').classList.add('post-' + postId);
					newStickySidebar.querySelector('.sticky-sidebar__inner').classList.add('post-' + postId);		

					initialStickySidebar.parentNode.appendChild(newStickySidebar);

					window.initialiseStickySidebar(postId);
			})();
	}
</script> </div>
</div>
<script type="text/javascript">
	window.propertag.cmd.push(function() { properBuildSlots() });
</script>
</div>
<footer id="colophon" class="site-footer">
<div class="site-info container">
<p class="site-copyright">
&copy; 2021 Dot Esports
</p>
</div>
</footer>
</div>
<div id="sticky-bottom">
<div class="proper-ad-unit sticky-units">
<div id="proper-ad-dotesports_main_3"> <script> propertag.cmd.push(function() { proper_display('dotesports_main_3'); }); </script> </div>
</div>
</div>

<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

<div class="pswp__bg"></div>

<div class="pswp__scroll-wrap">
<div class="pswp__banner"></div>

<div class="pswp__container">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>

<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">

<div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Share"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip"></div>
</div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
</div>
</div> 

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WDR623V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type='text/javascript' id='dotgallery-js-extra'>
/* <![CDATA[ */
var mobileCarouselAd = "<div id=\"proper-ad-dotesports_content_6\" data-properslot=\"dotesports_content_6\"><\/div>";
var desktopCarouselAd = "<div id=\"proper-ad-dotesports_content_6\" data-properslot=\"dotesports_content_6\"><\/div>";
/* ]]> */
</script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery-plugin/public/js/dotgallery-public.js?ver=dotgallery' id='dotgallery-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/js/notifications.js?ver=1' id='dotesports-notifications-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/js/navigation.js?ver=20210330' id='dotesports-navigation-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/js/skip-link-focus-fix.js?ver=20210330' id='dotesports-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://unpkg.com/css-element-queries@1.2.3/src/ResizeSensor.js' id='dotesports-resizesensorjs-js'></script>
<script type='text/javascript' src='https://unpkg.com/sticky-sidebar@3.3.1/dist/sticky-sidebar.min.js' id='dotesports-stickysidebarjs-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/js/sticky-sidebar.js?ver=3' id='dotesports-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/dotesports.com\/wp-admin\/admin-ajax.php","alm_nonce":"208e90fa33","rest_api":"https:\/\/dotesports.com\/wp-json\/","rest_nonce":"2809d1e0eb","pluginurl":"https:\/\/dotesports.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Dot Esports","site_tagline":""};
var ajax_load_more_vars = {"id":"ajax-load-more"};
var ajax_load_more_2_vars = {"id":"ajax-load-more-2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.0.1' id='ajax-load-more-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-previous-post/dist/js/alm-single-posts.min.js?ver=1' id='alm-single-posts-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.3' id='ajax-load-more-seo-js'></script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  window.OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
			appId: "e122ef3f-6fd5-4e43-90a4-62a77b566a57",
			safari_web_id: "web.com.dotesports",
      promptOptions: {
				customlink: {
					enabled: true, /* Required to use the Custom Link */
					style: "button", /* Has value of 'button' or 'link' */
					size: "medium", /* One of 'small', 'medium', or 'large' */
					color: {
						button: '#df2940', /* Color of the button background if style = "button" */
						text: '#FFFFFF', /* Color of the prompt's text */
					},
					text: {
						subscribe: "Subscribe", /* Prompt's text when not subscribed */
						unsubscribe: "Unsubscribe", /* Prompt's text when subscribed */
						explanation: "Get the latest news from the games that matter to you.", /* Optional text appearing before the prompt button */
					},
					unsubscribeEnabled: true, /* Controls whether the prompt is visible after subscription */
				},
        slidedown: {
          enabled: true,
          autoPrompt: true,
          timeDelay: 15,
          pageViews: 1,
          actionMessage: "We'd like to show you notifications for the latest news and updates.",
					acceptButtonText: "ALLOW",
					cancelButtonText: "No Thanks",
					categories: {
						updateMessage: "Would you like to update your notification preferences?",
						positiveUpdateButton: "UPDATE",
						negativeUpdateButton: "No Thanks",
						tags: [
							{
								tag: 'league-of-legends',
								label: "League of Legends",
							},
							{
								tag: 'valorant',
								label: "VALORANT",
							},
							{
								tag: 'dota-2',
								label: "Dota 2",
							},
							{
								tag: 'counter-strike',
								label: "CS:GO",
							},
							{
								tag: 'overwatch',
								label: "Overwatch",
							},
							{
								tag: 'call-of-duty',
								label: "Call of Duty",
							},
						],
					},
        }
      }
    });
  });
</script>
<script type="text/javascript" src="https://s.skimresources.com/js/114526X1573490.skimlinks.js"></script>
<div class="proper-ad-unit ad-sticky sticky-units" style="display:none">
<div id="proper-ad-dotesports_sticky_1">
<script>propertag.cmd.push(function() { proper_display('dotesports_sticky_1'); });</script>
</div>
</div>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6c1cd66a3945822c","token":"8d0dd9e6c6fb4f8f833910a010d3b5ea","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
