<!doctype html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C600%7CSource+Serif+Pro%3A400%2C500%2C600%2C700&amp;display=swap" /><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="preload" as="font" type="font/woff2" crossorigin href="https://cdn2.dotesports.com/wp-content/themes/dotesports-wordpress-theme/icons/font/dotesports.woff2?36239003">  <script type="text/javascript" async=true>(function() {
		var host = window.location.hostname;
		var element = document.createElement('script');
		var firstScript = document.getElementsByTagName('script')[0];
		var milliseconds = new Date().getTime();
		var url = 'https://quantcast.mgr.consensu.org'
			.concat('/choice/', 'yphaPm8R3YnHS', '/', host, '/choice.js')
			.concat('?timestamp=', milliseconds);
		var uspTries = 0;
		var uspTriesLimit = 3;
		element.async = true;
		element.type = 'text/javascript';
		element.src = url;

		firstScript.parentNode.insertBefore(element, firstScript);

		function makeStub() {
			var TCF_LOCATOR_NAME = '__tcfapiLocator';
			var queue = [];
			var win = window;
			var cmpFrame;

			function addFrame() {
				var doc = win.document;
				var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

				if (!otherCMP) {
					if (doc.body) {
						var iframe = doc.createElement('iframe');

						iframe.style.cssText = 'display:none';
						iframe.name = TCF_LOCATOR_NAME;
						doc.body.appendChild(iframe);
					} else {
						setTimeout(addFrame, 5);
					}
				}
				return !otherCMP;
			}

			function tcfAPIHandler() {
				var gdprApplies;
				var args = arguments;

				if (!args.length) {
					return queue;
				} else if (args[0] === 'setGdprApplies') {
					if (
						args.length > 3 &&
						args[2] === 2 &&
						typeof args[3] === 'boolean'
					) {
						gdprApplies = args[3];
						if (typeof args[2] === 'function') {
							args[2]('set', true);
						}
					}
				} else if (args[0] === 'ping') {
					var retr = {
						gdprApplies: gdprApplies,
						cmpLoaded: false,
						cmpStatus: 'stub'
					};

					if (typeof args[2] === 'function') {
						args[2](retr);
					}
				} else {
					queue.push(args);
				}
			}

			function postMessageEventHandler(event) {
				var msgIsString = typeof event.data === 'string';
				var json = {};

				try {
					if (msgIsString) {
						json = JSON.parse(event.data);
					} else {
						json = event.data;
					}
				} catch (ignore) {}

				var payload = json.__tcfapiCall;

				if (payload) {
					window.__tcfapi(
						payload.command,
						payload.version,
						function(retValue, success) {
							var returnMsg = {
								__tcfapiReturn: {
									returnValue: retValue,
									success: success,
									callId: payload.callId
								}
							};
							if (msgIsString) {
								returnMsg = JSON.stringify(returnMsg);
							}
							event.source.postMessage(returnMsg, '*');
						},
						payload.parameter
					);
				}
			}

			while (win) {
				try {
					if (win.frames[TCF_LOCATOR_NAME]) {
						cmpFrame = win;
						break;
					}
				} catch (ignore) {}

				if (win === window.top) {
					break;
				}
				win = win.parent;
			}
			if (!cmpFrame) {
				addFrame();
				win.__tcfapi = tcfAPIHandler;
				win.addEventListener('message', postMessageEventHandler, false);
			}
		};

		if (typeof module !== 'undefined') {
			module.exports = makeStub;
		} else {
			makeStub();
		}

		var uspStubFunction = function() {
			var arg = arguments;
			if (typeof window.__uspapi !== uspStubFunction) {
				setTimeout(function() {
					if (typeof window.__uspapi !== 'undefined') {
						window.__uspapi.apply(window.__uspapi, arg);
					}
				}, 500);
			}
		};

		var checkIfUspIsReady = function() {
			uspTries++;
			if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
				console.warn('USP is not accessible');
			} else {
				clearInterval(uspInterval);
			}
		};

		if (typeof window.__uspapi === 'undefined') {
			window.__uspapi = uspStubFunction;
			var uspInterval = setInterval(checkIfUspIsReady, 6000);
		}
	})();</script>  <script>var special_ops=special_ops||{};</script> <script>special_ops.page_type = "home";</script> <script>special_ops.tags = ["tsm-treatz-our-outlook-became-a-lot-more-competitive-after-the-loss-to-gg-it-was-like-a-wake-up-call-for-us", "league-of-legends","slider"];</script> <script src='https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.8/postscribe.min.js'></script> <script>var propertag = propertag || {};
			propertag.cmd = propertag.cmd || [];
			(function() {
			var pm = document.createElement('script');
			pm.async = true; pm.type = 'text/javascript';
			var is_ssl = 'https:' == document.location.protocol;
			pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/dotesports.min.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(pm, node);
			})();</script> <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://attractivecap.com/v2/0/rxmHiaPkl449pV8a-Atot7CEr2IMfoxYgUs1c1MyI4KXwccxK5vLskO9OGwxhEAqf4Q",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");</script> <script>var dataLayer = [{'is_usa':1}];</script>  <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//</script> 
 <style media="all">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</style><style media="screen">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</style><style media="print">@media print{.pmpro_a-print{display:none;position:absolute;left:-9999px}}</style><title>TSM Treatz: &quot;Our outlook became a lot more competitive [after the loss to GG]—it was like a wake up call for us&quot; | Dot Esports</title><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://dotesports.com/league-of-legends/news/tsm-treatz-our-outlook-became-a-lot-more-competitive-after-the-loss-to-gg-it-was-like-a-wake-up-call-for-us" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="TSM Treatz: &quot;Our outlook became a lot more competitive [after the loss to GG]—it was like a wake up call for us&quot; | Dot Esports" /><meta property="og:description" content="Treatz chatted about TSM&#039;s improvements after the GG series, and his thoughts on the road that players take to the LCS." /><meta property="og:url" content="https://dotesports.com/league-of-legends/news/tsm-treatz-our-outlook-became-a-lot-more-competitive-after-the-loss-to-gg-it-was-like-a-wake-up-call-for-us" /><meta property="og:site_name" content="Dot Esports" /><meta property="article:published_time" content="2020-08-16T02:26:22+00:00" /><meta property="article:modified_time" content="2020-08-16T02:26:25+00:00" /><meta property="og:image" content="https://cdn1.dotesports.com/wp-content/uploads/2020/08/15203522/33690051388_dc1d3c1e7b_k.jpg" /><meta property="og:image:width" content="2048" /><meta property="og:image:height" content="1394" /><meta property="fb:app_id" content="1218020374973612" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@tyler_is_online" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dotesports.com/#website","url":"https://dotesports.com/","name":"Dot Esports","description":"","potentialAction":[{"@type":"SearchAction","target":"https://dotesports.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dotesports.com/league-of-legends/news/tsm-treatz-our-outlook-became-a-lot-more-competitive-after-the-loss-to-gg-it-was-like-a-wake-up-call-for-us#primaryimage","inLanguage":"en-US","url":"https://cdn1.dotesports.com/wp-content/uploads/2020/08/15203522/33690051388_dc1d3c1e7b_k.jpg","width":2048,"height":1394,"caption":"Photo via Riot Games"},{"@type":"WebPage","@id":"https://dotesports.com/league-of-legends/news/tsm-treatz-our-outlook-became-a-lot-more-competitive-after-the-loss-to-gg-it-was-like-a-wake-up-call-for-us#webpage","url":"https://dotesports.com/league-of-legends/news/tsm-treatz-our-outlook-became-a-lot-more-competitive-after-the-loss-to-gg-it-was-like-a-wake-up-call-for-us","name":"TSM Treatz: \"Our outlook became a lot more competitive [after the loss to GG]\u2014it was like a wake up call for us\" | Dot Esports","isPartOf":{"@id":"https://dotesports.com/#website"},"primaryImageOfPage":{"@id":"https://dotesports.com/league-of-legends/news/tsm-treatz-our-outlook-became-a-lot-more-competitive-after-the-loss-to-gg-it-was-like-a-wake-up-call-for-us#primaryimage"},"datePublished":"2020-08-16T02:26:22+00:00","dateModified":"2020-08-16T02:26:25+00:00","author":{"@id":"https://dotesports.com/#/schema/person/8c21e9c415c08c47d7de24a9ff700088"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dotesports.com/league-of-legends/news/tsm-treatz-our-outlook-became-a-lot-more-competitive-after-the-loss-to-gg-it-was-like-a-wake-up-call-for-us"]}]},{"@type":["Person"],"@id":"https://dotesports.com/#/schema/person/8c21e9c415c08c47d7de24a9ff700088","name":"Tyler Esguerra","image":{"@type":"ImageObject","@id":"https://dotesports.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/260af4b65373e4678b8fcbd72eb304f1?s=96&d=mm&r=g","caption":"Tyler Esguerra"},"sameAs":["https://twitter.com/tyler_is_online"]}]}</script> <link rel='dns-prefetch' href='//dotesports.com' /><link rel='dns-prefetch' href='//unpkg.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Dot Esports &raquo; Feed" href="https://dotesports.com/feed" /> <script type="application/json" id="wpp-json">{"sampling_active":1,"sampling_rate":100,"ajax_url":"https:\/\/dotesports.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":291069,"token":"4c29160cd7","lang":0,"debug":0}</script> <script type='text/javascript'>var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":"0"};</script> <link rel='https://api.w.org/' href='https://dotesports.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dotesports.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dotesports.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://dotesports.com/?p=291069' /><link rel="alternate" type="application/json+oembed" href="https://dotesports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdotesports.com%2Fleague-of-legends%2Fnews%2Ftsm-treatz-our-outlook-became-a-lot-more-competitive-after-the-loss-to-gg-it-was-like-a-wake-up-call-for-us" /><link rel="alternate" type="text/xml+oembed" href="https://dotesports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdotesports.com%2Fleague-of-legends%2Fnews%2Ftsm-treatz-our-outlook-became-a-lot-more-competitive-after-the-loss-to-gg-it-was-like-a-wake-up-call-for-us&#038;format=xml" />  <script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/dotesports.com\/league-of-legends\/news\/tsm-treatz-our-outlook-became-a-lot-more-competitive-after-the-loss-to-gg-it-was-like-a-wake-up-call-for-us"},"url":"https:\/\/dotesports.com\/league-of-legends\/news\/tsm-treatz-our-outlook-became-a-lot-more-competitive-after-the-loss-to-gg-it-was-like-a-wake-up-call-for-us","headline":"TSM Treatz: \"Our outlook became a lot more competitive [after the loss to GG]—it was like a wake up call...","datePublished":"2020-08-15T21:26:22-05:00","dateModified":"2020-08-15T21:26:25-05:00","publisher":{"@type":"Organization","@id":"https:\/\/dotesports.com\/#organization","name":"Dot Esports","logo":{"@type":"ImageObject","url":"https:\/\/dotesports-media.nyc3.cdn.digitaloceanspaces.com\/wp-content\/uploads\/2018\/12\/13191656\/dotesports-amp.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/cdn1.dotesports.com\/wp-content\/uploads\/2020\/08\/15203522\/33690051388_dc1d3c1e7b_k.jpg","width":2048,"height":1394},"articleSection":"League of Legends","description":"Treatz chatted about TSM's improvements after the GG series, and his thoughts on the road that players take to the LCS.","author":{"@type":"Person","name":"Tyler Esguerra","url":"https:\/\/dotesports.com\/author\/tyleresguerra","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/260af4b65373e4678b8fcbd72eb304f1?s=96&d=mm&r=g","height":96,"width":96},"sameAs":["https:\/\/twitter.com\/tyler_is_online"]}}</script>  <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//
	var dataLayer_content = {"siteID":"1","siteName":"Dot Esports","visitorLoginState":"logged-out","pageTitle":"TSM Treatz: &quot;Our outlook became a lot more competitive [after the loss to GG]—it was like a wake up call for us&quot; | Dot Esports","pagePostType":"post","pagePostType2":"single-post","pageCategory":["league-of-legends"],"pageAttributes":["slider"],"pagePostAuthorID":1731,"pagePostAuthor":"Tyler Esguerra","pagePostDate":"August 15, 2020","pagePostDateYear":"2020","pagePostDateMonth":"08","pagePostDateDay":"15","deviceType":"desktop","deviceManufacturer":"","deviceModel":"","postID":291069,"postFormat":"standard"};
	dataLayer.push( dataLayer_content );//</script> <script data-cfasync="false">//
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WDR623V');//</script>  <noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><script data-cfasync="false" type="text/javascript">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</script><link rel="amphtml" href="https://dotesports.com/league-of-legends/news/tsm-treatz-our-outlook-became-a-lot-more-competitive-after-the-loss-to-gg-it-was-like-a-wake-up-call-for-us/amp"><link rel="icon" href="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05202510/cropped-black-white-dotlogo-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05202510/cropped-black-white-dotlogo-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05202510/cropped-black-white-dotlogo-1-180x180.png" /><meta name="msapplication-TileImage" content="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05202510/cropped-black-white-dotlogo-1-270x270.png" /><style type="text/css" id="wp-custom-css">/* Temporay CSS */

.settings-table-style table {
    font-size: smaller;
    border-spacing: 0;
    width: 100%;
    text-align: left;
}

.settings-table-style table td {
    text-align: left;
    padding: 8px;
		border: 1px solid #e7e7e7;
}

.settings-table-style table tr:nth-child(even) {
    background-color: #f2f2f2;
}

.settings-table-style table th {
    padding-top: 11px;
    padding-bottom: 11px;
    background-color: #000;
    color: #fff;
    padding: 8px;
	  border: 1px solid #e7e7e7;
}

/* use caption heading in settings table */

.settings-table-style.use-caption-heading{ /* if using postion relative and figcaption as header of table */
    position: relative;
}

.settings-table-style.use-caption-heading table{ 
    margin-top: 40px;
}
  
.settings-table-style.use-caption-heading figcaption { /* if using postion relative and figcaption as header of table */
  padding: 10px;
  background: #000;
  color: #fff;
  position: absolute;
  top: 0;
  width: 100%;
}</style></head><body class="post-template-default single single-post postid-291069 single-format-standard pmpro-body-has-access no-sidebar"><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header"><div id="sticky-top"></div><div class="container"><div class="site-branding"> <a href="/"> <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://cdn1.dotesports.com/wp-content/uploads/2018/08/11085710/logo-dot_esports-h-white-300x82.png" loading="lazy" class="lazyload ewww_webp_lazy_load" data-src-webp="https://cdn1.dotesports.com/wp-content/uploads/2018/08/11085710/logo-dot_esports-h-white-300x82.png.webp" /><noscript><img src="https://cdn1.dotesports.com/wp-content/uploads/2018/08/11085710/logo-dot_esports-h-white-300x82.png" data-eio="l" /></noscript> </a></div><nav id="site-navigation" class="main-navigation"> <i class="menu-toggle icon-menu" aria-controls="primary-menu" aria-expanded="false" role="button"></i><div class="menu-top-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1433" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1433"><a href="https://dotesports.com/league-of-legends">LoL</a></li><li id="menu-item-1434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1434"><a href="https://dotesports.com/overwatch">Overwatch</a></li><li id="menu-item-1435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435"><a href="https://dotesports.com/counter-strike">CS:GO</a></li><li id="menu-item-228651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228651"><a href="https://dotesports.com/valorant">Valorant</a></li><li id="menu-item-1437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1437"><a href="https://dotesports.com/dota-2">Dota 2</a></li><li id="menu-item-1438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1438"><a href="https://dotesports.com/call-of-duty">CoD</a></li><li id="menu-item-108515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108515"><a href="https://dotesports.com/apex-legends">Apex Legends</a></li><li id="menu-item-1439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439"><a href="https://dotesports.com/fortnite">Fortnite</a></li><li id="menu-item-39274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39274"><a href="#">More</a><ul class="sub-menu"><li id="menu-item-247117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247117"><a href="https://dotesports.com/hardware">Hardware</a></li><li id="menu-item-233884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233884"><a href="https://dotesports.com/hearthstone">Hearthstone</a></li><li id="menu-item-39464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39464"><a href="https://dotesports.com/pubg">PUBG</a></li><li id="menu-item-203427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203427"><a href="https://dotesports.com/tft">Teamfight Tactics</a></li><li id="menu-item-203426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203426"><a href="https://dotesports.com/mtg">MTG</a></li><li id="menu-item-118580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118580"><a href="https://dotesports.com/rainbow-6">Rainbow 6</a></li><li id="menu-item-127962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127962"><a href="https://dotesports.com/oceania">Oceania</a></li><li id="menu-item-39275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39275"><a href="https://dotesports.com/business">Business</a></li><li id="menu-item-39281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39281"><a href="https://dotesports.com/br/?noredirect=pt_BR">Ir para o Dot Esports Brasil</a></li><li id="menu-item-39282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39282"><a href="https://dotesports.com/es/?noredirect=es_ES">Ir a Dot Esports Espanol</a></li><li id="menu-item-279927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279927"><a href="https://dotesports.com/fr/">Dot Esports français</a></li><li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39312"><a href="https://dotesports.com/privacy">Privacy Policy</a></li><li id="menu-item-164596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164596"><a href="https://dotesports.com/terms">Terms of Service</a></li><li id="menu-item-39393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39393"><a href="https://dotesports.com/about">About</a></li></ul></li></ul></div><div class="site-header-search"> <i class="search-toggle icon-search-1"></i> <script>(function() {
      document.querySelector('.search-toggle').onclick = function() {
        if (!document.querySelector('.search-form').classList.contains('toggled')) {
          document.querySelector('.search-toggle').classList.add('toggled');
          document.querySelector('.search-form').classList.add('toggled');
        } else {
          document.querySelector('.search-toggle').classList.remove('toggled');
          document.querySelector('.search-form').classList.remove('toggled');
        }
      };
    })();</script> </div> <a class="site-header-auth logged-out red" href="/go-ad-free">Go Ad-Free</a> <a class="site-header-auth logged-out" href="/login">Login</a></nav><form role="search" method="get" class="search-form" action="/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search..." name="s"> </label></form></div></header><div id="content" class="site-wrapper"><div class="proper-ad-unit" id="siteskin"><div id="proper-ad-dotesports_skin"> <script>window.propertag.cmd.push(function() {
            proper_display('dotesports_skin');
          })</script> </div></div><div class="proper-ad-unit will-fixed" id="top-billboard"></div><div class="container"><div class="row site-content"><div id="primary" class="content-area col-lg-8"><main id="main" class="site-main"><style type="text/css">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</style><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-circles alm-layouts"  data-alm-id="" data-canonical-url="https://dotesports.com/league-of-legends/news/tsm-treatz-our-outlook-became-a-lot-more-competitive-after-the-loss-to-gg-it-was-like-a-wake-up-call-for-us" data-slug="tsm-treatz-our-outlook-became-a-lot-more-competitive-after-the-loss-to-gg-it-was-like-a-wake-up-call-for-us" data-post-id="291069"  data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-cache="true" data-cache-id="60249291069" data-cache-path="https://dotesports.com/wp-content/uploads/alm-cache/" data-single-post="true" data-single-post-id="291069" data-single-post-order="previous" data-single-post-taxonomy="category" data-single-post-title-template="{post-title} | {site-title}" data-single-post-site-title="Dot Esports" data-single-post-site-tagline="" data-single-post-scroll="false" data-single-post-scrolltop="500" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="false" data-container-type="div" data-theme-repeater="single.php" data-post-type="post" data-post-format="standard" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="-1000" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts"><div class="alm-reveal alm-single-post post-291069" data-url="https://dotesports.com/league-of-legends/news/tsm-treatz-our-outlook-became-a-lot-more-competitive-after-the-loss-to-gg-it-was-like-a-wake-up-call-for-us" data-title="TSM Treatz: &#8220;Our outlook became a lot more competitive [after the loss to GG]—it was like a wake up call for us&#8221;" data-id="291069" data-page="0"><article id="post-291069" data-article-type="News" data-article-categories="League of Legends" class="post-291069 post type-post status-publish format-standard has-post-thumbnail hentry category-league-of-legends tag-slider pmpro-has-access"><header class="entry-header"><div class="entry-topline"> <span class="posted-on"><time class="entry-date published" datetime="2020-08-15T21:26:22-05:00">Aug 15, 2020 9:26 pm</time><time class="updated" datetime="August 15, 2020, 21:26 GMT-0500">2020-08-15T21:26:25-05:00</time></span><ul class="post-categories"><li><a href="https://dotesports.com/league-of-legends" rel="category tag">League of Legends</a></li></ul></div><h1 class="entry-title">TSM Treatz: &#8220;Our outlook became a lot more competitive [after the loss to GG]—it was like a wake up call for us&#8221;</h1><p class="entry-lede"> Treatz chatted about TSM's improvements after the GG series, and his thoughts on the road that players take to the LCS.</p><div class="byline"> <a class="avatar-wrap url fn n" href="https://dotesports.com/author/tyleresguerra"> <img alt='' src='https://dotesports.com/wp-content/ewww/lazy/placeholder-64x64.png'  class='avatar avatar-64 photo lazyload' height='64' width='64' data-src="https://secure.gravatar.com/avatar/260af4b65373e4678b8fcbd72eb304f1?s=64&#038;d=https%3A%2F%2Fcdn1.dotesports.com%2Fwp-content%2Fuploads%2F2018%2F08%2F11090518%2Flogo-dot_esports-mark-black-1.png&#038;r=g" loading="lazy" data-srcset="https://secure.gravatar.com/avatar/260af4b65373e4678b8fcbd72eb304f1?s=128&#038;d=https%3A%2F%2Fcdn1.dotesports.com%2Fwp-content%2Fuploads%2F2018%2F08%2F11090518%2Flogo-dot_esports-mark-black-1.png&#038;r=g 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/260af4b65373e4678b8fcbd72eb304f1?s=64&#038;d=https%3A%2F%2Fcdn1.dotesports.com%2Fwp-content%2Fuploads%2F2018%2F08%2F11090518%2Flogo-dot_esports-mark-black-1.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/260af4b65373e4678b8fcbd72eb304f1?s=128&#038;d=https%3A%2F%2Fcdn1.dotesports.com%2Fwp-content%2Fuploads%2F2018%2F08%2F11090518%2Flogo-dot_esports-mark-black-1.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' data-eio="l" /></noscript> </a> <span> <a href="https://dotesports.com/author/tyleresguerra" title="Posts by Tyler Esguerra" class="author url fn" rel="author">Tyler Esguerra</a> </span></div></header><div class="entry-lead-media"><div class="post-thumbnail"> <img width="2048" height="1394" src="https://dotesports.com/wp-content/ewww/lazy/placeholder-1920x1307.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload ewww_webp_lazy_load" alt=""   data-src="https://cdn1.dotesports.com/wp-content/uploads/2020/08/15203522/33690051388_dc1d3c1e7b_k.jpg" loading="lazy" data-srcset="https://cdn1.dotesports.com/wp-content/uploads/2020/08/15203522/33690051388_dc1d3c1e7b_k.jpg 2048w, https://cdn1.dotesports.com/wp-content/uploads/2020/08/15203522/33690051388_dc1d3c1e7b_k-300x204.jpg 300w, https://cdn1.dotesports.com/wp-content/uploads/2020/08/15203522/33690051388_dc1d3c1e7b_k-1024x697.jpg 1024w, https://cdn1.dotesports.com/wp-content/uploads/2020/08/15203522/33690051388_dc1d3c1e7b_k-768x523.jpg 768w, https://cdn1.dotesports.com/wp-content/uploads/2020/08/15203522/33690051388_dc1d3c1e7b_k-1536x1046.jpg 1536w" data-sizes="auto" data-src-webp="https://cdn1.dotesports.com/wp-content/uploads/2020/08/15203522/33690051388_dc1d3c1e7b_k.jpg.webp" data-srcset-webp="https://cdn1.dotesports.com/wp-content/uploads/2020/08/15203522/33690051388_dc1d3c1e7b_k.jpg.webp 2048w, https://cdn1.dotesports.com/wp-content/uploads/2020/08/15203522/33690051388_dc1d3c1e7b_k-300x204.jpg.webp 300w, https://cdn1.dotesports.com/wp-content/uploads/2020/08/15203522/33690051388_dc1d3c1e7b_k-1024x697.jpg.webp 1024w, https://cdn1.dotesports.com/wp-content/uploads/2020/08/15203522/33690051388_dc1d3c1e7b_k-768x523.jpg.webp 768w, https://cdn1.dotesports.com/wp-content/uploads/2020/08/15203522/33690051388_dc1d3c1e7b_k-1536x1046.jpg.webp 1536w" /><noscript><img width="2048" height="1394" src="https://cdn1.dotesports.com/wp-content/uploads/2020/08/15203522/33690051388_dc1d3c1e7b_k.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://cdn1.dotesports.com/wp-content/uploads/2020/08/15203522/33690051388_dc1d3c1e7b_k.jpg 2048w, https://cdn1.dotesports.com/wp-content/uploads/2020/08/15203522/33690051388_dc1d3c1e7b_k-300x204.jpg 300w, https://cdn1.dotesports.com/wp-content/uploads/2020/08/15203522/33690051388_dc1d3c1e7b_k-1024x697.jpg 1024w, https://cdn1.dotesports.com/wp-content/uploads/2020/08/15203522/33690051388_dc1d3c1e7b_k-768x523.jpg 768w, https://cdn1.dotesports.com/wp-content/uploads/2020/08/15203522/33690051388_dc1d3c1e7b_k-1536x1046.jpg 1536w" sizes="(max-width: 2048px) 100vw, 2048px" data-eio="l" /></noscript><div class="caption"> Photo via Riot Games</div></div></div><div class="entry-content"><div class="proper-ad-unit"><div id="proper-ad-dotesports_content_6"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_content_6"); } )</script> </div></div><p>After TSM&#8217;s 3-0 sweep against Team Dignitas today, support Erik &#8220;Treatz&#8221; Wessén spoke with Dot Esports about how his team changed their strategies and mindset after their loss against Golden Guardians, as well as his thoughts on the grind that many upcoming North American <em>League of Legends</em> players must take to reach the LCS.</p><script type="text/javascript" language="javascript" src="https://live.sekindo.com/live/liveView.php?s=103704&#038;cbuster=[CACHE_BUSTER]&#038;pubUrl=[PAGE_URL_ENCODED]&#038;subId=[SUBID_ENCODED]&#038;x=[WIDTH]&#038;y=[HEIGHT]&#038;vp_content=plembed1c66gzkylrju"></script> <p>Prior to TSM&#8217;s dominant victory over Dignitas, the team had to first go through some soul-searching after an unexpected and disappointing 0-3 series loss to Golden Guardians. Treatz said that a plethora of issues caused the loss, from their lackluster drafting to their poor execution.</p><figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">.<a href="https://twitter.com/TSM?ref_src=twsrc%5Etfw">@TSM</a> win game three and complete the sweep against <a href="https://twitter.com/dignitas?ref_src=twsrc%5Etfw">@dignitas</a> to move onto the next round of the lower bracket of the 2020 <a href="https://twitter.com/hashtag/LCS?src=hash&amp;ref_src=twsrc%5Etfw">#LCS</a> Summer Playoffs! <a href="https://twitter.com/hashtag/TSMWIN?src=hash&amp;ref_src=twsrc%5Etfw">#TSMWIN</a> <a href="https://twitter.com/hashtag/LCS?src=hash&amp;ref_src=twsrc%5Etfw">#LCS</a><br><br>📺 <a href="https://t.co/vNprEWDftF">https://t.co/vNprEWDftF</a> <a href="https://t.co/EqD2wzanS1">pic.twitter.com/EqD2wzanS1</a></p>&mdash; LCS (@LCSOfficial) <a href="https://twitter.com/LCSOfficial/status/1294764639297761280?ref_src=twsrc%5Etfw">August 15, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></figure><p>&#8220;I think the biggest things to focus on after the GG series was our drafting phase and our teamfights in general,&#8221; Treatz told Dot Esports. &#8220;We took bad fights, and mechanically we played them poorly. It was definitely better in this series [against Dignitas], but there&#8217;s still room for improvement.&#8221;</p><p>The 24-year-old also said that TSM didn&#8217;t go for the heavy counter-pick drafts that they usually pull off in scrims, which ended with a &#8220;tame draft&#8221; that failed out of the gate for this series against Dignitas. The team went for champions that they wanted to play and stayed confident in their abilities.</p><div class="proper-ad-unit"><div id="proper-ad-dotesports_content_1"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_content_1"); } )</script> </div></div><figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">3-0, still a lot to work on for the next series but feels good to get this dub. Blackshield was bugged on bot, my bad 😅 ggwp <a href="https://twitter.com/hashtag/TSMWIN?src=hash&amp;ref_src=twsrc%5Etfw">#TSMWIN</a></p>&mdash; Erik Wessén (@TreatzLoL) <a href="https://twitter.com/TreatzLoL/status/1294766830943272961?ref_src=twsrc%5Etfw">August 15, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></figure><p>TSM&#8217;s mindset for the rest of the series is a lot more focused and aggressive in terms of improvement. Not making Worlds isn&#8217;t acceptable for this organization, and Treatz said that the loss to GG hit them especially hard.</p><p>&#8220;I think our outlook became a lot more competitive [after the loss to GG]—it was like a wake up call for us,&#8221; Treatz said. &#8220;Being in losers bracket, you only get one more chance now. So we&#8217;re just trying to make the most out of it, then just improve as fast as possible with the days we have.&#8221;</p><p>Although Treatz&#8217;s first taste of playoffs was a bit sour, he is still confident in his and his teammates&#8217; ability to show up when the time is right. His transition into the starting lineup was pretty sudden, which makes for &#8220;a lot of long days and hard work.&#8221;</p><div class="proper-ad-unit"><div id="proper-ad-dotesports_content_2"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_content_2"); } )</script> </div></div><p>He still thinks, however, that playing on this roster has been incredibly fun and rewarding, especially alongside superstar marksman Doublelift—as his duo partner, they talk the most about how they can be &#8220;the best botlane that [they] can be.&#8221;</p><figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">3-0 but not super happy with the wins, we need to focus up and improve fast every day</p>&mdash; Yiliang Peng (@TSMDoublelift) <a href="https://twitter.com/TSMDoublelift/status/1294768629230104576?ref_src=twsrc%5Etfw">August 15, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></figure><p>Treatz also had plenty to say about the current struggles that many budding LCS players must go through to make a team. He had actually spent almost a year and half on TSM&#8217;s Academy roster, even though he had been one of the best rising players throughout that time.</p><p>In comparison, regions like Europe have continuously fielded young, up-and-coming stars on their LEC squads to lead them to victory, such as MAD Lions and Rogue.</p><div class="proper-ad-unit"><div id="proper-ad-dotesports_content_3"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_content_3"); } )</script> </div></div><p>&#8220;I think North American orgs are just very hesitant on trying rookies,&#8221; Treatz said. &#8220;I&#8217;m not sure why that&#8217;s the case, but I think that&#8217;s just a thing that happens in NA. In EU, they have moved over to playing way more rookies, and having a lot of success. I hope that NA follows suit, because I think there&#8217;s a lot of talent in Academy that&#8217;s way better than LCS talent right now.&#8221;</p><p>You can catch Treatz and the rest of TSM in action when they hop onto Summoner&#8217;s Rift to battle in the second round of the loser&#8217;s bracket.</p><hr class="wp-block-separator" /><p class="has-text-align-center"><em>Make sure to follow us on <a href="https://www.youtube.com/channel/UCckaIn-3KqLYfppkj4DeTAw" target="_blank" rel="noreferrer noopener">YouTube</a> for more esports news and analysis.</em></p><figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper"> https://www.youtube.com/watch?v=o4CZRWuW9bo</div></figure></p><div class="proper-ad-unit"><div id="proper-ad-dotesports_main_2"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_main_2"); } )</script> </div></div><interaction data-token="5d15dd918c697d0c5dba1c57" data-context="true" data-tags="" data-fallback="true"></interaction></div></article> <script type="text/javascript">window.almUrlUpdate = function(permalink, type) {
        if (type === 'single-post' && permalink === 'https://dotesports.com/league-of-legends/news/tsm-treatz-our-outlook-became-a-lot-more-competitive-after-the-loss-to-gg-it-was-like-a-wake-up-call-for-us') {
            console.log('almUrlUpdate');
            
            // refresh ads
            if (window.getComputedStyle(document.getElementById('sticky-bottom')).display !== 'none') {
                refreshProperAd('dotesports_main_3');
            }

            if (window.dataLayer !== undefined ) {
                // push new information to GTM
                dataLayer.push({
                    'pagePostAuthor': "Tyler Esguerra",
                    'pageTitle': "TSM Treatz: &#8220;Our outlook became a lot more competitive [after the loss to GG]—it was like a wake up call for us&#8221;",
                    'pagePostDate': 'August 15, 2020',
                    'articleType': 'News',
                    'articleCategories' : 'League of Legends',
                    'event': 'infinite-scroll-single'
                });
            }
            
            // init LUX again
            if (window.LUX) {
                window.LUX.init();
            }
        }
    }</script> <script type="text/javascript">window.almComplete = undefined;
	window.almComplete = function(alm) {
		console.log('almComplete', alm);
		if (loadCustomCarousel !== undefined) {
            loadCustomCarousel(); 
		}
		
		if (window.addStickySidebar !== undefined && alm.el) {
            var matches = alm.el.className.match(/post-(\d+)/);
            var postId = matches[1]
            window.addStickySidebar(postId, alm.page)
		}
	};</script></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Older Posts</button></div></div></main></div><aside id="secondary" class="widget-area d-none d-lg-block col-lg-4"><div id="nonsticky-sidebar"><aside class="widget proper_media_ad_widget" id="proper_media_ad_widget-12"><div class="widget-item"><div class="proper-ad-unit"><div id="proper-ad-dotesports_side_1" data-properslot="dotesports_side_1"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_side_1"); } )</script> </div></div></div></aside><aside class="widget popular-posts" id="wpp-15"><div class="widget-item"><h3 class="widget-title"><span>Trending Articles</span></h3><ul class="wpp-list"><li><a href="https://dotesports.com/business/news/activision-blizzard-employees-reportedly-contacted-by-equal-employment-opportunity-commission-over-allegations-of-discrimination" class="wpp-post-title" title="Activision Blizzard employees reportedly contacted by Equal Employment Opportunity Commission over allegations of discrimination" target="_self">Activision Blizzard employees reportedly contacted by Equal Employment Opportunity Commission over allegations of discrimination</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/aaronalford">Aaron Alford</a></span> - <span class="wpp-date">August 12, 2020</span></div></li><li><a href="https://dotesports.com/valorant/news/valorant-player-shows-how-to-counter-killjoys-ultimate-with-omens-ultimate" class="wpp-post-title" title="VALORANT player shows how to counter Killjoy&#039;s ultimate with Omen&#039;s ultimate" target="_self">VALORANT player shows how to counter Killjoy's ultimate with Omen's ultimate</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/tyleresguerra">Tyler Esguerra</a></span> - <span class="wpp-date">August 13, 2020</span></div></li><li><a href="https://dotesports.com/news/biggest-pubg-mobile-esports-event-of-2020-to-be-unveiled-aug-24" class="wpp-post-title" title="Biggest PUBG Mobile Esports event of 2020 to be unveiled Aug. 24" target="_self">Biggest PUBG Mobile Esports event of 2020 to be unveiled Aug. 24</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/wasifahmed">Wasif Ahmed</a></span> - <span class="wpp-date">August 9, 2020</span></div></li><li><a href="https://dotesports.com/league-of-legends/news/tsms-broken-blade-i-think-its-very-clear-that-c9-as-they-are-right-now-are-not-gonna-dominate-anything-internationally" class="wpp-post-title" title="TSM&#039;s Broken Blade: &quot;I think it&#039;s very clear that C9, as they are right now, are not gonna dominate anything internationally&quot;" target="_self">TSM's Broken Blade: "I think it's very clear that C9, as they are right now, are not gonna dominate anything internationally"</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/henriquedamour">Henrique DaMour</a></span> - <span class="wpp-date">August 12, 2020</span></div></li><li><a href="https://dotesports.com/call-of-duty/news/call-of-duty-warzone-players-are-getting-frustrated-with-an-annoying-visual-texture-glitch" class="wpp-post-title" title="Call of Duty: Warzone players are getting frustrated with an annoying visual texture glitch" target="_self">Call of Duty: Warzone players are getting frustrated with an annoying visual texture glitch</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/scott-duwe">Scott Duwe</a></span> - <span class="wpp-date">August 12, 2020</span></div></li></ul></div></aside></div><div id="sticky-sidebar-wrapper" class="sticky-sidebar-wrapper"><div id="sticky-sidebar" class="sticky-sidebar"><div class="sticky-sidebar__inner"><aside class="widget proper_media_ad_widget" id="proper_media_ad_widget-2"><div class="widget-item"><div class="proper-ad-unit"><div id="proper-ad-dotesports_side_2" data-properslot="dotesports_side_2"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_side_2"); } )</script> </div></div></div></aside><aside class="widget proper_media_ad_widget" id="proper_media_ad_widget-8"><div class="widget-item"><div class="proper-ad-unit"><div id="proper-ad-dotesports_side_3" data-properslot="dotesports_side_3"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_side_3"); } )</script> </div></div></div></aside></div></div></div></aside> <script type="application/javascript">window.addStickySidebar = function(postId, index) {
			if (!postId || window.initialiseStickySidebar === undefined) return;
			(function () {
					var initialStickySidebar = document.getElementById('sticky-sidebar-wrapper');
					var newElement = document.createElement('div');
					newElement.innerHTML = '<div class="sticky-sidebar-wrapper"><div class="sticky-sidebar"><div class="sticky-sidebar__inner"><aside class="widget proper_media_ad_widget" id="proper_media_ad_widget-2"><div class="widget-item"><div class="proper-ad-unit"><div id="proper-ad-dotesports_side_2" data-properslot="dotesports_side_2"><script>window.propertag.cmd.push(function() { proper_display("dotesports_side_2"); } )<\/script><\/div><\/div><\/div><\/aside><aside class="widget proper_media_ad_widget" id="proper_media_ad_widget-8"><div class="widget-item"><div class="proper-ad-unit"><div id="proper-ad-dotesports_side_3" data-properslot="dotesports_side_3"><script>window.propertag.cmd.push(function() { proper_display("dotesports_side_3"); } )<\/script><\/div><\/div><\/div><\/aside><\/div><\/div><\/div>';
					var newStickySidebar = newElement.firstChild;

					// tag sidebar with post ids
					newStickySidebar.classList.add('post-' + postId);
					newStickySidebar.querySelector('.sticky-sidebar').classList.add('post-' + postId);
					newStickySidebar.querySelector('.sticky-sidebar__inner').classList.add('post-' + postId);		

					initialStickySidebar.parentNode.appendChild(newStickySidebar);

					// correct suffix for proper ads (if required)
					var hasAds = false;
					if (newStickySidebar.querySelector('.proper-ad-unit')) {
						hasAds = true;
						var newSuffix = '-' + (index + 1);
						var newSlot2 = document.querySelector('.sticky-sidebar-wrapper.post-' + postId).querySelector('div[data-properslot=dotesports_side_2]');
						newSlot2.id = 'proper-ad-dotesports_side_2' + newSuffix;
						lazyLoadProperAd(newSlot2, 'dotesports_side_2' + newSuffix);
						var newSlot3 = document.querySelector('.sticky-sidebar-wrapper.post-' + postId).querySelector('div[data-properslot=dotesports_side_3]');
						newSlot3.id = 'proper-ad-dotesports_side_3' + newSuffix;
						lazyLoadProperAd(newSlot3, 'dotesports_side_3' + newSuffix);
					}			

					window.initialiseStickySidebar(postId);
			})();
	}</script> </div></div></div><footer id="colophon" class="site-footer"><div class="site-info container"><p class="site-copyright"> &copy; 2020 Dot Esports</p></div></footer></div><div id="sticky-bottom"></div><div class="popup" id="newsletter-modal"><div class="popup-content"><div class="popup-image"></div><div class="popup-text"> <span id="newsletter-modal-close" class="popup-close">x</span><div class="popup-logo"></div><h2 class="popup-title">Get League news delivered every week</h3><p class="popup-hook"> Dot Esports League of Legends newsletter</p><form> <input type="hidden" name="nlang" value=""> <input type="hidden" name="nl[]" value="1"> <input type="email" name="ne"  placeholder="Enter your email address" required> <a class="popup-privacy" target="_blank" href="https://dotesports.com/privacy">By continuing, you accept the privacy policy</a> <input type="submit" value="Subscribe"></form><div class="popup-messages"><p class="popup-success"> Check your inbox for a confirmation email!</p><p class="popup-error"> Something went wrong, please try again.</p></div></div></div></div><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__banner"></div><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div> <button class="pswp__button pswp__button--close" title="Close (Esc)"></button> <button class="pswp__button pswp__button--share" title="Share"></button> <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button> <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div> <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button> <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WDR623V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <script type='text/javascript'>var mobileCarouselAd = "<div id=\"proper-ad-dotesports_content_6\" data-properslot=\"dotesports_content_6\"><\/div>";
var desktopCarouselAd = "<div id=\"proper-ad-dotesports_content_6\" data-properslot=\"dotesports_content_6\"><\/div>";</script> <script type='text/javascript' src='https://unpkg.com/css-element-queries@1.2.3/src/ResizeSensor.js'></script> <script type='text/javascript' src='https://unpkg.com/sticky-sidebar@3.3.1/dist/sticky-sidebar.min.js'></script> <script type='text/javascript'>var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};</script> <script type='text/javascript'>var alm_localize = {"ajaxurl":"https:\/\/dotesports.com\/wp-admin\/admin-ajax.php","alm_nonce":"fe4f77bb8d","rest_api":"https:\/\/dotesports.com\/wp-json\/","rest_nonce":"4c29160cd7","pluginurl":"https:\/\/dotesports.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1"};
var ajax_load_more_vars = {"id":"ajax-load-more"};</script> <script defer src="//cdn2.dotesports.com/wp-content/cache/autoptimize/1/js/autoptimize_f5ac4998e761499835f3fd05f3144180.js"></script></body></html>