<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"/><link type="text/css" media="all" href="https://dotesports.com/wp-content/cache/autoptimize/1/css/autoptimize_2bd627dff8e7a431533f2722ba4dbb9b.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://dotesports.com/wp-content/cache/autoptimize/1/css/autoptimize_c7124ec77d728642bb867be5a67da034.css" rel="stylesheet" /><style type="text/css" media="print">@media print{.pmpro_a-print{display:none;position:absolute;left:-9999px}}</style><title>Here’s every Magic: The Gathering Secret Lair drop | Dot Esports</title> <script type='text/javascript' async=true>var elem = document.createElement('script');
        elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
        elem.async = true;
        elem.type = 'text/javascript';
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
        (function() {
        var gdprAppliesGlobally = false;
        function addFrame() {
            if (!window.frames['__cmpLocator']) {
            if (document.body) {
                var body = document.body,
                    iframe = document.createElement('iframe');
                iframe.style = 'display:none';
                iframe.name = '__cmpLocator';
                body.appendChild(iframe);
            } else {
                // In the case where this stub is located in the head,
                // this allows us to inject the iframe more quickly than
                // relying on DOMContentLoaded or other events.
                setTimeout(addFrame, 5);
            }
            }
        }
        addFrame();
        function cmpMsgHandler(event) {
            var msgIsString = typeof event.data === 'string';
            var json;
            if(msgIsString) {
            json = event.data.indexOf('__cmpCall') != -1 ? JSON.parse(event.data) : {};
            } else {
            json = event.data;
            }
            if (json.__cmpCall) {
            var i = json.__cmpCall;
            window.__cmp(i.command, i.parameter, function(retValue, success) {
                var returnMsg = {'__cmpReturn': {
                'returnValue': retValue,
                'success': success,
                'callId': i.callId
                }};
                event.source.postMessage(msgIsString ?
                JSON.stringify(returnMsg) : returnMsg, '*');
            });
            }
        }
        window.__cmp = function (c) {
            var b = arguments;
            if (!b.length) {
            return __cmp.a;
            }
            else if (b[0] === 'ping') {
            b[2]({'gdprAppliesGlobally': gdprAppliesGlobally,
                'cmpLoaded': false}, true);
            } else if (c == '__cmp')
            return false;
            else {
            if (typeof __cmp.a === 'undefined') {
                __cmp.a = [];
            }
            __cmp.a.push([].slice.apply(b));
            }
        }
        window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
        window.__cmp.msgHandler = cmpMsgHandler;
        if (window.addEventListener) {
            window.addEventListener('message', cmpMsgHandler, false);
        }
        else {
            window.attachEvent('onmessage', cmpMsgHandler);
        }
        })();
        window.__cmp('init', {
                'Language': 'en',
            'Initial Screen Reject Button Text': 'I do not accept',
            'Initial Screen Accept Button Text': 'I accept',
            'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
            'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
            'Vendor Screen Accept All Button Text': 'Accept all',
            'Vendor Screen Reject All Button Text': 'Reject all',
            'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
            'Initial Screen Body Text Option': 1,
            'Publisher Name': 'Dot Esports',
            'Publisher Logo': 'https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2018/08/11085710/logo-dot_esports-h-white.png',
            'Min Days Between UI Displays': 15,
            'Publisher Purpose IDs': [1,2,3,4,5],
            'Post Consent Page': 'https://www.google.com/',
            'UI Layout': 'banner',
        });</script><script>var params = {divName:"AdGate",networkId:10208,siteId:1086811,gateId:[585],adTypes:[2447]}; 
            var cookies="cookie"in document&&(document.cookie.length>0||(document.cookie="test").indexOf.call(document.cookie,"test")>-1);
            function wnrAzk(e){var n=document.createElement("script");
            n.src="https://cdn1.winr.online/assets/js/helpers/azk_helpers.js",n.onload=e;var t=document.getElementsByTagName("script")[0];
            t.parentNode.insertBefore(n,t)}document.addEventListener("DOMContentLoaded",function(e){cookies&&wnrAzk(function(){var e=getWnrCookie("wnr_uid");
                if(void 0===e){console.log("First-time user. Generating & storing User ID...");
                    var n=[800],t={placements:[{divName:params.divName,networkId:params.networkId,siteId:params.siteId,adTypes:params.gateId,eventIds:n}],user:{}};
                    wnrAjx(t,function(e){var n=JSON.parse(e),t=n.user.key,r=n.decisions.AdGate,a=r.impressionUrl;
                        gateLoadedEvt=r.events.filter(function(e){return 800===e.id})[0].url,wnrFqcImp=a,setWnrCookie("wnr_uid",t,30),console.log("Setting wnr_uid cookie: ",t),getWnrCampaign(t)})}else{n=[800],t={placements:[{divName:params.divName,networkId:params.networkId,siteId:params.siteId,adTypes:params.gateId,eventIds:n}],user:{key:e}};
                        wnrAjx(t,function(n){var t=JSON.parse(n).decisions.AdGate;if(t){var r=t.impressionUrl;
                            gateLoadedEvt=t.events.filter(function(e){return 800===e.id})[0].url,wnrFqcImp=r,getWnrCampaign(e)}else console.log("No ad present. Frequency cap may have been reached.")})}})});</script><script type="text/javascript" src="https://static.apester.com/js/sdk/latest/apester-sdk.js" async></script><script type="text/javascript" src="//d1f1ahf99nq0ja.cloudfront.net/script.js"></script><script>var special_ops=special_ops||{}</script><script>special_ops.page_type = "home"</script><script>special_ops.tags = ["heres-every-magic-the-gathering-secret-lair-drop", "mtg","hide-from-homepage"]</script> <script src='https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.8/postscribe.min.js'></script> <script>var propertag = propertag || {};
        propertag.cmd = propertag.cmd || [];
        (function() {
        var pm = document.createElement('script');
        pm.async = true; pm.type = 'text/javascript';
        var is_ssl = 'https:' == document.location.protocol;
        pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/dotesports.min.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(pm, node);
        })();</script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://attractivecap.com/v2/0/rxmHiaPkl449pV8a-Atot7CEr2IMfoxYgUs1c1MyI4KXwccxK5vLskO9OGwxhEAqf4Q",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");</script> <script>/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Montserrat:100,200,300,400,500,600,700,800,900,100italic,200italic,300italic,400italic,500italic,600italic,700italic,800italic,900italic', 'Source+Serif+Pro:400']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();</script>  <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//</script> <meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://dotesports.com/mtg/news/heres-every-magic-the-gathering-secret-lair-drop" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Here’s every Magic: The Gathering Secret Lair drop | Dot Esports" /><meta property="og:description" content="More alternative-art cards are here, but only for a short time." /><meta property="og:url" content="https://dotesports.com/mtg/news/heres-every-magic-the-gathering-secret-lair-drop" /><meta property="og:site_name" content="Dot Esports" /><meta property="article:tag" content="Hide From Homepage" /><meta property="article:section" content="MTG" /><meta property="article:published_time" content="2019-11-25T17:07:10+00:00" /><meta property="article:modified_time" content="2019-11-25T17:26:16+00:00" /><meta property="og:updated_time" content="2019-11-25T17:26:16+00:00" /><meta property="fb:app_id" content="1218020374973612" /><meta property="og:image" content="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2019/11/25120202/Secret-Lair-Magic-The-Gathering-box-sets.jpg" /><meta property="og:image:secure_url" content="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2019/11/25120202/Secret-Lair-Magic-The-Gathering-box-sets.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="450" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="More alternative-art cards are here, but only for a short time." /><meta name="twitter:title" content="Here’s every Magic: The Gathering Secret Lair drop | Dot Esports" /><meta name="twitter:image" content="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2019/11/25120202/Secret-Lair-Magic-The-Gathering-box-sets.jpg" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dotesports.com/#website","url":"https://dotesports.com/","name":"Dot Esports","potentialAction":{"@type":"SearchAction","target":"https://dotesports.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://dotesports.com/mtg/news/heres-every-magic-the-gathering-secret-lair-drop#primaryimage","url":"https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2019/11/25120202/Secret-Lair-Magic-The-Gathering-box-sets.jpg","width":800,"height":450,"caption":"Secret Lair Magic The Gathering box sets"},{"@type":"WebPage","@id":"https://dotesports.com/mtg/news/heres-every-magic-the-gathering-secret-lair-drop#webpage","url":"https://dotesports.com/mtg/news/heres-every-magic-the-gathering-secret-lair-drop","inLanguage":"en-US","name":"Here\u2019s every Magic: The Gathering Secret Lair drop | Dot Esports","isPartOf":{"@id":"https://dotesports.com/#website"},"primaryImageOfPage":{"@id":"https://dotesports.com/mtg/news/heres-every-magic-the-gathering-secret-lair-drop#primaryimage"},"datePublished":"2019-11-25T17:07:10+00:00","dateModified":"2019-11-25T17:26:16+00:00","author":{"@id":"https://dotesports.com/#/schema/person/0586bc824be29521fca9617524a96451"}},{"@type":["Person"],"@id":"https://dotesports.com/#/schema/person/0586bc824be29521fca9617524a96451","name":"Danny Forster","image":{"@type":"ImageObject","@id":"https://dotesports.com/#authorlogo","url":"https://secure.gravatar.com/avatar/d4e963589196a8110f8c69d262c04e52?s=96&d=mm&r=g","caption":"Danny Forster"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//dotesports.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//www.google.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Dot Esports &raquo; Feed" href="https://dotesports.com/feed" /> <script type='text/javascript'>var rever_script_data = {"gif_auto":"0","slider_auto":"","slider_delay":"3000"};</script> <script type='text/javascript' src='https://dotesports.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://dotesports.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery/public/lib/flickity/flickity.pkgd.min.js?ver=2.2.0'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery/public/lib/flickity/hash.js?ver=1.0.3'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/photoswipe.min.js?ver=5.2.4'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/photoswipe-ui-default.min.js?ver=5.2.4'></script> <script type='text/javascript'>var mobileCarouselAd = "<div id=\"proper-ad-dotesports_content_6\" data-properslot=\"dotesports_content_6\"><\/div>";
var desktopCarouselAd = "<div id=\"proper-ad-dotesports_content_6\" data-properslot=\"dotesports_content_6\"><\/div>";</script> <script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery/public/js/dotgallery-public.js?ver=dotgallery'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en-US&#038;ver=5.2.4'></script> <script type='text/javascript'>var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/dotesports.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"197109","token":"f3c2232fbe","debug":""};</script> <script type='text/javascript' src='https://dotesports.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.2'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/themes/rever/assets/js/functions.js?ver=5.0.1'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://dotesports.com/wp-content/themes/rever/assets/js/html5.js?ver=3.6.0'></script> <![endif]--> <script type='text/javascript' src='https://dotesports.com/wp-content/themes/rever/assets/js/jquery.magnific-popup.min.js?ver=5.2.4'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/themes/rever/assets/js/waves-script.js?ver=5.2.4'></script> <link rel='https://api.w.org/' href='https://dotesports.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dotesports.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dotesports.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.4" /><link rel='shortlink' href='https://wp.me/paesOB-Phb' /><link rel="alternate" type="application/json+oembed" href="https://dotesports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdotesports.com%2Fmtg%2Fnews%2Fheres-every-magic-the-gathering-secret-lair-drop" /><link rel="alternate" type="text/xml+oembed" href="https://dotesports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdotesports.com%2Fmtg%2Fnews%2Fheres-every-magic-the-gathering-secret-lair-drop&#038;format=xml" />  <script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/dotesports.com\/mtg\/news\/heres-every-magic-the-gathering-secret-lair-drop"},"url":"https:\/\/dotesports.com\/mtg\/news\/heres-every-magic-the-gathering-secret-lair-drop","headline":"Here’s every Magic: The Gathering Secret Lair...","datePublished":"2019-11-25T12:07:10-05:00","dateModified":"2019-11-25T12:26:16+00:00","publisher":{"@type":"Organization","@id":"https:\/\/dotesports.com\/#organization","name":"Dot Esports","logo":{"@type":"ImageObject","url":"https:\/\/dotesports-media.nyc3.cdn.digitaloceanspaces.com\/wp-content\/uploads\/2018\/12\/13191656\/dotesports-amp.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/dotesports-media.nyc3.cdn.digitaloceanspaces.com\/wp-content\/uploads\/2019\/11\/25120202\/Secret-Lair-Magic-The-Gathering-box-sets.jpg","width":800,"height":450},"articleSection":"MTG","description":"More alternative-art cards are here, but only for a short time. ","author":{"@type":"Person","name":"Danny Forster","url":"https:\/\/dotesports.com\/author\/dannyforster","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/d4e963589196a8110f8c69d262c04e52?s=96&d=mm&r=g","height":96,"width":96}}}</script>  <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//
	var dataLayer_content = {"siteID":"1","siteName":"Dot Esports","visitorLoginState":"logged-out","pageTitle":"Here’s every Magic: The Gathering Secret Lair drop | Dot Esports","pagePostType":"post","pagePostType2":"single-post","pageCategory":["mtg"],"pageAttributes":["hide-from-homepage"],"pagePostAuthorID":1735,"pagePostAuthor":"Danny Forster","pagePostDate":"November 25, 2019","pagePostDateYear":"2019","pagePostDateMonth":"11","pagePostDateDay":"25","deviceType":"mobile","deviceManufacturer":"","deviceModel":"LM-V405","postID":197109,"postFormat":"standard"};
	dataLayer.push( dataLayer_content );//</script> <script data-cfasync="false">//
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WDR623V');//</script> <link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//c0.wp.com'/> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="amphtml" href="https://dotesports.com/mtg/news/heres-every-magic-the-gathering-secret-lair-drop/amp"><link rel="icon" href="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2018/08/11090538/cropped-logo-dot_esports-mark-black-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2018/08/11090538/cropped-logo-dot_esports-mark-black-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2018/08/11090538/cropped-logo-dot_esports-mark-black-1-180x180.png" /><meta name="msapplication-TileImage" content="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2018/08/11090538/cropped-logo-dot_esports-mark-black-1-270x270.png" /></head><body class="post-template-default single single-post postid-197109 single-format-standard pmpro-body-has-access"><div class="proper-ad-unit"><div id="proper-ad-dotesports_oop"> <script>propertag.cmd.push(function() { proper_display('dotesports_oop'); });</script> </div></div><div class="tw-mobile-menu"><div class="tw-logo"><a class="logo " href="https://dotesports.com/"><img class="logo-img" srcset="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2018/08/11085710/logo-dot_esports-h-white.png 300w, https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2018/08/11085710/logo-dot_esports-h-white.png 1056w" sizes="(max-width: 767px) 300px, 1056px" src="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2018/08/11085710/logo-dot_esports-h-white.png" alt="Dot Esports" /></a><div class="nav-icon-container"><div class="nav-icon tw-mdl-close active"><span></span><span></span><span></span></div></div></div><nav><ul id="menu-top-menu" class="sf-mobile-menu clearfix"><li id="menu-item-1433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433"><a href="https://dotesports.com/league-of-legends">LoL</a></li><li id="menu-item-1434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1434"><a href="https://dotesports.com/overwatch">Overwatch</a></li><li id="menu-item-1435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435"><a href="https://dotesports.com/counter-strike">CS:GO</a></li><li id="menu-item-1436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1436"><a href="https://dotesports.com/hearthstone">Hearthstone</a></li><li id="menu-item-1437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1437"><a href="https://dotesports.com/dota-2">Dota 2</a></li><li id="menu-item-1438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1438"><a href="https://dotesports.com/call-of-duty">Call of Duty</a></li><li id="menu-item-108515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108515"><a href="https://dotesports.com/apex-legends">Apex Legends</a></li><li id="menu-item-1439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439"><a href="https://dotesports.com/fortnite">Fortnite</a></li><li id="menu-item-39274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39274"><a href="#">More</a><ul class="sub-menu"><li id="menu-item-127962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127962"><a href="https://dotesports.com/oceania">Oceania</a></li><li id="menu-item-39464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39464"><a href="https://dotesports.com/pubg">PUBG</a></li><li id="menu-item-118580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118580"><a href="https://dotesports.com/rainbow-6">Rainbow 6</a></li><li id="menu-item-39275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39275"><a href="https://dotesports.com/business">Business</a></li><li id="menu-item-39276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39276"><a href="https://dotesports.com/culture">Culture</a></li><li id="menu-item-39281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39281"><a href="https://dotesports.com/br/?noredirect=pt_BR">Ir para o Dot Esports Brasil</a></li><li id="menu-item-39282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39282"><a href="https://dotesports.com/es/?noredirect=es_ES">Ir a Dot Esports Espanol</a></li><li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39312"><a href="https://dotesports.com/privacy">Privacy Policy</a></li><li id="menu-item-164596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164596"><a href="https://dotesports.com/terms">Terms of Service</a></li><li id="menu-item-39393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39393"><a href="https://dotesports.com/about">About</a></li></ul></li></ul></nav> <a class="account-login-link display-mobile" href="/login">Login</a></div><div class="tw-mdl-overlay-close"></div><div class="theme-layout"><header class="header-area"><div id="sticky-top" class="sticky-top d-lg-none d-xl-block text-center"></div><div class="tw-menu-container container"><div class="tw-header-meta"><div class="tw-logo"><a class="logo " href="https://dotesports.com/"><img class="logo-img" srcset="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2018/08/11085710/logo-dot_esports-h-white.png 300w, https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2018/08/11085710/logo-dot_esports-h-white.png 1056w" sizes="(max-width: 767px) 300px, 1056px" src="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2018/08/11085710/logo-dot_esports-h-white.png" alt="Dot Esports" /></a></div></div><nav class="tw-menu"><ul id="menu-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433"><a href="https://dotesports.com/league-of-legends">LoL</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1434"><a href="https://dotesports.com/overwatch">Overwatch</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435"><a href="https://dotesports.com/counter-strike">CS:GO</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1436"><a href="https://dotesports.com/hearthstone">Hearthstone</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1437"><a href="https://dotesports.com/dota-2">Dota 2</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1438"><a href="https://dotesports.com/call-of-duty">Call of Duty</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108515"><a href="https://dotesports.com/apex-legends">Apex Legends</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439"><a href="https://dotesports.com/fortnite">Fortnite</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39274"><a href="#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127962"><a href="https://dotesports.com/oceania">Oceania</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39464"><a href="https://dotesports.com/pubg">PUBG</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118580"><a href="https://dotesports.com/rainbow-6">Rainbow 6</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39275"><a href="https://dotesports.com/business">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39276"><a href="https://dotesports.com/culture">Culture</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39281"><a href="https://dotesports.com/br/?noredirect=pt_BR">Ir para o Dot Esports Brasil</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39282"><a href="https://dotesports.com/es/?noredirect=es_ES">Ir a Dot Esports Espanol</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39312"><a href="https://dotesports.com/privacy">Privacy Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164596"><a href="https://dotesports.com/terms">Terms of Service</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39393"><a href="https://dotesports.com/about">About</a></li></ul></li></ul></nav><div class="tw-header-meta"> <a class="account-login-link" href="/login">Login</a><div class="nav-icon tw-modal-btn" data-modal=".tw-mobile-menu"> <span></span> <span></span> <span></span></div></div></div></header><div class="proper-ad-unit takeover"><div id="proper-ad-dotesports_skin"> <script>window.propertag.cmd.push(function() {
          proper_display('dotesports_skin');
        })</script> </div></div><div class="proper-ad-unit top-billboard proper-ad-top"></div><div id="top-spacing-holder"></div><div class="rever-container container"><div class="row single-container"><div class="content-area right-sidebar col-md-8"><div class="single-content"><div id="ajax-load-more" class="ajax-load-more-wrap infinite ring alm-layouts"  data-alm-id="" data-canonical-url="https://dotesports.com/mtg/news/heres-every-magic-the-gathering-secret-lair-drop" data-slug="heres-every-magic-the-gathering-secret-lair-drop" data-post-id="197109"  data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-cache="true" data-cache-id="60249197109" data-cache-path="https://dotesports.com/wp-content/uploads/alm-cache/" data-single-post="true" data-single-post-id="197109" data-single-post-order="previous" data-single-post-taxonomy="category" data-single-post-title-template="{post-title} | {site-title}" data-single-post-site-title="Dot Esports" data-single-post-site-tagline="" data-single-post-scroll="false" data-single-post-scrolltop="30" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="false" data-container-type="div" data-repeater="default" data-theme-repeater="single.php" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="-1000" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-transition="fade" data-images-loaded="false"><div class="alm-reveal alm-single-post post-197109" data-url="https://dotesports.com/mtg/news/heres-every-magic-the-gathering-secret-lair-drop" data-title="Here’s every Magic: The Gathering Secret Lair drop" data-id="197109" data-page="0"><article class="single post-197109 post type-post status-publish format-standard has-post-thumbnail hentry category-mtg tag-hide-from-homepage pmpro-has-access"><div class="tw-date-category"> <span class="entry-date"> <a href="https://dotesports.com/mtg/news/heres-every-magic-the-gathering-secret-lair-drop"> 1 hour ago </a> </span> <span class="entry-category-tags"> MTG <span class="separator">/</span> </span></div><h1 class="entry-title">Here’s every Magic: The Gathering Secret Lair drop</h1><div class="entry-excerpt"><p>More alternative-art cards are here, but only for a short time.</p></div><div class="tw-meta"> <span class="entry-author"> <img alt="Danny Forster" src="https://dotesports.com/wp-content/uploads/2019/09/Orlando-Bio-Pic-40x40.jpg" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" data-lazy-src="https://dotesports.com/wp-content/uploads/2019/09/Orlando-Bio-Pic-40x40.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Danny Forster' src='https://dotesports.com/wp-content/uploads/2019/09/Orlando-Bio-Pic-40x40.jpg' class='avatar avatar-40 photo' height='40' width='40' /></noscript><a href="https://dotesports.com/author/dannyforster" title="Posts by Danny Forster" class="author url fn" rel="author">Danny Forster</a> </span></div><div class="entry-media single-media-thumb"><div class="tw-thumbnail"><div class="image-overlay"><a href="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2019/11/25120202/Secret-Lair-Magic-The-Gathering-box-sets.jpg" title="Here’s every Magic: The Gathering Secret Lair drop" class="overlay-icon"><img src="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2019/11/25120202/Secret-Lair-Magic-The-Gathering-box-sets-770x433.jpg" alt="Secret Lair Magic The Gathering box sets"></a></div><span class="featured-image-caption">Image via WotC Magic: The Gathering</span></div></div><div class="entry-content-container"><div class="entry-content"><p>Wizards of the Coast has a new themed <em>Magic</em> set made up of reprinted cards with alternative art. But each Secret Lair box is only available for purchase during a 24-hour window.</p><div class="proper-ad-unit"><div id="proper-ad-dotesports_content_1"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_content_1"); } )</script> </div></div><p>The Secret Lair series contains seven themed collector boxes with three to seven reprinted cards and tokens based on a popular theme throughout the history of <em>Magic: The Gathering</em>. Boxes are priced at either $30 or $40, depending on the drop. Players who want every card in the Secret Lair series can purchase the bundle for $200.&nbsp;</p><div class="mm-player"></div><p>Each <em>MTG</em> Secret Lair box is only available for purchase during a 24-hour window via the Wizards of the Coast <a href="https://secretlair.wizards.com/us" target="_blank" rel="noreferrer noopener" aria-label="website (opens in a new tab)">website</a>, including the bundle. </p><ul><li>Dec. 2: Secret Lair Bundle (includes all seven drops) starting at 11am CT for $199.99.</li><li>Dec. 3: Bitterblossom Dreams starting at 11am CT.</li><li>Dec. 4: Eldraine Wonderland starting at 11am CT.</li><li>Dec. 5: Restless in Peace starting at 11am CT.</li><li>Dec. 6: Seeing Visions starting at 11am CT.</li><li>Dec. 7: Explosions starting at 11am CT.</li><li>Dec. 8: Kaleidoscope Killers starting at 11am CT.</li><li>Dec. 9: OMG Kitties!, starting at 11am CT&nbsp; for $39.99.</li></ul><p>Within each purchase, there are codes for<em> Magic Online </em>Secret Lair cards and <em>MTG Arena</em> sleeves and cards. Many of the cards aren’t available in <em>Arena</em> because they’re from older sets.&nbsp;</p><p>The <em>MTG </em>Secret Lair drops are set to begin on Dec. 2. Prices for each<em> Magic: The Gathering </em>themed box will be updated in this article when they&#8217;re released.&nbsp;</p><div class="proper-ad-unit"><div id="proper-ad-dotesports_main_2"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_main_2"); } )</script> </div></div><div class="winr-tag" data-article-ref="https://dotesports.com/mtg/news/heres-every-magic-the-gathering-secret-lair-drop" data-insert-ref="3"></div><div class="clearfix"></div></div> <interaction data-token="5d18a52fb113c71a8a599809" data-context="true" data-tags="" data-fallback="true"></interaction></div> <script type="text/javascript">jQuery.fn.almUrlUpdate = function(permalink, type) {
      if (type === 'single-post' && permalink === 'https://dotesports.com/mtg/news/heres-every-magic-the-gathering-secret-lair-drop') {
        console.log('to infinity and beyond');
        setSidebarAffixHeight();
        // push new information to GTM
        dataLayer.push({
          'pagePostAuthor': 'Danny Forster',
          'event': 'infinite-scroll-single'
        });
        // refresh ads
        if(jQuery.inArray( permalink, visitedURLs ) == -1){
          console.log('update ads');
          visitedURLs.push(permalink); 
          var stickyBottom = jQuery("#sticky-bottom");
          if (stickyBottom.css('display') == 'block' || stickyBottom.css('display') == 'flex') {
              refreshProperAd('dotesports_main_3');
          }else{
              refreshProperAd('dotesports_side_2');
              refreshProperAd('dotesports_side_3');
          }
        }
         //keywee pageview
         //kwa('sendPageView');
        
      }
    }</script> </article></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Older Posts</button></div></div></div></div><div class="sidebar-area col-md-4"><div class="sidebar-inner"><aside class="widget proper_media_ad_widget" id="proper_media_ad_widget-10"><div class="widget-item"><div class="proper-ad-unit"><div id="proper-ad-dotesports_side_1" data-properslot="dotesports_side_1"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_side_1"); } )</script> </div></div></div></aside><aside class="widget popular-posts" id="wpp-15"><div class="widget-item"><h3 class="widget-title"><span>Trending Articles</span></h3><ul class="wpp-list"><li><a href="https://dotesports.com/league-of-legends/news/doublelift-on-sneakys-departure-from-cloud9" class="wpp-post-title" title="Doublelift on Sneaky&#039;s departure from Cloud9: &quot;I just think it’s weird the way [they’re] treating him&quot;" target="_self">Doublelift on Sneaky's departure from Cloud9: "I just think it’s weird the way [they’re] treating him"</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/tyleresguerra">Tyler Esguerra</a></span> - <span class="wpp-date">November 20, 2019</span></div></li><li><a href="https://dotesports.com/league-of-legends/news/lcs-2020-roster-tracker" class="wpp-post-title" title="LCS 2020 roster tracker" target="_self">LCS 2020 roster tracker</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/mvdw">Marta Juras</a></span> - <span class="wpp-date">November 23, 2019</span></div></li><li><a href="https://dotesports.com/league-of-legends/news/riot-fines-cloud9-175000-for-issuing-equity-to-7-players" class="wpp-post-title" title="Riot fines Cloud9 $175,000 for issuing equity to 7 players" target="_self">Riot fines Cloud9 $175,000 for issuing equity to 7 players</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/preston-byers">Preston Byers</a></span> - <span class="wpp-date">November 19, 2019</span></div></li><li><a href="https://dotesports.com/league-of-legends/news/the-2019-league-of-legends-all-star-voting-results-are-in" class="wpp-post-title" title="The 2019 League of Legends All-Star voting results are in" target="_self">The 2019 League of Legends All-Star voting results are in</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/tyleresguerra">Tyler Esguerra</a></span> - <span class="wpp-date">November 20, 2019</span></div></li><li><a href="https://dotesports.com/league-of-legends/news/riot-fines-griffin-permanently-bans-former-director-and-head-coach-following-kanavi-controversy" class="wpp-post-title" title="Riot fines Griffin, permanently bans former director and head coach following Kanavi controversy" target="_self">Riot fines Griffin, permanently bans former director and head coach following Kanavi controversy</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/evamartinello">Eva Martinello</a></span> - <span class="wpp-date">November 20, 2019</span></div></li></ul></div></aside><div id="sidebar-inner-affix-container" class="sidebar-inner-affix-container" style="will-change: min-height;"><div class="sidebar-inner-affix" style="will-change: min-height"><div class="sidebar-inner-affix-inner" style="will-change: position, transform;"><aside class="widget proper_media_ad_widget" id="proper_media_ad_widget-2"><div class="widget-item"><div class="proper-ad-unit"><div id="proper-ad-dotesports_side_2" data-properslot="dotesports_side_2"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_side_2"); } )</script> </div></div></div></aside><aside class="widget proper_media_ad_widget" id="proper_media_ad_widget-8"><div class="widget-item"><div class="proper-ad-unit"><div id="proper-ad-dotesports_side_3" data-properslot="dotesports_side_3"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_side_3"); } )</script> </div></div></div></aside></div></div></div></div></div></div></div><footer class="footer-area"><div class="container"><div class="tw-footer clearfix"><p class="copyright">&copy; 2019 Dot Esports</p></div></div></footer></div><div id="sticky-bottom" class="sticky-bottom d-lg-none text-center"></div><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__banner"></div><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div> <button class="pswp__button pswp__button--close" title="Close (Esc)"></button> <button class="pswp__button pswp__button--share" title="Share"></button> <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button> <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div> <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button> <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WDR623V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201948'></script> <script type='text/javascript'>var themeMyLogin = {"action":"","errors":[]};</script> <script type='text/javascript' src='https://dotesports.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.15'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/themes/rever/assets/js/superfish.min.js?ver=5.2.4'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/themes/rever/assets/js/fluidvids.min.js?ver=5.2.4'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/themes/rever/assets/js/libgif.js?ver=5.2.4'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/themes/rever/assets/js/rubbable.js?ver=5.2.4'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/themes/rever/assets/js/ResizeSensor.js?ver=5.2.4'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/themes/rever/assets/js/sticky-sidebar.min.js?ver=5.2.4'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=7.9.1'></script> <script type='text/javascript' src='https://dotesports.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/plugins/ajax-load-more/vendor/js/alm/legacy-callbacks.js?ver=5.2.4'></script> <script type='text/javascript'>var alm_localize = {"ajaxurl":"https:\/\/dotesports.com\/wp-admin\/admin-ajax.php","alm_nonce":"c8a08f383b","pluginurl":"https:\/\/dotesports.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","speed":"200","ga_debug":"false","results_text":"Displaying page {num} of {total}.","no_results_text":"No results found.","alm_debug":""};
var ajax_load_more_vars = {"id":"ajax-load-more"};</script> <script type='text/javascript' src='https://dotesports.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.1.6.1'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-previous-post/js/alm-single-posts.min.js?ver=1.4.2'></script> <script type='text/javascript' src='https://stats.wp.com/e-201948.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'151210721',post:'197109',tz:'-5',srv:'dotesports.com'} ]);
	_stq.push([ 'clickTrackerInit', '151210721', '197109' ]);</script> <script>if (document.getElementsByClassName('sidebar-inner-affix').length > 0) {
        setTimeout(function() {
            var stickySidebar = new StickySidebar('.sidebar-inner-affix', { 
                innerWrapperSelector: '.sidebar-inner-affix-inner',
                containerSelector: '.sidebar-inner-affix-container',
                topSpacing: 65,
            });
        }, 2000);
    }</script> <script type="text/javascript">var csgoContent = "https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2019/11/18220224/gamurs_banner_300x600_csgo.png";
  var csgoSide = "https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2019/11/18220224/gamurs_banner_300x600_csgo.png";
  var csgoTopBillboard = "https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2019/11/18220248/gamurs_banner_970x250_csgo.png";
  if ((Math.floor(Math.random() * 10) + 1) <= 2) {
    csgoContent = "https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2019/11/18220229/gamurs_banner_300x600_csgofem.png";
    csgoSide = "https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2019/11/18220229/gamurs_banner_300x600_csgofem.png";
    csgoTopBillboard = "https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2019/11/18220304/gamurs_banner_970x250_csgofem.png";
  }
  jQuery('#csgo-content').attr("src", csgoContent);
  jQuery('#csgo-side').attr("src", csgoSide);
  jQuery('#csgo-top-billboard').attr("src", csgoTopBillboard);</script> </body></html>