<!doctype html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C600%7CSource+Serif+Pro%3A400%2C500%2C600%2C700&amp;display=swap" /><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="preload" as="font" type="font/woff2" crossorigin href="https://cdn2.dotesports.com/wp-content/themes/dotesports-wordpress-theme/icons/font/dotesports.woff2?36239003"> <script id="gfc-snippet">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</script> <script>var special_ops=special_ops||{};</script> <script>special_ops.page_type = "home";</script> <script>special_ops.tags = ["lee-sin-added-to-league-of-legends-wild-rift", "league-of-legends","hide-from-homepage"];</script> <script>var propertag = propertag || {};
			propertag.cmd = propertag.cmd || [];
			(function() {
			var pm = document.createElement('script');
			pm.async = true; pm.type = 'text/javascript';
			var is_ssl = 'https:' == document.location.protocol;
			pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/dotesports.min.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(pm, node);
			var gfc = document.getElementById('gfc-snippet');
			var node2 = document.getElementsByTagName('script')[0];
			node2.parentNode.insertBefore(gfc, node2);
			})();</script> <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://attractivecap.com/v2/0/rxmHiaPkl449pV8a-Atot7CEr2IMfoxYgUs1c1MyI4KXwccxK5vLskO9OGwxhEAqf4Q",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");</script> <script>var dataLayer = [{'is_usa':1}];</script>  <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//</script> 
 <style media="all">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</style><style media="screen">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</style><style media="print">@media print{.pmpro_a-print{display:none;position:absolute;left:-9999px}}</style><title>Lee Sin added to League of Legends: Wild Rift | Dot Esports</title><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://dotesports.com/league-of-legends/news/lee-sin-added-to-league-of-legends-wild-rift" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Lee Sin added to League of Legends: Wild Rift | Dot Esports" /><meta property="og:description" content="The Blind Monk enters the Wild Rift." /><meta property="og:url" content="https://dotesports.com/league-of-legends/news/lee-sin-added-to-league-of-legends-wild-rift" /><meta property="og:site_name" content="Dot Esports" /><meta property="article:publisher" content="https://www.facebook.com/DOTesports/" /><meta property="article:published_time" content="2020-10-21T02:07:33+00:00" /><meta property="article:modified_time" content="2020-10-21T02:07:35+00:00" /><meta property="og:image" content="https://cdn1.dotesports.com/wp-content/uploads/2020/10/13083052/LeeSin_0.jpg" /><meta property="og:image:width" content="1215" /><meta property="og:image:height" content="717" /><meta property="fb:app_id" content="1218020374973612" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@Gallohey_" /><meta name="twitter:site" content="@DotEsports" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dotesports.com/#website","url":"https://dotesports.com/","name":"Dot Esports","description":"","potentialAction":[{"@type":"SearchAction","target":"https://dotesports.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dotesports.com/league-of-legends/news/lee-sin-added-to-league-of-legends-wild-rift#primaryimage","inLanguage":"en-US","url":"https://cdn1.dotesports.com/wp-content/uploads/2020/10/13083052/LeeSin_0.jpg","width":1215,"height":717},{"@type":"WebPage","@id":"https://dotesports.com/league-of-legends/news/lee-sin-added-to-league-of-legends-wild-rift#webpage","url":"https://dotesports.com/league-of-legends/news/lee-sin-added-to-league-of-legends-wild-rift","name":"Lee Sin added to League of Legends: Wild Rift | Dot Esports","isPartOf":{"@id":"https://dotesports.com/#website"},"primaryImageOfPage":{"@id":"https://dotesports.com/league-of-legends/news/lee-sin-added-to-league-of-legends-wild-rift#primaryimage"},"datePublished":"2020-10-21T02:07:33+00:00","dateModified":"2020-10-21T02:07:35+00:00","author":{"@id":"https://dotesports.com/#/schema/person/44d65e588636739184922749769966e6"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dotesports.com/league-of-legends/news/lee-sin-added-to-league-of-legends-wild-rift"]}]},{"@type":"Person","@id":"https://dotesports.com/#/schema/person/44d65e588636739184922749769966e6","name":"Ryan Galloway","image":{"@type":"ImageObject","@id":"https://dotesports.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/347657b949ad0f5df75f7f179c6906f7?s=96&d=mm&r=g","caption":"Ryan Galloway"},"description":"After getting his start in MMA Sportswriting, Ryan took his passion for gaming further joining the team here at Dot Esports to cover all the latest news in streaming.","sameAs":["https://www.instagram.com/gallohey_/?hl=en","https://twitter.com/Gallohey_"]}]}</script> <link rel='dns-prefetch' href='//dotesports.com' /><link rel='dns-prefetch' href='//unpkg.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Dot Esports &raquo; Feed" href="https://dotesports.com/feed" /> <script type='application/json' id='wpp-json'>{"sampling_active":1,"sampling_rate":100,"ajax_url":"https:\/\/dotesports.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":316399,"token":"2c43fb17d3","lang":0,"debug":0}</script> <link rel="https://api.w.org/" href="https://dotesports.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dotesports.com/wp-json/wp/v2/posts/316399" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dotesports.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dotesports.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5.1" /><link rel='shortlink' href='https://dotesports.com/?p=316399' /><link rel="alternate" type="application/json+oembed" href="https://dotesports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdotesports.com%2Fleague-of-legends%2Fnews%2Flee-sin-added-to-league-of-legends-wild-rift" /><link rel="alternate" type="text/xml+oembed" href="https://dotesports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdotesports.com%2Fleague-of-legends%2Fnews%2Flee-sin-added-to-league-of-legends-wild-rift&#038;format=xml" />  <script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/dotesports.com\/league-of-legends\/news\/lee-sin-added-to-league-of-legends-wild-rift"},"url":"https:\/\/dotesports.com\/league-of-legends\/news\/lee-sin-added-to-league-of-legends-wild-rift","headline":"Lee Sin added to League of Legends: Wild...","datePublished":"2020-10-20T21:07:33-05:00","dateModified":"2020-10-20T21:07:35-05:00","publisher":{"@type":"Organization","@id":"https:\/\/dotesports.com\/#organization","name":"Dot Esports","logo":{"@type":"ImageObject","url":"https:\/\/dotesports-media.nyc3.cdn.digitaloceanspaces.com\/wp-content\/uploads\/2018\/12\/13191656\/dotesports-amp.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/cdn1.dotesports.com\/wp-content\/uploads\/2020\/10\/13083052\/LeeSin_0.jpg","width":1215,"height":717},"articleSection":"League of Legends","description":"The Blind Monk enters the Wild Rift.","author":{"@type":"Person","name":"Ryan Galloway","url":"https:\/\/dotesports.com\/author\/ryangalloway","description":"After getting his start in MMA Sportswriting, Ryan took his passion for gaming further joining the team here at Dot Esports to cover all the latest news in streaming.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/347657b949ad0f5df75f7f179c6906f7?s=96&d=mm&r=g","height":96,"width":96},"sameAs":["https:\/\/twitter.com\/Gallohey_","https:\/\/www.instagram.com\/gallohey_\/?hl=en"]}}</script>  <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//
	var dataLayer_content = {"siteID":"1","siteName":"Dot Esports","visitorLoginState":"logged-out","pageTitle":"Lee Sin added to League of Legends: Wild Rift | Dot Esports","pagePostType":"post","pagePostType2":"single-post","pageCategory":["league-of-legends"],"pageAttributes":["hide-from-homepage"],"pagePostAuthorID":1837,"pagePostAuthor":"Ryan Galloway","pagePostDate":"October 20, 2020","pagePostDateYear":"2020","pagePostDateMonth":"10","pagePostDateDay":"20","deviceType":"desktop","deviceManufacturer":"","deviceModel":"","postID":316399,"postFormat":"standard"};
	dataLayer.push( dataLayer_content );//</script> <script data-cfasync="false">//
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WDR623V');//</script> <link rel="amphtml" href="https://dotesports.com/league-of-legends/news/lee-sin-added-to-league-of-legends-wild-rift/amp"><link rel="icon" href="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05202510/cropped-black-white-dotlogo-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05202510/cropped-black-white-dotlogo-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05202510/cropped-black-white-dotlogo-1-180x180.png" /><meta name="msapplication-TileImage" content="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05202510/cropped-black-white-dotlogo-1-270x270.png" /><style type="text/css" id="wp-custom-css">/* Temporay CSS */

.settings-table-style table {
    font-size: smaller;
    border-spacing: 0;
    width: 100%;
    text-align: left;
}

.settings-table-style table td {
    text-align: left;
    padding: 8px;
		border: 1px solid #e7e7e7;
}

.settings-table-style table tr:nth-child(even) {
    background-color: #f2f2f2;
}

.settings-table-style table th {
    padding-top: 11px;
    padding-bottom: 11px;
    background-color: #000;
    color: #fff;
    padding: 8px;
	  border: 1px solid #e7e7e7;
}

/* use caption heading in settings table */

.settings-table-style.use-caption-heading{ /* if using postion relative and figcaption as header of table */
    position: relative;
}

.settings-table-style.use-caption-heading table{ 
    margin-top: 40px;
}
  
.settings-table-style.use-caption-heading figcaption { /* if using postion relative and figcaption as header of table */
  padding: 10px;
  background: #000;
  color: #fff;
  position: absolute;
  top: 0;
  width: 100%;
}</style></head><body class="post-template-default single single-post postid-316399 single-format-standard pmpro-body-has-access no-sidebar"><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header"><div id="sticky-top"></div><div class="container"><div class="site-branding"> <a href="/"> <picture> <source media="(min-width: 769px)" srcset="https://cdn1.dotesports.com/wp-content/uploads/2018/08/11085710/logo-dot_esports-h-white-300x82.png"> <source media="(max-width: 768px)" srcset="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05102536/logo-dot_esports-mark-white-150x150.png"> <img src="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05102536/logo-dot_esports-mark-white-150x150.png"> </picture> </a></div><nav id="site-navigation" class="main-navigation"> <i class="menu-toggle icon-menu" aria-controls="primary-menu" aria-expanded="false" role="button"></i><div class="menu-top-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1433" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1433"><a href="https://dotesports.com/league-of-legends">LoL</a></li><li id="menu-item-1434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1434"><a href="https://dotesports.com/overwatch">Overwatch</a></li><li id="menu-item-1435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435"><a href="https://dotesports.com/counter-strike">CS:GO</a></li><li id="menu-item-228651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228651"><a href="https://dotesports.com/valorant">Valorant</a></li><li id="menu-item-1437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1437"><a href="https://dotesports.com/dota-2">Dota 2</a></li><li id="menu-item-1438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1438"><a href="https://dotesports.com/call-of-duty">CoD</a></li><li id="menu-item-108515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108515"><a href="https://dotesports.com/apex-legends">Apex Legends</a></li><li id="menu-item-1439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439"><a href="https://dotesports.com/fortnite">Fortnite</a></li><li id="menu-item-39274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39274"><a href="#">More</a><ul class="sub-menu"><li id="menu-item-247117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247117"><a href="https://dotesports.com/hardware">Hardware</a></li><li id="menu-item-233884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233884"><a href="https://dotesports.com/hearthstone">Hearthstone</a></li><li id="menu-item-39464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39464"><a href="https://dotesports.com/pubg">PUBG</a></li><li id="menu-item-203427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203427"><a href="https://dotesports.com/tft">Teamfight Tactics</a></li><li id="menu-item-203426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203426"><a href="https://dotesports.com/mtg">MTG</a></li><li id="menu-item-118580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118580"><a href="https://dotesports.com/rainbow-6">Rainbow 6</a></li><li id="menu-item-127962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127962"><a href="https://dotesports.com/oceania">Oceania</a></li><li id="menu-item-39275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39275"><a href="https://dotesports.com/business">Business</a></li><li id="menu-item-39281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39281"><a href="https://dotesports.com/br/?noredirect=pt_BR">Ir para o Dot Esports Brasil</a></li><li id="menu-item-39282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39282"><a href="https://dotesports.com/es/?noredirect=es_ES">Ir a Dot Esports Espanol</a></li><li id="menu-item-279927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279927"><a href="https://dotesports.com/fr/">Dot Esports français</a></li><li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39312"><a href="https://dotesports.com/privacy">Privacy Policy</a></li><li id="menu-item-164596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164596"><a href="https://dotesports.com/?page_id=163705">Terms of Service</a></li><li id="menu-item-39393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39393"><a href="https://dotesports.com/about">About</a></li></ul></li></ul></div><div class="site-header-right"><div class="site-header-notifs"> <i class="notifs-toggle icon-bell"></i><div class="notifs-popover popover"><div class="notifs-popover__title">Notifications</div><div class='onesignal-customlink-container'></div><div class="notifs-popover__categories"><div class="notifs-popover__subtitle">Categories</div><p class="notifs-popover__explainer"> You can choose which categories you want to be notified for.</p> <button class="notifs-popover__categoriesbutton"> Manage Categories </button></div></div></div><div class="site-header-search"> <i class="search-toggle icon-search"></i> <script>(function() {
      document.querySelector('.search-toggle').onclick = function() {
        if (!document.querySelector('.search-form').classList.contains('toggled')) {
          document.querySelectorAll('.popover').forEach(popover => popover.classList.remove('toggled'));
          document.querySelectorAll('.site-header i').forEach(icon => icon.classList.remove('toggled'));
          document.querySelector('.search-toggle').classList.add('toggled');
          document.querySelector('.search-form').classList.add('toggled');
        } else {
          document.querySelector('.search-toggle').classList.remove('toggled');
          document.querySelector('.search-form').classList.remove('toggled');
        }
      };
    })();</script> </div> <a class="site-header-auth logged-out red" href="/go-ad-free">Go Ad-Free</a> <a class="site-header-auth logged-out" href="/login">Login</a></div></nav><form role="search" method="get" class="search-form popover" action="/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search..." name="s"> </label></form></div></header><div id="content" class="site-wrapper"><div class="proper-ad-unit" id="siteskin"><div id="proper-ad-dotesports_skin"> <script>window.propertag.cmd.push(function() {
            proper_display('dotesports_skin');
          })</script> </div></div><div class="proper-ad-unit will-fixed" id="top-billboard"></div><div class="container"><div class="row site-content"><div id="primary" class="content-area col-lg-8"><main id="main" class="site-main"><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-circles alm-layouts"  data-alm-id="" data-canonical-url="https://dotesports.com/league-of-legends/news/lee-sin-added-to-league-of-legends-wild-rift" data-slug="lee-sin-added-to-league-of-legends-wild-rift" data-post-id="316399"  data-localized="ajax_load_more_vars"><style type="text/css">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</style><style type="text/css">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</style><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-cache="true" data-cache-id="60249316399" data-cache-path="https://dotesports.com/wp-content/uploads/alm-cache/" data-single-post="true" data-single-post-id="316399" data-single-post-order="previous" data-single-post-taxonomy="category" data-single-post-title-template="{post-title} | {site-title}" data-single-post-site-title="Dot Esports" data-single-post-site-tagline="" data-single-post-scroll="false" data-single-post-scrolltop="500" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="false" data-container-type="div" data-theme-repeater="single.php" data-post-type="post" data-post-format="standard" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="-1000" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts"><div class="alm-reveal alm-single-post post-316399" data-url="https://dotesports.com/league-of-legends/news/lee-sin-added-to-league-of-legends-wild-rift" data-title="Lee Sin added to League of Legends: Wild Rift" data-id="316399" data-page="0"><article id="post-316399" data-article-type="News" data-article-categories="League of Legends" class="post-316399 post type-post status-publish format-standard has-post-thumbnail hentry category-league-of-legends tag-hide-from-homepage pmpro-has-access"><header class="entry-header"><div class="entry-topline"> <span class="posted-on"><time class="entry-date published" datetime="2020-10-20T21:07:33-05:00">Oct 20, 2020 9:07 pm</time><time class="updated" datetime="October 20, 2020, 21:07 GMT-0500">2020-10-20T21:07:35-05:00</time></span><ul class="post-categories"><li><a href="https://dotesports.com/league-of-legends" rel="category tag">League of Legends</a></li></ul></div><h1 class="entry-title">Lee Sin added to League of Legends: Wild Rift</h1><p class="entry-lede"> The Blind Monk enters the Wild Rift.</p><div class="byline"> <a class="avatar-wrap url fn n" href="https://dotesports.com/author/ryangalloway"> <img alt='' src='https://secure.gravatar.com/avatar/347657b949ad0f5df75f7f179c6906f7?s=64&#038;d=https%3A%2F%2Fcdn1.dotesports.com%2Fwp-content%2Fuploads%2F2018%2F08%2F11090518%2Flogo-dot_esports-mark-black-1.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/347657b949ad0f5df75f7f179c6906f7?s=128&#038;d=https%3A%2F%2Fcdn1.dotesports.com%2Fwp-content%2Fuploads%2F2018%2F08%2F11090518%2Flogo-dot_esports-mark-black-1.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /> </a> <span> <a href="https://dotesports.com/author/ryangalloway" title="Posts by Ryan Galloway" class="author url fn" rel="author">Ryan Galloway</a> </span></div></header><div class="entry-lead-media"><div class="post-thumbnail"> <img width="1215" height="717" src="https://cdn1.dotesports.com/wp-content/uploads/2020/10/13083052/LeeSin_0.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://cdn1.dotesports.com/wp-content/uploads/2020/10/13083052/LeeSin_0.jpg 1215w, https://cdn1.dotesports.com/wp-content/uploads/2020/10/13083052/LeeSin_0-300x177.jpg 300w, https://cdn1.dotesports.com/wp-content/uploads/2020/10/13083052/LeeSin_0-1024x604.jpg 1024w, https://cdn1.dotesports.com/wp-content/uploads/2020/10/13083052/LeeSin_0-768x453.jpg 768w" sizes="(max-width: 1215px) 100vw, 1215px" /></div></div><div class="entry-content"><div class="proper-ad-insert"></div><p><em>League of Legends: Wild Rift </em>has added Lee Sin to its champion roster available for members of the closed beta to use right now.</p><div class="dot-video-player"></div><p>The addition of Lee Sin comes early as the team moves to test their patching systems for the game. Lee Sin has been one of the most popular champions in<em> League of Legends. </em>He offers players a unique style of close-quarters combat with the ability to rapidly close the distance, chasing down enemies or assisting his team.</p><figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">&quot;Today will be a worthy test.&quot;<br><br>We&#39;re enabling Lee Sin a little earlier than planned to test our patching systems. If you&#39;d like to get early access to Lee Sin, please close and reopen the app and you&#39;ll be prompted to download an optional patch! <a href="https://t.co/knAhsQ1h0y">pic.twitter.com/knAhsQ1h0y</a></p>&mdash; League of Legends: Wild Rift (@wildrift) <a href="https://twitter.com/wildrift/status/1318722815772651520?ref_src=twsrc%5Etfw">October 21, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></figure><p>One of his most useful tools for this is the ability the champion has to jump to wards with the use of Safeguard. Players who have been able to use the champion in <em>Wild Rift</em> were quick to notice this mechanic did not make it into the game, with Safeguard instead becoming a dash for the champion.</p><figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Anyway there&#39;s no more ward hop on lee sin, just plain dash. 😯<a href="https://t.co/xMV6iVaPB2">pic.twitter.com/xMV6iVaPB2</a></p>&mdash; Lyrolee ᶠᵃᶜᵉ ʳᵉᵛᵉᵃˡ ᵉʳᵃ (@Lyrolee) <a href="https://twitter.com/Lyrolee/status/1318724835632009217?ref_src=twsrc%5Etfw">October 21, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></figure><p>The additional of Lee Sin takes the total roster currently available in <em>Wild Rift</em> to 49, with a variety of newer and older champions available for players to use.</p><div class="proper-ad-insert"></div><p><em>Wild Rift </em>will be moving into open beta later this month, however, this will strictly be to users in the areas that the closed beta currently services. With this announcement, the team also shared that the plan is for many locations including Europe, Taiwan, Oceania, and Vietnam to be introduced into the beta in December.</p><p>Players from the USA who are eager to get their hands on <em>Wild Rift</em> will have to wait as currently the timeline for the Beta to launch there sits early into 2021.</p></p><div class="proper-ad-insert"></div><interaction data-token="5d15dd918c697d0c5dba1c57" data-context="true" data-tags="" data-fallback="true"></interaction></div></article> <script type="text/javascript">window.propertag.cmd.push(function() { properBuildSlots() });</script> <script type="text/javascript">window.almUrlUpdate = function(permalink, type) {
        if (type === 'single-post' && permalink === 'https://dotesports.com/league-of-legends/news/lee-sin-added-to-league-of-legends-wild-rift') {
            console.log('almUrlUpdate');
            
            // refresh ads
            window.propertag.cmd.push(function() { properInfNewPage() });

            if (window.dataLayer !== undefined ) {
                // push new information to GTM
                dataLayer.push({
                    'pagePostAuthor': "Ryan Galloway",
                    'pageTitle': "Lee Sin added to League of Legends: Wild Rift",
                    'pagePostDate': 'October 20, 2020',
                    'articleType': 'News',
                    'articleCategories' : 'League of Legends',
                    'event': 'infinite-scroll-single'
                });
            }
            
            // init LUX again
            if (window.LUX) {
                window.LUX.init();
            }
        }
    }</script> <script type="text/javascript">window.almComplete = undefined;
	window.almComplete = function(alm) {
		console.log('almComplete', alm);
		if (loadCustomCarousel !== undefined) {
            loadCustomCarousel(); 
		}		
		if (window.addStickySidebar !== undefined && alm.el) {
            var matches = alm.el.className.match(/post-(\d+)/);
            var postId = matches[1]
            window.addStickySidebar(postId, alm.page)
		}
	};</script></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Older Posts</button></div></div></main></div><aside id="secondary" class="widget-area d-none d-lg-block col-lg-4"><div id="nonsticky-sidebar"><aside class="widget_text widget widget_custom_html" id="custom_html-59"><div class="widget_text widget-item"><div class="textwidget custom-html-widget"><div class="proper-ad-insert-side-1"></div></div></div></aside><aside class="widget popular-posts" id="wpp-15"><div class="widget-item"><h3 class="widget-title"><span>Trending Articles</span></h3><ul class="wpp-list"><li><a href="https://dotesports.com/news/t1-signs-tyler1-as-a-content-creator" class="wpp-post-title" title="T1 signs Tyler1 as a content creator" target="_self">T1 signs Tyler1 as a content creator</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/cristianlupasco">Cristian Lupasco</a></span> - <span class="wpp-date">October 17, 2020</span></div></li><li><a href="https://dotesports.com/league-of-legends/news/riot-is-hitting-samira-zed-lulu-top-and-karthus-with-nerfs-in-league-patch-10-22" class="wpp-post-title" title="Riot is hitting Samira, Zed, Lulu top, and Karthus with nerfs in League Patch 10.22" target="_self">Riot is hitting Samira, Zed, Lulu top, and Karthus with nerfs in League Patch 10.22</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/tyleresguerra">Tyler Esguerra</a></span> - <span class="wpp-date">October 19, 2020</span></div></li><li><a href="https://dotesports.com/league-of-legends/news/leagues-patch-10-22-will-open-up-the-support-role-for-annie-tweak-brands-passive-e-and-ultimate" class="wpp-post-title" title="League&#039;s Patch 10.22 will &quot;open up&quot; the support role for Annie, tweak Brand&#039;s passive, E, and ultimate" target="_self">League's Patch 10.22 will "open up" the support role for Annie, tweak Brand's passive, E, and ultimate</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/andreasstavropoulos">Andreas Stavropoulos</a></span> - <span class="wpp-date">October 15, 2020</span></div></li><li><a href="https://dotesports.com/league-of-legends/news/only-230-league-fans-remain-on-path-to-perfect-pickems-following-worlds-2020-quarterfinals" class="wpp-post-title" title="Only 230 League fans remain on path to perfect Pick’ems following Worlds 2020 quarterfinals" target="_self">Only 230 League fans remain on path to perfect Pick’ems following Worlds 2020 quarterfinals</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/rachelsamples">Rachel Samples</a></span> - <span class="wpp-date">October 18, 2020</span></div></li><li><a href="https://dotesports.com/tft/news/best-teamfight-tactics-comps-in-patch-10-21" class="wpp-post-title" title="Best Teamfight Tactics comps in Patch 10.21" target="_self">Best Teamfight Tactics comps in Patch 10.21</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/dannyforster">Danny Forster</a></span> - <span class="wpp-date">October 16, 2020</span></div></li></ul></div></aside></div><div id="sticky-sidebar-wrapper" class="sticky-sidebar-wrapper"><div id="sticky-sidebar" class="sticky-sidebar"><div class="sticky-sidebar__inner"><aside class="widget_text widget widget_custom_html" id="custom_html-61"><div class="widget_text widget-item"><div class="textwidget custom-html-widget"><div class="proper-ad-insert-side-2"></div></div></div></aside><aside class="widget_text widget widget_custom_html" id="custom_html-60"><div class="widget_text widget-item"><div class="textwidget custom-html-widget"><div class="proper-ad-insert-side-3"></div></div></div></aside></div></div></div></aside> <script type="application/javascript">window.addStickySidebar = function(postId, index) {
			if (!postId || window.initialiseStickySidebar === undefined) return;
			(function () {
					var initialStickySidebar = document.getElementById('sticky-sidebar-wrapper');
					var newElement = document.createElement('div');
					newElement.innerHTML = '<div class="sticky-sidebar-wrapper"><div class="sticky-sidebar"><div class="sticky-sidebar__inner"><aside class="widget_text widget widget_custom_html" id="custom_html-61"><div class="widget_text widget-item"><div class="textwidget custom-html-widget"><div class="proper-ad-insert-side-2"><\/div><\/div><\/div><\/aside><aside class="widget_text widget widget_custom_html" id="custom_html-60"><div class="widget_text widget-item"><div class="textwidget custom-html-widget"><div class="proper-ad-insert-side-3"><\/div><\/div><\/div><\/aside><\/div><\/div><\/div>';
					var newStickySidebar = newElement.firstChild;

					// tag sidebar with post ids
					newStickySidebar.classList.add('post-' + postId);
					newStickySidebar.querySelector('.sticky-sidebar').classList.add('post-' + postId);
					newStickySidebar.querySelector('.sticky-sidebar__inner').classList.add('post-' + postId);		

					initialStickySidebar.parentNode.appendChild(newStickySidebar);

					// correct suffix for proper ads (if required)
					var hasAds = false;
					if (newStickySidebar.querySelector('.proper-ad-unit')) {
						hasAds = true;
						var newSuffix = '-' + (index + 1);
						var newSlot2 = document.querySelector('.sticky-sidebar-wrapper.post-' + postId).querySelector('div[data-properslot=dotesports_side_2]');
						newSlot2.id = 'proper-ad-dotesports_side_2' + newSuffix;
						lazyLoadProperAd(newSlot2, 'dotesports_side_2' + newSuffix);
						var newSlot3 = document.querySelector('.sticky-sidebar-wrapper.post-' + postId).querySelector('div[data-properslot=dotesports_side_3]');
						newSlot3.id = 'proper-ad-dotesports_side_3' + newSuffix;
						lazyLoadProperAd(newSlot3, 'dotesports_side_3' + newSuffix);
					}			

					window.initialiseStickySidebar(postId);
			})();
	}</script> </div></div></div><footer id="colophon" class="site-footer"><div class="site-info container"><p class="site-copyright"> &copy; 2020 Dot Esports</p></div></footer></div><div id="sticky-bottom"></div><div class="popup" id="newsletter-modal"><div class="popup-content"><div class="popup-image"></div><div class="popup-text"> <span id="newsletter-modal-close" class="popup-close">x</span><div class="popup-logo"></div><h2 class="popup-title">Get League news delivered every week</h3><p class="popup-hook"> Dot Esports League of Legends newsletter</p><form> <input type="hidden" name="nlang" value=""> <input type="hidden" name="nl[]" value="1"> <input type="email" name="ne"  placeholder="Enter your email address" required> <a class="popup-privacy" target="_blank" href="https://dotesports.com/privacy">By continuing, you accept the privacy policy</a> <input type="submit" value="Subscribe"></form><div class="popup-messages"><p class="popup-success"> Check your inbox for a confirmation email!</p><p class="popup-error"> Something went wrong, please try again.</p></div></div></div></div><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__banner"></div><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div> <button class="pswp__button pswp__button--close" title="Close (Esc)"></button> <button class="pswp__button pswp__button--share" title="Share"></button> <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button> <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div> <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button> <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WDR623V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <script type='text/javascript' id='dotgallery-js-extra'>var mobileCarouselAd = "<div id=\"proper-ad-dotesports_content_6\" data-properslot=\"dotesports_content_6\"><\/div>";
var desktopCarouselAd = "<div id=\"proper-ad-dotesports_content_6\" data-properslot=\"dotesports_content_6\"><\/div>";</script> <script type='text/javascript' src='https://unpkg.com/css-element-queries@1.2.3/src/ResizeSensor.js' id='dotesports-resizesensorjs-js'></script> <script type='text/javascript' src='https://unpkg.com/sticky-sidebar@3.3.1/dist/sticky-sidebar.min.js' id='dotesports-stickysidebarjs-js'></script> <script type='text/javascript' id='newsletter-subscription-js-extra'>var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};</script> <script type='text/javascript' id='ajax-load-more-js-extra'>var alm_localize = {"ajaxurl":"https:\/\/dotesports.com\/wp-admin\/admin-ajax.php","alm_nonce":"9724910ee5","rest_api":"https:\/\/dotesports.com\/wp-json\/","rest_nonce":"2c43fb17d3","pluginurl":"https:\/\/dotesports.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1"};
var ajax_load_more_vars = {"id":"ajax-load-more"};</script> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script> <script>window.OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
			appId: "e122ef3f-6fd5-4e43-90a4-62a77b566a57",
			safari_web_id: "web.com.dotesports",
      promptOptions: {
				customlink: {
					enabled: true, /* Required to use the Custom Link */
					style: "button", /* Has value of 'button' or 'link' */
					size: "medium", /* One of 'small', 'medium', or 'large' */
					color: {
						button: '#df2940', /* Color of the button background if style = "button" */
						text: '#FFFFFF', /* Color of the prompt's text */
					},
					text: {
						subscribe: "Subscribe", /* Prompt's text when not subscribed */
						unsubscribe: "Unsubscribe", /* Prompt's text when subscribed */
						explanation: "Get the latest news from the games that matter to you.", /* Optional text appearing before the prompt button */
					},
					unsubscribeEnabled: true, /* Controls whether the prompt is visible after subscription */
				},
        slidedown: {
          enabled: true,
          autoPrompt: true,
          timeDelay: 15,
          pageViews: 1,
          actionMessage: "We'd like to show you notifications for the latest news and updates.",
					acceptButtonText: "ALLOW",
					cancelButtonText: "No Thanks",
					categories: {
						updateMessage: "Would you like to update your notification preferences?",
						positiveUpdateButton: "UPDATE",
						negativeUpdateButton: "No Thanks",
						tags: [
							{
								tag: 'league-of-legends',
								label: "League of Legends",
							},
							{
								tag: 'valorant',
								label: "VALORANT",
							},
							{
								tag: 'dota-2',
								label: "Dota 2",
							},
							{
								tag: 'counter-strike',
								label: "CS:GO",
							},
							{
								tag: 'overwatch',
								label: "Overwatch",
							},
							{
								tag: 'call-of-duty',
								label: "Call of Duty",
							},
						],
					},
        }
      }
    });
  });</script> <script defer src="//cdn2.dotesports.com/wp-content/cache/autoptimize/1/js/autoptimize_67fb3a5d7fd1917641ffc6154d6e1a6a.js"></script></body></html>