<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"/><link media="all" href="https://dotesports.com/wp-content/cache/autoptimize/1/css/autoptimize_58fd9ffdadfa94fb6570269384dff3cd.css" rel="stylesheet" /><link media="screen" href="https://dotesports.com/wp-content/cache/autoptimize/1/css/autoptimize_da9e973281844546bbb5dff8a52053f8.css" rel="stylesheet" /><style media="print">@media print{.pmpro_a-print{display:none;position:absolute;left:-9999px}}</style><title>SumaiL officially joins OG&#039;s Dota 2 roster | Dot Esports</title> <script type='text/javascript' async=true>var elem = document.createElement('script');
        elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
        elem.async = true;
        elem.type = 'text/javascript';
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
        (function() {
        var gdprAppliesGlobally = false;
        function addFrame() {
            if (!window.frames['__cmpLocator']) {
            if (document.body) {
                var body = document.body,
                    iframe = document.createElement('iframe');
                iframe.style = 'display:none';
                iframe.name = '__cmpLocator';
                body.appendChild(iframe);
            } else {
                // In the case where this stub is located in the head,
                // this allows us to inject the iframe more quickly than
                // relying on DOMContentLoaded or other events.
                setTimeout(addFrame, 5);
            }
            }
        }
        addFrame();
        function cmpMsgHandler(event) {
            var msgIsString = typeof event.data === 'string';
            var json;
            if(msgIsString) {
            json = event.data.indexOf('__cmpCall') != -1 ? JSON.parse(event.data) : {};
            } else {
            json = event.data;
            }
            if (json.__cmpCall) {
            var i = json.__cmpCall;
            window.__cmp(i.command, i.parameter, function(retValue, success) {
                var returnMsg = {'__cmpReturn': {
                'returnValue': retValue,
                'success': success,
                'callId': i.callId
                }};
                event.source.postMessage(msgIsString ?
                JSON.stringify(returnMsg) : returnMsg, '*');
            });
            }
        }
        window.__cmp = function (c) {
            var b = arguments;
            if (!b.length) {
            return __cmp.a;
            }
            else if (b[0] === 'ping') {
            b[2]({'gdprAppliesGlobally': gdprAppliesGlobally,
                'cmpLoaded': false}, true);
            } else if (c == '__cmp')
            return false;
            else {
            if (typeof __cmp.a === 'undefined') {
                __cmp.a = [];
            }
            __cmp.a.push([].slice.apply(b));
            }
        }
        window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
        window.__cmp.msgHandler = cmpMsgHandler;
        if (window.addEventListener) {
            window.addEventListener('message', cmpMsgHandler, false);
        }
        else {
            window.attachEvent('onmessage', cmpMsgHandler);
        }
        })();
        window.__cmp('init', {
                'Language': 'en',
            'Initial Screen Reject Button Text': 'I do not accept',
            'Initial Screen Accept Button Text': 'I accept',
            'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
            'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
            'Vendor Screen Accept All Button Text': 'Accept all',
            'Vendor Screen Reject All Button Text': 'Reject all',
            'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
            'Initial Screen Body Text Option': 1,
            'Publisher Name': 'Dot Esports',
            'Publisher Logo': 'https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2018/08/11085710/logo-dot_esports-h-white.png',
            'Min Days Between UI Displays': 15,
            'Publisher Purpose IDs': [1,2,3,4,5],
            'Post Consent Page': 'https://www.google.com/',
            'UI Layout': 'banner',
        });</script><script type="text/javascript" src="https://static.apester.com/js/sdk/latest/apester-sdk.js" async></script><script>var special_ops=special_ops||{}</script><script>special_ops.page_type = "home"</script><script>special_ops.tags = ["sumail-officially-joins-ogs-dota-2-roster", "dota-2","top-news"]</script> <script src='https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.8/postscribe.min.js'></script> <script>var propertag = propertag || {};
        propertag.cmd = propertag.cmd || [];
        (function() {
        var pm = document.createElement('script');
        pm.async = true; pm.type = 'text/javascript';
        var is_ssl = 'https:' == document.location.protocol;
        pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/dotesports.min.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(pm, node);
        })();</script> <script type='text/javascript'>(function() {
        window.aax = window.aax || {};
        var aax = window.aax;
        aax.initTime = new Date().getTime();
        aax.pubId = 'AAXBD4DM4';
        aax.ver = '1.2';
        aax.hst = window.location.hostname;
        var aaxEndpoint = '//c.aaxads.com/aax.js?pub=' + aax.pubId + '&hst='
        + aax.hst + '&ver=' + aax.ver;
        function loadScript(endpoint) {
        var scriptTag = document.createElement('script'),
        placeTag = document.getElementsByTagName('script')[0];
        scriptTag.type = 'text/javascript';
        scriptTag.async = true;
        scriptTag.src = endpoint;
        placeTag.parentNode.insertBefore(scriptTag, placeTag);
        }
        loadScript(aaxEndpoint);
        })();</script>  <script>/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Montserrat:100,200,300,400,500,600,700,800,900,100italic,200italic,300italic,400italic,500italic,600italic,700italic,800italic,900italic', 'Source+Serif+Pro:400']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();</script>  <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//</script> <meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://dotesports.com/dota-2/news/sumail-officially-joins-ogs-dota-2-roster" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="SumaiL officially joins OG&#039;s Dota 2 roster | Dot Esports" /><meta property="og:description" content="Ceb called it months ago." /><meta property="og:url" content="https://dotesports.com/dota-2/news/sumail-officially-joins-ogs-dota-2-roster" /><meta property="og:site_name" content="Dot Esports" /><meta property="article:tag" content="Top News" /><meta property="article:section" content="Dota 2" /><meta property="article:published_time" content="2020-01-28T21:07:22+00:00" /><meta property="article:modified_time" content="2020-01-28T21:07:28+00:00" /><meta property="og:updated_time" content="2020-01-28T21:07:28+00:00" /><meta property="fb:app_id" content="1218020374973612" /><meta property="og:image" content="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2020/01/28155607/af120a1248714d72cd671477f0bbbd08.png" /><meta property="og:image:secure_url" content="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2020/01/28155607/af120a1248714d72cd671477f0bbbd08.png" /><meta property="og:image:width" content="1576" /><meta property="og:image:height" content="874" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Ceb called it months ago." /><meta name="twitter:title" content="SumaiL officially joins OG&#039;s Dota 2 roster | Dot Esports" /><meta name="twitter:image" content="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2020/01/28155607/af120a1248714d72cd671477f0bbbd08.png" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dotesports.com/#website","url":"https://dotesports.com/","name":"Dot Esports","potentialAction":{"@type":"SearchAction","target":"https://dotesports.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://dotesports.com/dota-2/news/sumail-officially-joins-ogs-dota-2-roster#primaryimage","url":"https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2020/01/28155607/af120a1248714d72cd671477f0bbbd08.png","width":1576,"height":874},{"@type":"WebPage","@id":"https://dotesports.com/dota-2/news/sumail-officially-joins-ogs-dota-2-roster#webpage","url":"https://dotesports.com/dota-2/news/sumail-officially-joins-ogs-dota-2-roster","inLanguage":"en-US","name":"SumaiL officially joins OG&#039;s Dota 2 roster | Dot Esports","isPartOf":{"@id":"https://dotesports.com/#website"},"primaryImageOfPage":{"@id":"https://dotesports.com/dota-2/news/sumail-officially-joins-ogs-dota-2-roster#primaryimage"},"datePublished":"2020-01-28T21:07:22+00:00","dateModified":"2020-01-28T21:07:28+00:00","author":{"@id":"https://dotesports.com/#/schema/person/e7a257061e08e1b0a260fce1c6037006"}},{"@type":["Person"],"@id":"https://dotesports.com/#/schema/person/e7a257061e08e1b0a260fce1c6037006","name":"Cale Michael","image":{"@type":"ImageObject","@id":"https://dotesports.com/#authorlogo","url":"https://secure.gravatar.com/avatar/ac2c61b8db81e15730a2f0abcf946278?s=96&d=mm&r=g","caption":"Cale Michael"},"description":"Esports Writer and Analyst who you can usually find writing, reading, or watching an FGC tournament.","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//dotesports.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Dot Esports &raquo; Feed" href="https://dotesports.com/feed" /> <script type='text/javascript'>var rever_script_data = {"gif_auto":"0","slider_auto":"","slider_delay":"3000"};</script> <script type='text/javascript' src='https://dotesports.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://dotesports.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery/public/lib/flickity/flickity.pkgd.min.js?ver=2.2.0'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery/public/lib/flickity/hash.js?ver=1.0.3'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/photoswipe.min.js?ver=5.2.5'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/photoswipe-ui-default.min.js?ver=5.2.5'></script> <script type='text/javascript'>var mobileCarouselAd = "<div id=\"proper-ad-dotesports_content_6\" data-properslot=\"dotesports_content_6\"><\/div>";
var desktopCarouselAd = "<div id=\"proper-ad-dotesports_content_6\" data-properslot=\"dotesports_content_6\"><\/div>";</script> <script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery/public/js/dotgallery-public.js?ver=dotgallery'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.2'></script> <script type='text/javascript'>var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/dotesports.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"217021","token":"c98528b9cf","debug":"1"};</script> <script type='text/javascript' src='https://dotesports.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/themes/rever/assets/js/functions.js?ver=5.0.1'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://dotesports.com/wp-content/themes/rever/assets/js/html5.js?ver=3.6.0'></script> <![endif]--> <script type='text/javascript' src='https://dotesports.com/wp-content/themes/rever/assets/js/jquery.magnific-popup.min.js?ver=5.2.5'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/themes/rever/assets/js/waves-script.js?ver=5.2.5'></script> <link rel='https://api.w.org/' href='https://dotesports.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dotesports.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dotesports.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.5" /><link rel='shortlink' href='https://wp.me/paesOB-Usl' /><link rel="alternate" type="application/json+oembed" href="https://dotesports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdotesports.com%2Fdota-2%2Fnews%2Fsumail-officially-joins-ogs-dota-2-roster" /><link rel="alternate" type="text/xml+oembed" href="https://dotesports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdotesports.com%2Fdota-2%2Fnews%2Fsumail-officially-joins-ogs-dota-2-roster&#038;format=xml" />  <script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/dotesports.com\/dota-2\/news\/sumail-officially-joins-ogs-dota-2-roster"},"url":"https:\/\/dotesports.com\/dota-2\/news\/sumail-officially-joins-ogs-dota-2-roster","headline":"SumaiL officially joins OG's Dota 2...","datePublished":"2020-01-28T16:07:22-05:00","dateModified":"2020-01-28T16:07:28+00:00","publisher":{"@type":"Organization","@id":"https:\/\/dotesports.com\/#organization","name":"Dot Esports","logo":{"@type":"ImageObject","url":"https:\/\/dotesports-media.nyc3.cdn.digitaloceanspaces.com\/wp-content\/uploads\/2018\/12\/13191656\/dotesports-amp.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/dotesports-media.nyc3.cdn.digitaloceanspaces.com\/wp-content\/uploads\/2020\/01\/28155607\/af120a1248714d72cd671477f0bbbd08.png","width":1576,"height":874},"articleSection":"Dota 2","description":"Ceb called it months ago. ","author":{"@type":"Person","name":"Cale Michael","url":"https:\/\/dotesports.com\/author\/cale-michael","description":"Esports Writer and Analyst who you can usually find writing, reading, or watching an FGC tournament.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/ac2c61b8db81e15730a2f0abcf946278?s=96&d=mm&r=g","height":96,"width":96}}}</script>  <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//
	var dataLayer_content = {"siteID":"1","siteName":"Dot Esports","visitorLoginState":"logged-out","pageTitle":"SumaiL officially joins OG&#039;s Dota 2 roster | Dot Esports","pagePostType":"post","pagePostType2":"single-post","pageCategory":["dota-2"],"pageAttributes":["top-news"],"pagePostAuthorID":1706,"pagePostAuthor":"Cale Michael","pagePostDate":"January 28, 2020","pagePostDateYear":"2020","pagePostDateMonth":"01","pagePostDateDay":"28","deviceType":"desktop","deviceManufacturer":"","deviceModel":"","postID":217021,"postFormat":"standard"};
	dataLayer.push( dataLayer_content );//</script> <script data-cfasync="false">//
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WDR623V');//</script> <link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//c0.wp.com'/> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="amphtml" href="https://dotesports.com/dota-2/news/sumail-officially-joins-ogs-dota-2-roster/amp"><link rel="icon" href="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2018/08/11090538/cropped-logo-dot_esports-mark-black-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2018/08/11090538/cropped-logo-dot_esports-mark-black-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2018/08/11090538/cropped-logo-dot_esports-mark-black-1-180x180.png" /><meta name="msapplication-TileImage" content="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2018/08/11090538/cropped-logo-dot_esports-mark-black-1-270x270.png" /></head><body class="post-template-default single single-post postid-217021 single-format-standard pmpro-body-has-access"><div class="proper-ad-unit"><div id="proper-ad-dotesports_oop"> <script>propertag.cmd.push(function() { proper_display('dotesports_oop'); });</script> </div></div><div class="tw-mobile-menu"><div class="tw-logo"><a class="logo " href="https://dotesports.com/"><img class="logo-img" srcset="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2018/08/11085710/logo-dot_esports-h-white.png 300w, https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2018/08/11085710/logo-dot_esports-h-white.png 1056w" sizes="(max-width: 767px) 300px, 1056px" src="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2018/08/11085710/logo-dot_esports-h-white.png" alt="Dot Esports" /></a><div class="nav-icon-container"><div class="nav-icon tw-mdl-close active"><span></span><span></span><span></span></div></div></div><nav><ul id="menu-top-menu" class="sf-mobile-menu clearfix"><li id="menu-item-1433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433"><a href="https://dotesports.com/league-of-legends">LoL</a></li><li id="menu-item-1434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1434"><a href="https://dotesports.com/overwatch">Overwatch</a></li><li id="menu-item-1435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435"><a href="https://dotesports.com/counter-strike">CS:GO</a></li><li id="menu-item-1436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1436"><a href="https://dotesports.com/hearthstone">Hearthstone</a></li><li id="menu-item-1437" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1437"><a href="https://dotesports.com/dota-2">Dota 2</a></li><li id="menu-item-1438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1438"><a href="https://dotesports.com/call-of-duty">Call of Duty</a></li><li id="menu-item-108515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108515"><a href="https://dotesports.com/apex-legends">Apex Legends</a></li><li id="menu-item-1439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439"><a href="https://dotesports.com/fortnite">Fortnite</a></li><li id="menu-item-39274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39274"><a href="#">More</a><ul class="sub-menu"><li id="menu-item-127962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127962"><a href="https://dotesports.com/oceania">Oceania</a></li><li id="menu-item-39464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39464"><a href="https://dotesports.com/pubg">PUBG</a></li><li id="menu-item-203427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203427"><a href="https://dotesports.com/tft">Teamfight Tactics</a></li><li id="menu-item-203426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203426"><a href="https://dotesports.com/mtg">MTG</a></li><li id="menu-item-118580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118580"><a href="https://dotesports.com/rainbow-6">Rainbow 6</a></li><li id="menu-item-39275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39275"><a href="https://dotesports.com/business">Business</a></li><li id="menu-item-39281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39281"><a href="https://dotesports.com/br/?noredirect=pt_BR">Ir para o Dot Esports Brasil</a></li><li id="menu-item-39282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39282"><a href="https://dotesports.com/es/?noredirect=es_ES">Ir a Dot Esports Espanol</a></li><li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39312"><a href="https://dotesports.com/privacy">Privacy Policy</a></li><li id="menu-item-164596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164596"><a href="https://dotesports.com/terms">Terms of Service</a></li><li id="menu-item-39393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39393"><a href="https://dotesports.com/about">About</a></li></ul></li></ul></nav> <a class="account-login-link display-mobile" href="/login">Login</a></div><div class="tw-mdl-overlay-close"></div><div class="theme-layout"><header class="header-area"><div id="sticky-top" class="sticky-top d-lg-none d-xl-block text-center"></div><div class="tw-menu-container container"><div class="tw-header-meta"><div class="tw-logo"><a class="logo " href="https://dotesports.com/"><img class="logo-img" srcset="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2018/08/11085710/logo-dot_esports-h-white.png 300w, https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2018/08/11085710/logo-dot_esports-h-white.png 1056w" sizes="(max-width: 767px) 300px, 1056px" src="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2018/08/11085710/logo-dot_esports-h-white.png" alt="Dot Esports" /></a></div></div><nav class="tw-menu"><ul id="menu-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433"><a href="https://dotesports.com/league-of-legends">LoL</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1434"><a href="https://dotesports.com/overwatch">Overwatch</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435"><a href="https://dotesports.com/counter-strike">CS:GO</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1436"><a href="https://dotesports.com/hearthstone">Hearthstone</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1437"><a href="https://dotesports.com/dota-2">Dota 2</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1438"><a href="https://dotesports.com/call-of-duty">Call of Duty</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108515"><a href="https://dotesports.com/apex-legends">Apex Legends</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439"><a href="https://dotesports.com/fortnite">Fortnite</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39274"><a href="#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127962"><a href="https://dotesports.com/oceania">Oceania</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39464"><a href="https://dotesports.com/pubg">PUBG</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203427"><a href="https://dotesports.com/tft">Teamfight Tactics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203426"><a href="https://dotesports.com/mtg">MTG</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118580"><a href="https://dotesports.com/rainbow-6">Rainbow 6</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39275"><a href="https://dotesports.com/business">Business</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39281"><a href="https://dotesports.com/br/?noredirect=pt_BR">Ir para o Dot Esports Brasil</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39282"><a href="https://dotesports.com/es/?noredirect=es_ES">Ir a Dot Esports Espanol</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39312"><a href="https://dotesports.com/privacy">Privacy Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164596"><a href="https://dotesports.com/terms">Terms of Service</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39393"><a href="https://dotesports.com/about">About</a></li></ul></li></ul></nav><div class="tw-header-meta"><form method="get" class="searchform" action="https://dotesports.com/" ><div class="input"><input type="text" value="" name="s" placeholder="Search..." /><i class="ion-search tw-search-icon"></i></div></form> <a class="account-login-link" href="/login">Login</a><div class="nav-icon tw-modal-btn" data-modal=".tw-mobile-menu"> <span></span> <span></span> <span></span></div></div></div></header><div class="proper-ad-unit takeover"><div id="proper-ad-dotesports_skin"> <script>window.propertag.cmd.push(function() {
          proper_display('dotesports_skin');
        })</script> </div></div><div class="proper-ad-unit top-billboard proper-ad-top"></div><div id="top-spacing-holder"></div><div class="rever-container container"><div class="row single-container"><div class="content-area right-sidebar col-md-8"><div class="single-content"><div id="ajax-load-more" class="ajax-load-more-wrap infinite ring alm-layouts"  data-alm-id="" data-canonical-url="https://dotesports.com/dota-2/news/sumail-officially-joins-ogs-dota-2-roster" data-slug="sumail-officially-joins-ogs-dota-2-roster" data-post-id="217021"  data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-cache="true" data-cache-id="60249217021" data-cache-path="https://dotesports.com/wp-content/uploads/alm-cache/" data-single-post="true" data-single-post-id="217021" data-single-post-order="previous" data-single-post-taxonomy="category" data-single-post-title-template="{post-title} | {site-title}" data-single-post-site-title="Dot Esports" data-single-post-site-tagline="" data-single-post-scroll="false" data-single-post-scrolltop="30" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="false" data-container-type="div" data-repeater="default" data-theme-repeater="single.php" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="-1000" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-transition="fade" data-images-loaded="false"><div class="alm-reveal alm-single-post post-217021" data-url="https://dotesports.com/dota-2/news/sumail-officially-joins-ogs-dota-2-roster" data-title="SumaiL officially joins OG&#8217;s Dota 2 roster" data-id="217021" data-page="0"><article class="single post-217021 post type-post status-publish format-standard has-post-thumbnail hentry category-dota-2 tag-top-news pmpro-has-access"><div class="tw-date-category"> <span class="entry-date"> <a href="https://dotesports.com/dota-2/news/sumail-officially-joins-ogs-dota-2-roster"> 1 hour ago </a> </span> <span class="entry-category-tags"> Dota 2 <span class="separator">/</span> Top News <span class="separator">/</span> </span></div><h1 class="entry-title">SumaiL officially joins OG&#8217;s Dota 2 roster</h1><div class="entry-excerpt"><p>Ceb called it months ago.</p></div><div class="tw-meta"> <span class="entry-author"> <img alt src="https://secure.gravatar.com/avatar/ac2c61b8db81e15730a2f0abcf946278?s=40&#038;d=https%3A%2F%2Fdotesports-media.nyc3.cdn.digitaloceanspaces.com%2Fwp-content%2Fuploads%2F2018%2F08%2F11090518%2Flogo-dot_esports-mark-black-1.png&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" data-lazy-srcset="https://secure.gravatar.com/avatar/ac2c61b8db81e15730a2f0abcf946278?s=80&#038;d=https%3A%2F%2Fdotesports-media.nyc3.cdn.digitaloceanspaces.com%2Fwp-content%2Fuploads%2F2018%2F08%2F11090518%2Flogo-dot_esports-mark-black-1.png&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/ac2c61b8db81e15730a2f0abcf946278?s=40&amp;is-pending-load=1#038;d=https%3A%2F%2Fdotesports-media.nyc3.cdn.digitaloceanspaces.com%2Fwp-content%2Fuploads%2F2018%2F08%2F11090518%2Flogo-dot_esports-mark-black-1.png&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ac2c61b8db81e15730a2f0abcf946278?s=40&#038;d=https%3A%2F%2Fdotesports-media.nyc3.cdn.digitaloceanspaces.com%2Fwp-content%2Fuploads%2F2018%2F08%2F11090518%2Flogo-dot_esports-mark-black-1.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/ac2c61b8db81e15730a2f0abcf946278?s=80&#038;d=https%3A%2F%2Fdotesports-media.nyc3.cdn.digitaloceanspaces.com%2Fwp-content%2Fuploads%2F2018%2F08%2F11090518%2Flogo-dot_esports-mark-black-1.png&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript><a href="https://dotesports.com/author/cale-michael" title="Posts by Cale Michael" class="author url fn" rel="author">Cale Michael</a> </span></div><div class="entry-media single-media-thumb"><div class="tw-thumbnail"><div class="image-overlay"><a href="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2020/01/28155607/af120a1248714d72cd671477f0bbbd08.png" title="SumaiL officially joins OG&#8217;s Dota 2 roster" class="overlay-icon"><img src="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2020/01/28155607/af120a1248714d72cd671477f0bbbd08-770x427.png" alt="af120a1248714d72cd671477f0bbbd08"></a></div><span class="featured-image-caption">Screengrab via <a href="https://clips.twitch.tv/EndearingTawdryNightingaleGOWSkull" target="_blank">OG</a></span></div></div><div class="entry-content-container"><div class="entry-content"><div class="wp-block-image"><figure class="aligncenter"><a href="http://bit.ly/2E4dGWA" target="_blank" rel="noreferrer noopener"><img src="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2019/01/14161502/SB1.png" alt class="wp-image-91909 jetpack-lazy-image" data-lazy-src="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2019/01/14161502/SB1.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2019/01/14161502/SB1.png" alt="" class="wp-image-91909" /></noscript></a></figure></div><p class="has-text-align-center"><em>This article is brought to you by <a rel="noreferrer noopener" href="http://bit.ly/2E4dGWA" target="_blank">StatBanana</a>, the best Dota 2 strategy tool.</em></p><div class="mm-player"></div><hr class="wp-block-separator" /><p>Johan &#8220;N0tail&#8221; Sundstein confirmed today that Syed &#8220;SumaiL&#8221; Hassan will be added to OG’s <em>Dota 2 </em>roster.</p><div class="proper-ad-unit"><div id="proper-ad-dotesports_content_1"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_content_1"); } )</script> </div></div><p>During The International 2019 &#8220;True Sight&#8221; documentary premiere in Berlin, Nigma had just left the stage following the end of the Q&amp;A panel, but OG had yet to answer any questions about the future of its <em>Dota </em>roster. Even though Sébastien &#8220;Ceb&#8221; Debs said that the important news would be coming during tomorrow’s OG Night, N0tail informed the crowd that the team did have a video presentation to share. </p><figure class="wp-block-embed is-type-rich is-provider-twitch"><div class="wp-block-embed__wrapper"><blockquote class="embedly-card" data-card-controls="0" data-card-align="center" data-card-theme="light" data-card-key="081910f53ec1415fa7e197d175d3c94a"><h4><a href="https://clips.twitch.tv/EndearingTawdryNightingaleGOWSkull">SumaiL joins OG</a></h4><p>Clip of dota2ti Playing Dota 2 &#8211; Clipped by Xjustified</p><div class="proper-ad-unit"><div id="proper-ad-dotesports_content_2"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_content_2"); } )</script> </div></div></blockquote><script async src="//cdn.embedly.com/widgets/platform.js" charset="UTF-8"></script> </div></figure><p>The video ran through players on each team to win a TI in <em>Dota 2 </em>history, talking about how each player brought something special to the table for those teams. It even showed Anathan “ana” Pham, who won&#8217;t play this season, and the recently retired Jesse “JerAx” Vainikka, who was on stage with his teammates for the event. </p><p>But as <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://twitter.com/Woerlan/status/1222255223592194048" target="_blank">many predicted</a>, SumaiL was the last player shown. Instead of his typical Evil Geniuses jersey, however, he was now wearing OG’s.</p><figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper"><blockquote class="embedly-card" data-card-controls="0" data-card-align="center" data-card-theme="light" data-card-key="081910f53ec1415fa7e197d175d3c94a"><h4><a href="https://twitter.com/OGesports/status/1222254080237752321">OG on Twitter</a></h4><p>@SumaaaaiL https://t.co/biCsEcUCd2</p><div class="proper-ad-unit"><div id="proper-ad-dotesports_content_3"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_content_3"); } )</script> </div></div></blockquote><script async src="//cdn.embedly.com/widgets/platform.js" charset="UTF-8"></script> </div></figure><p>The former EG star was placed on the team’s inactive roster following TI9 once the organization decided to make some changes and replace a few players. He spent nearly five seasons with the North American organization and was a big part in helping them win TI5.&nbsp;</p><p>Now, he&#8217;s joining an OG roster that&#8217;s transitioning between eras from being arguably the best five-man squad to play the game into an unknown period where they&#8217;ll need to defend the Aegis of Champions with three new players. But SumaiL is just about the perfect fit for how the European team plays during matches. </p><p>The once Evil King recently switched to the carry position during his brief stint with Quincy Crew in the early portion of the <em>Dota</em> Pro Circuit season, which means he&#8217;s more than ready to play alongside Topias “Topson” Taavitsainen. N0tail even made the joke about having two mid laners on his new roster and how they&#8217;d need to roll for who played what before each game, with Ceb warning everyone to get ready for some toxic dual-lane pubs.  </p><div class="proper-ad-unit"><div id="proper-ad-dotesports_content_4"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_content_4"); } )</script> </div></div><figure class="wp-block-embed is-type-rich is-provider-twitch"><div class="wp-block-embed__wrapper"><blockquote class="embedly-card" data-card-controls="0" data-card-align="center" data-card-theme="light" data-card-key="081910f53ec1415fa7e197d175d3c94a"><h4><a href="https://clips.twitch.tv/CleverRelentlessKimchiPRChase">Double Mid</a></h4><p>Clip of dota2ti Playing Dota 2 &#8211; Clipped by Xjustified</p></blockquote><script async src="//cdn.embedly.com/widgets/platform.js" charset="UTF-8"></script> </div></figure><p>SumaiL summed it up best with his reasoning for joining the back-to-back TI winners.&nbsp;</p><p>“So I had been out of the scene for a while and it made me realize how much I loved <em>Dota</em>,” SumaiL said. “To do it with OG, people who are more accomplished than me now in <em>Dota </em>aspects. I am just looking forward to learning, from Ceb and N0tail especially. I am just very excited. The most I have been in my entire life.”</p><p>SumaiL will also be attending OG Night, which begins at 1pm CT on Jan. 29 and will be livestreamed on <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.twitch.tv/redbull" target="_blank">Red Bull’s Twitch channel</a>. It&#8217;s likely that N0tail will reveal the remaining two players who will step into the open OG roster spots for the upcoming ESL One Los Angeles Major qualifiers during the stream.</p><div class="proper-ad-unit"><div id="proper-ad-dotesports_main_2"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_main_2"); } )</script> </div></div><div class="clearfix"></div></div> <interaction data-token="5d18a4dacb83b8dd902fa100" data-context="true" data-tags="" data-fallback="true"></interaction></div> <script type="text/javascript">jQuery.fn.almUrlUpdate = function(permalink, type) {
      if (type === 'single-post' && permalink === 'https://dotesports.com/dota-2/news/sumail-officially-joins-ogs-dota-2-roster') {
        console.log('to infinity and beyond');
        setSidebarAffixHeight();
        // push new information to GTM
        dataLayer.push({
          'pagePostAuthor': 'Cale Michael',
          'event': 'infinite-scroll-single'
        });
        // refresh ads
        if(jQuery.inArray( permalink, visitedURLs ) == -1){
          console.log('update ads');
          visitedURLs.push(permalink); 
          var stickyBottom = jQuery("#sticky-bottom");
          if (stickyBottom.css('display') == 'block' || stickyBottom.css('display') == 'flex') {
              refreshProperAd('dotesports_main_3');
          }else{
              refreshProperAd('dotesports_side_2');
              refreshProperAd('dotesports_side_3');
          }
        }
         //keywee pageview
         //kwa('sendPageView');
        
      }
    }</script> </article></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Older Posts</button></div></div></div></div><div class="sidebar-area col-md-4"><div class="sidebar-inner"><aside class="widget proper_media_ad_widget" id="proper_media_ad_widget-10"><div class="widget-item"><div class="proper-ad-unit"><div id="proper-ad-dotesports_side_1" data-properslot="dotesports_side_1"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_side_1"); } )</script> </div></div></div></aside><aside class="widget popular-posts" id="wpp-15"><div class="widget-item"><h3 class="widget-title"><span>Trending Articles</span></h3><ul class="wpp-list"><li><a href="https://dotesports.com/call-of-duty/news/infinity-ward-dev-addresses-visibility-limitations-in-modern-warfare" class="wpp-post-title" title="Infinity Ward dev addresses visibility limitations in Modern Warfare" target="_self">Infinity Ward dev addresses visibility limitations in Modern Warfare</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/andreasstavropoulos">Andreas Stavropoulos</a></span> - <span class="wpp-date">January 22, 2020</span></div></li><li><a href="https://dotesports.com/league-of-legends/news/zven-didnt-want-to-play-on-tsm" class="wpp-post-title" title="Zven: “Even if we had won the Summer Split and gone to Worlds, I didn’t want to play on TSM, or in NA for that matter”" target="_self">Zven: “Even if we had won the Summer Split and gone to Worlds, I didn’t want to play on TSM, or in NA for that matter”</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/jeromeheath">Jerome Heath</a></span> - <span class="wpp-date">January 22, 2020</span></div></li><li><a href="https://dotesports.com/call-of-duty/news/cod-mw-update-version-1-13" class="wpp-post-title" title="Call of Duty: Modern Warfare update version 1.13 is live" target="_self">Call of Duty: Modern Warfare update version 1.13 is live</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/scott-duwe">Scott Duwe</a></span> - <span class="wpp-date">January 22, 2020</span></div></li><li><a href="https://dotesports.com/call-of-duty/news/how-to-watch-the-call-of-duty-league" class="wpp-post-title" title="How to watch the Call of Duty League" target="_self">How to watch the Call of Duty League</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/preston-byers">Preston Byers</a></span> - <span class="wpp-date">January 24, 2020</span></div></li><li><a href="https://dotesports.com/overwatch/news/jeff-kaplan-hero-bans-are-not-overwatchs-next-big-change" class="wpp-post-title" title="Jeff Kaplan: Hero bans are not Overwatch’s next big change" target="_self">Jeff Kaplan: Hero bans are not Overwatch’s next big change</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/lizrichardson1">Liz Richardson</a></span> - <span class="wpp-date">January 22, 2020</span></div></li></ul></div></aside><div id="sidebar-inner-affix-container" class="sidebar-inner-affix-container" style="will-change: min-height;"><div class="sidebar-inner-affix" style="will-change: min-height"><div class="sidebar-inner-affix-inner" style="will-change: position, transform;"><aside class="widget proper_media_ad_widget" id="proper_media_ad_widget-2"><div class="widget-item"><div class="proper-ad-unit"><div id="proper-ad-dotesports_side_2" data-properslot="dotesports_side_2"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_side_2"); } )</script> </div></div></div></aside><aside class="widget proper_media_ad_widget" id="proper_media_ad_widget-8"><div class="widget-item"><div class="proper-ad-unit"><div id="proper-ad-dotesports_side_3" data-properslot="dotesports_side_3"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_side_3"); } )</script> </div></div></div></aside></div></div></div></div></div></div></div><footer class="footer-area"><div class="container"><div class="tw-footer clearfix"><p class="copyright">&copy; 2019 Dot Esports</p></div></div></footer></div><div id="sticky-bottom" class="sticky-bottom d-lg-none text-center"></div><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__banner"></div><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div> <button class="pswp__button pswp__button--close" title="Close (Esc)"></button> <button class="pswp__button pswp__button--share" title="Share"></button> <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button> <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div> <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button> <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WDR623V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <script type="text/javascript">(function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();</script> <script>var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });</script> <script type='text/javascript'>var themeMyLogin = {"action":"","errors":[]};</script> <script type='text/javascript' src='https://dotesports.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.15'></script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/dotesports.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript' src='https://dotesports.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/themes/rever/assets/js/superfish.min.js?ver=5.2.5'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/themes/rever/assets/js/fluidvids.min.js?ver=5.2.5'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/themes/rever/assets/js/libgif.js?ver=5.2.5'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/themes/rever/assets/js/rubbable.js?ver=5.2.5'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/themes/rever/assets/js/ResizeSensor.js?ver=5.2.5'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/themes/rever/assets/js/sticky-sidebar.min.js?ver=5.2.5'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=8.1'></script> <script type='text/javascript' src='https://dotesports.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/plugins/ajax-load-more/vendor/js/alm/legacy-callbacks.js?ver=5.2.5'></script> <script type='text/javascript'>var alm_localize = {"ajaxurl":"https:\/\/dotesports.com\/wp-admin\/admin-ajax.php","alm_nonce":"a57edd81c0","pluginurl":"https:\/\/dotesports.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","speed":"200","ga_debug":"false","results_text":"Displaying page {num} of {total}.","no_results_text":"No results found.","alm_debug":""};
var ajax_load_more_vars = {"id":"ajax-load-more"};</script> <script type='text/javascript' src='https://dotesports.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.1.7.1'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-previous-post/js/alm-single-posts.min.js?ver=1.4.2'></script> <script type='text/javascript' src='https://stats.wp.com/e-202005.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1',blog:'151210721',post:'217021',tz:'-5',srv:'dotesports.com'} ]);
	_stq.push([ 'clickTrackerInit', '151210721', '217021' ]);</script> <script>if (document.getElementsByClassName('sidebar-inner-affix').length > 0) {
        setTimeout(function() {
            var stickySidebar = new StickySidebar('.sidebar-inner-affix', { 
                innerWrapperSelector: '.sidebar-inner-affix-inner',
                containerSelector: '.sidebar-inner-affix-container',
                topSpacing: 65,
            });
        }, 2000);
    }</script> </body></html>