<!doctype html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C600%7CSource+Serif+Pro%3A400%2C500%2C600%2C700&amp;display=swap" /><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="preload" as="font" type="font/woff2" crossorigin href="https://cdn2.dotesports.com/wp-content/themes/dotesports-wordpress-theme/icons/font/dotesports.woff2?36239003"> <script id="gfc-snippet">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</script> <script>var special_ops=special_ops||{};</script> <script>special_ops.page_type = "home";</script> <script>special_ops.tags = ["ence-to-hire-new-csgo-coach-twista-will-move-to-analyst-role", "counter-strike"];</script> <script>var propertag = propertag || {};
			propertag.cmd = propertag.cmd || [];
			(function() {
			var pm = document.createElement('script');
			pm.async = true; pm.type = 'text/javascript';
			var is_ssl = 'https:' == document.location.protocol;
			pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/dotesports.min.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(pm, node);
			var gfc = document.getElementById('gfc-snippet');
			var node2 = document.getElementsByTagName('script')[0];
			node2.parentNode.insertBefore(gfc, node2);
			})();</script> <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://attractivecap.com/v2/0/rxmHiaPkl449pV8a-Atot7CEr2IMfoxYgUs1c1MyI4KXwccxK5vLskO9OGwxhEAqf4Q",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");</script> <script>var dataLayer = [{'is_usa':1}];</script>  <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//</script> 
 <style media="all">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</style><style media="screen">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</style><style media="print">@media print{.pmpro_a-print{display:none;position:absolute;left:-9999px}}</style><title>ENCE to hire new CS:GO coach, Twista will move to analyst role | Dot Esports</title><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://dotesports.com/counter-strike/news/ence-to-hire-new-csgo-coach-twista-will-move-to-analyst-role" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="ENCE to hire new CS:GO coach, Twista will move to analyst role | Dot Esports" /><meta property="og:description" content="Twista was recently banned for 15.75 months for abusing the coach spectating bug." /><meta property="og:url" content="https://dotesports.com/counter-strike/news/ence-to-hire-new-csgo-coach-twista-will-move-to-analyst-role" /><meta property="og:site_name" content="Dot Esports" /><meta property="article:publisher" content="https://www.facebook.com/DOTesports/" /><meta property="article:published_time" content="2020-09-30T17:50:42+00:00" /><meta property="article:modified_time" content="2020-09-30T17:50:44+00:00" /><meta property="og:image" content="https://cdn1.dotesports.com/wp-content/uploads/2020/09/30115431/45421006724_0945c9abe7_k.jpg" /><meta property="og:image:width" content="2048" /><meta property="og:image:height" content="1365" /><meta property="fb:app_id" content="1218020374973612" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@LeoBiazzi" /><meta name="twitter:site" content="@DotEsports" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dotesports.com/#website","url":"https://dotesports.com/","name":"Dot Esports","description":"","potentialAction":[{"@type":"SearchAction","target":"https://dotesports.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dotesports.com/counter-strike/news/ence-to-hire-new-csgo-coach-twista-will-move-to-analyst-role#primaryimage","inLanguage":"en-US","url":"https://cdn1.dotesports.com/wp-content/uploads/2020/09/30115431/45421006724_0945c9abe7_k.jpg","width":2048,"height":1365,"caption":"Photo via DreamHack"},{"@type":"WebPage","@id":"https://dotesports.com/counter-strike/news/ence-to-hire-new-csgo-coach-twista-will-move-to-analyst-role#webpage","url":"https://dotesports.com/counter-strike/news/ence-to-hire-new-csgo-coach-twista-will-move-to-analyst-role","name":"ENCE to hire new CS:GO coach, Twista will move to analyst role | Dot Esports","isPartOf":{"@id":"https://dotesports.com/#website"},"primaryImageOfPage":{"@id":"https://dotesports.com/counter-strike/news/ence-to-hire-new-csgo-coach-twista-will-move-to-analyst-role#primaryimage"},"datePublished":"2020-09-30T17:50:42+00:00","dateModified":"2020-09-30T17:50:44+00:00","author":{"@id":"https://dotesports.com/#/schema/person/582b07883122f0c58523d4ce74a25cc3"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dotesports.com/counter-strike/news/ence-to-hire-new-csgo-coach-twista-will-move-to-analyst-role"]}]},{"@type":"Person","@id":"https://dotesports.com/#/schema/person/582b07883122f0c58523d4ce74a25cc3","name":"Leonardo Biazzi","image":{"@type":"ImageObject","@id":"https://dotesports.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e02b59b9ece37ccbd4081176e71cd42f?s=96&d=mm&r=g","caption":"Leonardo Biazzi"},"description":"Freelance writer and podcaster. Huge fan of CS:GO.","sameAs":["https://twitter.com/LeoBiazzi"]}]}</script> <link rel='dns-prefetch' href='//dotesports.com' /><link rel='dns-prefetch' href='//unpkg.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Dot Esports &raquo; Feed" href="https://dotesports.com/feed" /> <script type='application/json' id='wpp-json'>{"sampling_active":1,"sampling_rate":100,"ajax_url":"https:\/\/dotesports.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":308587,"token":"9ccd4d9276","lang":0,"debug":0}</script> <link rel="https://api.w.org/" href="https://dotesports.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dotesports.com/wp-json/wp/v2/posts/308587" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dotesports.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dotesports.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5.1" /><link rel='shortlink' href='https://dotesports.com/?p=308587' /><link rel="alternate" type="application/json+oembed" href="https://dotesports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdotesports.com%2Fcounter-strike%2Fnews%2Fence-to-hire-new-csgo-coach-twista-will-move-to-analyst-role" /><link rel="alternate" type="text/xml+oembed" href="https://dotesports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdotesports.com%2Fcounter-strike%2Fnews%2Fence-to-hire-new-csgo-coach-twista-will-move-to-analyst-role&#038;format=xml" />  <script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/dotesports.com\/counter-strike\/news\/ence-to-hire-new-csgo-coach-twista-will-move-to-analyst-role"},"url":"https:\/\/dotesports.com\/counter-strike\/news\/ence-to-hire-new-csgo-coach-twista-will-move-to-analyst-role","headline":"ENCE to hire new CS:GO coach, Twista will move to analyst...","datePublished":"2020-09-30T12:50:42-05:00","dateModified":"2020-09-30T12:50:44-05:00","publisher":{"@type":"Organization","@id":"https:\/\/dotesports.com\/#organization","name":"Dot Esports","logo":{"@type":"ImageObject","url":"https:\/\/dotesports-media.nyc3.cdn.digitaloceanspaces.com\/wp-content\/uploads\/2018\/12\/13191656\/dotesports-amp.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/cdn1.dotesports.com\/wp-content\/uploads\/2020\/09\/30115431\/45421006724_0945c9abe7_k.jpg","width":2048,"height":1365},"articleSection":"Counter-Strike","description":"Twista was recently banned for 15.75 months for abusing the coach spectating bug.","author":{"@type":"Person","name":"Leonardo Biazzi","url":"https:\/\/dotesports.com\/author\/leonardobiazzi","description":"Freelance writer and podcaster. Huge fan of CS:GO.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/e02b59b9ece37ccbd4081176e71cd42f?s=96&d=mm&r=g","height":96,"width":96},"sameAs":["https:\/\/leonardobiazzi.contently.com\/","https:\/\/twitter.com\/LeoBiazzi"]}}</script>  <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//
	var dataLayer_content = {"siteID":"1","siteName":"Dot Esports","visitorLoginState":"logged-out","pageTitle":"ENCE to hire new CS:GO coach, Twista will move to analyst role | Dot Esports","pagePostType":"post","pagePostType2":"single-post","pageCategory":["counter-strike"],"pagePostAuthorID":1738,"pagePostAuthor":"Leonardo Biazzi","pagePostDate":"September 30, 2020","pagePostDateYear":"2020","pagePostDateMonth":"09","pagePostDateDay":"30","deviceType":"desktop","deviceManufacturer":"","deviceModel":"","postID":308587,"postFormat":"standard"};
	dataLayer.push( dataLayer_content );//</script> <script data-cfasync="false">//
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WDR623V');//</script> <link rel="amphtml" href="https://dotesports.com/counter-strike/news/ence-to-hire-new-csgo-coach-twista-will-move-to-analyst-role/amp"><link rel="icon" href="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05202510/cropped-black-white-dotlogo-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05202510/cropped-black-white-dotlogo-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05202510/cropped-black-white-dotlogo-1-180x180.png" /><meta name="msapplication-TileImage" content="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05202510/cropped-black-white-dotlogo-1-270x270.png" /><style type="text/css" id="wp-custom-css">/* Temporay CSS */

.settings-table-style table {
    font-size: smaller;
    border-spacing: 0;
    width: 100%;
    text-align: left;
}

.settings-table-style table td {
    text-align: left;
    padding: 8px;
		border: 1px solid #e7e7e7;
}

.settings-table-style table tr:nth-child(even) {
    background-color: #f2f2f2;
}

.settings-table-style table th {
    padding-top: 11px;
    padding-bottom: 11px;
    background-color: #000;
    color: #fff;
    padding: 8px;
	  border: 1px solid #e7e7e7;
}

/* use caption heading in settings table */

.settings-table-style.use-caption-heading{ /* if using postion relative and figcaption as header of table */
    position: relative;
}

.settings-table-style.use-caption-heading table{ 
    margin-top: 40px;
}
  
.settings-table-style.use-caption-heading figcaption { /* if using postion relative and figcaption as header of table */
  padding: 10px;
  background: #000;
  color: #fff;
  position: absolute;
  top: 0;
  width: 100%;
}</style></head><body class="post-template-default single single-post postid-308587 single-format-standard pmpro-body-has-access no-sidebar"><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header"><div id="sticky-top"></div><div class="container"><div class="site-branding"> <a href="/"> <picture> <source media="(min-width: 769px)" srcset="https://cdn1.dotesports.com/wp-content/uploads/2018/08/11085710/logo-dot_esports-h-white-300x82.png"> <source media="(max-width: 768px)" srcset="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05102536/logo-dot_esports-mark-white-150x150.png"> <img src="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05102536/logo-dot_esports-mark-white-150x150.png"> </picture> </a></div><nav id="site-navigation" class="main-navigation"> <i class="menu-toggle icon-menu" aria-controls="primary-menu" aria-expanded="false" role="button"></i><div class="menu-top-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433"><a href="https://dotesports.com/league-of-legends">LoL</a></li><li id="menu-item-1434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1434"><a href="https://dotesports.com/overwatch">Overwatch</a></li><li id="menu-item-1435" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1435"><a href="https://dotesports.com/counter-strike">CS:GO</a></li><li id="menu-item-228651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228651"><a href="https://dotesports.com/valorant">Valorant</a></li><li id="menu-item-1437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1437"><a href="https://dotesports.com/dota-2">Dota 2</a></li><li id="menu-item-1438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1438"><a href="https://dotesports.com/call-of-duty">CoD</a></li><li id="menu-item-108515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108515"><a href="https://dotesports.com/apex-legends">Apex Legends</a></li><li id="menu-item-1439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439"><a href="https://dotesports.com/fortnite">Fortnite</a></li><li id="menu-item-39274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39274"><a href="#">More</a><ul class="sub-menu"><li id="menu-item-247117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247117"><a href="https://dotesports.com/hardware">Hardware</a></li><li id="menu-item-233884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233884"><a href="https://dotesports.com/hearthstone">Hearthstone</a></li><li id="menu-item-39464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39464"><a href="https://dotesports.com/pubg">PUBG</a></li><li id="menu-item-203427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203427"><a href="https://dotesports.com/tft">Teamfight Tactics</a></li><li id="menu-item-203426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203426"><a href="https://dotesports.com/mtg">MTG</a></li><li id="menu-item-118580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118580"><a href="https://dotesports.com/rainbow-6">Rainbow 6</a></li><li id="menu-item-127962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127962"><a href="https://dotesports.com/oceania">Oceania</a></li><li id="menu-item-39275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39275"><a href="https://dotesports.com/business">Business</a></li><li id="menu-item-39281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39281"><a href="https://dotesports.com/br/?noredirect=pt_BR">Ir para o Dot Esports Brasil</a></li><li id="menu-item-39282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39282"><a href="https://dotesports.com/es/?noredirect=es_ES">Ir a Dot Esports Espanol</a></li><li id="menu-item-279927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279927"><a href="https://dotesports.com/fr/">Dot Esports français</a></li><li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39312"><a href="https://dotesports.com/privacy">Privacy Policy</a></li><li id="menu-item-164596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164596"><a href="https://dotesports.com/terms">Terms of Service</a></li><li id="menu-item-39393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39393"><a href="https://dotesports.com/about">About</a></li></ul></li></ul></div><div class="site-header-right"><div class="site-header-notifs"> <i class="notifs-toggle icon-bell"></i><div class="notifs-popover popover"><div class="notifs-popover__title">Notifications</div><div class='onesignal-customlink-container'></div><div class="notifs-popover__categories"><div class="notifs-popover__subtitle">Categories</div><p class="notifs-popover__explainer"> You can choose which categories you want to be notified for.</p> <button class="notifs-popover__categoriesbutton"> Manage Categories </button></div></div></div><div class="site-header-search"> <i class="search-toggle icon-search"></i> <script>(function() {
      document.querySelector('.search-toggle').onclick = function() {
        if (!document.querySelector('.search-form').classList.contains('toggled')) {
          document.querySelectorAll('.popover').forEach(popover => popover.classList.remove('toggled'));
          document.querySelectorAll('.site-header i').forEach(icon => icon.classList.remove('toggled'));
          document.querySelector('.search-toggle').classList.add('toggled');
          document.querySelector('.search-form').classList.add('toggled');
        } else {
          document.querySelector('.search-toggle').classList.remove('toggled');
          document.querySelector('.search-form').classList.remove('toggled');
        }
      };
    })();</script> </div> <a class="site-header-auth logged-out red" href="/go-ad-free">Go Ad-Free</a> <a class="site-header-auth logged-out" href="/login">Login</a></div></nav><form role="search" method="get" class="search-form popover" action="/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search..." name="s"> </label></form></div></header><div id="content" class="site-wrapper"><div class="proper-ad-unit" id="siteskin"><div id="proper-ad-dotesports_skin"> <script>window.propertag.cmd.push(function() {
            proper_display('dotesports_skin');
          })</script> </div></div><div class="proper-ad-unit will-fixed" id="top-billboard"></div><div class="container"><div class="row site-content"><div id="primary" class="content-area col-lg-8"><main id="main" class="site-main"><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-circles alm-layouts"  data-alm-id="" data-canonical-url="https://dotesports.com/counter-strike/news/ence-to-hire-new-csgo-coach-twista-will-move-to-analyst-role" data-slug="ence-to-hire-new-csgo-coach-twista-will-move-to-analyst-role" data-post-id="308587"  data-localized="ajax_load_more_vars"><style type="text/css">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</style><style type="text/css">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</style><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-cache="true" data-cache-id="60249308587" data-cache-path="https://dotesports.com/wp-content/uploads/alm-cache/" data-single-post="true" data-single-post-id="308587" data-single-post-order="previous" data-single-post-taxonomy="category" data-single-post-title-template="{post-title} | {site-title}" data-single-post-site-title="Dot Esports" data-single-post-site-tagline="" data-single-post-scroll="false" data-single-post-scrolltop="500" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="false" data-container-type="div" data-theme-repeater="single.php" data-post-type="post" data-post-format="standard" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="-1000" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts"><div class="alm-reveal alm-single-post post-308587" data-url="https://dotesports.com/counter-strike/news/ence-to-hire-new-csgo-coach-twista-will-move-to-analyst-role" data-title="ENCE to hire new CS:GO coach, Twista will move to analyst role" data-id="308587" data-page="0"><article id="post-308587" data-article-type="News" data-article-categories="Counter-Strike" class="post-308587 post type-post status-publish format-standard has-post-thumbnail hentry category-counter-strike pmpro-has-access"><header class="entry-header"><div class="entry-topline"> <span class="posted-on"><time class="entry-date published" datetime="2020-09-30T12:50:42-05:00">Sep 30, 2020 12:50 pm</time><time class="updated" datetime="September 30, 2020, 12:50 GMT-0500">2020-09-30T12:50:44-05:00</time></span><ul class="post-categories"><li><a href="https://dotesports.com/counter-strike" rel="category tag">Counter-Strike</a></li></ul></div><h1 class="entry-title">ENCE to hire new CS:GO coach, Twista will move to analyst role</h1><p class="entry-lede"> Twista was recently banned for 15.75 months for abusing the coach spectating bug.</p><div class="byline"> <a class="avatar-wrap url fn n" href="https://dotesports.com/author/leonardobiazzi"> <img alt='' src='https://secure.gravatar.com/avatar/e02b59b9ece37ccbd4081176e71cd42f?s=64&#038;d=https%3A%2F%2Fcdn1.dotesports.com%2Fwp-content%2Fuploads%2F2018%2F08%2F11090518%2Flogo-dot_esports-mark-black-1.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/e02b59b9ece37ccbd4081176e71cd42f?s=128&#038;d=https%3A%2F%2Fcdn1.dotesports.com%2Fwp-content%2Fuploads%2F2018%2F08%2F11090518%2Flogo-dot_esports-mark-black-1.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /> </a> <span> <a href="https://dotesports.com/author/leonardobiazzi" title="Posts by Leonardo Biazzi" class="author url fn" rel="author">Leonardo Biazzi</a> </span></div></header><div class="entry-lead-media"><div class="post-thumbnail"> <img width="2048" height="1365" src="https://cdn1.dotesports.com/wp-content/uploads/2020/09/30115431/45421006724_0945c9abe7_k.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://cdn1.dotesports.com/wp-content/uploads/2020/09/30115431/45421006724_0945c9abe7_k.jpg 2048w, https://cdn1.dotesports.com/wp-content/uploads/2020/09/30115431/45421006724_0945c9abe7_k-300x200.jpg 300w, https://cdn1.dotesports.com/wp-content/uploads/2020/09/30115431/45421006724_0945c9abe7_k-1024x683.jpg 1024w, https://cdn1.dotesports.com/wp-content/uploads/2020/09/30115431/45421006724_0945c9abe7_k-768x512.jpg 768w, https://cdn1.dotesports.com/wp-content/uploads/2020/09/30115431/45421006724_0945c9abe7_k-1536x1024.jpg 1536w" sizes="(max-width: 2048px) 100vw, 2048px" /><div class="caption"> Photo via DreamHack</div></div></div><div class="entry-content"><div class="proper-ad-insert"></div><p>Finnish esports organization ENCE has opened applications for a new <em>CS:GO</em> head coach, the organization <a rel="noreferrer noopener" href="https://www.ence.gg/article/ence-cs-go-coaching-update" target="_blank">announced</a> today.</p><div class="dot-video-player"></div><div class="mm-player"></div><p>Slaava &#8220;⁠Twista⁠&#8221; Räsänen, ENCE&#8217;s now former head coach, has been moved to an analyst role as of result of his recent ban. The Esports Integrity Commision (ESIC) <a rel="noreferrer noopener" href="https://dotesports.com/counter-strike/news/esic-suspends-37-coaches-following-csgo-spectator-bug-investigation" target="_blank">suspended Twista for 15.75 months on Monday, Sept. 28</a>. The 33-year-old was caught abusing the coach spectating bug for 47 rounds against Tricked and six rounds against Spirit Academy in 2017 when he was still coaching iGame.com.</p><p>Twista had been <a rel="noreferrer noopener" href="https://dotesports.com/counter-strike/news/ence-suspends-twista" target="_blank">suspended by ENCE on Sept. 11</a> after he admitted to using the bug in 2017. ENCE said today that the analyst role is a position that better fits Twista&#8217;s strengths.</p><figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">🔊(Sound on!) Update on our CS:GO coaching staff situation by our GM Niklas <a href="https://twitter.com/Willkey87?ref_src=twsrc%5Etfw">@Willkey87</a> Ojalainen<br><br>🔸Slaava <a href="https://twitter.com/TwistaCSGO?ref_src=twsrc%5Etfw">@TwistaCSGO</a> Räsänen moved to an analyst position<br>🔸We are looking for a new Head Coach<br><br>Full release here: <a href="https://t.co/yTB36Ga7km">https://t.co/yTB36Ga7km</a> <a href="https://twitter.com/hashtag/EZ4ENCE?src=hash&amp;ref_src=twsrc%5Etfw">#EZ4ENCE</a> <a href="https://t.co/lZL9TKXKPq">pic.twitter.com/lZL9TKXKPq</a></p>&mdash; ENCE (@ENCE) <a href="https://twitter.com/ENCE/status/1311323385717194752?ref_src=twsrc%5Etfw">September 30, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></figure><p>“Slaava has done an exceptional job in our organization and we have no negative feelings towards him or his job he has put in to our team during his time in ENCE,&#8221; said Niklas &#8220;Willkey&#8221; Ojalainen, ENCE&#8217;s general manager. The coach helped ENCE win a few tournaments, such as BLAST Pro Series Madrid in May 2019. They also reached the grand finals of the IEM Katowice Major in February when ENCE&#8217;s surprising run was ended by Astralis.</p><div class="proper-ad-insert"></div><p>ENCE, however, supports ESIC&#8217;s investigation and is committed to protecting the integrity of esports. The Finnish org will be looking for an experienced candidate and isn&#8217;t against bringing in a foreign coach to train its <em>CS:GO</em> team.</p><p>ENCE is one of the eight teams competing in the ESL Pro League season 12 Europe playoffs. They&#8217;ll play an elimination best-of-three against mousesports tomorrow at 2pm CT.</p></p><div class="proper-ad-insert"></div><interaction data-token="5d18a4a9064fea602d356b0e" data-context="true" data-tags="" data-fallback="true"></interaction></div></article> <script type="text/javascript">window.propertag.cmd.push(function() { properBuildSlots() });</script> <script type="text/javascript">window.almUrlUpdate = function(permalink, type) {
        if (type === 'single-post' && permalink === 'https://dotesports.com/counter-strike/news/ence-to-hire-new-csgo-coach-twista-will-move-to-analyst-role') {
            console.log('almUrlUpdate');
            
            // refresh ads
            window.propertag.cmd.push(function() { properInfNewPage() });

            if (window.dataLayer !== undefined ) {
                // push new information to GTM
                dataLayer.push({
                    'pagePostAuthor': "Leonardo Biazzi",
                    'pageTitle': "ENCE to hire new CS:GO coach, Twista will move to analyst role",
                    'pagePostDate': 'September 30, 2020',
                    'articleType': 'News',
                    'articleCategories' : 'Counter-Strike',
                    'event': 'infinite-scroll-single'
                });
            }
            
            // init LUX again
            if (window.LUX) {
                window.LUX.init();
            }
        }
    }</script> <script type="text/javascript">window.almComplete = undefined;
	window.almComplete = function(alm) {
		console.log('almComplete', alm);
		if (loadCustomCarousel !== undefined) {
            loadCustomCarousel(); 
		}		
		if (window.addStickySidebar !== undefined && alm.el) {
            var matches = alm.el.className.match(/post-(\d+)/);
            var postId = matches[1]
            window.addStickySidebar(postId, alm.page)
		}
	};</script></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Older Posts</button></div></div></main></div><aside id="secondary" class="widget-area d-none d-lg-block col-lg-4"><div id="nonsticky-sidebar"><aside class="widget_text widget widget_custom_html" id="custom_html-59"><div class="widget_text widget-item"><div class="textwidget custom-html-widget"><div class="proper-ad-insert-side-1"></div></div></div></aside><aside class="widget popular-posts" id="wpp-15"><div class="widget-item"><h3 class="widget-title"><span>Trending Articles</span></h3><ul class="wpp-list"><li><a href="https://dotesports.com/league-of-legends/news/riot-teases-new-dr-mundo" class="wpp-post-title" title="Riot teases the new big and burly Dr. Mundo" target="_self">Riot teases the new big and burly Dr. Mundo</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/jeromeheath">Jerome Heath</a></span> - <span class="wpp-date">September 24, 2020</span></div></li><li><a href="https://dotesports.com/league-of-legends/news/riot-breaks-down-crit-changes-league-2021-preseason" class="wpp-post-title" title="Riot breaks down critical strike changes coming to League’s 2021 preseason" target="_self">Riot breaks down critical strike changes coming to League’s 2021 preseason</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/jeromeheath">Jerome Heath</a></span> - <span class="wpp-date">September 24, 2020</span></div></li><li><a href="https://dotesports.com/league-of-legends/news/riot-teases-final-mage-and-support-to-join-leagues-champion-roster-in-2020" class="wpp-post-title" title="Riot teases final mage and support to join League&#039;s champion roster in 2020" target="_self">Riot teases final mage and support to join League's champion roster in 2020</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/tyleresguerra">Tyler Esguerra</a></span> - <span class="wpp-date">September 24, 2020</span></div></li><li><a href="https://dotesports.com/tft/news/riot-shakes-up-tft-set-4-with-tentative-10-20-patch-balance-changes" class="wpp-post-title" title="Riot shakes up TFT Set 4 with tentative 10.20 patch balance changes" target="_self">Riot shakes up TFT Set 4 with tentative 10.20 patch balance changes</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/dannyforster">Danny Forster</a></span> - <span class="wpp-date">September 25, 2020</span></div></li><li><a href="https://dotesports.com/league-of-legends/news/upcoming-jungle-changes-for-leagues-2021-preseason-should-make-the-role-more-beginner-friendly" class="wpp-post-title" title="Upcoming jungle changes for League&#039;s 2021 preseason should make the role more beginner-friendly" target="_self">Upcoming jungle changes for League's 2021 preseason should make the role more beginner-friendly</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/andreasstavropoulos">Andreas Stavropoulos</a></span> - <span class="wpp-date">September 28, 2020</span></div></li></ul></div></aside></div><div id="sticky-sidebar-wrapper" class="sticky-sidebar-wrapper"><div id="sticky-sidebar" class="sticky-sidebar"><div class="sticky-sidebar__inner"><aside class="widget_text widget widget_custom_html" id="custom_html-61"><div class="widget_text widget-item"><div class="textwidget custom-html-widget"><div class="proper-ad-insert-side-2"></div></div></div></aside><aside class="widget_text widget widget_custom_html" id="custom_html-60"><div class="widget_text widget-item"><div class="textwidget custom-html-widget"><div class="proper-ad-insert-side-3"></div></div></div></aside></div></div></div></aside> <script type="application/javascript">window.addStickySidebar = function(postId, index) {
			if (!postId || window.initialiseStickySidebar === undefined) return;
			(function () {
					var initialStickySidebar = document.getElementById('sticky-sidebar-wrapper');
					var newElement = document.createElement('div');
					newElement.innerHTML = '<div class="sticky-sidebar-wrapper"><div class="sticky-sidebar"><div class="sticky-sidebar__inner"><aside class="widget_text widget widget_custom_html" id="custom_html-61"><div class="widget_text widget-item"><div class="textwidget custom-html-widget"><div class="proper-ad-insert-side-2"><\/div><\/div><\/div><\/aside><aside class="widget_text widget widget_custom_html" id="custom_html-60"><div class="widget_text widget-item"><div class="textwidget custom-html-widget"><div class="proper-ad-insert-side-3"><\/div><\/div><\/div><\/aside><\/div><\/div><\/div>';
					var newStickySidebar = newElement.firstChild;

					// tag sidebar with post ids
					newStickySidebar.classList.add('post-' + postId);
					newStickySidebar.querySelector('.sticky-sidebar').classList.add('post-' + postId);
					newStickySidebar.querySelector('.sticky-sidebar__inner').classList.add('post-' + postId);		

					initialStickySidebar.parentNode.appendChild(newStickySidebar);

					// correct suffix for proper ads (if required)
					var hasAds = false;
					if (newStickySidebar.querySelector('.proper-ad-unit')) {
						hasAds = true;
						var newSuffix = '-' + (index + 1);
						var newSlot2 = document.querySelector('.sticky-sidebar-wrapper.post-' + postId).querySelector('div[data-properslot=dotesports_side_2]');
						newSlot2.id = 'proper-ad-dotesports_side_2' + newSuffix;
						lazyLoadProperAd(newSlot2, 'dotesports_side_2' + newSuffix);
						var newSlot3 = document.querySelector('.sticky-sidebar-wrapper.post-' + postId).querySelector('div[data-properslot=dotesports_side_3]');
						newSlot3.id = 'proper-ad-dotesports_side_3' + newSuffix;
						lazyLoadProperAd(newSlot3, 'dotesports_side_3' + newSuffix);
					}			

					window.initialiseStickySidebar(postId);
			})();
	}</script> </div></div></div><footer id="colophon" class="site-footer"><div class="site-info container"><p class="site-copyright"> &copy; 2020 Dot Esports</p></div></footer></div><div id="sticky-bottom"></div><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__banner"></div><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div> <button class="pswp__button pswp__button--close" title="Close (Esc)"></button> <button class="pswp__button pswp__button--share" title="Share"></button> <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button> <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div> <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button> <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WDR623V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <script type='text/javascript' id='dotgallery-js-extra'>var mobileCarouselAd = "<div id=\"proper-ad-dotesports_content_6\" data-properslot=\"dotesports_content_6\"><\/div>";
var desktopCarouselAd = "<div id=\"proper-ad-dotesports_content_6\" data-properslot=\"dotesports_content_6\"><\/div>";</script> <script type='text/javascript' src='https://unpkg.com/css-element-queries@1.2.3/src/ResizeSensor.js' id='dotesports-resizesensorjs-js'></script> <script type='text/javascript' src='https://unpkg.com/sticky-sidebar@3.3.1/dist/sticky-sidebar.min.js' id='dotesports-stickysidebarjs-js'></script> <script type='text/javascript' id='newsletter-subscription-js-extra'>var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};</script> <script type='text/javascript' id='ajax-load-more-js-extra'>var alm_localize = {"ajaxurl":"https:\/\/dotesports.com\/wp-admin\/admin-ajax.php","alm_nonce":"c1ca2aaf30","rest_api":"https:\/\/dotesports.com\/wp-json\/","rest_nonce":"9ccd4d9276","pluginurl":"https:\/\/dotesports.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1"};
var ajax_load_more_vars = {"id":"ajax-load-more"};</script> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script> <script>window.OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
			appId: "e122ef3f-6fd5-4e43-90a4-62a77b566a57",
			safari_web_id: "web.com.dotesports",
      promptOptions: {
				customlink: {
					enabled: true, /* Required to use the Custom Link */
					style: "button", /* Has value of 'button' or 'link' */
					size: "medium", /* One of 'small', 'medium', or 'large' */
					color: {
						button: '#df2940', /* Color of the button background if style = "button" */
						text: '#FFFFFF', /* Color of the prompt's text */
					},
					text: {
						subscribe: "Subscribe", /* Prompt's text when not subscribed */
						unsubscribe: "Unsubscribe", /* Prompt's text when subscribed */
						explanation: "Get the latest news from the games that matter to you.", /* Optional text appearing before the prompt button */
					},
					unsubscribeEnabled: true, /* Controls whether the prompt is visible after subscription */
				},
        slidedown: {
          enabled: true,
          autoPrompt: true,
          timeDelay: 15,
          pageViews: 1,
          actionMessage: "We'd like to show you notifications for the latest news and updates.",
					acceptButtonText: "ALLOW",
					cancelButtonText: "No Thanks",
					categories: {
						updateMessage: "Would you like to update your notification preferences?",
						positiveUpdateButton: "UPDATE",
						negativeUpdateButton: "No Thanks",
						tags: [
							{
								tag: 'league-of-legends',
								label: "League of Legends",
							},
							{
								tag: 'valorant',
								label: "VALORANT",
							},
							{
								tag: 'dota-2',
								label: "Dota 2",
							},
							{
								tag: 'counter-strike',
								label: "CS:GO",
							},
							{
								tag: 'overwatch',
								label: "Overwatch",
							},
							{
								tag: 'call-of-duty',
								label: "Call of Duty",
							},
						],
					},
        }
      }
    });
  });</script> <script defer src="//cdn2.dotesports.com/wp-content/cache/autoptimize/1/js/autoptimize_67fb3a5d7fd1917641ffc6154d6e1a6a.js"></script></body></html>