<!doctype html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><script data-cfasync="false" id="ao_optimized_gfonts_config">WebFontConfig={google:{families:["Montserrat:400,600","Source Serif Pro:400,500,600,700;"] },classes:false, events:false, timeout:1500};</script><link rel="profile" href="https://gmpg.org/xfn/11"> <script>var special_ops=special_ops||{};</script> <script>special_ops.page_type = "home";</script> <script>special_ops.tags = ["valorant-community-confused-by-ranked-skill-disparity-preventing-them-from-queuing-with-friends", "valorant"];</script> <script src='https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.8/postscribe.min.js'></script> <script>var propertag = propertag || {};
			propertag.cmd = propertag.cmd || [];
			(function() {
			var pm = document.createElement('script');
			pm.async = true; pm.type = 'text/javascript';
			var is_ssl = 'https:' == document.location.protocol;
			pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/dotesports.min.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(pm, node);
			})();</script> <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://attractivecap.com/v2/0/rxmHiaPkl449pV8a-Atot7CEr2IMfoxYgUs1c1MyI4KXwccxK5vLskO9OGwxhEAqf4Q",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");</script> <script src="https://hb.vntsm.com/v3/live/ad-manager.min.js" type="text/javascript" data-site-id="5e7b3f56963d0e25e62b5faa" data-mode="scan" async></script> <script type='text/javascript' async>var elem = document.createElement('script');
		elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
		elem.async = true;
		elem.type = 'text/javascript';
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
		(function() {
			var gdprAppliesGlobally = false;
			function addFrame() {
				if (!window.frames['__cmpLocator']) {
				if (document.body) {
					var body = document.body,
							iframe = document.createElement('iframe');
					iframe.style = 'display:none';
					iframe.name = '__cmpLocator';
					body.appendChild(iframe);
				} else {
					// In the case where this stub is located in the head,
					// this allows us to inject the iframe more quickly than
					// relying on DOMContentLoaded or other events.
					setTimeout(addFrame, 5);
				}
				}
			}
			addFrame();
			function cmpMsgHandler(event) {
				var msgIsString = typeof event.data === 'string';
				var json;
				if(msgIsString) {
				json = event.data.indexOf('__cmpCall') != -1 ? JSON.parse(event.data) : {};
				} else {
				json = event.data;
				}
				if (json.__cmpCall) {
				var i = json.__cmpCall;
				window.__cmp(i.command, i.parameter, function(retValue, success) {
						var returnMsg = {'__cmpReturn': {
						'returnValue': retValue,
						'success': success,
						'callId': i.callId
						}};
						event.source.postMessage(msgIsString ?
						JSON.stringify(returnMsg) : returnMsg, '*');
				});
				}
			}
			window.__cmp = function (c) {
				var b = arguments;
				if (!b.length) {
				return __cmp.a;
				}
				else if (b[0] === 'ping') {
				b[2]({'gdprAppliesGlobally': gdprAppliesGlobally,
						'cmpLoaded': false}, true);
				} else if (c == '__cmp')
				return false;
				else {
				if (typeof __cmp.a === 'undefined') {
						__cmp.a = [];
				}
				__cmp.a.push([].slice.apply(b));
				}
			}
			window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
			window.__cmp.msgHandler = cmpMsgHandler;
			if (window.addEventListener) {
				window.addEventListener('message', cmpMsgHandler, false);
			}
			else {
				window.attachEvent('onmessage', cmpMsgHandler);
			}
		})();
		window.__cmp('init', {
			'Language': 'en',
			'Initial Screen Reject Button Text': 'I do not accept',
			'Initial Screen Accept Button Text': 'I accept',
			'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
			'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
			'Vendor Screen Accept All Button Text': 'Accept all',
			'Vendor Screen Reject All Button Text': 'Reject all',
			'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
			'Initial Screen Body Text Option': 1,
			'Publisher Name': 'Dot Esports',
			'Publisher Logo': 'https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2018/08/11085710/logo-dot_esports-h-white.png',
			'Min Days Between UI Displays': 15,
			'Publisher Purpose IDs': [1,2,3,4,5],
			'Post Consent Page': 'https://www.google.com/',
			'UI Layout': 'banner',
		});</script> <link media="all" href="//cdn2.dotesports.com/wp-content/cache/autoptimize/1/css/autoptimize_0087d8dabc0309619308b786a792efb5.css" rel="stylesheet" /><link media="screen" href="//cdn2.dotesports.com/wp-content/cache/autoptimize/1/css/autoptimize_da9e973281844546bbb5dff8a52053f8.css" rel="stylesheet" /><style media="print">@media print{.pmpro_a-print{display:none;position:absolute;left:-9999px}}</style><title>VALORANT community confused by ranked skill disparity preventing them from queuing with friends | Dot Esports</title>  <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//</script> <meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://dotesports.com/valorant/news/valorant-community-confused-by-ranked-skill-disparity-preventing-them-from-queuing-with-friends" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="VALORANT community confused by ranked skill disparity preventing them from queuing with friends | Dot Esports" /><meta property="og:description" content="&quot;Pretty big bummer.&quot;" /><meta property="og:url" content="https://dotesports.com/valorant/news/valorant-community-confused-by-ranked-skill-disparity-preventing-them-from-queuing-with-friends" /><meta property="og:site_name" content="Dot Esports" /><meta property="article:section" content="Valorant" /><meta property="article:published_time" content="2020-05-01T15:20:48+00:00" /><meta property="article:modified_time" content="2020-05-01T15:20:51+00:00" /><meta property="og:updated_time" content="2020-05-01T15:20:51+00:00" /><meta property="fb:app_id" content="1218020374973612" /><meta property="og:image" content="https://cdn1.dotesports.com/wp-content/uploads/2020/04/15093037/LogoVersion_Beta-Key-Art_VALORANT-1024x576.jpg" /><meta property="og:image:secure_url" content="https://cdn1.dotesports.com/wp-content/uploads/2020/04/15093037/LogoVersion_Beta-Key-Art_VALORANT-1024x576.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="&quot;Pretty big bummer.&quot;" /><meta name="twitter:title" content="VALORANT community confused by ranked skill disparity preventing them from queuing with friends | Dot Esports" /><meta name="twitter:image" content="https://cdn1.dotesports.com/wp-content/uploads/2020/04/15093037/LogoVersion_Beta-Key-Art_VALORANT.jpg" /><meta name="twitter:creator" content="@DreStav" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dotesports.com/#website","url":"https://dotesports.com/","name":"Dot Esports","inLanguage":"en-US","potentialAction":[{"@type":"SearchAction","target":"https://dotesports.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://dotesports.com/valorant/news/valorant-community-confused-by-ranked-skill-disparity-preventing-them-from-queuing-with-friends#primaryimage","inLanguage":"en-US","url":"https://cdn1.dotesports.com/wp-content/uploads/2020/04/15093037/LogoVersion_Beta-Key-Art_VALORANT.jpg","width":5600,"height":3150},{"@type":"WebPage","@id":"https://dotesports.com/valorant/news/valorant-community-confused-by-ranked-skill-disparity-preventing-them-from-queuing-with-friends#webpage","url":"https://dotesports.com/valorant/news/valorant-community-confused-by-ranked-skill-disparity-preventing-them-from-queuing-with-friends","name":"VALORANT community confused by ranked skill disparity preventing them from queuing with friends | Dot Esports","isPartOf":{"@id":"https://dotesports.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://dotesports.com/valorant/news/valorant-community-confused-by-ranked-skill-disparity-preventing-them-from-queuing-with-friends#primaryimage"},"datePublished":"2020-05-01T15:20:48+00:00","dateModified":"2020-05-01T15:20:51+00:00","author":{"@id":"https://dotesports.com/#/schema/person/161dcc2797a790b8a59663eb052f0b17"},"potentialAction":[{"@type":"ReadAction","target":["https://dotesports.com/valorant/news/valorant-community-confused-by-ranked-skill-disparity-preventing-them-from-queuing-with-friends"]}]},{"@type":["Person"],"@id":"https://dotesports.com/#/schema/person/161dcc2797a790b8a59663eb052f0b17","name":"Andreas Stavropoulos","image":{"@type":"ImageObject","@id":"https://dotesports.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d3929830f88a7855da68e5acc918277a?s=96&d=mm&r=g","caption":"Andreas Stavropoulos"},"description":"Staff writer for Dot Esports.\r\n\r\nAndreas is an avid gamer who left behind a career as a high school English teacher in order to transition into the gaming industry. Currently playing League, Apex, Warzone, and TFT.","sameAs":["https://twitter.com/DreStav"]}]}</script> <link rel='dns-prefetch' href='//dotesports.com' /><link rel='dns-prefetch' href='//unpkg.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Dot Esports &raquo; Feed" href="https://dotesports.com/feed" /> <script type='text/javascript' src='https://dotesports.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript'>var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/dotesports.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"250640","token":"85b145ff69","debug":"1"};</script> <link rel='https://api.w.org/' href='https://dotesports.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dotesports.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dotesports.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.6" /><link rel='shortlink' href='https://wp.me/paesOB-13cA' /><link rel="alternate" type="application/json+oembed" href="https://dotesports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdotesports.com%2Fvalorant%2Fnews%2Fvalorant-community-confused-by-ranked-skill-disparity-preventing-them-from-queuing-with-friends" /><link rel="alternate" type="text/xml+oembed" href="https://dotesports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdotesports.com%2Fvalorant%2Fnews%2Fvalorant-community-confused-by-ranked-skill-disparity-preventing-them-from-queuing-with-friends&#038;format=xml" />  <script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/dotesports.com\/valorant\/news\/valorant-community-confused-by-ranked-skill-disparity-preventing-them-from-queuing-with-friends"},"url":"https:\/\/dotesports.com\/valorant\/news\/valorant-community-confused-by-ranked-skill-disparity-preventing-them-from-queuing-with-friends","headline":"VALORANT community confused by ranked skill disparity preventing them from queuing with...","datePublished":"2020-05-01T10:20:48-05:00","dateModified":"2020-05-01T10:20:51+00:00","publisher":{"@type":"Organization","@id":"https:\/\/dotesports.com\/#organization","name":"Dot Esports","logo":{"@type":"ImageObject","url":"https:\/\/dotesports-media.nyc3.cdn.digitaloceanspaces.com\/wp-content\/uploads\/2018\/12\/13191656\/dotesports-amp.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/cdn1.dotesports.com\/wp-content\/uploads\/2020\/04\/15093037\/LogoVersion_Beta-Key-Art_VALORANT.jpg","width":5600,"height":3150},"articleSection":"Valorant","description":"\"Pretty big bummer.\"","author":{"@type":"Person","name":"Andreas Stavropoulos","url":"https:\/\/dotesports.com\/author\/andreasstavropoulos","description":"Staff writer for Dot Esports.\r\n\r\nAndreas is an avid gamer who left behind a career as a high school English teacher in order to transition into the gaming industry. Currently playing League, Apex, Warzone, and TFT.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/d3929830f88a7855da68e5acc918277a?s=96&d=mm&r=g","height":96,"width":96},"sameAs":["https:\/\/twitter.com\/DreStav"]}}</script>  <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//
	var dataLayer_content = {"siteID":"1","siteName":"Dot Esports","visitorLoginState":"logged-out","pageTitle":"VALORANT community confused by ranked skill disparity preventing them from queuing with friends | Dot Esports","pagePostType":"post","pagePostType2":"single-post","pageCategory":["valorant"],"pagePostAuthorID":1745,"pagePostAuthor":"Andreas Stavropoulos","pagePostDate":"May 1, 2020","pagePostDateYear":"2020","pagePostDateMonth":"05","pagePostDateDay":"01","deviceType":"desktop","deviceManufacturer":"","deviceModel":"","postID":250640,"postFormat":"standard"};
	dataLayer.push( dataLayer_content );//</script> <script data-cfasync="false">//
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WDR623V');//</script> <link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//c0.wp.com'/> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="amphtml" href="https://dotesports.com/valorant/news/valorant-community-confused-by-ranked-skill-disparity-preventing-them-from-queuing-with-friends/amp"><link rel="icon" href="https://cdn1.dotesports.com/wp-content/uploads/2018/08/11090538/cropped-logo-dot_esports-mark-black-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://cdn1.dotesports.com/wp-content/uploads/2018/08/11090538/cropped-logo-dot_esports-mark-black-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://cdn1.dotesports.com/wp-content/uploads/2018/08/11090538/cropped-logo-dot_esports-mark-black-1-180x180.png" /><meta name="msapplication-TileImage" content="https://cdn1.dotesports.com/wp-content/uploads/2018/08/11090538/cropped-logo-dot_esports-mark-black-1-270x270.png" /><script data-cfasync="false" id="ao_optimized_gfonts_webfontloader">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head><body class="post-template-default single single-post postid-250640 single-format-standard pmpro-body-has-access no-sidebar"><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header"><div id="sticky-top"></div><div class="container"><div class="site-branding"> <a href="/"> <img src="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2018/08/11085710/logo-dot_esports-h-white.png" /> </a></div><nav id="site-navigation" class="main-navigation"> <ion-icon class="menu-toggle" aria-controls="primary-menu" aria-expanded="false" name="menu" role="button" size="large"></ion-icon><div class="menu-top-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433"><a href="https://dotesports.com/league-of-legends">LoL</a></li><li id="menu-item-1434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1434"><a href="https://dotesports.com/overwatch">Overwatch</a></li><li id="menu-item-1435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435"><a href="https://dotesports.com/counter-strike">CS:GO</a></li><li id="menu-item-228651" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-228651"><a href="https://dotesports.com/valorant">Valorant</a></li><li id="menu-item-1437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1437"><a href="https://dotesports.com/dota-2">Dota 2</a></li><li id="menu-item-1438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1438"><a href="https://dotesports.com/call-of-duty">CoD</a></li><li id="menu-item-108515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108515"><a href="https://dotesports.com/apex-legends">Apex Legends</a></li><li id="menu-item-1439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439"><a href="https://dotesports.com/fortnite">Fortnite</a></li><li id="menu-item-39274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39274"><a href="#">More</a><ul class="sub-menu"><li id="menu-item-247117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247117"><a href="https://dotesports.com/hardware">Hardware</a></li><li id="menu-item-233884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233884"><a href="https://dotesports.com/hearthstone">Hearthstone</a></li><li id="menu-item-39464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39464"><a href="https://dotesports.com/pubg">PUBG</a></li><li id="menu-item-203427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203427"><a href="https://dotesports.com/tft">Teamfight Tactics</a></li><li id="menu-item-203426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203426"><a href="https://dotesports.com/mtg">MTG</a></li><li id="menu-item-118580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118580"><a href="https://dotesports.com/rainbow-6">Rainbow 6</a></li><li id="menu-item-127962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127962"><a href="https://dotesports.com/oceania">Oceania</a></li><li id="menu-item-39275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39275"><a href="https://dotesports.com/business">Business</a></li><li id="menu-item-39281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39281"><a href="https://dotesports.com/br/?noredirect=pt_BR">Ir para o Dot Esports Brasil</a></li><li id="menu-item-39282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39282"><a href="https://dotesports.com/es/?noredirect=es_ES">Ir a Dot Esports Espanol</a></li><li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39312"><a href="https://dotesports.com/privacy">Privacy Policy</a></li><li id="menu-item-164596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164596"><a href="https://dotesports.com/terms">Terms of Service</a></li><li id="menu-item-39393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39393"><a href="https://dotesports.com/about">About</a></li></ul></li></ul></div><div class="site-header-search"> <ion-icon class="search-toggle" name="search-outline"></ion-icon> <script>(function() {
      document.querySelector('.search-toggle').onclick = function() {
        if (!document.querySelector('.search-form').classList.contains('toggled')) {
          document.querySelector('.search-toggle').classList.add('toggled');
          document.querySelector('.search-form').classList.add('toggled');
        } else {
          document.querySelector('.search-toggle').classList.remove('toggled');
          document.querySelector('.search-form').classList.remove('toggled');
        }
      };
    })();</script> </div> <a class="site-header-auth logged-out" href="/login">Login</a></nav><form role="search" method="get" class="search-form" action="/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search..." name="s"> </label></form></div></header><div id="content" class="site-wrapper"><div class="proper-ad-unit" id="siteskin"><div id="proper-ad-dotesports_skin"> <script>window.propertag.cmd.push(function() {
          proper_display('dotesports_skin');
        })</script> </div></div><div class="proper-ad-unit will-fixed" id="top-billboard"></div><div class="container"><div class="row site-content"><div id="primary" class="content-area col-lg-8"><main id="main" class="site-main"><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-circles alm-layouts"  data-alm-id="" data-canonical-url="https://dotesports.com/valorant/news/valorant-community-confused-by-ranked-skill-disparity-preventing-them-from-queuing-with-friends" data-slug="valorant-community-confused-by-ranked-skill-disparity-preventing-them-from-queuing-with-friends" data-post-id="250640"  data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-cache="true" data-cache-id="60249250640" data-cache-path="https://dotesports.com/wp-content/uploads/alm-cache/" data-single-post="true" data-single-post-id="250640" data-single-post-order="previous" data-single-post-taxonomy="category" data-single-post-title-template="{post-title} | {site-title}" data-single-post-site-title="Dot Esports" data-single-post-site-tagline="" data-single-post-scroll="false" data-single-post-scrolltop="500" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="false" data-container-type="div" data-theme-repeater="single.php" data-post-type="post" data-post-format="standard" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="-1000" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts"><div class="alm-reveal alm-single-post post-250640" data-url="https://dotesports.com/valorant/news/valorant-community-confused-by-ranked-skill-disparity-preventing-them-from-queuing-with-friends" data-title="VALORANT community confused by ranked skill disparity preventing them from queuing with friends" data-id="250640" data-page="0"><article id="post-250640" class="post-250640 post type-post status-publish format-standard has-post-thumbnail hentry category-valorant pmpro-has-access"><header class="entry-header"><div class="entry-topline"> <span class="posted-on"><time class="entry-date published" datetime="2020-05-01T10:20:48-05:00">May 1, 2020 10:20 am</time><time class="updated" datetime="May 1, 2020, 10:20 GMT-0500">2020-05-01T10:20:51-05:00</time></span><ul class="post-categories"><li><a href="https://dotesports.com/valorant" rel="category tag">Valorant</a></li></ul></div><h1 class="entry-title">VALORANT community confused by ranked skill disparity preventing them from queuing with friends</h1><p class="entry-lede"> "Pretty big bummer."</p><div class="byline"> <a class="avatar-wrap url fn n" href="https://dotesports.com/author/andreasstavropoulos"> <img alt src="https://secure.gravatar.com/avatar/d3929830f88a7855da68e5acc918277a?s=64&#038;d=https%3A%2F%2Fcdn1.dotesports.com%2Fwp-content%2Fuploads%2F2018%2F08%2F11090518%2Flogo-dot_esports-mark-black-1.png&#038;r=g" class="avatar avatar-64 photo jetpack-lazy-image" height="64" width="64" data-lazy-srcset="https://secure.gravatar.com/avatar/d3929830f88a7855da68e5acc918277a?s=128&#038;d=https%3A%2F%2Fcdn1.dotesports.com%2Fwp-content%2Fuploads%2F2018%2F08%2F11090518%2Flogo-dot_esports-mark-black-1.png&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/d3929830f88a7855da68e5acc918277a?s=64&amp;is-pending-load=1#038;d=https%3A%2F%2Fcdn1.dotesports.com%2Fwp-content%2Fuploads%2F2018%2F08%2F11090518%2Flogo-dot_esports-mark-black-1.png&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d3929830f88a7855da68e5acc918277a?s=64&#038;d=https%3A%2F%2Fcdn1.dotesports.com%2Fwp-content%2Fuploads%2F2018%2F08%2F11090518%2Flogo-dot_esports-mark-black-1.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/d3929830f88a7855da68e5acc918277a?s=128&#038;d=https%3A%2F%2Fcdn1.dotesports.com%2Fwp-content%2Fuploads%2F2018%2F08%2F11090518%2Flogo-dot_esports-mark-black-1.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></noscript> </a> <span> <a href="https://dotesports.com/author/andreasstavropoulos" title="Posts by Andreas Stavropoulos" class="author url fn" rel="author">Andreas Stavropoulos</a> </span></div></header><div class="entry-lead-media"><div class="post-thumbnail"> <img width="5600" height="3150" src="https://cdn1.dotesports.com/wp-content/uploads/2020/04/15093037/LogoVersion_Beta-Key-Art_VALORANT.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://cdn1.dotesports.com/wp-content/uploads/2020/04/15093037/LogoVersion_Beta-Key-Art_VALORANT.jpg 5600w, https://cdn1.dotesports.com/wp-content/uploads/2020/04/15093037/LogoVersion_Beta-Key-Art_VALORANT-300x169.jpg 300w, https://cdn1.dotesports.com/wp-content/uploads/2020/04/15093037/LogoVersion_Beta-Key-Art_VALORANT-768x432.jpg 768w, https://cdn1.dotesports.com/wp-content/uploads/2020/04/15093037/LogoVersion_Beta-Key-Art_VALORANT-1024x576.jpg 1024w, https://cdn1.dotesports.com/wp-content/uploads/2020/04/15093037/LogoVersion_Beta-Key-Art_VALORANT-800x450.jpg 800w" data-lazy-sizes="(max-width: 5600px) 100vw, 5600px" data-lazy-src="https://cdn1.dotesports.com/wp-content/uploads/2020/04/15093037/LogoVersion_Beta-Key-Art_VALORANT.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="caption"> Image via Riot Games</div></div></div><div class="entry-content"><div class="proper-ad-unit"><div id="proper-ad-dotesports_content_6"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_content_6"); } )</script> </div></div><p>With <em>VALORANT</em>’s much-anticipated <a href="https://dotesports.com/valorant/news/ranked-mode-in-valorant-is-now-live" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">ranked mode going live</a> yesterday, fans were excited to grab a squad and begin the grind. But for some players, teaming up with friends was short-lived.</p><div class="mm-player"></div><div class="asteri-dot-player" asterilivestream_profile="dot_player"></div><p><em>VALORANT</em> players are <a href="https://www.reddit.com/r/VALORANT/comments/gb6jhu/after_1_single_ranked_game_as_a_5_stack_all_5_of/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">reporting</a> the inability to group up with their buddies after only a couple of matches, citing skill disparity as the culprit.</p><figure class="wp-block-image"><img src="https://i.imgur.com/JIVhogu.jpg" alt data-lazy-src="https://i.imgur.com/JIVhogu.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="jetpack-lazy-image"><noscript><img src="https://i.imgur.com/JIVhogu.jpg" alt="" /></noscript><figcaption>Screengrab via Riot Games</figcaption></figure><p>“All five of us played together and after we won we had a skill disparity and could no longer play together,” one fan said. “We played together all through beta and now our rank is too far apart to queue together. Pretty big bummer.”</p><p>To combat having a huge skill disparity in ranked matches, Riot only allows players to party up if they’re within two ranks, or six tiers, of each other. While this would certainly help avoid boosting or players being thrown into matches above their skill level, fans are frustrated by how quickly the disparity was determined.</p><div class="proper-ad-unit"><div id="proper-ad-dotesports_content_1"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_content_1"); } )</script> </div></div><p>Some players believe that Riot assigned a matchmaking rating (MMR) based on performances from Unrated games.</p><p>“Everyone has hidden MMR in unrated as it&#8217;s SBMM,” another player said. “Unrated is just ranked without ranks being displayed. It&#8217;s basing a lot off [sic] that.”</p><p>Players who did well while playing normal matches would be placed at higher ranks than those who underperformed.</p><div class="proper-ad-unit"><div id="proper-ad-dotesports_content_2"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_content_2"); } )</script> </div></div><p>While this theory makes sense, Riot hasn’t confirmed how the initial placements work. But a player’s rank and progression are affected by their in-game performance. It could be that one player who severely outperformed their friends was placed in a much higher rank after placements, despite winning or losing together.</p><p>Since <em>VALORANT</em> is in closed beta, Riot is using this as an opportunity to iron out any issues. With ranked mode being deployed yesterday, devs will likely use the beta period to make improvements before the game’s official launch this summer.</p></p><div class="proper-ad-unit"><div id="proper-ad-dotesports_main_2"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_main_2"); } )</script> </div></div><interaction data-token="5e5fc1322f1130207efe9f86" data-context="true" data-tags="" data-fallback="true"></interaction></div></article> <script type="text/javascript">window.almUrlUpdate = function(permalink, type) {
        if (type === 'single-post' && permalink === 'https://dotesports.com/valorant/news/valorant-community-confused-by-ranked-skill-disparity-preventing-them-from-queuing-with-friends') {
            console.log('almUrlUpdate');
            
            // refresh ads
            if (window.getComputedStyle(document.getElementById('sticky-bottom')).display !== 'none') {
                refreshProperAd('dotesports_main_3');
            }

            if (window.dataLayer !== undefined ) {
                // push new information to GTM
                dataLayer.push({
                    'pagePostAuthor': "Andreas Stavropoulos",
                    'pageTitle': "VALORANT community confused by ranked skill disparity preventing them from queuing with friends",
                    'pagePostDate': 'May 1, 2020',
                    'event': 'infinite-scroll-single'
                });
            }
        }
    }</script> <script type="text/javascript">window.almComplete = undefined;
	window.almComplete = function(alm) {
		console.log('almComplete', alm);
		if (loadCustomCarousel !== undefined) {
            loadCustomCarousel(); 
		}
		
		if (window.addStickySidebar !== undefined && alm.el) {
            var matches = alm.el.className.match(/post-(\d+)/);
            var postId = matches[1]
            window.addStickySidebar(postId, alm.page)
		}
	};</script></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Older Posts</button></div></div></main></div><aside id="secondary" class="widget-area d-none d-lg-block col-lg-4"><div id="nonsticky-sidebar"><aside class="widget proper_media_ad_widget" id="proper_media_ad_widget-12"><div class="widget-item"><div class="proper-ad-unit"><div id="proper-ad-dotesports_side_1" data-properslot="dotesports_side_1"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_side_1"); } )</script> </div></div></div></aside><aside class="widget popular-posts" id="wpp-15"><div class="widget-item"><h3 class="widget-title"><span>Trending Articles</span></h3><ul class="wpp-list"><li><a href="https://dotesports.com/valorant/news/dr-disrespect-doesnt-understand-why-people-are-still-playing-valorant" class="wpp-post-title" title="Dr Disrespect doesn’t understand why people are still playing VALORANT" target="_self">Dr Disrespect doesn’t understand why people are still playing VALORANT</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/maxmiceli">Max Miceli</a></span> - <span class="wpp-date">April 28, 2020</span></div></li><li><a href="https://dotesports.com/pokemon/news/niantic-releases-throwback-challenge-kanto-research-early-for-some-pokemon-go-players" class="wpp-post-title" title="Niantic releases Throwback Challenge Kanto research early for some Pokémon Go players" target="_self">Niantic releases Throwback Challenge Kanto research early for some Pokémon Go players</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/cale-michael">Cale Michael</a></span> - <span class="wpp-date">April 27, 2020</span></div></li><li><a href="https://dotesports.com/tft/news/riot-morts-notes-teamfight-tactics-patch-10-9" class="wpp-post-title" title="Here are Riot Mort’s updates and notes for Teamfight Tactics Patch 10.9" target="_self">Here are Riot Mort’s updates and notes for Teamfight Tactics Patch 10.9</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/jeromeheath">Jerome Heath</a></span> - <span class="wpp-date">April 27, 2020</span></div></li><li><a href="https://dotesports.com/pokemon/news/pokemon-sword-and-shield-may-raid-rotation" class="wpp-post-title" title="Pokémon Sword and Shield: May Raid rotation" target="_self">Pokémon Sword and Shield: May Raid rotation</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/cale-michael">Cale Michael</a></span> - <span class="wpp-date">April 27, 2020</span></div></li><li><a href="https://dotesports.com/streaming/news/alinity-issues-herself-3-day-suspension-from-twitch-due-to-accidental-nudity" class="wpp-post-title" title="Alinity issues herself 3-day suspension from Twitch due to accidental nudity" target="_self">Alinity issues herself 3-day suspension from Twitch due to accidental nudity</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/rachelsamples">Rachel Samples</a></span> - <span class="wpp-date">April 25, 2020</span></div></li></ul></div></aside></div><div id="sticky-sidebar-wrapper" class="sticky-sidebar-wrapper"><div id="sticky-sidebar" class="sticky-sidebar"><div class="sticky-sidebar__inner"><aside class="widget proper_media_ad_widget" id="proper_media_ad_widget-2"><div class="widget-item"><div class="proper-ad-unit"><div id="proper-ad-dotesports_side_2" data-properslot="dotesports_side_2"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_side_2"); } )</script> </div></div></div></aside><aside class="widget proper_media_ad_widget" id="proper_media_ad_widget-8"><div class="widget-item"><div class="proper-ad-unit"><div id="proper-ad-dotesports_side_3" data-properslot="dotesports_side_3"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_side_3"); } )</script> </div></div></div></aside></div></div></div></aside> <script type="application/javascript">window.addStickySidebar = function(postId, index) {
			if (!postId || window.initialiseStickySidebar === undefined) return;
			(function () {
					var initialStickySidebar = document.getElementById('sticky-sidebar-wrapper');
					var newElement = document.createElement('div');
					newElement.innerHTML = '<div class="sticky-sidebar-wrapper"><div class="sticky-sidebar"><div class="sticky-sidebar__inner"><aside class="widget proper_media_ad_widget" id="proper_media_ad_widget-2"><div class="widget-item"><div class="proper-ad-unit"><div id="proper-ad-dotesports_side_2" data-properslot="dotesports_side_2"><script>window.propertag.cmd.push(function() { proper_display("dotesports_side_2"); } )<\/script><\/div><\/div><\/div><\/aside><aside class="widget proper_media_ad_widget" id="proper_media_ad_widget-8"><div class="widget-item"><div class="proper-ad-unit"><div id="proper-ad-dotesports_side_3" data-properslot="dotesports_side_3"><script>window.propertag.cmd.push(function() { proper_display("dotesports_side_3"); } )<\/script><\/div><\/div><\/div><\/aside><\/div><\/div><\/div>';
					var newStickySidebar = newElement.firstChild;

					// tag sidebar with post ids
					newStickySidebar.classList.add('post-' + postId);
					newStickySidebar.querySelector('.sticky-sidebar').classList.add('post-' + postId);
					newStickySidebar.querySelector('.sticky-sidebar__inner').classList.add('post-' + postId);		

					initialStickySidebar.parentNode.appendChild(newStickySidebar);

					// correct suffix for proper ads (if required)
					var hasAds = false;
					if (newStickySidebar.querySelector('.proper-ad-unit')) {
						hasAds = true;
						var newSuffix = '-' + (index + 1);
						var newSlot2 = document.querySelector('.sticky-sidebar-wrapper.post-' + postId).querySelector('div[data-properslot=dotesports_side_2]');
						newSlot2.id = 'proper-ad-dotesports_side_2' + newSuffix;
						lazyLoadProperAd(newSlot2, 'dotesports_side_2' + newSuffix);
						var newSlot3 = document.querySelector('.sticky-sidebar-wrapper.post-' + postId).querySelector('div[data-properslot=dotesports_side_3]');
						newSlot3.id = 'proper-ad-dotesports_side_3' + newSuffix;
						lazyLoadProperAd(newSlot3, 'dotesports_side_3' + newSuffix);
					}			

					window.initialiseStickySidebar(postId);
			})();
	}</script> </div></div></div><footer id="colophon" class="site-footer"><div class="site-info container"><p class="site-copyright"> &copy; 2020 Dot Esports</p></div></footer></div><div id="sticky-bottom"></div><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__banner"></div><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div> <button class="pswp__button pswp__button--close" title="Close (Esc)"></button> <button class="pswp__button pswp__button--share" title="Share"></button> <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button> <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div> <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button> <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WDR623V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <script type="text/javascript">(function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();</script> <script>var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });</script> <script type='text/javascript'>var mobileCarouselAd = "<div id=\"proper-ad-dotesports_content_6\" data-properslot=\"dotesports_content_6\"><\/div>";
var desktopCarouselAd = "<div id=\"proper-ad-dotesports_content_6\" data-properslot=\"dotesports_content_6\"><\/div>";</script> <script type='text/javascript'>var themeMyLogin = {"action":"","errors":[]};</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/dotesports.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script> <script type="module" src='https://unpkg.com/ionicons@5.0.1/dist/ionicons/ionicons.esm.js'></script> <script nomodule src='https://unpkg.com/ionicons@5.0.1/dist/ionicons/ionicons.js'></script> <script type='text/javascript' src='https://unpkg.com/css-element-queries@1.2.3/src/ResizeSensor.js'></script> <script type='text/javascript' src='https://unpkg.com/sticky-sidebar@3.3.1/dist/sticky-sidebar.min.js'></script> <script type='text/javascript'>var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};</script> <script type='text/javascript'>var alm_localize = {"ajaxurl":"https:\/\/dotesports.com\/wp-admin\/admin-ajax.php","alm_nonce":"e1552bc691","pluginurl":"https:\/\/dotesports.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1"};
var ajax_load_more_vars = {"id":"ajax-load-more"};</script> <script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'151210721',post:'250640',tz:'-5',srv:'dotesports.com'} ]);
	_stq.push([ 'clickTrackerInit', '151210721', '250640' ]);</script> <script defer src="//cdn2.dotesports.com/wp-content/cache/autoptimize/1/js/autoptimize_b2d6f71a3983d287320594b1b107f605.js"></script></body></html>