<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="preload" as="font" type="font/woff2" crossorigin href="https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/icons/font/dotesports.woff2?36239003">
<style>
		.admin-bar #skin {
			top: 32px;
		}
		.admin-bar #top-heroboard.sticky-fixed {
			top: 106px;
		}
		#sticky-bottom,
		#sticky-top {
			background: rgba(255, 255, 255, 0.9);
			overflow: hidden;
			text-align: center;
			transition: min-height 0.5s;
			width: 100%;
			z-index: 99999;
		}
		#sticky-top {
			display: block;
			height: 50px;
			position: sticky;
			top: 0;
		}
		#sticky-bottom {
			bottom: 0;
			display: block;
			height: 50px;
			position: fixed;
		}
		#sticky-bottom.show {
			min-height: 50px;
		}
		#skin {
			display: none;
			position: fixed !important;
			top: 0;
			right: 0;
			bottom: 0;
			left: 0;
			text-align: center;
		}
		#top-heroboard {
			display: none;
			margin-top: 1.5rem;    
			margin-bottom: 0.5rem;
			min-height: 270px;
			position: relative;
		}
		#top-heroboard.sticky-fixed {
			position: -webkit-sticky !important;
			position: sticky !important;
			top: 74px;
			width: 100%;
			z-index: 1500;
		}
		.dotesports-display,
		.proper-ad-unit:not(#skin):not(#top-heroboard):not(.sticky-units) {
			display: flex;
			flex-direction: column;
			justify-content: space-between;
		}
		.proper-ad-unit:not(#skin):not(.sticky-units) {
			min-height: 640px;
		}
		#side-display-2 {
			margin: 0 0 1rem 0;
		}
		div.primis-player {
			display: flex;
			margin: 1rem auto 0;
			padding-top: 72.9113924%; /* (288/395)*100 */
			position: relative;
		}
		div.primis-player > div {
			bottom: 0;
			left: 0;
			position: absolute;
			right: 0;
			top: 0;
		}
		.entry-content .proper-ad-unit {
			display: block !important;
			min-height: 700px !important;
		}
		.entry-content .proper-ad-unit:before {
			border-bottom: 1px solid #dfdfdf;
			color: #949494;
			content: "Content Continues After Ad";
			font-family: "Montserrat";
			font-size: 0.65rem;
			padding: 0 2rem 0.25rem;
			text-transform: uppercase;
		}
		.entry-content .proper-ad-unit > div:first-child {
			margin-top: 0.5rem !important;
			position: -webkit-sticky !important;
			position: sticky !important;
			top: 55px;
		}
		@media (min-width: 37.5em) {
			#sticky-bottom,
			#sticky-top {
				display: none;
			}
			#top-heroboard {
				display: flex;
				flex-direction: column;
				justify-content: space-between;
			}
			.dotesports-display,
			.proper-ad-unit:not(#skin):not(.sticky-units) {
				min-height: 290px;
			}
			.entry-content .proper-ad-unit {
				min-height: 320px !important;
			}
			.entry-content .proper-ad-unit > div:first-child {
				top: 75px;
			}
			div.primis-player {
				padding-top: 67.9452055%;
			}
		}
		@media (min-width: 1100px) {
			#skin {
				display: block;
			}
		}
		@media (max-width: 1920px) {
			#skin #dotesports_skin {
				height: 1080px;
				max-width: 1920px !important;
				width: 1920px;
			}

			#skin #proper-ad-dotesports_skin,
			#skin #dotesports_skin {
				margin-left: calc((100% - 1920px)/2) !important;
			}
		}
	</style>
<script>var special_ops=special_ops||{};</script>
<script>special_ops.page_type = "home";</script>
<script>special_ops.tags = ["t1-releases-autimatic-from-valorant-rost","513781","valorant"];</script> <script>
				var propertag = propertag || {};
				propertag.cmd = propertag.cmd || [];
				(function() {
				var pm = document.createElement('script');
				pm.async = true; pm.type = 'text/javascript';
				var is_ssl = 'https:' == document.location.protocol;
				pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/dotesports.min.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(pm, node);
				})();
			</script>
<script>
		var dataLayer = [{'is_usa':0, 'country_code':'JP', 'is_paid_member':0}];
	</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-86459307-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
							gtag('config', 'UA-86459307-1', {
						"dimension1": "Scott Robertson",
						"dimension3": "January 10, 2022",
						"dimension4": "News",
						"dimension5": "Valorant",
						"dimension7": 0,
					});
					</script>
<script type="text/javascript" async>
		;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalSnowplowNamespace=p.GlobalSnowplowNamespace||[]; p.GlobalSnowplowNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments) };p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1; n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,"script","https://dotesports.com/sp.js","snowplow"));
	</script>
<script>
		window.snowplow('newTracker', 'sp1', 'https://spc.dotesports.com', { 
				appId: 'dotesports-web',
		});
		snowplow('enableActivityTracking', { 
				minimumVisitLength: 30, 
				heartbeatDelay: 10 
		});
		window.snowplow('trackPageView');
		window.top.addEventListener('primisPlayerInit', function (e) {
			if (e.detail.playerApiId == 'primisPlayer') {
			  var player = e.detail;
			  player.addEventListener('adStarted', function (val) {
					window.snowplow('trackSelfDescribingEvent', {
						event: {
							schema: 'iglu:group.gamurs/primis_ad_impression/jsonschema/1-0-0',
							data: {
								impressionValue: val.impValue,
								servingFee: val.servingFee,
							}
						}
					});
				});
			}
		});
	</script>
<script>
		(function() {
			var processCWV = function(obj) {
				window.snowplow('trackSelfDescribingEvent', {
					event: {
						schema: 'iglu:group.gamurs/core_web_vitals/jsonschema/1-0-0',
						data: {
							name: obj.name,
							value: obj.value,
							delta: obj.delta,
						},
					},
				});
			}
			var script = document.createElement('script');
			script.src = 'https://unpkg.com/web-vitals/dist/web-vitals.iife.js';
			script.onload = function() {
				webVitals.getCLS(processCWV);
				webVitals.getFID(processCWV);
				webVitals.getLCP(processCWV);
			}
			document.head.appendChild(script);
		}())
	</script>
<script defer src="https://cdn.unblockia.com/h.js"></script>
<script type="text/javascript">!function(){var e,t,o,c,n;if(!function(e){e=document.cookie.match(new RegExp("(^| )"+e+"=([^;]+)"));if(e)return e[2]}("_acd")){document.cookie="_awl=; path=; expires=Thu, 01 Jan 1970 00:00:01 GMT; domain="+document.location.hostname+"; Secure";try{window.localStorage.removeItem("v4ac1eiZr0")}catch{}}e="_acd",t="1",n="",(o=1095)&&((c=new Date).setTime(c.getTime()+24*o*60*60*1e3),n="; expires="+c.toUTCString()),document.cookie=e+"="+(t||"")+n+"; path=/"}(),function(){var e,t;if(!(t=document.cookie.match(new RegExp("(^| )_acd=([^;]+)")))||!t[2]){document.cookie="_awl=; path=; expires=Thu, 01 Jan 1970 00:00:01 GMT; domain="+document.location.hostname+"; Secure";try{window.localStorage.removeItem("v4ac1eiZr0")}catch{}}e="",(t=new Date).setTime(t.getTime()+94608e6),e="; expires="+t.toUTCString(),document.cookie="_acd=1"+e+"; path=/"}(),function(e,t,o){o=e.createElement(t),e=e.getElementsByTagName(t)[0],o.async=1,o.src="https://superficialeyes.com/v2hpw-y-ohBE_wGHLJQ8-nQ-Tj4iQicW0ULQj4r8ScQB9EyMhJbifCz0",e.parentNode.insertBefore(o,e)}(document,"script"),function(e,t){function o(){(o.q=o.q||[]).push(arguments)}o.v=1,e[t]=e[t]||o}(window,String.fromCharCode(97,100,109,105,114,97,108)),function(t,o,e,c){function n(e){(function(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(e){}})()&&(e=t[o].pubads())&&e.setTargeting("admiral-recovered","true")}(c=t[o]=t[o]||{}).cmd=c.cmd||[],typeof c.pubads==e?n():typeof c.cmd.unshift==e?c.cmd.unshift(n):c.cmd.push(n)}(window,"googletag","function");</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<title>T1 releases autimatic from VALORANT roster - Dot Esports</title>
<link rel="canonical" href="https://dotesports.com/valorant/news/t1-releases-autimatic-from-valorant-roster" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="T1 releases autimatic from VALORANT roster" />
<meta property="og:description" content="T1 continues to make moves." />
<meta property="og:url" content="https://dotesports.com/valorant/news/t1-releases-autimatic-from-valorant-roster" />
<meta property="og:site_name" content="Dot Esports" />
<meta property="article:publisher" content="https://www.facebook.com/DOTesports/" />
<meta property="article:published_time" content="2022-01-10T19:53:28+00:00" />
<meta property="article:modified_time" content="2022-01-10T19:53:32+00:00" />
<meta property="og:image" content="https://cdn1.dotesports.com/wp-content/uploads/2019/05/09114737/Cloud9s-autimatic-768x512.jpg" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="512" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@counterscottGO" />
<meta name="twitter:site" content="@DotEsports" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Scott Robertson" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />

<link rel='dns-prefetch' href='//dotesports.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dot Esports &raquo; Feed" href="https://dotesports.com/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dotesports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://dotesports.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='dotesports-blocks-css' href='https://dotesports.com/wp-content/plugins/dotesports-gutenberg-blocks/build/style-index.css?ver=1636561707' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css' href='https://dotesports.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css' href='https://dotesports.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.6.3' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css' href='https://dotesports.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.6.3' type='text/css' media='print' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://dotesports.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.4.2' type='text/css' media='all' />
<style id="dotesports-google-fonts-css" media="all">@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v18/JTUSjIg1_i6t8kCHKm459Wlhzg.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v18/JTURjIg1_i6t8kCHKm45_ZpC3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v18/JTURjIg1_i6t8kCHKm45_bZF3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Serif Pro';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourceserifpro/v11/neIQzD-0qpwxpaWvjeD0X88SAOeauXQ-pQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Serif Pro';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourceserifpro/v11/neIXzD-0qpwxpaWvjeD0X88SAOeasasatSyqwQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Serif Pro';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourceserifpro/v11/neIXzD-0qpwxpaWvjeD0X88SAOeasc8btSyqwQ.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='dotesports-style-css' href='https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/style.css?ver=11' type='text/css' media='all' />
<link rel='stylesheet' id='dotesports-icons-css' href='https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/icons/dotesports-icons.css?ver=20210330' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://dotesports.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='flickity_css-css' href='https://dotesports.com/wp-content/plugins/dotesports-gallery-plugin/public/lib/flickity/flickity.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe_css-css' href='https://dotesports.com/wp-content/plugins/dotesports-gallery-plugin/public/lib/photoswipe/photoswipe.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe_skin_css-css' href='https://dotesports.com/wp-content/plugins/dotesports-gallery-plugin/public/lib/photoswipe/default-skin/default-skin.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='dotgallery-css' href='https://dotesports.com/wp-content/plugins/dotesports-gallery-plugin/public/css/dotgallery-public.css?ver=dotgallery' type='text/css' media='all' />
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery-plugin/public/lib/flickity/flickity.pkgd.min.js?ver=2.2.0' id='flickity_script-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery-plugin/public/lib/flickity/hash.js?ver=1.0.3' id='flickity_hash_script-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery-plugin/public/lib/photoswipe/photoswipe.min.js?ver=5.8.3' id='photoswipe_script-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery-plugin/public/lib/photoswipe/photoswipe-ui-default.min.js?ver=5.8.3' id='photoswipe_ui_script-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":100,"ajax_url":"https:\/\/dotesports.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/dotesports.com\/wp-json\/wordpress-popular-posts","ID":513781,"token":"758f06fdae","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.4.2' id='wpp-js-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/js/ads-prebid-banner-proper-outbrain.js?ver=5.8.3' id='dotesports-adblock-bait-js'></script>
<link rel="https://api.w.org/" href="https://dotesports.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dotesports.com/wp-json/wp/v2/posts/513781" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dotesports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dotesports.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://dotesports.com/?p=513781' />
<link rel="alternate" type="application/json+oembed" href="https://dotesports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdotesports.com%2Fvalorant%2Fnews%2Ft1-releases-autimatic-from-valorant-roster" />
<link rel="alternate" type="text/xml+oembed" href="https://dotesports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdotesports.com%2Fvalorant%2Fnews%2Ft1-releases-autimatic-from-valorant-roster&#038;format=xml" />

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"siteID":"1","siteName":"Dot Esports","visitorLoginState":"logged-out","pageTitle":"T1 releases autimatic from VALORANT roster - Dot Esports","pagePostType":"post","pagePostType2":"single-post","pageCategory":["valorant"],"pagePostAuthorID":928,"pagePostAuthor":"Scott Robertson","pagePostDate":"January 10, 2022","pagePostDateYear":"2022","pagePostDateMonth":"01","pagePostDateDay":"10","deviceType":"bot","deviceManufacturer":"","deviceModel":"","postID":513781,"postFormat":"standard"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WDR623V');//]]>
</script>

 <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>

<script type="application/ld+json" class="saswp-schema-markup-output">
[{"@context":"https:\/\/schema.org","@type":"NewsArticle","@id":"https:\/\/dotesports.com\/valorant\/news\/t1-releases-autimatic-from-valorant-roster\/#newsarticle","url":"https:\/\/dotesports.com\/valorant\/news\/t1-releases-autimatic-from-valorant-roster\/","headline":"T1 releases autimatic from VALORANT roster","mainEntityOfPage":"https:\/\/dotesports.com\/valorant\/news\/t1-releases-autimatic-from-valorant-roster","datePublished":"2022-01-10T14:53:28-05:00","dateModified":"2022-01-10T14:53:32-05:00","description":"T1 continues to make moves.","articleSection":"Valorant","articleBody":"The T1 organization announced today that it has parted ways with Timothy \"autimatic\" Ta from its VALORANT roster just weeks before the start of the 2022 NA VCT campaign.    Autimatic had been a part of T1 VALORANT for almost a year prior to the announcement, joining the starting roster last February. A player drop has been expected for some time now from T1 after the organization added both Joshua \"steel\" Nissan (former 100T) and Zander \"thwifo\" Kim (former XSET) during the offseason.     https:\/\/twitter.com\/T1\/status\/1480618267949424641     Autimatic has been heavily linked to a potential return to CS:GO, with reports surfacing that Evil Geniuses is looking to bring him and former teammate Jake \"Stewie2k\" Yip together under its banner for 2022. Autimatic and Stewie2k played on Cloud9 together for over a year from 2016 to 2018, winning the ELEAGUE Boston Major together along with a handful of other trophies.     Another Boston Major winner remains on the T1 VALORANT active lineup for now in Tyler \"Skadoodle\" Latham, alongside former NA CS:GO pro Rahul \"curry\" Nemani, promoted academy player Anthony \"dawn\" Hagopian, and the recently added steel and thwifo. T1's 2021 VCT campaign was marred by almost constant roster changes and they failed to make deep runs in any of the NA VCT Challengers stages. But T1 may not be done this offseason since George Geddes and Dot Esports have reported that the org is set to sign free agent Josh \u201cpwny\u201d VanGorder.    T1 will likely be a team to watch in the NA VCT Challengers One open qualifiers beginning at the end of January, even with autimatic's departure. EG is a permanent partner of the ESL Pro League, so if autimatic ends up signing with the org, his official return to CS:GO would be slated for the start of season 15 in March.","keywords":"","name":"T1 releases autimatic from VALORANT roster","thumbnailUrl":"https:\/\/cdn1.dotesports.com\/wp-content\/uploads\/2019\/05\/09114737\/Cloud9s-autimatic-150x150.jpg","wordCount":"294","timeRequired":"PT1M18S","mainEntity":{"@type":"WebPage","@id":"https:\/\/dotesports.com\/valorant\/news\/t1-releases-autimatic-from-valorant-roster\/"},"author":{"@type":"Person","name":"Scott Robertson","description":"Writer\/reporter primarily focused on FPS titles. Big dreams and bigger memes. Too embarrassed to reveal his VALORANT rank.","url":"https:\/\/dotesports.com\/author\/scott-robertson","sameAs":["counterscottGO"],"image":{"@type":"ImageObject","url":"https:\/\/dotesports.com\/wp-content\/uploads\/2021\/01\/Scott-Robertson_-96x96.png","height":96,"width":96}},"editor":{"@type":"Person","name":"Scott Robertson","description":"Writer\/reporter primarily focused on FPS titles. Big dreams and bigger memes. Too embarrassed to reveal his VALORANT rank.","url":"https:\/\/dotesports.com\/author\/scott-robertson","sameAs":["counterscottGO"],"image":{"@type":"ImageObject","url":"https:\/\/dotesports.com\/wp-content\/uploads\/2021\/01\/Scott-Robertson_-96x96.png","height":96,"width":96}},"publisher":{"@type":"Organization","name":"Dot Esports","url":"https:\/\/dotesports.com","logo":{"@type":"ImageObject","url":"https:\/\/cdn1.dotesports.com\/wp-content\/uploads\/2018\/12\/13191656\/dotesports-amp.png","width":"600","height":"60"}},"image":[{"@type":"ImageObject","@id":"https:\/\/dotesports.com\/valorant\/news\/t1-releases-autimatic-from-valorant-roster#primaryimage","url":"https:\/\/cdn1.dotesports.com\/wp-content\/uploads\/2019\/05\/09114737\/Cloud9s-autimatic.jpg","width":"1280","height":"853"}]}]
</script>
<link rel="icon" href="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05202510/cropped-black-white-dotlogo-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05202510/cropped-black-white-dotlogo-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05202510/cropped-black-white-dotlogo-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05202510/cropped-black-white-dotlogo-1-270x270.png" />
<link rel="preload" href="/wp-includes/js/wp-emoji-release.min.js?ver=5.8.3" as="script"><link rel="preload" href="/wp-content/plugins/dotesports-gallery-plugin/public/lib/flickity/flickity.pkgd.min.js?ver=2.2.0" as="script"><link rel="preload" href="/wp-content/plugins/dotesports-gallery-plugin/public/lib/flickity/hash.js?ver=1.0.3" as="script"><link rel="preload" href="/wp-content/plugins/dotesports-gallery-plugin/public/lib/photoswipe/photoswipe.min.js?ver=5.8.3" as="script"><link rel="preload" href="/wp-content/plugins/dotesports-gallery-plugin/public/lib/photoswipe/photoswipe-ui-default.min.js?ver=5.8.3" as="script"><link rel="preload" href="/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.4.2" as="script"><link rel="preload" href="/wp-content/themes/dotesports-wordpress-theme/js/ads-prebid-banner-proper-outbrain.js?ver=5.8.3" as="script"><link rel="preload" href="/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3" as="style"><link rel="preload" href="/wp-content/plugins/dotesports-gutenberg-blocks/build/style-index.css?ver=1636561707" as="style"><link rel="preload" href="/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.3" as="style"><link rel="preload" href="/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.6.3" as="style"><link rel="preload" href="/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.6.3" as="style"><link rel="preload" href="/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.4.2" as="style"><link rel="preload" href="/wp-content/themes/dotesports-wordpress-theme/style.css?ver=11" as="style"><link rel="preload" href="/wp-content/themes/dotesports-wordpress-theme/icons/dotesports-icons.css?ver=20210330" as="style"><link rel="preload" href="/wp-content/plugins/tablepress/css/default.min.css?ver=1.14" as="style"><link rel="preload" href="/wp-content/plugins/dotesports-gallery-plugin/public/lib/flickity/flickity.min.css?ver=2.2.0" as="style"><link rel="preload" href="/wp-content/plugins/dotesports-gallery-plugin/public/lib/photoswipe/photoswipe.css?ver=4.1.3" as="style"><link rel="preload" href="/wp-content/plugins/dotesports-gallery-plugin/public/lib/photoswipe/default-skin/default-skin.css?ver=4.1.3" as="style"><link rel="preload" href="/wp-content/plugins/dotesports-gallery-plugin/public/css/dotgallery-public.css?ver=dotgallery" as="style"> <style type="text/css" id="wp-custom-css">
			/* Temporay CSS */

.settings-table-style table {
    font-size: smaller;
    border-spacing: 0;
    width: 100%;
    text-align: left;
}

.settings-table-style table td {
    text-align: left;
    padding: 8px;
		border: 1px solid #e7e7e7;
}

.settings-table-style table tr:nth-child(even) {
    background-color: #f2f2f2;
}

.settings-table-style table th {
    padding-top: 11px;
    padding-bottom: 11px;
    background-color: #000;
    color: #fff;
    padding: 8px;
	  border: 1px solid #e7e7e7;
}

/* use caption heading in settings table */

.settings-table-style.use-caption-heading{ /* if using postion relative and figcaption as header of table */
    position: relative;
}

.settings-table-style.use-caption-heading table{ 
    margin-top: 40px;
}
  
.settings-table-style.use-caption-heading figcaption { /* if using postion relative and figcaption as header of table */
  padding: 10px;
  background: #000;
  color: #fff;
  position: absolute;
  top: 0;
  width: 100%;
}

/*Temprory fixed for text italic issues*/

.wp-block-dotesports-product-summary__recommendations li {
	display: inline-block;
}

.wp-block-dotesports-product-summary__recommendations li::before {
	width: 27px
}		</style>
<script>
		window.snowplow('trackSelfDescribingEvent', {
			event: {
				schema: 'iglu:group.gamurs/ad_block_detection/jsonschema/1-0-0',
				data: {
					adsBlocked: window.haveWeGotAds === undefined,
				}
			}
		});
		gtag('event', window.haveWeGotAds === undefined ? "Blocked" : "Allowed", {
			'event_category' : 'Ad Block',
			'non_interaction': true,
		});
	</script>
</head>
<body class="post-template-default single single-post postid-513781 single-format-standard pmpro-body-has-access">
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div id="sticky-top">
<div class="proper-ad-unit sticky-units"> <div id="proper-ad-dotesports_mobile_sticky_top"> <script> propertag.cmd.push(function() { proper_display('dotesports_mobile_sticky_top'); }); </script> </div> </div>
</div>
<header id="masthead" class="site-header">
<div class="container">
<div class="site-branding">
<a href="https://dotesports.com/">
<picture>
<source media="(min-width: 769px)" srcset="https://cdn1.dotesports.com/wp-content/uploads/2018/08/11085710/logo-dot_esports-h-white-300x82.png">
<source media="(max-width: 768px)" srcset="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05102536/logo-dot_esports-mark-white-150x150.png">
<img src="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05102536/logo-dot_esports-mark-white-150x150.png">
</picture>
</a>
</div>
<nav id="site-navigation" class="main-navigation">
<i class="menu-toggle icon-menu" aria-controls="primary-menu" aria-expanded="false" role="button"></i>
<div class="menu-top-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433"><a href="https://dotesports.com/league-of-legends">LoL</a></li>
<li id="menu-item-1434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1434"><a href="https://dotesports.com/overwatch">Overwatch</a></li>
<li id="menu-item-1435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435"><a href="https://dotesports.com/counter-strike">CS:GO</a></li>
<li id="menu-item-228651" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-228651"><a href="https://dotesports.com/valorant">Valorant</a></li>
<li id="menu-item-508254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-508254"><a href="https://dotesports.com/dota-2">Dota 2</a></li>
<li id="menu-item-1438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1438"><a href="https://dotesports.com/call-of-duty">CoD</a></li>
<li id="menu-item-108515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108515"><a href="https://dotesports.com/apex-legends">Apex Legends</a></li>
<li id="menu-item-1439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439"><a href="https://dotesports.com/fortnite">Fortnite</a></li>
<li id="menu-item-397501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397501"><a href="https://dotesports.com/deals"><span style="color: #df2940; ">Deals</span></a></li>
<li id="menu-item-39274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39274"><a href="#">More</a>
<ul class="sub-menu">
<li id="menu-item-247117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247117"><a href="https://dotesports.com/hardware">Hardware</a></li>
<li id="menu-item-233884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233884"><a href="https://dotesports.com/hearthstone">Hearthstone</a></li>
<li id="menu-item-39464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39464"><a href="https://dotesports.com/pubg">PUBG</a></li>
<li id="menu-item-203427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203427"><a href="https://dotesports.com/tft">Teamfight Tactics</a></li>
<li id="menu-item-203426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203426"><a href="https://dotesports.com/mtg">MTG</a></li>
<li id="menu-item-118580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118580"><a href="https://dotesports.com/rainbow-6">Rainbow 6</a></li>
<li id="menu-item-127962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127962"><a href="https://dotesports.com/oceania">Oceania</a></li>
<li id="menu-item-39275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39275"><a href="https://dotesports.com/business">Business</a></li>
<li id="menu-item-39281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39281"><a href="https://dotesports.com/br/?noredirect=pt_BR">Ir para o Dot Esports Brasil</a></li>
<li id="menu-item-39282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39282"><a href="https://dotesports.com/es/?noredirect=es_ES">Ir a Dot Esports Espanol</a></li>
<li id="menu-item-279927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279927"><a href="https://dotesports.com/fr/">Dot Esports français</a></li>
<li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39312"><a href="https://dotesports.com/privacy">Privacy Policy</a></li>
<li id="menu-item-164596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164596"><a href="https://dotesports.com/terms">Terms of Service</a></li>
<li id="menu-item-39393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39393"><a href="https://dotesports.com/about">About</a></li>
</ul>
</li>
</ul></div> <div class="site-header-right">
<div class="site-header-notifs">
<i class="notifs-toggle icon-bell"></i>
<div class="notifs-popover popover">
<div class="notifs-popover__title">Notifications</div>
<div class='onesignal-customlink-container'></div>
<div class="notifs-popover__categories">
<div class="notifs-popover__subtitle">Categories</div>
<p class="notifs-popover__explainer">
You can choose which categories you want to be notified for.
</p>
<button class="notifs-popover__categoriesbutton">
Manage Categories
</button>
</div>
</div>
</div>
<div class="site-header-search">
<i class="search-toggle icon-search"></i>
<script>
    (function() {
      document.querySelector('.search-toggle').onclick = function() {
        if (!document.querySelector('.search-form').classList.contains('toggled')) {
          document.querySelectorAll('.popover').forEach(popover => popover.classList.remove('toggled'));
          document.querySelectorAll('.site-header i').forEach(icon => icon.classList.remove('toggled'));
          document.querySelector('.search-toggle').classList.add('toggled');
          document.querySelector('.search-form').classList.add('toggled');
        } else {
          document.querySelector('.search-toggle').classList.remove('toggled');
          document.querySelector('.search-form').classList.remove('toggled');
        }
      };
    })();
  </script>
</div>
<a class="site-header-auth logged-out red" href="/go-ad-free">Go Ad-Free</a>
<a class="site-header-auth logged-out" href="/login">Login</a>
</div>
</nav>
<form role="search" method="get" class="search-form popover" action="/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search..." name="s">
</label>
</form> </div>
</header>
<div id="content" class="site-wrapper">
<div class="proper-ad-unit" id="skin">
<div id="proper-ad-dotesports_skin">
<script>
          window.propertag.cmd.push(function() {
            proper_display('dotesports_skin');
          })
        </script>
</div>
</div>
<div class="proper-ad-unit" id="top-heroboard">
<div id="proper-ad-dotesports_main_1"> <script> propertag.cmd.push(function() { proper_display('dotesports_main_1'); }); </script> </div>
</div>
<div class="container">
<div class="row site-content">
<div id="primary" class="content-area col-lg-8">
<main id="main" class="site-main">
<style type="text/css">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</style><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-circles alm-layouts" data-alm-id="" data-canonical-url="https://dotesports.com/valorant/news/t1-releases-autimatic-from-valorant-roster" data-slug="t1-releases-autimatic-from-valorant-roster" data-post-id="513781" data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-cache="true" data-cache-id="60249513781" data-cache-path="https://dotesports.com/wp-content/uploads/alm-cache/" data-single-post="true" data-single-post-id="513781" data-single-post-order="previous" data-single-post-taxonomy="category" data-single-post-title-template="{post-title} | {site-title}" data-single-post-site-title="Dot Esports" data-single-post-site-tagline="" data-single-post-scroll="false" data-single-post-scrolltop="500" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="false" data-container-type="div" data-loading-style="infinite fading-circles" data-theme-repeater="single.php" data-post-type="post" data-post-format="standard" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="-1000" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Load More"><div class="alm-reveal alm-single-post post-513781" data-url="https://dotesports.com/valorant/news/t1-releases-autimatic-from-valorant-roster" data-title="T1 releases autimatic from VALORANT roster" data-id="513781" data-page="0">
<article id="post-513781" data-article-type="News" data-article-categories="Valorant" class="post-513781 post type-post status-publish format-standard has-post-thumbnail hentry category-valorant article_type-news pmpro-has-access">
<header class="entry-header">
<div class="entry-topline">
<span class="posted-on"><time class="entry-date published" datetime="2022-01-10T14:53:28-05:00">Jan 10, 2022 2:53 pm</time><time class="updated" datetime="January 10, 2022, 14:53 GMT-0500">2022-01-10T14:53:32-05:00</time></span> <ul class="post-categories">
<li><a href="https://dotesports.com/valorant" rel="category tag">Valorant</a></li></ul> </div>
<h1 class="entry-title">T1 releases autimatic from VALORANT roster</h1> <p class="entry-lede"> T1 continues to make moves.</p> <div class="byline">
<a class="avatar-wrap url fn n" href="https://dotesports.com/author/scott-robertson">
<img alt='' src='https://cdn1.dotesports.com/wp-content/uploads/2021/01/26121439/Scott-Robertson_.png' srcset='https://cdn1.dotesports.com/wp-content/uploads/2021/01/26121439/Scott-Robertson_.png 2x' class='avatar avatar-64 photo' height='64' width='64' /> </a>
<span>
<a href="https://dotesports.com/author/scott-robertson" title="Posts by Scott Robertson" class="author url fn" rel="author">Scott Robertson</a> </span>
</div>
</header>
<div class="entry-lead-media">
<div class="post-thumbnail">
<img width="1280" height="853" src="https://cdn1.dotesports.com/wp-content/uploads/2019/05/09114737/Cloud9s-autimatic.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://cdn1.dotesports.com/wp-content/uploads/2019/05/09114737/Cloud9s-autimatic.jpg 1280w, https://cdn1.dotesports.com/wp-content/uploads/2019/05/09114737/Cloud9s-autimatic-300x200.jpg 300w, https://cdn1.dotesports.com/wp-content/uploads/2019/05/09114737/Cloud9s-autimatic-768x512.jpg 768w, https://cdn1.dotesports.com/wp-content/uploads/2019/05/09114737/Cloud9s-autimatic-1024x682.jpg 1024w, https://cdn1.dotesports.com/wp-content/uploads/2019/05/09114737/Cloud9s-autimatic-770x513.jpg 770w" sizes="(max-width: 1280px) 100vw, 1280px" /> <div class="caption">
Photo via ELEAGUE </div>
</div>
</div>
<div class="entry-content" id="main-content">
<div class="primis-player"><div class="primis-campaign-placeholder"></div></div> <script>
							(function() {
								var script = document.createElement("script");
								script.setAttribute("type", "text/javascript");
								script.setAttribute("language", "javascript");
								if (window.innerWidth < 768) {
									script.src = "https://live.primis.tech/live/liveView.php?s=105920&cbuster=[CACHE_BUSTER]&pubUrl=[PAGE_URL_ENCODED]&subId=[SUBID_ENCODED]&playerApiId=primisPlayer";
								} else {
									script.src = "https://live.primis.tech/live/liveView.php?s=103704&cbuster=[CACHE_BUSTER]&pubUrl=[PAGE_URL_ENCODED]&subId=[SUBID_ENCODED]&playerApiId=primisPlayer";
								}
								document.querySelector(".primis-campaign-placeholder").appendChild(script);
							})()
						</script><p>The T1 organization announced today that it has parted ways with Timothy &#8220;autimatic&#8221; Ta from its <em>VALORANT</em> roster just weeks before the start of the 2022 NA VCT campaign.</p> <p>Autimatic had been a part of T1 <em>VALORANT</em> for almost a year prior to the announcement, joining the starting roster last February. A player drop has been expected for some time now from T1 after the organization added both Joshua &#8220;steel&#8221; Nissan (former 100T) and Zander &#8220;thwifo&#8221; Kim (former XSET) during the offseason.</p><div class="proper-ad-unit"><div id="proper-ad-dotesports_content_1"><script>propertag.cmd.push(function() { proper_display('dotesports_content_1'); });</script></div></div> <figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper"> <blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">We’d like to thank <a href="https://twitter.com/autimaticTV?ref_src=twsrc%5Etfw" target="_blank">@autimaticTV</a> for his time here at T1.<br><br>We appreciate your contributions to the <a href="https://twitter.com/hashtag/T1VALORANT?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#T1VALORANT</a> squad. <br><br>Cheers to your future endeavors! <a href="https://t.co/w4e1iJ3UaH" target="_blank">pic.twitter.com/w4e1iJ3UaH</a></p>&mdash; T1 (@T1) <a href="https://twitter.com/T1/status/1480618267949424641?ref_src=twsrc%5Etfw" target="_blank">January 10, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></figure> <p>Autimatic has been heavily linked to a potential return to <em>CS:GO</em>, with reports surfacing that <a href="https://dotesports.com/counter-strike/news/evil-geniuses-reportedly-looking-to-bring-in-stewie2k-autimatic-for-2022-csgo-roster" target="_blank" rel="noreferrer noopener">Evil Geniuses is looking to bring him and former teammate Jake &#8220;Stewie2k&#8221; Yip together</a> under its banner for 2022. Autimatic and Stewie2k played on Cloud9 together for over a year from 2016 to 2018, winning the ELEAGUE Boston Major together along with a handful of other trophies. </p> <p>Another Boston Major winner remains on the T1 <em>VALORANT</em> active lineup for now in Tyler &#8220;Skadoodle&#8221; Latham, alongside former NA <em>CS:GO</em> pro Rahul &#8220;curry&#8221; Nemani, promoted academy player Anthony &#8220;dawn&#8221; Hagopian, and the recently added steel and thwifo. T1&#8217;s 2021 VCT campaign was marred by almost constant roster changes and they failed to make deep runs in any of the NA VCT Challengers stages. But T1 may not be done this offseason since George Geddes and Dot Esports have reported that <a href="https://dotesports.com/valorant/news/sources-t1-valorant-set-to-sign-pwny" target="_blank" rel="noreferrer noopener">the org is set to sign free agent Josh “pwny” VanGorder</a>.</p> <p>T1 will likely be a team to watch in the NA VCT Challengers One open qualifiers beginning at the end of January, even with autimatic&#8217;s departure. EG is a permanent partner of the ESL Pro League, so if autimatic ends up signing with the org, his official return to <em>CS:GO</em> would be slated for the start of season 15 in March.</p><div class="proper-ad-unit"><div id="proper-ad-dotesports_content_postarticle"><script>propertag.cmd.push(function() { proper_display('dotesports_content_postarticle'); });</script></div></div> </div>
</article>
<script type="text/javascript">
    window.propertag.cmd.push(function() { properBuildSlots() });
</script>
<script type="text/javascript">
    window.almUrlUpdate = function(permalink, type) {
        window.pageviewsURLs = window.pageviewsURLs || [];
        if (type === 'single-post' && !window.pageviewsURLs.includes(permalink)) {
            window.pageviewsURLs.push(permalink);
            console.log('almUrlUpdate');
            // load new ads
            window.propertag.cmd.push(function() { properInfNewPage() });
            // refresh mobile sticky ad
            window.propertag.cmd.push(function() { ProperMedia.ad_project.refreshSlotByName('dotesports_main_3') });

            gtag('config', 'UA-86459307-1', {
                "page_title": "T1 releases autimatic from VALORANT roster | Dot Esports",
				"page_path": location.pathname,
                "dimension1": "Scott Robertson",
                "dimension3": "January 10, 2022",
                "dimension4": "News",
				"dimension5": "Valorant",
				"dimension6": "infinitescroll",
                "dimension7": 0,
			});

            window.snowplow('trackPageView');
        }
    }
</script>
<script type="text/javascript">
    window.almComplete = undefined;
	window.almComplete = function(alm) {
		console.log('almComplete', alm);
		if (loadCustomCarousel !== undefined) {
            loadCustomCarousel(); 
		}		
		if (window.addStickySidebar !== undefined && alm.el) {
            var matches = alm.el.className.match(/post-(\d+)/);
            var postId = matches[1]
            window.addStickySidebar(postId, alm.page)
		}
	};
</script></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more d-none" rel="next" type="button">Load More</button></div></div>
</main>
</div>
<aside id="secondary" class="widget-area d-none d-lg-block col-lg-4">
<div id="top-sticky-sidebar-wrapper">
<div id="top-sticky-sidebar">
<div id="top-sticky-sidebar__inner">
<div id="side-display-1"><div class="proper-ad-insert-side-1"></div></div><div id="side-display-2"><div class="proper-ad-insert-side-2"></div></div> </div>
</div>
</div>
<div id="nonsticky-sidebar">
<aside class="widget popular-posts">
<div class="widget-item">
<h2>Trending Articles</h2>
<ul class="wpp-list">
<li><a href="https://dotesports.com/league-of-legends/news/riot-reveals-leagues-new-zaunite-ad-carry-champion-zeri" class="wpp-post-title" title="Riot reveals League&#039;s new Zaunite AD carry champion, Zeri" target="_self">Riot reveals League&#039;s new Zaunite AD carry champion, Zeri</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/tyleresguerra">Tyler Esguerra</a></span> - <span class="wpp-date">January 4, 2022</span></div></li><li><a href="https://dotesports.com/league-of-legends/news/riot-reveals-new-porcelain-league-skins-for-amumu-kindred-lissandra-lux-and-ezreal" class="wpp-post-title" title="Riot reveals new Porcelain League skins for Amumu, Kindred, Lissandra, Lux, and Ezreal" target="_self">Riot reveals new Porcelain League skins for Amumu, Kindred, Lissandra, Lux, and Ezreal</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/michaelkelly">Michael Kelly</a></span> - <span class="wpp-date">January 5, 2022</span></div></li><li><a href="https://dotesports.com/valorant/news/here-are-the-4-0-valorant-patch-notes" class="wpp-post-title" title="Here are the VALORANT Patch 4.0 notes" target="_self">Here are the VALORANT Patch 4.0 notes</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/jalenlopez">Jalen Lopez</a></span> - <span class="wpp-date">January 7, 2022</span></div></li><li><a href="https://dotesports.com/valorant/news/valorant-episode-4-act-1-battle-pass-rewards" class="wpp-post-title" title="Here are all the battle pass rewards for VALORANT Episode 4, Act 1" target="_self">Here are all the battle pass rewards for VALORANT Episode 4, Act 1</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/jeromeheath">Jerome Heath</a></span> - <span class="wpp-date">January 7, 2022</span></div></li><li><a href="https://dotesports.com/news/leagues-new-champion-zeri-valorants-new-agent-neon-have-same-voice-actress" class="wpp-post-title" title="League&#039;s new champion Zeri, VALORANT&#039;s new agent Neon have same voice actress" target="_self">League&#039;s new champion Zeri, VALORANT&#039;s new agent Neon have same voice actress</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/tyleresguerra">Tyler Esguerra</a></span> - <span class="wpp-date">January 6, 2022</span></div></li>
</ul>
</div>
</aside>
</div>
<div id="sticky-sidebar-wrapper" class="sticky-sidebar-wrapper">
<div id="sticky-sidebar" class="sticky-sidebar">
<div class="sticky-sidebar__inner">
<div id="side-display-2"><div class="proper-ad-insert-side-2"></div></div><div id="side-display-3"><div class="proper-ad-insert-side-3"></div></div> </div>
</div>
</div>
</aside>
<script type="application/javascript">
	window.addStickySidebar = function(postId, index) {
			if (!postId || window.initialiseStickySidebar === undefined) return;
			(function () {
					var initialStickySidebar = document.getElementById('sticky-sidebar-wrapper');
					var newElement = document.createElement('div');
					newElement.innerHTML = '<div class="sticky-sidebar-wrapper"><div class="sticky-sidebar"><div class="sticky-sidebar__inner"><div id="side-display-2"><div class="proper-ad-insert-side-2"><\/div><\/div><div id="side-display-3"><div class="proper-ad-insert-side-3"><\/div><\/div><\/div><\/div><\/div>';
					var newStickySidebar = newElement.firstChild;

					// tag sidebar with post ids
					newStickySidebar.classList.add('post-' + postId);
					newStickySidebar.querySelector('.sticky-sidebar').classList.add('post-' + postId);
					newStickySidebar.querySelector('.sticky-sidebar__inner').classList.add('post-' + postId);		

					initialStickySidebar.parentNode.appendChild(newStickySidebar);

					window.initialiseStickySidebar(postId);
			})();
	}
</script> </div>
</div>
<script type="text/javascript">
	window.propertag.cmd.push(function() { properBuildSlots() });
</script>
</div>
<footer id="colophon" class="site-footer">
<div class="site-info container">
<p class="site-copyright">
&copy; 2021 Dot Esports
</p>
</div>
</footer>
</div>
<div id="sticky-bottom">
<div class="proper-ad-unit sticky-units">
<div id="proper-ad-dotesports_main_3"> <script> propertag.cmd.push(function() { proper_display('dotesports_main_3'); }); </script> </div>
</div>
</div>

<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

<div class="pswp__bg"></div>

<div class="pswp__scroll-wrap">
<div class="pswp__banner"></div>

<div class="pswp__container">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>

<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">

<div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Share"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip"></div>
</div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
</div>
</div> 

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WDR623V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type='text/javascript' id='dotgallery-js-extra'>
/* <![CDATA[ */
var mobileCarouselAd = "<div id=\"proper-ad-dotesports_content_6\" data-properslot=\"dotesports_content_6\"><\/div>";
var desktopCarouselAd = "<div id=\"proper-ad-dotesports_content_6\" data-properslot=\"dotesports_content_6\"><\/div>";
/* ]]> */
</script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery-plugin/public/js/dotgallery-public.js?ver=dotgallery' id='dotgallery-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/js/notifications.js?ver=1' id='dotesports-notifications-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/js/navigation.js?ver=20210330' id='dotesports-navigation-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/js/skip-link-focus-fix.js?ver=20210330' id='dotesports-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://unpkg.com/css-element-queries@1.2.3/src/ResizeSensor.js' id='dotesports-resizesensorjs-js'></script>
<script type='text/javascript' src='https://unpkg.com/sticky-sidebar@3.3.1/dist/sticky-sidebar.min.js' id='dotesports-stickysidebarjs-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/js/sticky-sidebar.js?ver=3' id='dotesports-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/dotesports.com\/wp-admin\/admin-ajax.php","alm_nonce":"77e792f0b5","rest_api":"https:\/\/dotesports.com\/wp-json\/","rest_nonce":"758f06fdae","pluginurl":"https:\/\/dotesports.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Dot Esports","site_tagline":""};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.0.1' id='ajax-load-more-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-previous-post/dist/js/alm-single-posts.min.js?ver=1' id='alm-single-posts-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.3' id='ajax-load-more-seo-js'></script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  window.OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
			appId: "e122ef3f-6fd5-4e43-90a4-62a77b566a57",
			safari_web_id: "web.com.dotesports",
      promptOptions: {
				customlink: {
					enabled: true, /* Required to use the Custom Link */
					style: "button", /* Has value of 'button' or 'link' */
					size: "medium", /* One of 'small', 'medium', or 'large' */
					color: {
						button: '#df2940', /* Color of the button background if style = "button" */
						text: '#FFFFFF', /* Color of the prompt's text */
					},
					text: {
						subscribe: "Subscribe", /* Prompt's text when not subscribed */
						unsubscribe: "Unsubscribe", /* Prompt's text when subscribed */
						explanation: "Get the latest news from the games that matter to you.", /* Optional text appearing before the prompt button */
					},
					unsubscribeEnabled: true, /* Controls whether the prompt is visible after subscription */
				},
        slidedown: {
          enabled: true,
          autoPrompt: true,
          timeDelay: 15,
          pageViews: 1,
          actionMessage: "We'd like to show you notifications for the latest news and updates.",
					acceptButtonText: "ALLOW",
					cancelButtonText: "No Thanks",
					categories: {
						updateMessage: "Would you like to update your notification preferences?",
						positiveUpdateButton: "UPDATE",
						negativeUpdateButton: "No Thanks",
						tags: [
							{
								tag: 'league-of-legends',
								label: "League of Legends",
							},
							{
								tag: 'valorant',
								label: "VALORANT",
							},
							{
								tag: 'dota-2',
								label: "Dota 2",
							},
							{
								tag: 'counter-strike',
								label: "CS:GO",
							},
							{
								tag: 'overwatch',
								label: "Overwatch",
							},
							{
								tag: 'call-of-duty',
								label: "Call of Duty",
							},
						],
					},
        }
      }
    });
  });
</script>
<script type="text/javascript" src="https://s.skimresources.com/js/114526X1573490.skimlinks.js"></script>
<div class="proper-ad-unit ad-sticky sticky-units" style="display:none">
<div id="proper-ad-dotesports_sticky_1">
<script>propertag.cmd.push(function() { proper_display('dotesports_sticky_1'); });</script>
</div>
</div>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6cb8810fec968218","token":"8d0dd9e6c6fb4f8f833910a010d3b5ea","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
