<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="preload" as="font" type="font/woff2" crossorigin href="https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/icons/font/dotesports.woff2?36239003">
<meta http-equiv="Content-Security-Policy" content="block-all-mixed-content" />
<style>
		.admin-bar #skin {
			top: 32px;
		}
		#sticky-bottom,
		#sticky-top {
			background: rgba(255, 255, 255, 0.9);
			overflow: hidden;
			text-align: center;
			transition: min-height 0.5s;
			width: 100%;
			z-index: 99999;
		}
		#sticky-top {
			display: block;
			height: 50px;
			position: sticky;
			top: 0;
		}
		#sticky-bottom {
			bottom: 0;
			display: block;
			height: 50px;
			position: fixed;
		}
		#sticky-bottom.show {
			min-height: 50px;
		}
		#skin,
		#proper-ad-dotesports_main_1 iframe[width="1920"][height="1080"] {
			position: fixed !important;
			top: 0;
			right: 0;
			bottom: 0;
			left: 50%;
			margin-left: -960px;
			min-width: 1920px !important;
			text-align: center;
		}
		#top-heroboard {
			display: none;
			margin-top: 1.5rem;    
			margin-bottom: 0.5rem;
			min-height: 270px;
			position: relative;
			width: 970px;
		}
		.dotesports-display,
		.proper-ad-unit:not(#skin):not(#top-heroboard):not(.sticky-units) {
			display: flex;
			flex-direction: column;
			justify-content: space-between;
		}
		.proper-ad-unit:not(#skin):not(.sticky-units) {
			min-height: 640px;
		}
		#side-display-2 {
			margin: 0 0 1rem 0;
		}
		div.primis-player {
			display: flex;
			margin: 1em auto 1.5em;
			padding-top: 74.8376811594%; /* (258.19/345)*100 */
			position: relative;
		}
		div.primis-player > div {
			bottom: 0;
			left: 0;
			position: absolute;
			right: 0;
			top: 0;
		}
		.entry-content .proper-ad-unit {
			display: block !important;
			min-height: 700px !important;
		}
		.entry-content .proper-ad-unit:before {
			border-bottom: 1px solid #dfdfdf;
			color: #949494;
			content: "Content Continues After Ad";
			font-family: "Montserrat";
			font-size: 0.65rem;
			padding: 0 2rem 0.25rem;
			text-transform: uppercase;
		}
		.entry-content .proper-ad-unit > div:first-child {
			margin-top: 0.5rem !important;
			position: -webkit-sticky !important;
			position: sticky !important;
			top: 55px;
		}
		@media (min-width: 37.5em) {
			#sticky-bottom,
			#sticky-top {
				display: none;
			}
			#top-heroboard {
				display: flex;
				flex-direction: column;
				justify-content: space-between;
			}
			.dotesports-display,
			.proper-ad-unit:not(#skin):not(.sticky-units) {
				min-height: 290px;
			}
			.entry-content .proper-ad-unit {
				min-height: 320px !important;
			}
			.entry-content .proper-ad-unit > div:first-child {
				top: 75px;
			}
			div.primis-player {
				padding-top: 70.9589041%; /* (518/730)*100 */
			}
		}
		@media (max-width: 1920px) {
			#skin #dotesports_skin {
				height: 1080px;
				max-width: 1920px !important;
				width: 1920px;
			}
		}

		/* MV CSS */

		/* Disables sticky sidebar widgets */

		#secondary #top-sticky-sidebar-wrapper, #secondary #sticky-sidebar-wrapper {
			position: static !important;
		}

		#sticky-sidebar-wrapper.sticky-sidebar-wrapper {
			height: unset !important;
		}

		/* mobile fix */
		@media only screen and (max-width: 359px) {
			#primary {
				padding-left: 10px !important;
				padding-right: 10px !important;
			}
		}

		/* end of fix */


	</style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
</script>


<title>Chinese government gives final statement on VALORANT&#039;s release in the country - Dot Esports</title>
<link rel="canonical" href="https://dotesports.com/valorant/news/chinese-government-gives-final-statement-on-valorants-release-in-the-country" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Chinese government gives final statement on VALORANT&#039;s release in the country" />
<meta property="og:description" content="This move is huge." />
<meta property="og:url" content="https://dotesports.com/valorant/news/chinese-government-gives-final-statement-on-valorants-release-in-the-country" />
<meta property="og:site_name" content="Dot Esports" />
<meta property="article:publisher" content="https://www.facebook.com/DOTesports/" />
<meta property="article:published_time" content="2022-12-28T13:53:57+00:00" />
<meta property="article:modified_time" content="2022-12-28T13:53:59+00:00" />
<meta property="og:image" content="https://cdn1.dotesports.com/wp-content/uploads/2022/10/04065349/VALORANT-Featured-768x432.jpg" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="432" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@GeorgeCGed" />
<meta name="twitter:site" content="@DotEsports" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="George Geddes" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />

<link rel='dns-prefetch' href='//dotesports.com' />
<link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dot Esports &raquo; Feed" href="https://dotesports.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Dot Esports &raquo; Stories Feed" href="https://dotesports.com/web-stories/feed/"><script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dotesports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.5"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://dotesports.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='dotesports-blocks-css' href='https://dotesports.com/wp-content/plugins/dotesports-gutenberg-blocks/build/style-index.css?ver=1636561707' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='theme-my-login-css' href='https://dotesports.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css' href='https://dotesports.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.7.3' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css' href='https://dotesports.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.7.3' type='text/css' media='print' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://dotesports.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.1' type='text/css' media='all' />
<style id="dotesports-google-fonts-css" media="all">@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v25/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCtr6Hw5aX8.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v25/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCtZ6Hw5aX8.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v25/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCu173w5aX8.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Serif Pro';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourceserifpro/v15/neIQzD-0qpwxpaWvjeD0X88SAOeauXQ-pQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Serif Pro';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourceserifpro/v15/neIXzD-0qpwxpaWvjeD0X88SAOeasasatSyqwQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Serif Pro';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourceserifpro/v15/neIXzD-0qpwxpaWvjeD0X88SAOeasc8btSyqwQ.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='dotesports-style-css' href='https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/style.css?ver=14' type='text/css' media='all' />
<link rel='stylesheet' id='dotesports-icons-css' href='https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/icons/dotesports-icons.css?ver=20210330' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://dotesports.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='aawp-css' href='https://dotesports.com/wp-content/plugins/aawp/assets/dist/css/main.css?ver=3.18.2' type='text/css' media='all' />
<link rel='stylesheet' id='flickity_css-css' href='https://dotesports.com/wp-content/plugins/dotesports-gallery-plugin/public/lib/flickity/flickity.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe_css-css' href='https://dotesports.com/wp-content/plugins/dotesports-gallery-plugin/public/lib/photoswipe/photoswipe.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe_skin_css-css' href='https://dotesports.com/wp-content/plugins/dotesports-gallery-plugin/public/lib/photoswipe/default-skin/default-skin.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='dotgallery-css' href='https://dotesports.com/wp-content/plugins/dotesports-gallery-plugin/public/css/dotgallery-public.css?ver=dotgallery' type='text/css' media='all' />
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery-plugin/public/lib/flickity/flickity.pkgd.min.js?ver=2.2.0' id='flickity_script-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery-plugin/public/lib/flickity/hash.js?ver=1.0.3' id='flickity_hash_script-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery-plugin/public/lib/photoswipe/photoswipe.min.js?ver=5.9.5' id='photoswipe_script-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery-plugin/public/lib/photoswipe/photoswipe-ui-default.min.js?ver=5.9.5' id='photoswipe_ui_script-js'></script>
<script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/dot-esports.js?ver=5.9.5' id='mv-script-wrapper-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":100,"ajax_url":"https:\/\/dotesports.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/dotesports.com\/wp-json\/wordpress-popular-posts","ID":765691,"token":"5c01e5560b","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/js/ads-prebid-banner-proper-outbrain.js?ver=5.9.5' id='dotesports-adblock-bait-js'></script>
<link rel="https://api.w.org/" href="https://dotesports.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dotesports.com/wp-json/wp/v2/posts/765691" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dotesports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dotesports.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.5" />
<link rel='shortlink' href='https://dotesports.com/?p=765691' />
<link rel="alternate" type="application/json+oembed" href="https://dotesports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdotesports.com%2Fvalorant%2Fnews%2Fchinese-government-gives-final-statement-on-valorants-release-in-the-country" />
<link rel="alternate" type="text/xml+oembed" href="https://dotesports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdotesports.com%2Fvalorant%2Fnews%2Fchinese-government-gives-final-statement-on-valorants-release-in-the-country&#038;format=xml" />
<style type="text/css">.aawp .aawp-tb__row--highlight{background-color:#256aaf;}.aawp .aawp-tb__row--highlight{color:#fff;}.aawp .aawp-tb__row--highlight a{color:#fff;}</style>


<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">
	var dataLayer_content = {"siteID":"1","siteName":"Dot Esports","visitorLoginState":"logged-out","pageTitle":"Chinese government gives final statement on VALORANT&#039;s release in the country - Dot Esports","pagePostType":"post","pagePostType2":"single-post","pageCategory":["valorant"],"pagePostAuthorID":1750,"pagePostAuthor":"George Geddes","pagePostDate":"December 28, 2022","pagePostDateYear":"2022","pagePostDateMonth":"12","pagePostDateDay":"28","pagePostDateDayName":"Wednesday","pagePostDateHour":"08","pagePostDateMinute":"53","pagePostDateIso":"2022-12-28T08:53:57-05:00","pagePostDateUnix":1672217637,"postID":765691,"postFormat":"standard","siteUrl":"https:\/\/dotesports.com"};
	dataLayer.push( dataLayer_content );
</script>
<script data-cfasync="false">
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NWJQJXJ');
</script>

 <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>


<script type="application/ld+json" class="saswp-schema-markup-output">
[{"@context":"https:\/\/schema.org","@type":"NewsArticle","@id":"https:\/\/dotesports.com\/valorant\/news\/chinese-government-gives-final-statement-on-valorants-release-in-the-country\/#newsarticle","url":"https:\/\/dotesports.com\/valorant\/news\/chinese-government-gives-final-statement-on-valorants-release-in-the-country\/","headline":"Chinese government gives final statement on VALORANT&#8217;s release in the country","mainEntityOfPage":"https:\/\/dotesports.com\/valorant\/news\/chinese-government-gives-final-statement-on-valorants-release-in-the-country","datePublished":"2022-12-28T08:53:57-05:00","dateModified":"2022-12-28T08:53:59-05:00","description":"This move is huge.","articleSection":"Valorant","articleBody":"The National Press and Publication Administration in China announced that Riot Games' VALORANT will be available to play in the country, it was announced today.\u00a0    VALORANT, alongside another five titles by Riot Games-owned Chinese conglomerate Tencent, was approved by the video game regulatory body, meaning that gamers in the country will finally have access to the game.\u00a0    Until now, players had to use a virtual private network and connect to the Hong Kong servers to play the game. Despite the restrictions, plenty of professional teams flourished, such as EDward Gaming, which attended Champions earlier this year.\u00a0    China's video game market took a hit due to last August's temporary suspension of video game licenses in the country. Even prior to the ban, the Chinese government implemented strict measures that limited the time young people could spend on video games.\u00a0    The harsh restrictions have seen children spend less time on video games in China, with the research firm CNG alongside the China Game Industry Group Committee praising the measures taken, according to a November report by CNBC.\u00a0    China is one of the major market players for video game companies, with Riot benefitting from the game\u2019s 27 servers in China, which has allowed millions of players to access the title. The regulatory change means that players should now be able attain access to their own servers without having to utilize a virtual private network, but this remains in the air.\u00a0","keywords":"","name":"Chinese government gives final statement on VALORANT&#8217;s release in the country","thumbnailUrl":"https:\/\/cdn1.dotesports.com\/wp-content\/uploads\/2022\/10\/04065349\/VALORANT-Featured-150x150.jpg","wordCount":"232","timeRequired":"PT1M1S","mainEntity":{"@type":"WebPage","@id":"https:\/\/dotesports.com\/valorant\/news\/chinese-government-gives-final-statement-on-valorants-release-in-the-country\/"},"author":{"@type":"Person","name":"George Geddes","description":"George is an investigative journalist from the United Kingdom.","url":"https:\/\/dotesports.com\/author\/georgegeddes","sameAs":["GeorgeCGed","george_geddes@yahoo.co.uk"],"image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/f1ce514161963179fb0c59e882d30790?s=96&d=mm&r=g","height":96,"width":96}},"editor":{"@type":"Person","name":"George Geddes","description":"George is an investigative journalist from the United Kingdom.","url":"https:\/\/dotesports.com\/author\/georgegeddes","sameAs":["GeorgeCGed","george_geddes@yahoo.co.uk"],"image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/f1ce514161963179fb0c59e882d30790?s=96&d=mm&r=g","height":96,"width":96}},"publisher":{"@type":"Organization","name":"Dot Esports","url":"https:\/\/dotesports.com","logo":{"@type":"ImageObject","url":"https:\/\/cdn1.dotesports.com\/wp-content\/uploads\/2018\/12\/13191656\/dotesports-amp.png","width":"600","height":"60"}},"image":[{"@type":"ImageObject","@id":"https:\/\/dotesports.com\/valorant\/news\/chinese-government-gives-final-statement-on-valorants-release-in-the-country#primaryimage","url":"https:\/\/cdn1.dotesports.com\/wp-content\/uploads\/2022\/10\/04065349\/VALORANT-Featured.jpg","width":"1200","height":"675"}]}]
</script>
<link rel="icon" href="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05202510/cropped-black-white-dotlogo-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05202510/cropped-black-white-dotlogo-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05202510/cropped-black-white-dotlogo-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05202510/cropped-black-white-dotlogo-1-270x270.png" />
<style type="text/css" id="wp-custom-css">
			/* Temporay CSS */

.settings-table-style table {
    font-size: smaller;
    border-spacing: 0;
    width: 100%;
    text-align: left;
}

.settings-table-style table td {
    text-align: left;
    padding: 8px;
		border: 1px solid #e7e7e7;
}

.settings-table-style table tr:nth-child(even) {
    background-color: #f2f2f2;
}

.settings-table-style table th {
    padding-top: 11px;
    padding-bottom: 11px;
    background-color: #000;
    color: #fff;
    padding: 8px;
	  border: 1px solid #e7e7e7;
}

/* use caption heading in settings table */

.settings-table-style.use-caption-heading{ /* if using postion relative and figcaption as header of table */
    position: relative;
}

.settings-table-style.use-caption-heading table{ 
    margin-top: 40px;
}
  
.settings-table-style.use-caption-heading figcaption { /* if using postion relative and figcaption as header of table */
  padding: 10px;
  background: #000;
  color: #fff;
  position: absolute;
  top: 0;
  width: 100%;
}

/*Temprory fixed for text italic issues*/

.wp-block-dotesports-product-summary__recommendations li {
	display: inline-block;
}

.wp-block-dotesports-product-summary__recommendations li::before {
	width: 27px
}		</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-86459307-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
							gtag('config', 'UA-86459307-1', {
						"dimension1": "George Geddes",
						"dimension3": "December 28, 2022",
						"dimension4": "News",
						"dimension5": "Valorant",
						"dimension7": 0,
						"dimension8": "esports",
						"dimension9": "",
					});
					</script>
<script type="text/javascript" async>
		;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalSnowplowNamespace=p.GlobalSnowplowNamespace||[]; p.GlobalSnowplowNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments) };p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1; n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,"script","https://dotesports.com/plow.lite.js","snowplow"));
	</script>
<script>
		window.snowplow('newTracker', 'sp1', 'https://spc.dotesports.com', { 
			appId: 'dotesports-web',
		});
		snowplow('enableActivityTracking', { 
			minimumVisitLength: 30, 
			heartbeatDelay: 10 
		});
		window.snowplow('trackPageView');
		window.top.addEventListener('primisPlayerInit', function (e) {
			if (e.detail.playerApiId == 'primisPlayer') {
				var player = e.detail;
				player.addEventListener('adStarted', function (val) {
					window.snowplow('trackSelfDescribingEvent', {
						event: {
							schema: 'iglu:group.gamurs/primis_ad_impression/jsonschema/1-0-0',
							data: {
								impressionValue: val.impValue,
								servingFee: val.servingFee,
							}
						}
					});
				});
			}
		});
	</script>
<script>
		(function() {
			var processCWV = function(obj) {
				window.snowplow('trackSelfDescribingEvent', {
					event: {
						schema: 'iglu:group.gamurs/core_web_vitals/jsonschema/1-0-0',
						data: {
							name: obj.name,
							value: obj.value,
							delta: obj.delta,
						},
					},
				});
			}
			var script = document.createElement('script');
			script.src = 'https://unpkg.com/web-vitals/dist/web-vitals.iife.js';
			script.onload = function() {
				webVitals.getCLS(processCWV);
				webVitals.getFID(processCWV);
				webVitals.getLCP(processCWV);
			}
			document.head.appendChild(script);
		}())
	</script>
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://superficialeyes.com/v2qdehg3FX_7OxDONgV4bpLiSBNLtGgXEb2ocBO-ZUtcZQrCZ40slwvGE7c8u2len",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-recovered","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");;;!(function(t,n,i,e,o){function a(){for(var t=[],i=0;i<arguments.length;i++)t.push(arguments[i]);if(!t.length)return o;"ping"===t[0]?t[2]({gdprAppliesGlobally:!!n.__cmpGdprAppliesGlobally,cmpLoaded:!1,cmpStatus:"stub"}):t.length>0&&o.push(t)}function c(t){if(t&&t.data&&t.source){var e,o=t.source,a="string"==typeof t.data&&t.data.indexOf("__tcfapiCall")>=0;(e=a?((function(t){try{return JSON.parse(t)}catch(n){}})(t.data)||{}).__tcfapiCall:(t.data||{}).__tcfapiCall)&&n[i](e.command,e.version,(function(t,n){var i={__tcfapiReturn:{returnValue:t,success:n,callId:e.callId}};o&&o.postMessage(a?JSON.stringify(i):i,"*")}),e.parameter)}}!(function f(){if(!window.frames[e]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=e,n.appendChild(i)}else setTimeout(f,5)}})(),o=[],a.v=1,"function"!=typeof n[i]&&(n[i]=n[i]||a,n.addEventListener?n.addEventListener("message",c,!1):n.attachEvent&&n.attachEvent("onmessage",c))})(document,window,"__tcfapi","__tcfapiLocator");;!(function(n,t,i,u,e,o,r){function a(n){if(n){var u=(n.data||{}).__uspapiCall;u&&t[i](u.command,u.version,(function(t,i){n.source.postMessage({__uspapiReturn:{returnValue:t,success:i,callId:u.callId}},"*")}))}}!(function f(){if(!window.frames[u]){var t=n.body;if(t){var i=n.createElement("iframe");i.style.display="none",i.name=u,t.appendChild(i)}else setTimeout(f,5)}})();var s={getUSPData:function(n,t){return n!==1?t&&t(null,!1):t&&t({version:null,uspString:null},!1)}};function c(n,t,i){return s[n](t,i)}c.v=1,"function"!=typeof t[i]&&(t[i]=t[i]||c,t.addEventListener?t.addEventListener("message",a,!1):t.attachEvent&&t.attachEvent("onmessage",a)),o=n.createElement(e),r=n.getElementsByTagName(e)[0],o.src="https://terrifictooth.com/v2yql9k4T6k7ulnLdu9T3vjE3RdrEidmFgmKu1yWl-FwaldZE_W0jBh0x__27GHGnmCyIzPfywJbVSE39bg",r.parentNode.insertBefore(o,r)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<script type="text/javascript">
		(function() {
			/** CONFIGURATION START **/
			var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.uid = 66987;
			_sf_async_config.domain = 'dotesports.com'; //CHANGE THIS TO THE ROOT DOMAIN
			_sf_async_config.flickerControl = false;
			_sf_async_config.useCanonical = true;
			_sf_async_config.useCanonicalDomain = true;
									_sf_async_config.sections = 'Valorant'; // CHANGE THIS TO YOUR SECTION NAME(s)
			_sf_async_config.authors = 'George Geddes'; // CHANGE THIS TO YOUR AUTHOR NAME(s)
						/** CONFIGURATION END **/
			function loadChartbeat() {
					var e = document.createElement('script');
					var n = document.getElementsByTagName('script')[0];
					e.type = 'text/javascript';
					e.async = true;
					e.src = '//static.chartbeat.com/js/chartbeat.js';
					n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
	</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>
		gtag('event', window.haveWeGotAds === undefined ? "Blocked" : "Allowed", {
			'event_category' : 'Ad Block',
			'non_interaction': true,
		});
	</script>

<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "36750692" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = "https://sb.scorecardresearch.com/cs/36750692/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
	</script>
<noscript>
	<img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=36750692&amp;cv=3.6.0&amp;cj=1">
	</noscript>

<script src="https://btloader.com/tag?o=5645585240555520&upapi=true" async></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
		window.googletag = window.googletag || {cmd: []};
		googletag.cmd.push(function() {
			googletag.defineSlot('/143457427/dotesports_pskin', [1, 1], 'div-gpt-ad-1663212485421-0').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();

									googletag.pubads().setTargeting('post_categories', ["valorant"]);
			googletag.pubads().setTargeting('post_slug', ['chinese-government-gives-final-statement-on-valorants-release-in-the-country']);
			googletag.pubads().setTargeting('post_tags', []);
			googletag.pubads().setTargeting('post_title', ['Chinese government gives final statement on VALORANT&#8217;s release in the country']);
						
			googletag.enableServices();
		});
	</script>
</head>
<body class="post-template-default single single-post postid-765691 single-format-standard aawp-custom pmpro-body-has-access">
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header">
<div class="container">
<div class="site-branding">
<a href="https://dotesports.com/">
<picture>
<source media="(min-width: 769px)" srcset="https://cdn1.dotesports.com/wp-content/uploads/2018/08/11085710/logo-dot_esports-h-white-300x82.png">
<source media="(max-width: 768px)" srcset="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05102536/logo-dot_esports-mark-white-150x150.png">
<img src="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05102536/logo-dot_esports-mark-white-150x150.png">
</picture>
</a>
</div>
<nav id="site-navigation" class="main-navigation">
<i class="menu-toggle icon-menu" aria-controls="primary-menu" aria-expanded="false" role="button"></i>
<div class="menu-top-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433"><a href="https://dotesports.com/league-of-legends">LoL</a></li>
<li id="menu-item-228651" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-228651"><a href="https://dotesports.com/valorant">Valorant</a></li>
<li id="menu-item-1434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1434"><a href="https://dotesports.com/overwatch">Overwatch</a></li>
<li id="menu-item-1435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435"><a href="https://dotesports.com/counter-strike">CS:GO</a></li>
<li id="menu-item-508254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-508254"><a href="https://dotesports.com/dota-2">Dota 2</a></li>
<li id="menu-item-1438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1438"><a href="https://dotesports.com/call-of-duty">CoD</a></li>
<li id="menu-item-108515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108515"><a href="https://dotesports.com/apex-legends">Apex Legends</a></li>
<li id="menu-item-740936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-740936"><a href="https://dotesports.com/pokemon">Pokémon</a></li>
<li id="menu-item-39274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39274"><a href="#">More</a>
<ul class="sub-menu">
<li id="menu-item-549037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-549037"><a href="https://dotesports.com/streaming">Streaming</a></li>
<li id="menu-item-1439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439"><a href="https://dotesports.com/fortnite">Fortnite</a></li>
<li id="menu-item-740937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-740937"><a href="https://dotesports.com/destiny">Destiny 2</a></li>
<li id="menu-item-233884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233884"><a href="https://dotesports.com/hearthstone">Hearthstone</a></li>
<li id="menu-item-203427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203427"><a href="https://dotesports.com/tft">Teamfight Tactics</a></li>
<li id="menu-item-203426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203426"><a href="https://dotesports.com/mtg">MTG</a></li>
<li id="menu-item-118580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118580"><a href="https://dotesports.com/rainbow-6">Rainbow 6</a></li>
<li id="menu-item-740938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-740938"><a href="https://dotesports.com/general">General</a></li>
<li id="menu-item-247117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247117"><a href="https://dotesports.com/hardware">Hardware</a></li>
<li id="menu-item-397501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397501"><a href="https://dotesports.com/deals">Deals</a></li>
<li id="menu-item-659701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-659701"><a href="https://dotesports.com/reviews">Reviews</a></li>
<li id="menu-item-127962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127962"><a href="https://dotesports.com/oceania">Oceania</a></li>
<li id="menu-item-39275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39275"><a href="https://dotesports.com/business">Business</a></li>
<li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39312"><a href="https://dotesports.com/privacy">Privacy Policy</a></li>
<li id="menu-item-164596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164596"><a href="https://dotesports.com/terms">Terms of Service</a></li>
<li id="menu-item-39393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39393"><a href="https://dotesports.com/about">About</a></li>
<li id="menu-item-559845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559845"><a href="https://dotesports.com/corrections-policy">Corrections Policy</a></li>
<li id="menu-item-559846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559846"><a href="https://dotesports.com/ethics-policy">Ethics Policy</a></li>
<li id="menu-item-559847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559847"><a href="https://dotesports.com/fact-checking-policy">Fact Checking Policy</a></li>
<li id="menu-item-559844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559844"><a href="https://dotesports.com/ownership-policy">Ownership Policy</a></li>
</ul>
</li>
</ul></div> <div class="site-header-right">
<div class="site-header-search">
<i class="search-toggle icon-search"></i>
<script>
    (function() {
      document.querySelector('.search-toggle').onclick = function() {
        if (!document.querySelector('.search-form').classList.contains('toggled')) {
          document.querySelectorAll('.popover').forEach(popover => popover.classList.remove('toggled'));
          document.querySelectorAll('.site-header i').forEach(icon => icon.classList.remove('toggled'));
          document.querySelector('.search-toggle').classList.add('toggled');
          document.querySelector('.search-form').classList.add('toggled');
        } else {
          document.querySelector('.search-toggle').classList.remove('toggled');
          document.querySelector('.search-form').classList.remove('toggled');
        }
      };
    })();
  </script>
</div>
<a class="site-header-auth logged-out red" href="/go-ad-free">Go Ad-Free</a>
<a class="site-header-auth logged-out" href="/login">Login</a>
</div>
</nav>
<form role="search" method="get" class="search-form popover" action="/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search..." name="s">
</label>
</form> </div>
</header>
<div id="content" class="site-wrapper">

<div id='div-gpt-ad-1663212485421-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1663212485421-0'); });
  </script>
</div>
<div class="container">
<div class="row site-content">
<div id="primary" class="content-area col-lg-8">
<main id="main" class="site-main">
<div id="ajax-load-more-2" class="ajax-load-more-wrap infinite fading-circles alm-layouts" data-alm-id="" data-canonical-url="https://dotesports.com/valorant/news/chinese-government-gives-final-statement-on-valorants-release-in-the-country" data-slug="chinese-government-gives-final-statement-on-valorants-release-in-the-country" data-post-id="765691" data-localized="ajax_load_more_2_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-cache="true" data-cache-id="60252765691" data-cache-path="https://dotesports.com/wp-content/uploads/alm-cache/" data-single-post="true" data-single-post-id="765691" data-single-post-order="765691,763395,738238,765497,765373,745045,718758,764992,763943,557361,764287,764068,763155,756215,763026,762833,762441" data-single-post-title-template="{post-title} | {site-title}" data-single-post-site-title="Dot Esports" data-single-post-site-tagline="" data-single-post-scroll="false" data-single-post-scrolltop="500" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="false" data-container-type="div" data-loading-style="infinite fading-circles" data-theme-repeater="single.php" data-post-type="post" data-post-format="standard" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="-1000" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Load More"><div class="alm-reveal alm-single-post post-765691" data-url="https://dotesports.com/valorant/news/chinese-government-gives-final-statement-on-valorants-release-in-the-country" data-title="Chinese government gives final statement on VALORANT&#8217;s release in the country" data-id="765691" data-page="0">
<article id="post-765691" data-article-type="News" data-article-categories="Valorant" class="post-765691 post type-post status-publish format-standard has-post-thumbnail hentry category-valorant article_type-news mv-content-wrapper pmpro-has-access">
<header class="entry-header">
<div class="entry-topline">
<span class="posted-on"><time class="entry-date published" datetime="2022-12-28T08:53:57-05:00">Dec 28, 2022 8:53 am</time><time class="updated" datetime="December 28, 2022, 08:53 GMT-0500">2022-12-28T08:53:59-05:00</time></span> <ul class="post-categories">
<li><a href="https://dotesports.com/valorant" rel="category tag">Valorant</a></li></ul> </div>
<h1 class="entry-title">Chinese government gives final statement on VALORANT&#8217;s release in the country</h1> <p class="entry-lede"> This move is huge.</p> <div class="byline">
<a class="avatar-wrap url fn n" href="https://dotesports.com/author/georgegeddes">
<img alt='' src='https://secure.gravatar.com/avatar/f1ce514161963179fb0c59e882d30790?s=64&#038;d=https%3A%2F%2Fcdn1.dotesports.com%2Fwp-content%2Fuploads%2F2018%2F08%2F11090518%2Flogo-dot_esports-mark-black-1.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/f1ce514161963179fb0c59e882d30790?s=128&#038;d=https%3A%2F%2Fcdn1.dotesports.com%2Fwp-content%2Fuploads%2F2018%2F08%2F11090518%2Flogo-dot_esports-mark-black-1.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /> </a>
<span>
<a href="https://dotesports.com/author/georgegeddes" title="Posts by George Geddes" class="author url fn" rel="author">George Geddes</a> </span>
</div>
</header>
<div class="entry-lead-media">
<div class="post-thumbnail">
<img width="1200" height="675" src="https://cdn1.dotesports.com/wp-content/uploads/2022/10/04065349/VALORANT-Featured.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://cdn1.dotesports.com/wp-content/uploads/2022/10/04065349/VALORANT-Featured.jpg 1200w, https://cdn1.dotesports.com/wp-content/uploads/2022/10/04065349/VALORANT-Featured-300x169.jpg 300w, https://cdn1.dotesports.com/wp-content/uploads/2022/10/04065349/VALORANT-Featured-1024x576.jpg 1024w, https://cdn1.dotesports.com/wp-content/uploads/2022/10/04065349/VALORANT-Featured-768x432.jpg 768w, https://cdn1.dotesports.com/wp-content/uploads/2022/10/04065349/VALORANT-Featured-800x450.jpg 800w, https://cdn1.dotesports.com/wp-content/uploads/2022/10/04065349/VALORANT-Featured-150x84.jpg 150w" sizes="(max-width: 1200px) 100vw, 1200px" /> <div class="caption">
Image via Riot Games </div>
</div>
</div>
<div class="entry-content" id="main-content">
<div class="primis-player"></div><p>The National Press and Publication Administration in China announced that Riot Games&#8217; <em>VALORANT </em>will be available to play in the country, it was announced today. </p> <p><em>VALORANT</em>, alongside another five titles by Riot Games-owned Chinese conglomerate Tencent, was <a href="https://www.nppa.gov.cn/nppa/contents/318/105810.shtml" target="_blank">approved by the video game regulatory body</a>, meaning that gamers in the country will finally have access to the game. </p> <p>Until now, players had to use a virtual private network and connect to the Hong Kong servers to play the game. Despite the restrictions, plenty of professional teams flourished, such as EDward Gaming, which attended Champions earlier this year. </p> <p>China&#8217;s video game market took a hit due to last August&#8217;s temporary suspension of video game licenses in the country. Even prior to the ban, the Chinese government implemented strict measures that limited the time young people could spend on video games. </p> <p>The harsh restrictions have seen children spend less time on video games in China, with the research firm CNG alongside the China Game Industry Group Committee praising the measures taken, according to a November report by <a href="https://www.cnbc.com/2022/11/23/china-shows-signs-of-easing-its-intense-crackdown-on-the-gaming-sector.html" target="_blank">CNBC</a>. </p> <p>China is one of the major market players for video game companies, with Riot benefitting from the game’s 27 servers in China, which has allowed millions of players to access the title. The regulatory change means that players should now be able attain access to their own servers without having to utilize a virtual private network, but this remains in the air. </p> </div>
</article>
<script type="text/javascript">
    window.almUrlUpdate = function(permalink, type) {
			window.pageviewsURLs = window.pageviewsURLs || [];
			if (type === 'single-post' && !window.pageviewsURLs.includes(permalink)) {
				window.pageviewsURLs.push(permalink);

				gtag('config', 'UA-86459307-1', {
					"page_title": "Chinese government gives final statement on VALORANT&#8217;s release in the country | Dot Esports",
					"page_path": location.pathname,
					"dimension1": "George Geddes",
					"dimension3": "December 28, 2022",
					"dimension4": "News",
					"dimension5": "Valorant",
					"dimension6": "infinitescroll",
					"dimension7": 0,
					"dimension8": "esports",
					"dimension9": "",
				});

				window.snowplow('trackPageView');

								pSUPERFLY.virtualPage({
						sections: 'Valorant',
						authors: 'George Geddes',
						path: location.pathname,
						title: "Chinese government gives final statement on VALORANT&#8217;s release in the country"
				})
			}
    }
</script>
<script type="text/javascript">
    window.almComplete = undefined;
	window.almComplete = function(alm) {
		console.log('almComplete', alm);
		if (loadCustomCarousel !== undefined) {
            loadCustomCarousel(); 
        }
	};
</script></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more d-none" rel="next" type="button">Load More</button></div></div>
</main>
</div>
<aside id="secondary" class="widget-area d-none d-lg-block col-lg-4">
<div id="top-sticky-sidebar-wrapper">
<div id="top-sticky-sidebar">
<div id="top-sticky-sidebar__inner">
</div>
</div>
</div>
<div id="nonsticky-sidebar">
<aside class="widget popular-posts">
<div class="widget-item">
<h2>Trending Articles</h2>
<ul class="wpp-list">
<li><a href="https://dotesports.com/wow/news/playing-wow-is-slowly-killing-shrouds-popularity-on-twitch-and-he-simply-doesnt-care" class="wpp-post-title" title="Playing WoW is slowly ‘killing’ Shroud’s popularity on Twitch—and he simply doesn’t care" target="_self">Playing WoW is slowly ‘killing’ Shroud’s popularity on Twitch—and he simply doesn’t care</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/alextsiaoussidis">Alex Tsiaoussidis</a></span> - <span class="wpp-date">December 22, 2022</span></div></li><li><a href="https://dotesports.com/league-of-legends/news/league-community-goes-against-its-nature-and-heaps-praise-on-this-champion" class="wpp-post-title" title="League community goes against its nature and heaps praise on this champion" target="_self">League community goes against its nature and heaps praise on this champion</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/mateuszmiter">Mateusz Miter</a></span> - <span class="wpp-date">December 22, 2022</span></div></li><li><a href="https://dotesports.com/league-of-legends/news/g2-confirms-its-2023-lec-roster-with-new-and-returning-faces" class="wpp-post-title" title="G2 confirms its 2023 LEC roster with new and returning faces" target="_self">G2 confirms its 2023 LEC roster with new and returning faces</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/mateuszmiter">Mateusz Miter</a></span> - <span class="wpp-date">December 22, 2022</span></div></li><li><a href="https://dotesports.com/league-of-legends/news/worlds-2022-winner-named-the-player-of-the-year-at-lck-awards" class="wpp-post-title" title="Worlds 2022 winner named the Player of the Year at LCK Awards" target="_self">Worlds 2022 winner named the Player of the Year at LCK Awards</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/mateuszmiter">Mateusz Miter</a></span> - <span class="wpp-date">December 22, 2022</span></div></li><li><a href="https://dotesports.com/overwatch/news/nba-superstar-luka-doncic-is-as-deadly-in-ow2-as-he-is-on-the-court-with-his-go-to-hero-trio" class="wpp-post-title" title="NBA superstar Luka Doncic is as deadly in OW2 as he is on the court with his go-to hero trio" target="_self">NBA superstar Luka Doncic is as deadly in OW2 as he is on the court with his go-to hero trio</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/scott-robertson">Scott Robertson</a></span> - <span class="wpp-date">December 26, 2022</span></div></li>
</ul>
</div>
</aside>
</div>
<div id="sticky-sidebar-wrapper" class="sticky-sidebar-wrapper">
<div id="sticky-sidebar" class="sticky-sidebar">
<div class="sticky-sidebar__inner">
</div>
</div>
</div>
</aside> </div>
</div>
</div>
<footer id="colophon" class="site-footer">
<div class="site-info container">
<p class="site-copyright">
&copy; 2021 Dot Esports
</p>
</div>
</footer>
</div>

<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

<div class="pswp__bg"></div>

<div class="pswp__scroll-wrap">
<div class="pswp__banner"></div>

<div class="pswp__container">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>

<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">

<div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Share"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip"></div>
</div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
</div>
</div> 


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NWJQJXJ"
height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript>
<script type='text/javascript' id='dotgallery-js-extra'>
/* <![CDATA[ */
var mobileCarouselAd = "<div id=\"proper-ad-dotesports_content_6\" data-properslot=\"dotesports_content_6\"><\/div>";
var desktopCarouselAd = "<div id=\"proper-ad-dotesports_content_6\" data-properslot=\"dotesports_content_6\"><\/div>";
/* ]]> */
</script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery-plugin/public/js/dotgallery-public.js?ver=dotgallery' id='dotgallery-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.15.2' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/js/navigation.js?ver=20210330' id='dotesports-navigation-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/js/skip-link-focus-fix.js?ver=20210330' id='dotesports-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/dotesports.com\/wp-admin\/admin-ajax.php","alm_nonce":"cf7c9b2852","rest_api":"https:\/\/dotesports.com\/wp-json\/","rest_nonce":"5c01e5560b","pluginurl":"https:\/\/dotesports.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Dot Esports","site_tagline":""};
var ajax_load_more_vars = {"id":"ajax-load-more"};
var ajax_load_more_2_vars = {"id":"ajax-load-more-2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.1' id='ajax-load-more-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-previous-post/dist/js/alm-single-posts.min.js?ver=1.5.3-custom.1' id='alm-single-posts-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.3' id='ajax-load-more-seo-js'></script>
<script type="text/javascript" src="https://s.skimresources.com/js/114526X1573490.skimlinks.js"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"983008b81c","applicationID":"533672816","transactionName":"ZFJaMkUCWBdWU0BfC10YeQVDClkKGENdWANfUg==","queueTime":0,"applicationTime":492,"atts":"SBVZRA0YSxk=","errorBeacon":"bam.nr-data.net","agent":""}</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"780ade5ebc17c17f","token":"8d0dd9e6c6fb4f8f833910a010d3b5ea","version":"2022.11.3","si":100}' crossorigin="anonymous"></script>
</body>
</html>
