<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<link rel="preload" as="font" type="font/woff2" crossorigin href="https://cdn2.dotesports.com/wp-content/themes/dotesports-wordpress-theme/icons/font/dotesports.woff2?36239003">

		<script id="gfc-snippet">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</script>
			<script>var special_ops=special_ops||{};</script>

					<script>special_ops.page_type = "home";</script>
		
				<script>special_ops.tags = ["some-pokemon-go-trainers-are-encounterin","341323","pokemon","hide-from-homepage"];</script>				<script>
			var propertag = propertag || {};
			propertag.cmd = propertag.cmd || [];
			(function() {
			var pm = document.createElement('script');
			pm.async = true; pm.type = 'text/javascript';
			var is_ssl = 'https:' == document.location.protocol;
			pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/dotesports.min.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(pm, node);
			var gfc = document.getElementById('gfc-snippet');
			var node2 = document.getElementsByTagName('script')[0];
			node2.parentNode.insertBefore(gfc, node2);
			})();
		</script>
	
				<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://attractivecap.com/v2/0/rxmHiaPkl449pV8a-Atot7CEr2IMfoxYgUs1c1MyI4KXwccxK5vLskO9OGwxhEAqf4Q",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");</script>
	
		
	
			<script>
		var dataLayer = [{'is_usa':1, 'country_code':'US'}];
	</script>
	
	
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Some Pokémon Go trainers are encountering a shiny Pikachu Libre | Dot Esports</title><style id="rocket-critical-css">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</style>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://dotesports.com/pokemon/news/some-pokemon-go-trainers-are-encountering-a-shiny-pikachu-libre" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Some Pokémon Go trainers are encountering a shiny Pikachu Libre | Dot Esports" />
	<meta property="og:description" content="It&#039;s the very best." />
	<meta property="og:url" content="https://dotesports.com/pokemon/news/some-pokemon-go-trainers-are-encountering-a-shiny-pikachu-libre" />
	<meta property="og:site_name" content="Dot Esports" />
	<meta property="article:publisher" content="https://www.facebook.com/DOTesports/" />
	<meta property="article:published_time" content="2020-12-31T17:05:50+00:00" />
	<meta property="article:modified_time" content="2020-12-31T17:05:56+00:00" />
	<meta property="og:image" content="https://cdn1.dotesports.com/wp-content/uploads/2020/12/31111023/fnazqpEJt9rCBDCht9pPfh.jpeg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@draconiques" />
	<meta name="twitter:site" content="@DotEsports" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Dexter Tan Guan Hao">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dotesports.com/#website","url":"https://dotesports.com/","name":"Dot Esports","description":"","potentialAction":[{"@type":"SearchAction","target":"https://dotesports.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dotesports.com/pokemon/news/some-pokemon-go-trainers-are-encountering-a-shiny-pikachu-libre#primaryimage","inLanguage":"en-US","url":"https://cdn1.dotesports.com/wp-content/uploads/2020/12/31111023/fnazqpEJt9rCBDCht9pPfh.jpeg","width":1920,"height":1080,"caption":"Image via Niantic"},{"@type":"WebPage","@id":"https://dotesports.com/pokemon/news/some-pokemon-go-trainers-are-encountering-a-shiny-pikachu-libre#webpage","url":"https://dotesports.com/pokemon/news/some-pokemon-go-trainers-are-encountering-a-shiny-pikachu-libre","name":"Some Pok\u00e9mon Go trainers are encountering a shiny Pikachu Libre | Dot Esports","isPartOf":{"@id":"https://dotesports.com/#website"},"primaryImageOfPage":{"@id":"https://dotesports.com/pokemon/news/some-pokemon-go-trainers-are-encountering-a-shiny-pikachu-libre#primaryimage"},"datePublished":"2020-12-31T17:05:50+00:00","dateModified":"2020-12-31T17:05:56+00:00","author":{"@id":"https://dotesports.com/#/schema/person/d74312a34fdbe90b8f583c1cbc65f760"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dotesports.com/pokemon/news/some-pokemon-go-trainers-are-encountering-a-shiny-pikachu-libre"]}]},{"@type":"Person","@id":"https://dotesports.com/#/schema/person/d74312a34fdbe90b8f583c1cbc65f760","name":"Dexter Tan Guan Hao","image":{"@type":"ImageObject","@id":"https://dotesports.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8cf0ffc850f0393f1a25d7177827ddc8?s=96&d=mm&r=g","caption":"Dexter Tan Guan Hao"},"description":"An e-sports, fiction, and comics fanatic through and through, you can find him sipping a nice, hot cup of tea while playing Dota 2 with the few friends that he has. Or don't find him at all. He'll prefer it that way.","sameAs":["https://www.linkedin.com/in/tan-guan-hao-570b26a0/","https://twitter.com/draconiques"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//dotesports.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Dot Esports &raquo; Feed" href="https://dotesports.com/feed" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='preload'   href='https://dotesports.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://dotesports.com/wp-content/cache/min/1/wp-content/plugins/dotesports-gutenberg-blocks/build/style-index-02d47df7fa56f5d694a76591322e9466.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://dotesports.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://dotesports.com/wp-content/cache/min/1/wp-content/plugins/paid-memberships-pro/css/frontend-10df00bbe92d2e4f05be6e3c5f057895.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='screen' />
<link rel='preload'   href='https://dotesports.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.5.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='print' />
<link data-minify="1" rel='preload'   href='https://dotesports.com/wp-content/cache/min/1/wp-content/plugins/wordpress-popular-posts/assets/css/wpp-31cc77be2e9c14526373c5119b349bc0.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link crossorigin="anonymous" rel='preload'   href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C600%7CSource+Serif+Pro%3A400%2C500%2C600%2C700&#038;display=swap&#038;ver=5.5.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://dotesports.com/wp-content/cache/min/1/wp-content/themes/dotesports-wordpress-theme/style-6dc3ff8ec978c3029d47751b5f223ff7.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://dotesports.com/wp-content/cache/min/1/wp-content/themes/dotesports-wordpress-theme/icons/dotesports-icons-c019f09513dca2213791ffe73106c856.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://dotesports.com/wp-content/cache/min/1/wp-content/plugins/tablepress/css/default.min-26cd6798da9eb1237fa60cc6fcdacf5e.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://dotesports.com/wp-content/plugins/dotesports-gallery/public/lib/flickity/flickity.min.css?ver=2.2.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://dotesports.com/wp-content/cache/min/1/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/photoswipe-524dab1f06f8463f3d854588ee9c0761.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://dotesports.com/wp-content/cache/min/1/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/default-skin/default-skin-3be38cac3d0d8d6bd8708ce4a5cca00f.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://dotesports.com/wp-content/cache/min/1/wp-content/plugins/dotesports-gallery/public/css/dotgallery-public-a6066bbe5b7c92f654a76f5b2164b8f8.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery/public/lib/flickity/flickity.pkgd.min.js?ver=2.2.0' id='flickity_script-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://dotesports.com/wp-content/cache/min/1/wp-content/plugins/dotesports-gallery/public/lib/flickity/hash-25d97806e9b0e98649b96d4a24e7607d.js' id='flickity_hash_script-js' defer></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/photoswipe.min.js?ver=5.5.3' id='photoswipe_script-js' defer></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/photoswipe-ui-default.min.js?ver=5.5.3' id='photoswipe_ui_script-js' defer></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":100,"ajax_url":"https:\/\/dotesports.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":341323,"token":"b3c06c2ff2","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js' defer></script>
<link rel="https://api.w.org/" href="https://dotesports.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dotesports.com/wp-json/wp/v2/posts/341323" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dotesports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dotesports.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://dotesports.com/?p=341323' />
<link rel="alternate" type="application/json+oembed" href="https://dotesports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdotesports.com%2Fpokemon%2Fnews%2Fsome-pokemon-go-trainers-are-encountering-a-shiny-pikachu-libre" />
<link rel="alternate" type="text/xml+oembed" href="https://dotesports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdotesports.com%2Fpokemon%2Fnews%2Fsome-pokemon-go-trainers-are-encountering-a-shiny-pikachu-libre&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.7.8.3 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/dotesports.com\/pokemon\/news\/some-pokemon-go-trainers-are-encountering-a-shiny-pikachu-libre"},"url":"https:\/\/dotesports.com\/pokemon\/news\/some-pokemon-go-trainers-are-encountering-a-shiny-pikachu-libre","headline":"Some Pokémon Go trainers are encountering a shiny Pikachu...","datePublished":"2020-12-31T12:05:50-05:00","dateModified":"2020-12-31T12:05:56-05:00","publisher":{"@type":"Organization","@id":"https:\/\/dotesports.com\/#organization","name":"Dot Esports","logo":{"@type":"ImageObject","url":"https:\/\/dotesports-media.nyc3.cdn.digitaloceanspaces.com\/wp-content\/uploads\/2018\/12\/13191656\/dotesports-amp.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/cdn1.dotesports.com\/wp-content\/uploads\/2020\/12\/31111023\/fnazqpEJt9rCBDCht9pPfh.jpeg","width":1920,"height":1080},"articleSection":"Pokémon","description":"It's the very best.","author":{"@type":"Person","name":"Dexter Tan Guan Hao","url":"https:\/\/dotesports.com\/author\/tanguanhao","description":"An e-sports, fiction, and comics fanatic through and through, you can find him sipping a nice, hot cup of tea while playing Dota 2 with the few friends that he has. Or don't find him at all. He'll prefer it that way.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/8cf0ffc850f0393f1a25d7177827ddc8?s=96&d=mm&r=g","height":96,"width":96},"sameAs":["https:\/\/twitter.com\/draconiques","https:\/\/www.linkedin.com\/in\/tan-guan-hao-570b26a0\/"]}}</script>


<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"siteID":"1","siteName":"Dot Esports","visitorLoginState":"logged-out","pageTitle":"Some Pokémon Go trainers are encountering a shiny Pikachu Libre | Dot Esports","pagePostType":"post","pagePostType2":"single-post","pageCategory":["pokemon"],"pageAttributes":["hide-from-homepage"],"pagePostAuthorID":1746,"pagePostAuthor":"Dexter Tan Guan Hao","pagePostDate":"December 31, 2020","pagePostDateYear":"2020","pagePostDateMonth":"12","pagePostDateDay":"31","deviceType":"","deviceManufacturer":"","deviceModel":"","postID":341323,"postFormat":"standard"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WDR623V');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel="amphtml" href="https://dotesports.com/pokemon/news/some-pokemon-go-trainers-are-encountering-a-shiny-pikachu-libre/amp"><link rel="icon" href="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05202510/cropped-black-white-dotlogo-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05202510/cropped-black-white-dotlogo-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05202510/cropped-black-white-dotlogo-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05202510/cropped-black-white-dotlogo-1-270x270.png" />
<link rel="preload" href="/wp-content/plugins/dotesports-gallery/public/lib/flickity/flickity.pkgd.min.js?ver=2.2.0" as="script"><link rel="preload" href="/wp-content/plugins/dotesports-gallery/public/lib/flickity/hash.js?ver=1.0.3" as="script"><link rel="preload" href="/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/photoswipe.min.js?ver=5.5.3" as="script"><link rel="preload" href="/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/photoswipe-ui-default.min.js?ver=5.5.3" as="script"><link rel="preload" href="/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4" as="script"><link rel="preload" href="/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3" as="style"><link data-minify="1" rel="preload" href="https://dotesports.com/wp-content/cache/min/1/wp-content/plugins/dotesports-gutenberg-blocks/build/style-index-0711853fdaef2556baedeab4c9b47dd7.css" as="style"><link rel="preload" href="/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.2" as="style"><link data-minify="1" rel="preload" href="https://dotesports.com/wp-content/cache/min/1/wp-content/plugins/paid-memberships-pro/css/frontend-b3d6a3a7722a7fcdef5af7e9ba90cee5.css" as="style"><link data-minify="1" rel="preload" href="https://dotesports.com/wp-content/cache/min/1/wp-content/plugins/paid-memberships-pro/css/print-c989d98e67add27003a5a2ccdac97c34.css" as="style"><link data-minify="1" rel="preload" href="https://dotesports.com/wp-content/cache/min/1/wp-content/plugins/wordpress-popular-posts/assets/css/wpp-cde9acb243af8f32c1e335589dca2798.css" as="style"><link data-minify="1" rel="preload" href="https://dotesports.com/wp-content/cache/min/1/wp-content/themes/dotesports-wordpress-theme/style-23d08fb7042aea4ea3292cd3f13159e7.css" as="style"><link data-minify="1" rel="preload" href="https://dotesports.com/wp-content/cache/min/1/wp-content/themes/dotesports-wordpress-theme/icons/dotesports-icons-8f35dffe1bbae6407a1d706c9d84b00c.css" as="style"><link data-minify="1" rel="preload" href="https://dotesports.com/wp-content/cache/min/1/wp-content/plugins/tablepress/css/default.min-072f0f378713016aff850872e43d25de.css" as="style"><link rel="preload" href="/wp-content/plugins/dotesports-gallery/public/lib/flickity/flickity.min.css?ver=2.2.0" as="style"><link data-minify="1" rel="preload" href="https://dotesports.com/wp-content/cache/min/1/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/photoswipe-be2406d5af94ceb5e377cf1c137d015e.css" as="style"><link data-minify="1" rel="preload" href="https://dotesports.com/wp-content/cache/min/1/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/default-skin/default-skin-6a2ea8c0546cb1d6c921a71a327e3a67.css" as="style"><link data-minify="1" rel="preload" href="https://dotesports.com/wp-content/cache/min/1/wp-content/plugins/dotesports-gallery/public/css/dotgallery-public-bd17050ccba4ddb5f426397b8c7f6723.css" as="style">		<style type="text/css" id="wp-custom-css">
			/* Temporay CSS */

.settings-table-style table {
    font-size: smaller;
    border-spacing: 0;
    width: 100%;
    text-align: left;
}

.settings-table-style table td {
    text-align: left;
    padding: 8px;
		border: 1px solid #e7e7e7;
}

.settings-table-style table tr:nth-child(even) {
    background-color: #f2f2f2;
}

.settings-table-style table th {
    padding-top: 11px;
    padding-bottom: 11px;
    background-color: #000;
    color: #fff;
    padding: 8px;
	  border: 1px solid #e7e7e7;
}

/* use caption heading in settings table */

.settings-table-style.use-caption-heading{ /* if using postion relative and figcaption as header of table */
    position: relative;
}

.settings-table-style.use-caption-heading table{ 
    margin-top: 40px;
}
  
.settings-table-style.use-caption-heading figcaption { /* if using postion relative and figcaption as header of table */
  padding: 10px;
  background: #000;
  color: #fff;
  position: absolute;
  top: 0;
  width: 100%;
}		</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body class="post-template-default single single-post postid-341323 single-format-standard pmpro-body-has-access no-sidebar">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header">
		<div id="sticky-top"></div>
		<div class="container">
			<div class="site-branding">
				<a href="/">
					<picture>
						<source media="(min-width: 769px)" data-lazy-srcset="https://cdn1.dotesports.com/wp-content/uploads/2018/08/11085710/logo-dot_esports-h-white-300x82.png">
						<source media="(max-width: 768px)" data-lazy-srcset="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05102536/logo-dot_esports-mark-white-150x150.png">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05102536/logo-dot_esports-mark-white-150x150.png"><noscript><img src="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05102536/logo-dot_esports-mark-white-150x150.png"></noscript>
					</picture>
				</a>
			</div><!-- .site-branding -->

			<nav id="site-navigation" class="main-navigation">
				<i class="menu-toggle icon-menu" aria-controls="primary-menu" aria-expanded="false" role="button"></i>
				<div class="menu-top-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433"><a href="https://dotesports.com/league-of-legends">LoL</a></li>
<li id="menu-item-1434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1434"><a href="https://dotesports.com/overwatch">Overwatch</a></li>
<li id="menu-item-1435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435"><a href="https://dotesports.com/counter-strike">CS:GO</a></li>
<li id="menu-item-228651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228651"><a href="https://dotesports.com/valorant">Valorant</a></li>
<li id="menu-item-1437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1437"><a href="https://dotesports.com/dota-2">Dota 2</a></li>
<li id="menu-item-1438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1438"><a href="https://dotesports.com/call-of-duty">CoD</a></li>
<li id="menu-item-108515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108515"><a href="https://dotesports.com/apex-legends">Apex Legends</a></li>
<li id="menu-item-1439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439"><a href="https://dotesports.com/fortnite">Fortnite</a></li>
<li id="menu-item-39274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39274"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-247117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247117"><a href="https://dotesports.com/hardware">Hardware</a></li>
	<li id="menu-item-233884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233884"><a href="https://dotesports.com/hearthstone">Hearthstone</a></li>
	<li id="menu-item-39464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39464"><a href="https://dotesports.com/pubg">PUBG</a></li>
	<li id="menu-item-203427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203427"><a href="https://dotesports.com/tft">Teamfight Tactics</a></li>
	<li id="menu-item-203426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203426"><a href="https://dotesports.com/mtg">MTG</a></li>
	<li id="menu-item-118580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118580"><a href="https://dotesports.com/rainbow-6">Rainbow 6</a></li>
	<li id="menu-item-127962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127962"><a href="https://dotesports.com/oceania">Oceania</a></li>
	<li id="menu-item-39275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39275"><a href="https://dotesports.com/business">Business</a></li>
	<li id="menu-item-39281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39281"><a href="https://dotesports.com/br/?noredirect=pt_BR">Ir para o Dot Esports Brasil</a></li>
	<li id="menu-item-39282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39282"><a href="https://dotesports.com/es/?noredirect=es_ES">Ir a Dot Esports Espanol</a></li>
	<li id="menu-item-279927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279927"><a href="https://dotesports.com/fr/">Dot Esports français</a></li>
	<li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39312"><a href="https://dotesports.com/privacy">Privacy Policy</a></li>
	<li id="menu-item-164596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164596"><a href="https://dotesports.com/terms">Terms of Service</a></li>
	<li id="menu-item-39393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39393"><a href="https://dotesports.com/about">About</a></li>
</ul>
</li>
</ul></div>				<div class="site-header-right">
					<div class="site-header-notifs">
  <i class="notifs-toggle icon-bell"></i>

  <div class="notifs-popover popover">
    <div class="notifs-popover__title">Notifications</div>
    <div class='onesignal-customlink-container'></div>
    <div class="notifs-popover__categories">
      <div class="notifs-popover__subtitle">Categories</div>
      <p class="notifs-popover__explainer">
        You can choose which categories you want to be notified for.
      </p>
      <button class="notifs-popover__categoriesbutton">
        Manage Categories
      </button>
    </div>
  </div>
</div>
					<div class="site-header-search">
  <i class="search-toggle icon-search"></i>

  <script>
    (function() {
      document.querySelector('.search-toggle').onclick = function() {
        if (!document.querySelector('.search-form').classList.contains('toggled')) {
          document.querySelectorAll('.popover').forEach(popover => popover.classList.remove('toggled'));
          document.querySelectorAll('.site-header i').forEach(icon => icon.classList.remove('toggled'));
          document.querySelector('.search-toggle').classList.add('toggled');
          document.querySelector('.search-form').classList.add('toggled');
        } else {
          document.querySelector('.search-toggle').classList.remove('toggled');
          document.querySelector('.search-form').classList.remove('toggled');
        }
      };
    })();
  </script>
</div>
					  <a class="site-header-auth logged-out red" href="/go-ad-free">Go Ad-Free</a>
  <a class="site-header-auth logged-out" href="/login">Login</a>
				</div>
			</nav><!-- #site-navigation -->

		  <form role="search" method="get" class="search-form popover" action="/">
  <label>
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-field" placeholder="Search..." name="s">
  </label>
</form>		</div>
	</header><!-- #masthead -->

	<div id="content" class="site-wrapper">

		  
  
    <div class="proper-ad-unit" id="siteskin">
      <div id="proper-ad-dotesports_skin">
        <script>
          window.propertag.cmd.push(function() {
            proper_display('dotesports_skin');
          })
        </script>
      </div>
    </div>

    <div class="proper-ad-unit will-fixed" id="top-billboard"></div>

  

		
<div class="container">
	<div class="row site-content">
		<div id="primary" class="content-area col-lg-8">
			<main id="main" class="site-main">

			<style type="text/css">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</style><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-circles alm-layouts"  data-alm-id="" data-canonical-url="https://dotesports.com/pokemon/news/some-pokemon-go-trainers-are-encountering-a-shiny-pikachu-libre" data-slug="some-pokemon-go-trainers-are-encountering-a-shiny-pikachu-libre" data-post-id="341323"  data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-cache="true" data-cache-id="60249341323" data-cache-path="https://dotesports.com/wp-content/uploads/alm-cache/" data-single-post="true" data-single-post-id="341323" data-single-post-order="previous" data-single-post-taxonomy="category" data-single-post-title-template="{post-title} | {site-title}" data-single-post-site-title="Dot Esports" data-single-post-site-tagline="" data-single-post-scroll="false" data-single-post-scrolltop="500" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="false" data-container-type="div" data-theme-repeater="single.php" data-post-type="post" data-post-format="standard" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="-1000" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Load More"><div class="alm-reveal alm-single-post post-341323" data-url="https://dotesports.com/pokemon/news/some-pokemon-go-trainers-are-encountering-a-shiny-pikachu-libre" data-title="Some Pokémon Go trainers are encountering a shiny Pikachu Libre" data-id="341323" data-page="0">
<article id="post-341323" data-article-type="News" data-article-categories="Pokémon" class="post-341323 post type-post status-publish format-standard has-post-thumbnail hentry category-pokemon tag-hide-from-homepage pmpro-has-access">
	<header class="entry-header">
		<div class="entry-topline">
			<span class="posted-on"><time class="entry-date published" datetime="2020-12-31T12:05:50-05:00">Dec 31, 2020 12:05 pm</time><time class="updated" datetime="December 31, 2020, 12:05 GMT-0500">2020-12-31T12:05:56-05:00</time></span>			<ul class="post-categories">
	<li><a href="https://dotesports.com/pokemon" rel="category tag">Pokémon</a></li></ul>		</div>

		<h1 class="entry-title">Some Pokémon Go trainers are encountering a shiny Pikachu Libre</h1>			<p class="entry-lede"> It's the very best.</p>					<div class="byline">
			<a class="avatar-wrap url fn n" href="https://dotesports.com/author/tanguanhao">
				<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/8cf0ffc850f0393f1a25d7177827ddc8?s=128&#038;d=https%3A%2F%2Fcdn1.dotesports.com%2Fwp-content%2Fuploads%2F2018%2F08%2F11090518%2Flogo-dot_esports-mark-black-1.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' data-lazy-src="https://secure.gravatar.com/avatar/8cf0ffc850f0393f1a25d7177827ddc8?s=64&#038;d=https%3A%2F%2Fcdn1.dotesports.com%2Fwp-content%2Fuploads%2F2018%2F08%2F11090518%2Flogo-dot_esports-mark-black-1.png&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/8cf0ffc850f0393f1a25d7177827ddc8?s=64&#038;d=https%3A%2F%2Fcdn1.dotesports.com%2Fwp-content%2Fuploads%2F2018%2F08%2F11090518%2Flogo-dot_esports-mark-black-1.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/8cf0ffc850f0393f1a25d7177827ddc8?s=128&#038;d=https%3A%2F%2Fcdn1.dotesports.com%2Fwp-content%2Fuploads%2F2018%2F08%2F11090518%2Flogo-dot_esports-mark-black-1.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></noscript>			</a>
							<span>
					<a href="https://dotesports.com/author/tanguanhao" title="Posts by Dexter Tan Guan Hao" class="author url fn" rel="author">Dexter Tan Guan Hao</a>				</span>
					</div>
					</header><!-- .entry-header -->

			<div class="entry-lead-media">
			
			<div class="post-thumbnail">
				<img width="1920" height="1080" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201920%201080'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn1.dotesports.com/wp-content/uploads/2020/12/31111023/fnazqpEJt9rCBDCht9pPfh.jpeg 1920w, https://cdn1.dotesports.com/wp-content/uploads/2020/12/31111023/fnazqpEJt9rCBDCht9pPfh-300x169.jpeg 300w, https://cdn1.dotesports.com/wp-content/uploads/2020/12/31111023/fnazqpEJt9rCBDCht9pPfh-1024x576.jpeg 1024w, https://cdn1.dotesports.com/wp-content/uploads/2020/12/31111023/fnazqpEJt9rCBDCht9pPfh-768x432.jpeg 768w, https://cdn1.dotesports.com/wp-content/uploads/2020/12/31111023/fnazqpEJt9rCBDCht9pPfh-1536x864.jpeg 1536w, https://cdn1.dotesports.com/wp-content/uploads/2020/12/31111023/fnazqpEJt9rCBDCht9pPfh-800x450.jpeg 800w" data-lazy-sizes="(max-width: 1920px) 100vw, 1920px" data-lazy-src="https://cdn1.dotesports.com/wp-content/uploads/2020/12/31111023/fnazqpEJt9rCBDCht9pPfh.jpeg" /><noscript><img width="1920" height="1080" src="https://cdn1.dotesports.com/wp-content/uploads/2020/12/31111023/fnazqpEJt9rCBDCht9pPfh.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://cdn1.dotesports.com/wp-content/uploads/2020/12/31111023/fnazqpEJt9rCBDCht9pPfh.jpeg 1920w, https://cdn1.dotesports.com/wp-content/uploads/2020/12/31111023/fnazqpEJt9rCBDCht9pPfh-300x169.jpeg 300w, https://cdn1.dotesports.com/wp-content/uploads/2020/12/31111023/fnazqpEJt9rCBDCht9pPfh-1024x576.jpeg 1024w, https://cdn1.dotesports.com/wp-content/uploads/2020/12/31111023/fnazqpEJt9rCBDCht9pPfh-768x432.jpeg 768w, https://cdn1.dotesports.com/wp-content/uploads/2020/12/31111023/fnazqpEJt9rCBDCht9pPfh-1536x864.jpeg 1536w, https://cdn1.dotesports.com/wp-content/uploads/2020/12/31111023/fnazqpEJt9rCBDCht9pPfh-800x450.jpeg 800w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript>									<div class="caption">
						Image via Niantic					</div>
							</div><!-- .post-thumbnail -->

				</div>
	
	<div class="entry-content">		
		<div class="proper-ad-insert"></div> <p>Some players have reportedly found a shiny Pikachu Libre as their Rank 24 reward for season six of the <em>Pokémon Go</em> Battle League. </p><script type="text/javascript" language="javascript" src="https://live.sekindo.com/live/liveView.php?s=103704&#038;cbuster=[CACHE_BUSTER]&#038;pubUrl=[PAGE_URL_ENCODED]&#038;subId=[SUBID_ENCODED]&#038;x=[WIDTH]&#038;y=[HEIGHT]" defer></script>    <p>For the newest season of the Battle League, Niantic implemented a new reward structure and raised the highest rank to 24. As players climbed the ladder, they were rewarded with rare resources and Pokémon encounters.</p>    <p>Players who reach a Battle League rating of 3,000 are catapulted into the elite Legend club and will reportedly be granted an exclusive Pikachu Libre encounter. A lucky few have confirmed that they were greeted with a shiny one, too.</p>    <figure class="wp-block-embed-reddit wp-block-embed is-type-rich is-provider-reddit"><div class="wp-block-embed__wrapper">     <blockquote class="reddit-card" >      <a href="https://www.reddit.com/r/TheSilphRoad/comments/kngg2j/shiny_pikachu_libre/?ref_source=embed&amp;ref=share">Shiny Pikachu Libre!</a> from      <a href="https://www.reddit.com/r/TheSilphRoad/">TheSilphRoad</a>    </blockquote>    <script data-minify="1" async src="https://dotesports.com/wp-content/cache/min/1/widgets/platform-c10ef026df0eae447166f03f789d3c9a.js" charset="UTF-8"></script> </div></figure>    <p>If you&#8217;re trying to hit the highest rank on the ladder from scratch, it&#8217;s practically impossible. Players are capped at six sets of five matches per day and ranks 21 to 24 are especially cutthroat.</p><div class="proper-ad-insert"></div>    <figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper"> <blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="ja" dir="ltr">これやばない？<br>存在してたんだ…😳 <a href="https://t.co/o7c96lIwJd">pic.twitter.com/o7c96lIwJd</a></p>&mdash; ちょうすけ (@chousuke711) <a href="https://twitter.com/chousuke711/status/1344547017347895299?ref_src=twsrc%5Etfw">December 31, 2020</a></blockquote><script data-rocketlazyloadscript='https://platform.twitter.com/widgets.js' async  charset="utf-8"></script> </div></figure>    <p>If you&#8217;ve stopped partway through, however, now might be the time to charge up your phone and start battling for an ultra-exclusive reward. Season six of the Battle League ends on Jan. 11 at 3pm CT.</p> </p><div class="proper-ad-insert"></div><interaction data-token="5dd14364c7dd39726232efb0" data-context="true" data-tags="" data-fallback="true"></interaction>	</div><!-- .entry-content -->
</article><!-- #post-341323 -->

<script type="text/javascript">
    window.propertag.cmd.push(function() { properBuildSlots() });
</script>

<script type="text/javascript">
    window.almUrlUpdate = function(permalink, type) {
        if (type === 'single-post' && permalink === 'https://dotesports.com/pokemon/news/some-pokemon-go-trainers-are-encountering-a-shiny-pikachu-libre') {
            console.log('almUrlUpdate');
            
            // load new ads
            window.propertag.cmd.push(function() { properInfNewPage() });

            // refresh mobile sticky ad
            window.propertag.cmd.push(function() { ProperMedia.ad_project.refreshSlotByName('dotesports_main_3') });

            if (window.dataLayer !== undefined ) {
                // push new information to GTM
                dataLayer.push({
                    'pagePostAuthor': "Dexter Tan Guan Hao",
                    'pageTitle': "Some Pokémon Go trainers are encountering a shiny Pikachu Libre",
                    'pagePostDate': 'December 31, 2020',
                    'articleType': 'News',
                    'articleCategories' : 'Pokémon',
                    'event': 'infinite-scroll-single'
                });
            }
            
            // init LUX again
            if (window.LUX) {
                window.LUX.init();
            }
        }
    }
</script>

<script type="text/javascript">
    window.almComplete = undefined;
	window.almComplete = function(alm) {
		console.log('almComplete', alm);
		if (loadCustomCarousel !== undefined) {
            loadCustomCarousel(); 
		}		
		if (window.addStickySidebar !== undefined && alm.el) {
            var matches = alm.el.className.match(/post-(\d+)/);
            var postId = matches[1]
            window.addStickySidebar(postId, alm.page)
		}
	};
</script></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Load More</button></div></div>
			</main><!-- #main -->
		</div><!-- #primary -->

		
		
<aside id="secondary" class="widget-area d-none d-lg-block col-lg-4">
	<div id="nonsticky-sidebar">
		<aside class="widget_text widget widget_custom_html" id="custom_html-59"><div class="widget_text widget-item"><div class="textwidget custom-html-widget"><div class="proper-ad-insert-side-1">
</div></div></div></aside>
<aside class="widget popular-posts" id="wpp-15"><div class="widget-item">
<h3 class="widget-title"><span>Trending Articles</span></h3><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li><a href="https://dotesports.com/tft/news/riot-teases-tft-dragonsoul-champions-and-skins" class="wpp-post-title" title="Riot teases TFT Dragonsoul champions and skins" target="_self">Riot teases TFT Dragonsoul champions and skins</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/dannyforster">Danny Forster</a></span> - <span class="wpp-date">December 27, 2020</span></div></li><li><a href="https://dotesports.com/tft/news/riot-reveals-nautilus-and-chogath-as-final-tft-fabled-set-4-5-champions" class="wpp-post-title" title="Riot reveals Nautilus and Cho’Gath as final TFT Fabled Set 4.5 champions" target="_self">Riot reveals Nautilus and Cho’Gath as final TFT Fabled Set 4.5 champions</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/dannyforster">Danny Forster</a></span> - <span class="wpp-date">December 26, 2020</span></div></li><li><a href="https://dotesports.com/valorant/news/ranking-all-of-valorants-maps" class="wpp-post-title" title="Ranking all of VALORANT&#039;s maps" target="_self">Ranking all of VALORANT's maps</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/andreasstavropoulos">Andreas Stavropoulos</a></span> - <span class="wpp-date">December 27, 2020</span></div></li><li><a href="https://dotesports.com/league-of-legends/news/the-5-best-professional-league-of-legends-plays-of-2020" class="wpp-post-title" title="The 5 best professional League of Legends plays of 2020" target="_self">The 5 best professional League of Legends plays of 2020</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/michaelkelly">Michael Kelly</a></span> - <span class="wpp-date">December 26, 2020</span></div></li><li><a href="https://dotesports.com/streaming/news/pokimane-and-xqc-report-false-dmca-claims-on-their-twitter-content" class="wpp-post-title" title="Pokimane and xQc report false DMCA claims on their Twitter content" target="_self">Pokimane and xQc report false DMCA claims on their Twitter content</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/aaronalford">Aaron Alford</a></span> - <span class="wpp-date">December 29, 2020</span></div></li></ul>

</div></aside>
	</div>
	<div id="sticky-sidebar-wrapper" class="sticky-sidebar-wrapper">
		<div id="sticky-sidebar" class="sticky-sidebar">		
			<div class="sticky-sidebar__inner">
				<aside class="widget_text widget widget_custom_html" id="custom_html-61"><div class="widget_text widget-item"><div class="textwidget custom-html-widget"><div class="proper-ad-insert-side-2">
</div></div></div></aside><aside class="widget_text widget widget_custom_html" id="custom_html-60"><div class="widget_text widget-item"><div class="textwidget custom-html-widget"><div class="proper-ad-insert-side-3">
</div></div></div></aside>			</div>
		</div>
	</div>
</aside><!-- #secondary -->

<script type="application/javascript">
	window.addStickySidebar = function(postId, index) {
			if (!postId || window.initialiseStickySidebar === undefined) return;
			(function () {
					var initialStickySidebar = document.getElementById('sticky-sidebar-wrapper');
					var newElement = document.createElement('div');
					newElement.innerHTML = '<div class="sticky-sidebar-wrapper"><div class="sticky-sidebar"><div class="sticky-sidebar__inner"><aside class="widget_text widget widget_custom_html" id="custom_html-61"><div class="widget_text widget-item"><div class="textwidget custom-html-widget"><div class="proper-ad-insert-side-2"><\/div><\/div><\/div><\/aside><aside class="widget_text widget widget_custom_html" id="custom_html-60"><div class="widget_text widget-item"><div class="textwidget custom-html-widget"><div class="proper-ad-insert-side-3"><\/div><\/div><\/div><\/aside><\/div><\/div><\/div>';
					var newStickySidebar = newElement.firstChild;

					// tag sidebar with post ids
					newStickySidebar.classList.add('post-' + postId);
					newStickySidebar.querySelector('.sticky-sidebar').classList.add('post-' + postId);
					newStickySidebar.querySelector('.sticky-sidebar__inner').classList.add('post-' + postId);		

					initialStickySidebar.parentNode.appendChild(newStickySidebar);

					window.initialiseStickySidebar(postId);
			})();
	}
</script>	</div>
</div>


	</div><!-- #content -->

	<footer id="colophon" class="site-footer">
		<div class="site-info container">
			<p class="site-copyright">
				&copy; 2020 Dot Esports
			</p>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<div id="sticky-bottom"></div>



				<!-- Root element of PhotoSwipe. Must have class pswp. -->
				<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

					<!-- Background of PhotoSwipe. 
						It's a separate element as animating opacity is faster than rgba(). -->
					<div class="pswp__bg"></div>

					<!-- Slides wrapper with overflow:hidden. -->
					<div class="pswp__scroll-wrap">

						<div class="pswp__banner"></div>

						<!-- Container that holds slides. 
							PhotoSwipe keeps only 3 of them in the DOM to save memory.
							Don't modify these 3 pswp__item elements, data is added later on. -->
						<div class="pswp__container">
							<div class="pswp__item"></div>
							<div class="pswp__item"></div>
							<div class="pswp__item"></div>
						</div>

						<!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
						<div class="pswp__ui pswp__ui--hidden">

							<div class="pswp__top-bar">

								<!--  Controls are self-explanatory. Order can be changed. -->

								<div class="pswp__counter"></div>

								<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

								<button class="pswp__button pswp__button--share" title="Share"></button>

								<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

								<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

								<div class="pswp__preloader">
									<div class="pswp__preloader__icn">
									<div class="pswp__preloader__cut">
										<div class="pswp__preloader__donut"></div>
									</div>
									</div>
								</div>
							</div>

							<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
								<div class="pswp__share-tooltip"></div> 
							</div>

							<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
							</button>

							<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
							</button>

							<div class="pswp__caption">
								<div class="pswp__caption__center"></div>
							</div>

						</div>

					</div>

				</div>		<!-- Memberships powered by Paid Memberships Pro v2.5.2.
 -->
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WDR623V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script data-minify="1" type='text/javascript' src='https://dotesports.com/wp-content/cache/min/1/wp-content/themes/dotesports-wordpress-theme/js/ads-788494576e32eaa64e0c3f95c357812d.js' id='dotesports-ads-js' defer></script>
<script type='text/javascript' id='dotgallery-js-extra'>
/* <![CDATA[ */
var mobileCarouselAd = "<div id=\"proper-ad-dotesports_content_6\" data-properslot=\"dotesports_content_6\"><\/div>";
var desktopCarouselAd = "<div id=\"proper-ad-dotesports_content_6\" data-properslot=\"dotesports_content_6\"><\/div>";
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://dotesports.com/wp-content/cache/min/1/wp-content/plugins/dotesports-gallery/public/js/dotgallery-public-73b11c2f182b93ee2af17f8a5664025c.js' id='dotgallery-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|(\/[^\/]+)?\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin|\/logout|\/login","usesTrailingSlash":"","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/dotesports.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script data-minify="1" type='text/javascript' src='https://dotesports.com/wp-content/cache/min/1/wp-content/themes/dotesports-wordpress-theme/js/navigation-e512d7f59c91aafceaf48d716d41c6c6.js' id='dotesports-navigation-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://dotesports.com/wp-content/cache/min/1/wp-content/themes/dotesports-wordpress-theme/js/skip-link-focus-fix-cb03bfe7fc9e6df625598b6776093676.js' id='dotesports-skip-link-focus-fix-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://dotesports.com/wp-content/cache/min/1/wp-content/themes/dotesports-wordpress-theme/js/notifications-56355ef2b6e90c52b3c6d5216bab45c1.js' id='dotesports-notifications-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://dotesports.com/wp-content/cache/min/1/wp-content/themes/dotesports-wordpress-theme/js/popups-87d51c5619735591984f2f69a80453ab.js' id='dotesports-popups-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://dotesports.com/wp-content/cache/min/1/css-element-queries@1.2.3/src/ResizeSensor-e6419a9c80fff9bce4ed7cbf6afbe994.js' id='dotesports-resizesensorjs-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://dotesports.com/wp-content/cache/min/1/sticky-sidebar@3.3.1/dist/sticky-sidebar.min-556e5a7857bf0ec2b17643bd4c1017d8.js' id='dotesports-stickysidebarjs-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://dotesports.com/wp-content/cache/min/1/wp-content/themes/dotesports-wordpress-theme/js/sticky-sidebar-39b48c60f9430dcf1ba8759683460c84.js' id='dotesports-sticky-sidebar-js' defer></script>
<script type='text/javascript' src='https://dotesports.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js' defer></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/dotesports.com\/wp-admin\/admin-ajax.php","alm_nonce":"90ea1ca4fe","rest_api":"https:\/\/dotesports.com\/wp-json\/","rest_nonce":"b3c06c2ff2","pluginurl":"https:\/\/dotesports.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.4.1' id='ajax-load-more-js' defer></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-previous-post/js/alm-single-posts.min.js?ver=1.5' id='ajax-load-more-single-posts-js' defer></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.3' id='ajax-load-more-seo-js' defer></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://dotesports.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script data-minify="1" src="https://dotesports.com/wp-content/cache/min/1/sdks/OneSignalSDK-6bfa7b432408870a9c216a36f0ea2630.js" async=""></script>
<script>
  window.OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
			appId: "e122ef3f-6fd5-4e43-90a4-62a77b566a57",
			safari_web_id: "web.com.dotesports",
      promptOptions: {
				customlink: {
					enabled: true, /* Required to use the Custom Link */
					style: "button", /* Has value of 'button' or 'link' */
					size: "medium", /* One of 'small', 'medium', or 'large' */
					color: {
						button: '#df2940', /* Color of the button background if style = "button" */
						text: '#FFFFFF', /* Color of the prompt's text */
					},
					text: {
						subscribe: "Subscribe", /* Prompt's text when not subscribed */
						unsubscribe: "Unsubscribe", /* Prompt's text when subscribed */
						explanation: "Get the latest news from the games that matter to you.", /* Optional text appearing before the prompt button */
					},
					unsubscribeEnabled: true, /* Controls whether the prompt is visible after subscription */
				},
        slidedown: {
          enabled: true,
          autoPrompt: true,
          timeDelay: 15,
          pageViews: 1,
          actionMessage: "We'd like to show you notifications for the latest news and updates.",
					acceptButtonText: "ALLOW",
					cancelButtonText: "No Thanks",
					categories: {
						updateMessage: "Would you like to update your notification preferences?",
						positiveUpdateButton: "UPDATE",
						negativeUpdateButton: "No Thanks",
						tags: [
							{
								tag: 'league-of-legends',
								label: "League of Legends",
							},
							{
								tag: 'valorant',
								label: "VALORANT",
							},
							{
								tag: 'dota-2',
								label: "Dota 2",
							},
							{
								tag: 'counter-strike',
								label: "CS:GO",
							},
							{
								tag: 'overwatch',
								label: "Overwatch",
							},
							{
								tag: 'call-of-duty',
								label: "Call of Duty",
							},
						],
					},
        }
      }
    });
  });
</script>


<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://dotesports.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='dotesports-blocks-css'  href='https://dotesports.com/wp-content/cache/min/1/wp-content/plugins/dotesports-gutenberg-blocks/build/style-index-02d47df7fa56f5d694a76591322e9466.css' type='text/css' media='all' /><link rel='stylesheet' id='theme-my-login-css'  href='https://dotesports.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.2' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='pmpro_frontend-css'  href='https://dotesports.com/wp-content/cache/min/1/wp-content/plugins/paid-memberships-pro/css/frontend-10df00bbe92d2e4f05be6e3c5f057895.css' type='text/css' media='screen' /><link rel='stylesheet' id='pmpro_print-css'  href='https://dotesports.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.5.2' type='text/css' media='print' /><link data-minify="1" rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://dotesports.com/wp-content/cache/min/1/wp-content/plugins/wordpress-popular-posts/assets/css/wpp-31cc77be2e9c14526373c5119b349bc0.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='dotesports-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C600%7CSource+Serif+Pro%3A400%2C500%2C600%2C700&#038;display=swap&#038;ver=5.5.3' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='dotesports-style-css'  href='https://dotesports.com/wp-content/cache/min/1/wp-content/themes/dotesports-wordpress-theme/style-6dc3ff8ec978c3029d47751b5f223ff7.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='dotesports-icons-css'  href='https://dotesports.com/wp-content/cache/min/1/wp-content/themes/dotesports-wordpress-theme/icons/dotesports-icons-c019f09513dca2213791ffe73106c856.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='tablepress-default-css'  href='https://dotesports.com/wp-content/cache/min/1/wp-content/plugins/tablepress/css/default.min-26cd6798da9eb1237fa60cc6fcdacf5e.css' type='text/css' media='all' /><link rel='stylesheet' id='flickity_css-css'  href='https://dotesports.com/wp-content/plugins/dotesports-gallery/public/lib/flickity/flickity.min.css?ver=2.2.0' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='photoswipe_css-css'  href='https://dotesports.com/wp-content/cache/min/1/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/photoswipe-524dab1f06f8463f3d854588ee9c0761.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='photoswipe_skin_css-css'  href='https://dotesports.com/wp-content/cache/min/1/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/default-skin/default-skin-3be38cac3d0d8d6bd8708ce4a5cca00f.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='dotgallery-css'  href='https://dotesports.com/wp-content/cache/min/1/wp-content/plugins/dotesports-gallery/public/css/dotgallery-public-a6066bbe5b7c92f654a76f5b2164b8f8.css' type='text/css' media='all' /></noscript></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->