<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="preload" as="font" type="font/woff2" crossorigin href="https://cdn2.dotesports.com/wp-content/themes/dotesports-wordpress-theme/icons/font/dotesports.woff2?36239003">
<script id="gfc-snippet">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</script>
<script>var special_ops=special_ops||{};</script>
<script>special_ops.page_type = "home";</script>
<script>special_ops.tags = ["kindred-shadow-isles-lor-empires-of-the-","364718","lor"];</script> <script>
			var propertag = propertag || {};
			propertag.cmd = propertag.cmd || [];
			(function() {
			var pm = document.createElement('script');
			pm.async = true; pm.type = 'text/javascript';
			var is_ssl = 'https:' == document.location.protocol;
			pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/dotesports.min.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(pm, node);
			var gfc = document.getElementById('gfc-snippet');
			var node2 = document.getElementsByTagName('script')[0];
			node2.parentNode.insertBefore(gfc, node2);
			})();
		</script>
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://attractivecap.com/v2/0/rxmHiaPkl449pV8a-Atot7CEr2IMfoxYgUs1c1MyI4KXwccxK5vLskO9OGwxhEAqf4Q",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");</script>
<script>
		var dataLayer = [{'is_usa':1, 'country_code':'US'}];
	</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-86459307-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
							gtag('config', 'UA-86459307-1', {
						"dimension1": "Dylan Ladd",
						"dimension3": "February 25, 2021",
						"dimension4": "News",
						"dimension5": "Legends of Runeterra",
						"dimension7": 0,
					});
					</script>

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<title>Kindred to join the Shadow Isles champion roster in Legends of Runeterra&#039;s Empires of the Ascended | Dot Esports</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://dotesports.com/lor/news/kindred-shadow-isles-lor-empires-of-the-ascended" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kindred to join the Shadow Isles champion roster in Legends of Runeterra&#039;s Empires of the Ascended | Dot Esports" />
<meta property="og:description" content="Mark your enemies and they&#039;re fated to be slain." />
<meta property="og:url" content="https://dotesports.com/lor/news/kindred-shadow-isles-lor-empires-of-the-ascended" />
<meta property="og:site_name" content="Dot Esports" />
<meta property="article:publisher" content="https://www.facebook.com/DOTesports/" />
<meta property="article:published_time" content="2021-02-25T18:38:36+00:00" />
<meta property="article:modified_time" content="2021-02-25T18:38:41+00:00" />
<meta property="og:image" content="https://cdn1.dotesports.com/wp-content/uploads/2021/02/25132133/Kindred-Level-Two-Art-Legends-of-Runeterra-768x384.jpeg" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="384" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@RealPrismsword" />
<meta name="twitter:site" content="@DotEsports" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Dylan Ladd">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">

<link rel='dns-prefetch' href='//dotesports.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dot Esports &raquo; Feed" href="https://dotesports.com/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dotesports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://dotesports.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='dotesports-blocks-css' href='https://dotesports.com/wp-content/plugins/dotesports-gutenberg-blocks/build/style-index.css?ver=1598233400' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css' href='https://dotesports.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css' href='https://dotesports.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.5.2' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css' href='https://dotesports.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.5.2' type='text/css' media='print' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://dotesports.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<style id="dotesports-google-fonts-css" media="all">@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTUSjIg1_i6t8kCHKm459Wlhzg.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_ZpC3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_bZF3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Serif Pro';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourceserifpro/v10/neIQzD-0qpwxpaWvjeD0X88SAOeauXQ-pQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Serif Pro';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourceserifpro/v10/neIXzD-0qpwxpaWvjeD0X88SAOeasasatSyqwQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Serif Pro';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourceserifpro/v10/neIXzD-0qpwxpaWvjeD0X88SAOeasc8btSyqwQ.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='dotesports-style-css' href='https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='dotesports-icons-css' href='https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/icons/dotesports-icons.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://dotesports.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='flickity_css-css' href='https://dotesports.com/wp-content/plugins/dotesports-gallery/public/lib/flickity/flickity.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe_css-css' href='https://dotesports.com/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/photoswipe.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe_skin_css-css' href='https://dotesports.com/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/default-skin/default-skin.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='dotgallery-css' href='https://dotesports.com/wp-content/plugins/dotesports-gallery/public/css/dotgallery-public.css?ver=dotgallery' type='text/css' media='all' />
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery/public/lib/flickity/flickity.pkgd.min.js?ver=2.2.0' id='flickity_script-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery/public/lib/flickity/hash.js?ver=1.0.3' id='flickity_hash_script-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/photoswipe.min.js?ver=5.5.3' id='photoswipe_script-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/photoswipe-ui-default.min.js?ver=5.5.3' id='photoswipe_ui_script-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":100,"ajax_url":"https:\/\/dotesports.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":364718,"token":"c259b68a65","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://dotesports.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dotesports.com/wp-json/wp/v2/posts/364718" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dotesports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dotesports.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://dotesports.com/?p=364718' />
<link rel="alternate" type="application/json+oembed" href="https://dotesports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdotesports.com%2Flor%2Fnews%2Fkindred-shadow-isles-lor-empires-of-the-ascended" />
<link rel="alternate" type="text/xml+oembed" href="https://dotesports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdotesports.com%2Flor%2Fnews%2Fkindred-shadow-isles-lor-empires-of-the-ascended&#038;format=xml" />

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"siteID":"1","siteName":"Dot Esports","visitorLoginState":"logged-out","pageTitle":"Kindred to join the Shadow Isles champion roster in Legends of Runeterra&#039;s Empires of the Ascended | Dot Esports","pagePostType":"post","pagePostType2":"single-post","pageCategory":["lor"],"pagePostAuthorID":1806,"pagePostAuthor":"Dylan Ladd","pagePostDate":"February 25, 2021","pagePostDateYear":"2021","pagePostDateMonth":"02","pagePostDateDay":"25","deviceType":"bot","deviceManufacturer":"","deviceModel":"","postID":364718,"postFormat":"standard"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WDR623V');//]]>
</script>



<script type="application/ld+json" class="saswp-schema-markup-output">
[{"@context":"https:\/\/schema.org","@type":"NewsArticle","@id":"https:\/\/dotesports.com\/lor\/news\/kindred-shadow-isles-lor-empires-of-the-ascended\/#newsarticle","url":"https:\/\/dotesports.com\/lor\/news\/kindred-shadow-isles-lor-empires-of-the-ascended\/","headline":"Kindred to join the Shadow Isles champion roster in Legends of Runeterra&#8217;s Empires of the Ascended","mainEntityOfPage":"https:\/\/dotesports.com\/lor\/news\/kindred-shadow-isles-lor-empires-of-the-ascended","datePublished":"2021-02-25T13:38:36-05:00","dateModified":"2021-02-25T13:38:41-05:00","description":"Mark your enemies and they're fated to be slain.","articleSection":"Legends of Runeterra","articleBody":"Legends of Runeterra: Empires of the Ascended\u2019s teaser season has introduced the next champion coming in the newest expansion.     Riot Games revealed Kindred today and they'll be building on the recently revealed keyword, Slay.    Image via Riot GamesImage via Riot GamesImage via Riot Games    Kindred is a five-mana champion unit with 4\/4 combat stats, the Quick Attack keyword, and a unique ability that marks the weakest enemy the first time they see a slain unit each round. When the round ends while Kindred is on board, any unit that's marked is destroyed. Kindred reaches level two when they see two marked units get slain.    When Kindred reaches their second level, they gains +1\/+1 combat stats, retain their Quick Attack keyword alongside their Slay and Mark mechanic. In addition to the kept effects, the first time each round a unit is slain, Kindred will be granted a permanent +2\/+2 buff, allowing them to scale infinitely.    Since Kindred is in the Shadow Isles, there are a wealth of effects that they can access to guarantee destruction, like Glimpse Beyond and Chronicler of Ruin. In addition, the Shadow Isles has access to potent damage abilities like Vile Feast and Grasp of the Undying, which can satisfy slaying units through damage-based destruction.    Constantly marking foes each round will make it difficult for your opponent to develop a board since Kindred will destroy any threats as long as you can slay units, whether it's allies or enemies. If your opponent's board isn't wide enough and only has a few tall units, then Kindred's effect will be more devastating.    While Kindred can automatically destroy units at the end of each turn with their Round End effect, if your opponent is trying to get rid of their own marked unit with Recall or self-destruction, you can still slay units with other abilities that will kill that unit and get level up credit. This is due to the fact that Kindred's level up requires any effect to slay a marked unit as opposed to their unique ability specifically.    Once Kindred levels up, it'll be difficult for your opponent to destroy them through damage since their stats will increase each round.    Kindred has immense synergy with Nasus since both are trying to slay units to reach their leveled states. While a deck featuring both champions will be unable to have Nasus reach his third ascended level, the first two levels should be enough to dominate any board.    Kindred will join the champion roster when LoR: Empires of the Ascended drops on March 3.","keywords":"","name":"Kindred to join the Shadow Isles champion roster in Legends of Runeterra&#8217;s Empires of the Ascended","thumbnailUrl":"https:\/\/cdn1.dotesports.com\/wp-content\/uploads\/2021\/02\/25132133\/Kindred-Level-Two-Art-Legends-of-Runeterra-150x150.jpeg","wordCount":"415","timeRequired":"PT1M50S","mainEntity":{"@type":"WebPage","@id":"https:\/\/dotesports.com\/lor\/news\/kindred-shadow-isles-lor-empires-of-the-ascended\/"},"author":{"@type":"Person","name":"Dylan Ladd","description":"My name's Dylan! I play card games, write about them, and I'm making one too! I'm also into a ton of other competitive games (MOBAs and Fighting Games especially). Sometimes you can catch me streaming on Twitch!","url":"https:\/\/dotesports.com\/author\/dylanladd","sameAs":["RealPrismsword","https:\/\/www.instagram.com\/realprismsword\/","https:\/\/www.linkedin.com\/in\/dylan-ladd-5a5aa847\/"],"image":{"@type":"ImageObject","url":"https:\/\/dotesports.com\/wp-content\/uploads\/2020\/03\/im-that-silly-cat-96x96.jpg","height":96,"width":96}},"publisher":{"@type":"Organization","name":"Dot Esports","url":"https:\/\/dotesports.com","logo":{"@type":"ImageObject","url":"https:\/\/cdn1.dotesports.com\/wp-content\/uploads\/2018\/12\/13191656\/dotesports-amp.png","width":"600","height":"60"}},"image":[{"@type":"ImageObject","@id":"https:\/\/dotesports.com\/lor\/news\/kindred-shadow-isles-lor-empires-of-the-ascended#primaryimage","url":"https:\/\/cdn1.dotesports.com\/wp-content\/uploads\/2021\/02\/25132133\/Kindred-Level-Two-Art-Legends-of-Runeterra.jpeg","width":"2048","height":"1024"}]}]
</script>
<link rel="icon" href="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05202510/cropped-black-white-dotlogo-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05202510/cropped-black-white-dotlogo-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05202510/cropped-black-white-dotlogo-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05202510/cropped-black-white-dotlogo-1-270x270.png" />
<link rel="preload" href="/wp-includes/js/wp-emoji-release.min.js?ver=5.5.3" as="script"><link rel="preload" href="/wp-content/plugins/dotesports-gallery/public/lib/flickity/flickity.pkgd.min.js?ver=2.2.0" as="script"><link rel="preload" href="/wp-content/plugins/dotesports-gallery/public/lib/flickity/hash.js?ver=1.0.3" as="script"><link rel="preload" href="/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/photoswipe.min.js?ver=5.5.3" as="script"><link rel="preload" href="/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/photoswipe-ui-default.min.js?ver=5.5.3" as="script"><link rel="preload" href="/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4" as="script"><link rel="preload" href="/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3" as="style"><link rel="preload" href="/wp-content/plugins/dotesports-gutenberg-blocks/build/style-index.css?ver=1598233400" as="style"><link rel="preload" href="/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.2" as="style"><link rel="preload" href="/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.5.2" as="style"><link rel="preload" href="/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.5.2" as="style"><link rel="preload" href="/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4" as="style"><link rel="preload" href="/wp-content/themes/dotesports-wordpress-theme/style.css?ver=5.5.3" as="style"><link rel="preload" href="/wp-content/themes/dotesports-wordpress-theme/icons/dotesports-icons.css?ver=5.5.3" as="style"><link rel="preload" href="/wp-content/plugins/tablepress/css/default.min.css?ver=1.12" as="style"><link rel="preload" href="/wp-content/plugins/dotesports-gallery/public/lib/flickity/flickity.min.css?ver=2.2.0" as="style"><link rel="preload" href="/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/photoswipe.css?ver=4.1.3" as="style"><link rel="preload" href="/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/default-skin/default-skin.css?ver=4.1.3" as="style"><link rel="preload" href="/wp-content/plugins/dotesports-gallery/public/css/dotgallery-public.css?ver=dotgallery" as="style"> <style type="text/css" id="wp-custom-css">
			/* Temporay CSS */

.settings-table-style table {
    font-size: smaller;
    border-spacing: 0;
    width: 100%;
    text-align: left;
}

.settings-table-style table td {
    text-align: left;
    padding: 8px;
		border: 1px solid #e7e7e7;
}

.settings-table-style table tr:nth-child(even) {
    background-color: #f2f2f2;
}

.settings-table-style table th {
    padding-top: 11px;
    padding-bottom: 11px;
    background-color: #000;
    color: #fff;
    padding: 8px;
	  border: 1px solid #e7e7e7;
}

/* use caption heading in settings table */

.settings-table-style.use-caption-heading{ /* if using postion relative and figcaption as header of table */
    position: relative;
}

.settings-table-style.use-caption-heading table{ 
    margin-top: 40px;
}
  
.settings-table-style.use-caption-heading figcaption { /* if using postion relative and figcaption as header of table */
  padding: 10px;
  background: #000;
  color: #fff;
  position: absolute;
  top: 0;
  width: 100%;
}		</style>
</head>
<body class="post-template-default single single-post postid-364718 single-format-standard pmpro-body-has-access no-sidebar">
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header">
<div id="sticky-top"></div>
<div class="container">
<div class="site-branding">
<a href="/">
<picture>
<source media="(min-width: 769px)" srcset="https://cdn1.dotesports.com/wp-content/uploads/2018/08/11085710/logo-dot_esports-h-white-300x82.png">
<source media="(max-width: 768px)" srcset="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05102536/logo-dot_esports-mark-white-150x150.png">
<img src="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05102536/logo-dot_esports-mark-white-150x150.png">
</picture>
</a>
</div>
<nav id="site-navigation" class="main-navigation">
<i class="menu-toggle icon-menu" aria-controls="primary-menu" aria-expanded="false" role="button"></i>
<div class="menu-top-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433"><a href="https://dotesports.com/league-of-legends">LoL</a></li>
<li id="menu-item-1434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1434"><a href="https://dotesports.com/overwatch">Overwatch</a></li>
<li id="menu-item-1435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435"><a href="https://dotesports.com/counter-strike">CS:GO</a></li>
<li id="menu-item-228651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228651"><a href="https://dotesports.com/valorant">Valorant</a></li>
<li id="menu-item-1437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1437"><a href="https://dotesports.com/dota-2">Dota 2</a></li>
<li id="menu-item-1438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1438"><a href="https://dotesports.com/call-of-duty">CoD</a></li>
<li id="menu-item-108515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108515"><a href="https://dotesports.com/apex-legends">Apex Legends</a></li>
<li id="menu-item-1439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439"><a href="https://dotesports.com/fortnite">Fortnite</a></li>
<li id="menu-item-39274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39274"><a href="#">More</a>
<ul class="sub-menu">
<li id="menu-item-247117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247117"><a href="https://dotesports.com/hardware">Hardware</a></li>
<li id="menu-item-233884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233884"><a href="https://dotesports.com/hearthstone">Hearthstone</a></li>
<li id="menu-item-39464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39464"><a href="https://dotesports.com/pubg">PUBG</a></li>
<li id="menu-item-203427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203427"><a href="https://dotesports.com/tft">Teamfight Tactics</a></li>
<li id="menu-item-203426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203426"><a href="https://dotesports.com/mtg">MTG</a></li>
<li id="menu-item-118580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118580"><a href="https://dotesports.com/rainbow-6">Rainbow 6</a></li>
<li id="menu-item-127962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127962"><a href="https://dotesports.com/oceania">Oceania</a></li>
<li id="menu-item-39275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39275"><a href="https://dotesports.com/business">Business</a></li>
<li id="menu-item-39281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39281"><a href="https://dotesports.com/br/?noredirect=pt_BR">Ir para o Dot Esports Brasil</a></li>
<li id="menu-item-39282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39282"><a href="https://dotesports.com/es/?noredirect=es_ES">Ir a Dot Esports Espanol</a></li>
<li id="menu-item-279927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279927"><a href="https://dotesports.com/fr/">Dot Esports français</a></li>
<li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39312"><a href="https://dotesports.com/privacy">Privacy Policy</a></li>
<li id="menu-item-164596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164596"><a href="https://dotesports.com/terms">Terms of Service</a></li>
<li id="menu-item-39393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39393"><a href="https://dotesports.com/about">About</a></li>
</ul>
</li>
</ul></div> <div class="site-header-right">
<div class="site-header-notifs">
<i class="notifs-toggle icon-bell"></i>
<div class="notifs-popover popover">
<div class="notifs-popover__title">Notifications</div>
<div class='onesignal-customlink-container'></div>
<div class="notifs-popover__categories">
<div class="notifs-popover__subtitle">Categories</div>
<p class="notifs-popover__explainer">
You can choose which categories you want to be notified for.
</p>
<button class="notifs-popover__categoriesbutton">
Manage Categories
</button>
</div>
</div>
</div>
<div class="site-header-search">
<i class="search-toggle icon-search"></i>
<script>
    (function() {
      document.querySelector('.search-toggle').onclick = function() {
        if (!document.querySelector('.search-form').classList.contains('toggled')) {
          document.querySelectorAll('.popover').forEach(popover => popover.classList.remove('toggled'));
          document.querySelectorAll('.site-header i').forEach(icon => icon.classList.remove('toggled'));
          document.querySelector('.search-toggle').classList.add('toggled');
          document.querySelector('.search-form').classList.add('toggled');
        } else {
          document.querySelector('.search-toggle').classList.remove('toggled');
          document.querySelector('.search-form').classList.remove('toggled');
        }
      };
    })();
  </script>
</div>
<a class="site-header-auth logged-out red" href="/go-ad-free">Go Ad-Free</a>
<a class="site-header-auth logged-out" href="/login">Login</a>
</div>
</nav>
<form role="search" method="get" class="search-form popover" action="/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search..." name="s">
</label>
</form> </div>
</header>
<div id="content" class="site-wrapper">
<div class="proper-ad-unit" id="siteskin">
<div id="proper-ad-dotesports_skin">
<script>
          window.propertag.cmd.push(function() {
            proper_display('dotesports_skin');
          })
        </script>
</div>
</div>
<div class="proper-ad-unit will-fixed" id="top-billboard"></div>
<div class="container">
<div class="row site-content">
<div id="primary" class="content-area col-lg-8">
<main id="main" class="site-main">
<style type="text/css">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</style><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-circles alm-layouts" data-alm-id="" data-canonical-url="https://dotesports.com/lor/news/kindred-shadow-isles-lor-empires-of-the-ascended" data-slug="kindred-shadow-isles-lor-empires-of-the-ascended" data-post-id="364718" data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-cache="true" data-cache-id="60249364718" data-cache-path="https://dotesports.com/wp-content/uploads/alm-cache/" data-single-post="true" data-single-post-id="364718" data-single-post-order="previous" data-single-post-taxonomy="category" data-single-post-title-template="{post-title} | {site-title}" data-single-post-site-title="Dot Esports" data-single-post-site-tagline="" data-single-post-scroll="false" data-single-post-scrolltop="500" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="false" data-container-type="div" data-theme-repeater="single.php" data-post-type="post" data-post-format="standard" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="-1000" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Load More"><div class="alm-reveal alm-single-post post-364718" data-url="https://dotesports.com/lor/news/kindred-shadow-isles-lor-empires-of-the-ascended" data-title="Kindred to join the Shadow Isles champion roster in Legends of Runeterra&#8217;s Empires of the Ascended" data-id="364718" data-page="0">
<article id="post-364718" data-article-type="News" data-article-categories="Legends of Runeterra" class="post-364718 post type-post status-publish format-standard has-post-thumbnail hentry category-lor article_type-news pmpro-has-access">
<header class="entry-header">
<div class="entry-topline">
<span class="posted-on"><time class="entry-date published" datetime="2021-02-25T13:38:36-05:00">Feb 25, 2021 1:38 pm</time><time class="updated" datetime="February 25, 2021, 13:38 GMT-0500">2021-02-25T13:38:41-05:00</time></span> <ul class="post-categories">
<li><a href="https://dotesports.com/lor" rel="category tag">Legends of Runeterra</a></li></ul> </div>
<h1 class="entry-title">Kindred to join the Shadow Isles champion roster in Legends of Runeterra&#8217;s Empires of the Ascended</h1> <p class="entry-lede"> Mark your enemies and they're fated to be slain.</p> <div class="byline">
<a class="avatar-wrap url fn n" href="https://dotesports.com/author/dylanladd">
<img alt='' src='https://cdn1.dotesports.com/wp-content/uploads/2020/03/13151311/im-that-silly-cat.jpg' srcset='https://cdn1.dotesports.com/wp-content/uploads/2020/03/13151311/im-that-silly-cat.jpg 2x' class='avatar avatar-64 photo' height='64' width='64' /> </a>
<span>
<a href="https://dotesports.com/author/dylanladd" title="Posts by Dylan Ladd" class="author url fn" rel="author">Dylan Ladd</a> </span>
</div>
</header>
<div class="entry-lead-media">
<div class="post-thumbnail">
<img width="2048" height="1024" src="https://cdn1.dotesports.com/wp-content/uploads/2021/02/25132133/Kindred-Level-Two-Art-Legends-of-Runeterra.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://cdn1.dotesports.com/wp-content/uploads/2021/02/25132133/Kindred-Level-Two-Art-Legends-of-Runeterra.jpeg 2048w, https://cdn1.dotesports.com/wp-content/uploads/2021/02/25132133/Kindred-Level-Two-Art-Legends-of-Runeterra-300x150.jpeg 300w, https://cdn1.dotesports.com/wp-content/uploads/2021/02/25132133/Kindred-Level-Two-Art-Legends-of-Runeterra-1024x512.jpeg 1024w, https://cdn1.dotesports.com/wp-content/uploads/2021/02/25132133/Kindred-Level-Two-Art-Legends-of-Runeterra-768x384.jpeg 768w, https://cdn1.dotesports.com/wp-content/uploads/2021/02/25132133/Kindred-Level-Two-Art-Legends-of-Runeterra-1536x768.jpeg 1536w" sizes="(max-width: 2048px) 100vw, 2048px" /> <div class="caption">
Image via Riot Games </div>
</div>
</div>
<div class="entry-content" id="main-content">
<div class="proper-ad-insert"></div> <p><em>Legends of Runeterra: Empires of the Ascended’s</em> teaser season has introduced the next champion coming in the newest expansion. </p><script type="text/javascript" language="javascript" src="https://live.sekindo.com/live/liveView.php?s=103704&#038;cbuster=[CACHE_BUSTER]&#038;pubUrl=[PAGE_URL_ENCODED]&#038;subId=[SUBID_ENCODED]"></script> <p>Riot Games revealed <a href="https://twitter.com/PlayRuneterra/status/1364983500189925379" target="_blank" rel="noreferrer noopener">Kindred</a> today and they&#8217;ll be building on the recently revealed keyword, Slay.</p> <div class="dot-gallery-wrapper"><div class="dot-gallery-holder" style="background-image:url(https://cdn1.dotesports.com/wp-content/uploads/2021/02/25132450/Kindred-Level-One-Card-Legends-of-Runeterra-150x150.png)"><img class="dot-gallery-image" src="https://cdn1.dotesports.com/wp-content/uploads/2021/02/25132450/Kindred-Level-One-Card-Legends-of-Runeterra-150x150.png"></div><div class="dot-gallery custom-carousel"><div class="carousel-cell" id="gallery-0"><figure><img class="dot-gallery-image" src="https://cdn1.dotesports.com/wp-content/uploads/2021/02/25132450/Kindred-Level-One-Card-Legends-of-Runeterra-199x300.png" srcset="https://cdn1.dotesports.com/wp-content/uploads/2021/02/25132450/Kindred-Level-One-Card-Legends-of-Runeterra.png" data-flickity-lazyload="https://cdn1.dotesports.com/wp-content/uploads/2021/02/25132450/Kindred-Level-One-Card-Legends-of-Runeterra.png" data-attachment-id="364727" data-hash-id="gallery-0" data-caption="Image via Riot Games"><figcaption class="blocks-gallery-item__caption">Image via Riot Games</figcaption></figure></div><div class="carousel-cell" id="gallery-1"><figure><img class="dot-gallery-image" src="https://cdn1.dotesports.com/wp-content/uploads/2021/02/25132446/Kindred-Level-Two-Card-Legends-of-Runeterra-199x300.png" srcset="https://cdn1.dotesports.com/wp-content/uploads/2021/02/25132446/Kindred-Level-Two-Card-Legends-of-Runeterra.png" data-flickity-lazyload="https://cdn1.dotesports.com/wp-content/uploads/2021/02/25132446/Kindred-Level-Two-Card-Legends-of-Runeterra.png" data-attachment-id="364726" data-hash-id="gallery-1" data-caption="Image via Riot Games"><figcaption class="blocks-gallery-item__caption">Image via Riot Games</figcaption></figure></div><div class="carousel-cell" id="gallery-2"><figure><img class="dot-gallery-image" src="https://cdn1.dotesports.com/wp-content/uploads/2021/02/24125822/Slay-Keyword-Explanation-Legends-of-Runeterra-300x169.png" srcset="https://cdn1.dotesports.com/wp-content/uploads/2021/02/24125822/Slay-Keyword-Explanation-Legends-of-Runeterra-1024x576.png" data-flickity-lazyload="https://cdn1.dotesports.com/wp-content/uploads/2021/02/24125822/Slay-Keyword-Explanation-Legends-of-Runeterra-1024x576.png" data-attachment-id="364127" data-hash-id="gallery-2" data-caption="Image via Riot Games"><figcaption class="blocks-gallery-item__caption">Image via Riot Games</figcaption></figure></div></div></div> <p>Kindred is a five-mana champion unit with 4/4 combat stats, the Quick Attack keyword, and a unique ability that marks the weakest enemy the first time they see a slain unit each round. When the round ends while Kindred is on board, any unit that&#8217;s marked is destroyed. Kindred reaches level two when they see two marked units get slain.</p> <p>When Kindred reaches their second level, they gains +1/+1 combat stats, retain their Quick Attack keyword alongside their Slay and Mark mechanic. In addition to the kept effects, the first time each round a unit is slain, Kindred will be granted a permanent +2/+2 buff, allowing them to scale infinitely.</p><div class="proper-ad-insert"></div> <p>Since Kindred is in the Shadow Isles, there are a wealth of effects that they can access to guarantee destruction, like Glimpse Beyond and Chronicler of Ruin. In addition, the Shadow Isles has access to potent damage abilities like Vile Feast and Grasp of the Undying, which can satisfy slaying units through damage-based destruction.</p> <p>Constantly marking foes each round will make it difficult for your opponent to develop a board since Kindred will destroy any threats as long as you can slay units, whether it&#8217;s allies or enemies. If your opponent&#8217;s board isn&#8217;t wide enough and only has a few tall units, then Kindred&#8217;s effect will be more devastating.</p> <p>While Kindred can automatically destroy units at the end of each turn with their Round End effect, if your opponent is trying to get rid of their own marked unit with Recall or self-destruction, you can still slay units with other abilities that will kill that unit and get level up credit. This is due to the fact that Kindred&#8217;s level up requires any effect to slay a marked unit as opposed to their unique ability specifically.</p><div class="proper-ad-insert"></div> <p>Once Kindred levels up, it&#8217;ll be difficult for your opponent to destroy them through damage since their stats will increase each round.</p> <p>Kindred has immense synergy with Nasus since both are trying to slay units to reach their leveled states. While a deck featuring both champions will be unable to have Nasus reach his third ascended level, the first two levels should be enough to dominate any board.</p> <p>Kindred will join the champion roster when <em>LoR: Empires of the Ascended</em> drops on March 3.</p> </p><div class="proper-ad-insert"></div><interaction data-token="5e2af6571c2a3868c957596d" data-context="true" data-tags="" data-fallback="true"></interaction> </div>
</article>
<script type="text/javascript">
    window.propertag.cmd.push(function() { properBuildSlots() });
</script>
<script type="text/javascript">
    window.almUrlUpdate = function(permalink, type) {
        window.pageviewsURLs = window.pageviewsURLs || [];
        if (type === 'single-post' && !window.pageviewsURLs.includes(permalink)) {
            window.pageviewsURLs.push(permalink);
            console.log('almUrlUpdate');
            // load new ads
            window.propertag.cmd.push(function() { properInfNewPage() });
            // refresh mobile sticky ad
            window.propertag.cmd.push(function() { ProperMedia.ad_project.refreshSlotByName('dotesports_main_3') });

            gtag('config', 'UA-86459307-1', {
                "page_title": "Kindred to join the Shadow Isles champion roster in Legends of Runeterra&#8217;s Empires of the Ascended | Dot Esports",
				"page_path": location.pathname,
                "dimension1": "Dylan Ladd",
                "dimension3": "February 25, 2021",
                "dimension4": "News",
				"dimension5": "Legends of Runeterra",
				"dimension6": "infinitescroll",
                "dimension7": 0,
			});
            
            // init LUX again
            if (window.LUX) {
                window.LUX.init();
            }
        }
    }
</script>
<script type="text/javascript">
    window.almComplete = undefined;
	window.almComplete = function(alm) {
		console.log('almComplete', alm);
		if (loadCustomCarousel !== undefined) {
            loadCustomCarousel(); 
		}		
		if (window.addStickySidebar !== undefined && alm.el) {
            var matches = alm.el.className.match(/post-(\d+)/);
            var postId = matches[1]
            window.addStickySidebar(postId, alm.page)
		}
	};
</script></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Load More</button></div></div>
</main>
</div>
<aside id="secondary" class="widget-area d-none d-lg-block col-lg-4">
<div id="nonsticky-sidebar">
<aside class="widget_text widget widget_custom_html" id="custom_html-59"><div class="widget_text widget-item"><div class="textwidget custom-html-widget"><div class="proper-ad-insert-side-1">
</div></div></div></aside>
<aside class="widget popular-posts" id="wpp-15"><div class="widget-item">
<h3 class="widget-title"><span>Trending Articles</span></h3>

<ul class="wpp-list">
<li><a href="https://dotesports.com/league-of-legends/news/riot-investigating-sennas-devastating-guinsoos-rageblade-build-in-league-of-legends" class="wpp-post-title" title="Riot investigating Senna&#039;s devastating Guinsoo&#039;s Rageblade build in League of Legends" target="_self">Riot investigating Senna&#039;s devastating Guinsoo&#039;s Rageblade build in League of Legends</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/andreasstavropoulos">Andreas Stavropoulos</a></span> - <span class="wpp-date">February 22, 2021</span></div></li><li><a href="https://dotesports.com/league-of-legends/news/samira-and-qiyana-added-to-patch-11-5-buff-list" class="wpp-post-title" title="Samira and Qiyana added to League&#039;s Patch 11.5 buff list" target="_self">Samira and Qiyana added to League&#039;s Patch 11.5 buff list</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/andreasstavropoulos">Andreas Stavropoulos</a></span> - <span class="wpp-date">February 23, 2021</span></div></li><li><a href="https://dotesports.com/league-of-legends/news/seraphine-bot-carry-and-udyr-nerfed-yi-and-sejuani-buffed-in-leagues-patch-11-5-preview" class="wpp-post-title" title="Seraphine bot carry and Udyr nerfed, Yi and Sejuani buffed in League&#039;s Patch 11.5 preview" target="_self">Seraphine bot carry and Udyr nerfed, Yi and Sejuani buffed in League&#039;s Patch 11.5 preview</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/andreasstavropoulos">Andreas Stavropoulos</a></span> - <span class="wpp-date">February 22, 2021</span></div></li><li><a href="https://dotesports.com/apex-legends/news/caustic-teaser-in-apex-hints-at-a-new-toxin-in-kings-canyon" class="wpp-post-title" title="Caustic teaser in Apex hints at a new toxin in Kings Canyon" target="_self">Caustic teaser in Apex hints at a new toxin in Kings Canyon</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/pedroperes">Pedro Peres</a></span> - <span class="wpp-date">February 23, 2021</span></div></li><li><a href="https://dotesports.com/league-of-legends/news/schalke04-could-be-forced-to-sell-their-lec-spot-due-to-financial-problems-on-their-sports-main-team" class="wpp-post-title" title="Report: Schalke 04 could be forced to sell its LEC spot due to financial issues" target="_self">Report: Schalke 04 could be forced to sell its LEC spot due to financial issues</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/pablosuarez">Pablo Suárez</a></span> - <span class="wpp-date">February 24, 2021</span></div></li></ul>
</div></aside>
</div>
<div id="sticky-sidebar-wrapper" class="sticky-sidebar-wrapper">
<div id="sticky-sidebar" class="sticky-sidebar">
<div class="sticky-sidebar__inner">
<aside class="widget_text widget widget_custom_html" id="custom_html-61"><div class="widget_text widget-item"><div class="textwidget custom-html-widget"><div class="proper-ad-insert-side-2">
</div></div></div></aside><aside class="widget_text widget widget_custom_html" id="custom_html-60"><div class="widget_text widget-item"><div class="textwidget custom-html-widget"><div class="proper-ad-insert-side-3">
</div></div></div></aside> </div>
</div>
</div>
</aside>
<script type="application/javascript">
	window.addStickySidebar = function(postId, index) {
			if (!postId || window.initialiseStickySidebar === undefined) return;
			(function () {
					var initialStickySidebar = document.getElementById('sticky-sidebar-wrapper');
					var newElement = document.createElement('div');
					newElement.innerHTML = '<div class="sticky-sidebar-wrapper"><div class="sticky-sidebar"><div class="sticky-sidebar__inner"><aside class="widget_text widget widget_custom_html" id="custom_html-61"><div class="widget_text widget-item"><div class="textwidget custom-html-widget"><div class="proper-ad-insert-side-2"><\/div><\/div><\/div><\/aside><aside class="widget_text widget widget_custom_html" id="custom_html-60"><div class="widget_text widget-item"><div class="textwidget custom-html-widget"><div class="proper-ad-insert-side-3"><\/div><\/div><\/div><\/aside><\/div><\/div><\/div>';
					var newStickySidebar = newElement.firstChild;

					// tag sidebar with post ids
					newStickySidebar.classList.add('post-' + postId);
					newStickySidebar.querySelector('.sticky-sidebar').classList.add('post-' + postId);
					newStickySidebar.querySelector('.sticky-sidebar__inner').classList.add('post-' + postId);		

					initialStickySidebar.parentNode.appendChild(newStickySidebar);

					window.initialiseStickySidebar(postId);
			})();
	}
</script> </div>
</div>
</div>
<footer id="colophon" class="site-footer">
<div class="site-info container">
<p class="site-copyright">
&copy; 2021 Dot Esports
</p>
</div>
</footer>
</div>

<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

<div class="pswp__bg"></div>

<div class="pswp__scroll-wrap">
<div class="pswp__banner"></div>

<div class="pswp__container">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>

<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">

<div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Share"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip"></div>
</div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
</div>
</div> 

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WDR623V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type='text/javascript' src='https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/js/ads.js?ver=20151220' id='dotesports-ads-js'></script>
<script type='text/javascript' id='dotgallery-js-extra'>
/* <![CDATA[ */
var mobileCarouselAd = "<div id=\"proper-ad-dotesports_content_6\" data-properslot=\"dotesports_content_6\"><\/div>";
var desktopCarouselAd = "<div id=\"proper-ad-dotesports_content_6\" data-properslot=\"dotesports_content_6\"><\/div>";
/* ]]> */
</script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery/public/js/dotgallery-public.js?ver=dotgallery' id='dotgallery-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/js/notifications.js?ver=20151220' id='dotesports-notifications-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/js/navigation.js?ver=20151215' id='dotesports-navigation-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/js/popups.js?ver=20151220' id='dotesports-popups-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/js/skip-link-focus-fix.js?ver=20151215' id='dotesports-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://unpkg.com/css-element-queries@1.2.3/src/ResizeSensor.js' id='dotesports-resizesensorjs-js'></script>
<script type='text/javascript' src='https://unpkg.com/sticky-sidebar@3.3.1/dist/sticky-sidebar.min.js' id='dotesports-stickysidebarjs-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/js/sticky-sidebar.js?ver=20151215' id='dotesports-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/dotesports.com\/wp-admin\/admin-ajax.php","alm_nonce":"e0aee8b3ab","rest_api":"https:\/\/dotesports.com\/wp-json\/","rest_nonce":"c259b68a65","pluginurl":"https:\/\/dotesports.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.4.2.1' id='ajax-load-more-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-previous-post/js/alm-single-posts.min.js?ver=1.5.1' id='ajax-load-more-single-posts-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.3' id='ajax-load-more-seo-js'></script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  window.OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
			appId: "e122ef3f-6fd5-4e43-90a4-62a77b566a57",
			safari_web_id: "web.com.dotesports",
      promptOptions: {
				customlink: {
					enabled: true, /* Required to use the Custom Link */
					style: "button", /* Has value of 'button' or 'link' */
					size: "medium", /* One of 'small', 'medium', or 'large' */
					color: {
						button: '#df2940', /* Color of the button background if style = "button" */
						text: '#FFFFFF', /* Color of the prompt's text */
					},
					text: {
						subscribe: "Subscribe", /* Prompt's text when not subscribed */
						unsubscribe: "Unsubscribe", /* Prompt's text when subscribed */
						explanation: "Get the latest news from the games that matter to you.", /* Optional text appearing before the prompt button */
					},
					unsubscribeEnabled: true, /* Controls whether the prompt is visible after subscription */
				},
        slidedown: {
          enabled: true,
          autoPrompt: true,
          timeDelay: 15,
          pageViews: 1,
          actionMessage: "We'd like to show you notifications for the latest news and updates.",
					acceptButtonText: "ALLOW",
					cancelButtonText: "No Thanks",
					categories: {
						updateMessage: "Would you like to update your notification preferences?",
						positiveUpdateButton: "UPDATE",
						negativeUpdateButton: "No Thanks",
						tags: [
							{
								tag: 'league-of-legends',
								label: "League of Legends",
							},
							{
								tag: 'valorant',
								label: "VALORANT",
							},
							{
								tag: 'dota-2',
								label: "Dota 2",
							},
							{
								tag: 'counter-strike',
								label: "CS:GO",
							},
							{
								tag: 'overwatch',
								label: "Overwatch",
							},
							{
								tag: 'call-of-duty',
								label: "Call of Duty",
							},
						],
					},
        }
      }
    });
  });
</script>

<script type="text/javascript">var infolinks_pid = 3197718; var infolinks_wsid = 1;</script><script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
</body>
</html>
