<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"/><link type="text/css" media="all" href="https://dotesports.com/wp-content/cache/autoptimize/1/css/autoptimize_59c574f9c4fdde6e1c7bd6710d860786.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://dotesports.com/wp-content/cache/autoptimize/1/css/autoptimize_c7124ec77d728642bb867be5a67da034.css" rel="stylesheet" /><style type="text/css" media="print">@media print{.pmpro_a-print{display:none;position:absolute;left:-9999px}}</style><title>Team Liquid advance to semifinals at ESL One New York | Dot Esports</title> <script type='text/javascript' async=true>var elem = document.createElement('script');
        elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
        elem.async = true;
        elem.type = 'text/javascript';
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
        (function() {
        var gdprAppliesGlobally = false;
        function addFrame() {
            if (!window.frames['__cmpLocator']) {
            if (document.body) {
                var body = document.body,
                    iframe = document.createElement('iframe');
                iframe.style = 'display:none';
                iframe.name = '__cmpLocator';
                body.appendChild(iframe);
            } else {
                // In the case where this stub is located in the head,
                // this allows us to inject the iframe more quickly than
                // relying on DOMContentLoaded or other events.
                setTimeout(addFrame, 5);
            }
            }
        }
        addFrame();
        function cmpMsgHandler(event) {
            var msgIsString = typeof event.data === 'string';
            var json;
            if(msgIsString) {
            json = event.data.indexOf('__cmpCall') != -1 ? JSON.parse(event.data) : {};
            } else {
            json = event.data;
            }
            if (json.__cmpCall) {
            var i = json.__cmpCall;
            window.__cmp(i.command, i.parameter, function(retValue, success) {
                var returnMsg = {'__cmpReturn': {
                'returnValue': retValue,
                'success': success,
                'callId': i.callId
                }};
                event.source.postMessage(msgIsString ?
                JSON.stringify(returnMsg) : returnMsg, '*');
            });
            }
        }
        window.__cmp = function (c) {
            var b = arguments;
            if (!b.length) {
            return __cmp.a;
            }
            else if (b[0] === 'ping') {
            b[2]({'gdprAppliesGlobally': gdprAppliesGlobally,
                'cmpLoaded': false}, true);
            } else if (c == '__cmp')
            return false;
            else {
            if (typeof __cmp.a === 'undefined') {
                __cmp.a = [];
            }
            __cmp.a.push([].slice.apply(b));
            }
        }
        window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
        window.__cmp.msgHandler = cmpMsgHandler;
        if (window.addEventListener) {
            window.addEventListener('message', cmpMsgHandler, false);
        }
        else {
            window.attachEvent('onmessage', cmpMsgHandler);
        }
        })();
        window.__cmp('init', {
                'Language': 'en',
            'Initial Screen Reject Button Text': 'I do not accept',
            'Initial Screen Accept Button Text': 'I accept',
            'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
            'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
            'Vendor Screen Accept All Button Text': 'Accept all',
            'Vendor Screen Reject All Button Text': 'Reject all',
            'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
            'Initial Screen Body Text Option': 1,
            'Publisher Name': 'Dot Esports',
            'Publisher Logo': 'https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2018/08/11085710/logo-dot_esports-h-white.png',
            'Min Days Between UI Displays': 15,
            'Publisher Purpose IDs': [1,2,3,4,5],
            'Post Consent Page': 'https://www.google.com/',
            'UI Layout': 'banner',
        });</script><script type="text/javascript" src="//d1f1ahf99nq0ja.cloudfront.net/script.js"></script><script>var special_ops=special_ops||{}</script><script>special_ops.page_type = "home"</script><script>special_ops.tags = ["team-liquid-advance-to-semifinals-at-esl-one-new-york", "counter-strike"]</script> <script src='https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.8/postscribe.min.js'></script> <script>var propertag = propertag || {};
        propertag.cmd = propertag.cmd || [];
        (function() {
        var pm = document.createElement('script');
        pm.async = true; pm.type = 'text/javascript';
        var is_ssl = 'https:' == document.location.protocol;
        pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/dotesports.min.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(pm, node);
        })();</script> <script>/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Montserrat:100,200,300,400,500,600,700,800,900,100italic,200italic,300italic,400italic,500italic,600italic,700italic,800italic,900italic', 'Source+Serif+Pro:400']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();</script>  <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//</script> <meta name="description" content="G2 will now be forced to play ENCE in a decider match."/><link rel="canonical" href="https://dotesports.com/counter-strike/news/team-liquid-advance-to-semifinals-at-esl-one-new-york" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Team Liquid advance to semifinals at ESL One New York | Dot Esports" /><meta property="og:description" content="G2 will now be forced to play ENCE in a decider match." /><meta property="og:url" content="https://dotesports.com/counter-strike/news/team-liquid-advance-to-semifinals-at-esl-one-new-york" /><meta property="og:site_name" content="Dot Esports" /><meta property="article:section" content="Counter-Strike" /><meta property="article:published_time" content="2019-09-27T01:52:15+00:00" /><meta property="article:modified_time" content="2019-09-27T01:52:17+00:00" /><meta property="og:updated_time" content="2019-09-27T01:52:17+00:00" /><meta property="fb:app_id" content="1218020374973612" /><meta property="og:image" content="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2019/09/26204958/EFbwxrEXkAAEKiA-1024x683.jpg" /><meta property="og:image:secure_url" content="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2019/09/26204958/EFbwxrEXkAAEKiA-1024x683.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="683" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="G2 will now be forced to play ENCE in a decider match." /><meta name="twitter:title" content="Team Liquid advance to semifinals at ESL One New York | Dot Esports" /><meta name="twitter:image" content="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2019/09/26204958/EFbwxrEXkAAEKiA.jpg" /><meta name="twitter:creator" content="@PresByers" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dotesports.com/#website","url":"https://dotesports.com/","name":"Dot Esports","potentialAction":{"@type":"SearchAction","target":"https://dotesports.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://dotesports.com/counter-strike/news/team-liquid-advance-to-semifinals-at-esl-one-new-york#primaryimage","url":"https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2019/09/26204958/EFbwxrEXkAAEKiA.jpg","width":2048,"height":1365},{"@type":"WebPage","@id":"https://dotesports.com/counter-strike/news/team-liquid-advance-to-semifinals-at-esl-one-new-york#webpage","url":"https://dotesports.com/counter-strike/news/team-liquid-advance-to-semifinals-at-esl-one-new-york","inLanguage":"en-US","name":"Team Liquid advance to semifinals at ESL One New York | Dot Esports","isPartOf":{"@id":"https://dotesports.com/#website"},"primaryImageOfPage":{"@id":"https://dotesports.com/counter-strike/news/team-liquid-advance-to-semifinals-at-esl-one-new-york#primaryimage"},"datePublished":"2019-09-27T01:52:15+00:00","dateModified":"2019-09-27T01:52:17+00:00","author":{"@id":"https://dotesports.com/#/schema/person/0595a87a6743691c0fe7e416dc39e552"},"description":"G2 will now be forced to play ENCE in a decider match."},{"@type":["Person"],"@id":"https://dotesports.com/#/schema/person/0595a87a6743691c0fe7e416dc39e552","name":"Preston Byers","image":{"@type":"ImageObject","@id":"https://dotesports.com/#authorlogo","url":"https://secure.gravatar.com/avatar/d577ec120373f4592909c063e6d0973c?s=96&d=mm&r=g","caption":"Preston Byers"},"description":"Midwest college kid that enjoys writing about people playing video games. Call of Duty is the best esport; you just have to deal with it.","sameAs":["https://twitter.com/PresByers"]}]}</script> <link rel='dns-prefetch' href='//dotesports.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//www.google.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Dot Esports &raquo; Feed" href="https://dotesports.com/feed" /> <script>!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://forecasttiger.com/v2/0/dpqKWHOMb25HMlIJz2PkgVUBKU2o5BORqXZQf8tMVyf3MrAM-rruv0Kk2fSy6vguDmh2H3H7bjF2r-7YcMk9Q",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,n,e,o){function r(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(n){}return!1}function c(){var o=r();if(o){var c=t[n].pubads();typeof c.setTargeting===e&&c.setTargeting("admiral-engaged","true")}}o=t[n]=t[n]||{},o.cmd=o.cmd||[],typeof o.pubads===e?c():typeof o.cmd.unshift===e?o.cmd.unshift(c):o.cmd.push(c)}(window,"googletag","function");;;;;</script><script type='text/javascript'>var rever_script_data = {"gif_auto":"0","slider_auto":"","slider_delay":"3000"};</script> <script type='text/javascript' src='https://dotesports.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://dotesports.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery/public/lib/flickity/flickity.pkgd.min.js?ver=2.2.0'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery/public/lib/flickity/hash.js?ver=1.0.3'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/photoswipe.min.js?ver=5.2.3'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/photoswipe-ui-default.min.js?ver=5.2.3'></script> <script type='text/javascript'>var mobileCarouselAd = "<div id=\"proper-ad-dotesports_content_6\" data-properslot=\"dotesports_content_6\"><\/div>";
var desktopCarouselAd = "<div id=\"proper-ad-dotesports_content_6\" data-properslot=\"dotesports_content_6\"><\/div>";</script> <script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery/public/js/dotgallery-public.js?ver=dotgallery'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en-US&#038;ver=5.2.3'></script> <script type='text/javascript'>var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/dotesports.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"175538","token":"bd00ca44b8","debug":""};</script> <script type='text/javascript' src='https://dotesports.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.10.1'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/themes/rever/assets/js/functions.js?ver=5.0.1'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://dotesports.com/wp-content/themes/rever/assets/js/html5.js?ver=3.6.0'></script> <![endif]--> <script type='text/javascript' src='https://dotesports.com/wp-content/themes/rever/assets/js/jquery.magnific-popup.min.js?ver=5.2.3'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/themes/rever/assets/js/waves-script.js?ver=5.2.3'></script> <link rel='https://api.w.org/' href='https://dotesports.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dotesports.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dotesports.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.3" /><link rel='shortlink' href='https://wp.me/paesOB-JFg' /><link rel="alternate" type="application/json+oembed" href="https://dotesports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdotesports.com%2Fcounter-strike%2Fnews%2Fteam-liquid-advance-to-semifinals-at-esl-one-new-york" /><link rel="alternate" type="text/xml+oembed" href="https://dotesports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdotesports.com%2Fcounter-strike%2Fnews%2Fteam-liquid-advance-to-semifinals-at-esl-one-new-york&#038;format=xml" />  <script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/dotesports.com\/counter-strike\/news\/team-liquid-advance-to-semifinals-at-esl-one-new-york"},"url":"https:\/\/dotesports.com\/counter-strike\/news\/team-liquid-advance-to-semifinals-at-esl-one-new-york","headline":"Team Liquid advance to semifinals at ESL One New...","datePublished":"2019-09-26T20:52:15-05:00","dateModified":"2019-09-26T20:52:17+00:00","publisher":{"@type":"Organization","@id":"https:\/\/dotesports.com\/#organization","name":"Dot Esports","logo":{"@type":"ImageObject","url":"https:\/\/dotesports-media.nyc3.cdn.digitaloceanspaces.com\/wp-content\/uploads\/2018\/12\/13191656\/dotesports-amp.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/dotesports-media.nyc3.cdn.digitaloceanspaces.com\/wp-content\/uploads\/2019\/09\/26204958\/EFbwxrEXkAAEKiA.jpg","width":2048,"height":1365},"articleSection":"Counter-Strike","description":"G2 will now be forced to play ENCE in a decider match.","author":{"@type":"Person","name":"Preston Byers","url":"https:\/\/dotesports.com\/author\/preston-byers","description":"Midwest college kid that enjoys writing about people playing video games. Call of Duty is the best esport; you just have to deal with it.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/d577ec120373f4592909c063e6d0973c?s=96&d=mm&r=g","height":96,"width":96},"sameAs":["https:\/\/twitter.com\/PresByers"]}}</script>  <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//
	var dataLayer_content = {"siteID":"1","siteName":"Dot Esports","visitorLoginState":"logged-out","pageTitle":"Team Liquid advance to semifinals at ESL One New York | Dot Esports","pagePostType":"post","pagePostType2":"single-post","pageCategory":["counter-strike"],"pagePostAuthorID":958,"pagePostAuthor":"Preston Byers","pagePostDate":"September 26, 2019","pagePostDateYear":"2019","pagePostDateMonth":"09","pagePostDateDay":"26","deviceType":"desktop","deviceManufacturer":"","deviceModel":"","postID":175538,"postFormat":"standard"};
	dataLayer.push( dataLayer_content );//</script> <script data-cfasync="false">//
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WDR623V');//</script> <link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//c0.wp.com'/> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="amphtml" href="https://dotesports.com/counter-strike/news/team-liquid-advance-to-semifinals-at-esl-one-new-york/amp"><link rel="icon" href="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2018/08/11090538/cropped-logo-dot_esports-mark-black-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2018/08/11090538/cropped-logo-dot_esports-mark-black-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2018/08/11090538/cropped-logo-dot_esports-mark-black-1-180x180.png" /><meta name="msapplication-TileImage" content="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2018/08/11090538/cropped-logo-dot_esports-mark-black-1-270x270.png" /></head><body class="post-template-default single single-post postid-175538 single-format-standard pmpro-body-has-access"><div class="proper-ad-unit"><div id="proper-ad-dotesports_oop"> <script>propertag.cmd.push(function() { proper_display('dotesports_oop'); });</script> </div></div><div class="tw-mobile-menu"><div class="tw-logo"><a class="logo " href="https://dotesports.com/"><img class="logo-img" srcset="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2018/08/11085710/logo-dot_esports-h-white.png 300w, https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2018/08/11085710/logo-dot_esports-h-white.png 1056w" sizes="(max-width: 767px) 300px, 1056px" src="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2018/08/11085710/logo-dot_esports-h-white.png" alt="Dot Esports" /></a><div class="nav-icon-container"><div class="nav-icon tw-mdl-close active"><span></span><span></span><span></span></div></div></div><nav><ul id="menu-top-menu" class="sf-mobile-menu clearfix"><li id="menu-item-1433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433"><a href="https://dotesports.com/league-of-legends">LoL</a></li><li id="menu-item-1434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1434"><a href="https://dotesports.com/overwatch">Overwatch</a></li><li id="menu-item-1435" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1435"><a href="https://dotesports.com/counter-strike">CS:GO</a></li><li id="menu-item-1436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1436"><a href="https://dotesports.com/hearthstone">Hearthstone</a></li><li id="menu-item-1437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1437"><a href="https://dotesports.com/dota-2">Dota 2</a></li><li id="menu-item-1438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1438"><a href="https://dotesports.com/call-of-duty">Call of Duty</a></li><li id="menu-item-108515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108515"><a href="https://dotesports.com/apex-legends">Apex Legends</a></li><li id="menu-item-1439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439"><a href="https://dotesports.com/fortnite">Fortnite</a></li><li id="menu-item-39274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39274"><a href="#">More</a><ul class="sub-menu"><li id="menu-item-127962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127962"><a href="https://dotesports.com/oceania">Oceania</a></li><li id="menu-item-39464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39464"><a href="https://dotesports.com/pubg">PUBG</a></li><li id="menu-item-118580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118580"><a href="https://dotesports.com/rainbow-6">Rainbow 6</a></li><li id="menu-item-39275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39275"><a href="https://dotesports.com/business">Business</a></li><li id="menu-item-39276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39276"><a href="https://dotesports.com/culture">Culture</a></li><li id="menu-item-39281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39281"><a href="https://dotesports.com/br/?noredirect=pt_BR">Ir para o Dot Esports Brasil</a></li><li id="menu-item-39282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39282"><a href="https://dotesports.com/es/?noredirect=es_ES">Ir a Dot Esports Espanol</a></li><li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39312"><a href="https://dotesports.com/privacy">Privacy Policy</a></li><li id="menu-item-164596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164596"><a href="https://dotesports.com/terms">Terms of Service</a></li><li id="menu-item-39393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39393"><a href="https://dotesports.com/about">About</a></li></ul></li></ul></nav></div><div class="tw-mdl-overlay-close"></div><div class="theme-layout"><header class="header-area"><div id="sticky-top" class="sticky-top d-lg-none d-xl-block text-center"></div><div class="tw-menu-container container"><div class="tw-header-meta"><div class="tw-logo"><a class="logo " href="https://dotesports.com/"><img class="logo-img" srcset="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2018/08/11085710/logo-dot_esports-h-white.png 300w, https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2018/08/11085710/logo-dot_esports-h-white.png 1056w" sizes="(max-width: 767px) 300px, 1056px" src="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2018/08/11085710/logo-dot_esports-h-white.png" alt="Dot Esports" /></a></div></div><nav class="tw-menu"><ul id="menu-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433"><a href="https://dotesports.com/league-of-legends">LoL</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1434"><a href="https://dotesports.com/overwatch">Overwatch</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1435"><a href="https://dotesports.com/counter-strike">CS:GO</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1436"><a href="https://dotesports.com/hearthstone">Hearthstone</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1437"><a href="https://dotesports.com/dota-2">Dota 2</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1438"><a href="https://dotesports.com/call-of-duty">Call of Duty</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108515"><a href="https://dotesports.com/apex-legends">Apex Legends</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439"><a href="https://dotesports.com/fortnite">Fortnite</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39274"><a href="#">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127962"><a href="https://dotesports.com/oceania">Oceania</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39464"><a href="https://dotesports.com/pubg">PUBG</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118580"><a href="https://dotesports.com/rainbow-6">Rainbow 6</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39275"><a href="https://dotesports.com/business">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39276"><a href="https://dotesports.com/culture">Culture</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39281"><a href="https://dotesports.com/br/?noredirect=pt_BR">Ir para o Dot Esports Brasil</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39282"><a href="https://dotesports.com/es/?noredirect=es_ES">Ir a Dot Esports Espanol</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39312"><a href="https://dotesports.com/privacy">Privacy Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164596"><a href="https://dotesports.com/terms">Terms of Service</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39393"><a href="https://dotesports.com/about">About</a></li></ul></li></ul></nav><div class="tw-header-meta"><form method="get" class="searchform" action="https://dotesports.com/" ><div class="input"><input type="text" value="" name="s" placeholder="Search..." /><i class="ion-search tw-search-icon"></i></div></form><div class="nav-icon tw-modal-btn" data-modal=".tw-mobile-menu"> <span></span> <span></span> <span></span></div></div></div></header><div class="takeover visible-lg-block"> <a href="https://cs.money/giveaway/?utm_source=sponsorship&utm_medium=dotesports&utm_campaign=dtesport0919&utm_content=backgd" target="_blank"> <img src="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2019/09/03112858/bg-53.jpg" style="max-width: fit-content;" /> </a></div><div class="top-billboard visible-lg-block"> <a href="https://cs.money/giveaway/?utm_source=sponsorship&utm_medium=dotesports&utm_campaign=dtesport0919&utm_content=bannermid" target="_blank"> <img src="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2019/09/03112851/ad-head970x250.jpg" /> </a></div><div id="top-spacing-holder"></div><div class="rever-container container"><div class="row single-container"><div class="content-area right-sidebar col-md-8"><div class="single-content"><div id="ajax-load-more" class="ajax-load-more-wrap infinite classic alm-layouts"  data-alm-id="" data-canonical-url="https://dotesports.com/counter-strike/news/team-liquid-advance-to-semifinals-at-esl-one-new-york" data-slug="team-liquid-advance-to-semifinals-at-esl-one-new-york" data-post-id="175538" ><div class="alm-listing alm-ajax" data-single-post="true" data-single-post-id="175538" data-single-post-order="previous" data-single-post-taxonomy="category" data-single-post-title-template="{post-title} | {site-title}" data-single-post-site-title="Dot Esports" data-single-post-site-tagline="" data-single-post-scroll="false" data-single-post-scrolltop="30" data-single-post-controls="1" data-single-post-pageview="false" data-container-type="div" data-repeater="default" data-theme-repeater="single.php" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="10" data-scroll="true" data-scroll-distance="-1000" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-transition="fade" data-images-loaded="false"><div class="alm-reveal alm-single-post post-175538" data-url="https://dotesports.com/counter-strike/news/team-liquid-advance-to-semifinals-at-esl-one-new-york" data-title="Team Liquid advance to semifinals at ESL One New York" data-id="175538" data-page="0"><article class="single post-175538 post type-post status-publish format-standard has-post-thumbnail hentry category-counter-strike pmpro-has-access"><div class="tw-date-category"> <span class="entry-date"> <a href="https://dotesports.com/counter-strike/news/team-liquid-advance-to-semifinals-at-esl-one-new-york"> 1 hour ago </a> </span> <span class="entry-category-tags"> Counter-Strike </span></div><h1 class="entry-title">Team Liquid advance to semifinals at ESL One New York</h1><div class="entry-excerpt"><p>G2 will now be forced to play ENCE in a decider match.</p></div><div class="tw-meta"> <span class="entry-author"> <img alt src="https://secure.gravatar.com/avatar/d577ec120373f4592909c063e6d0973c?s=40&#038;d=https%3A%2F%2Fdotesports-media.nyc3.cdn.digitaloceanspaces.com%2Fwp-content%2Fuploads%2F2018%2F08%2F11090518%2Flogo-dot_esports-mark-black-1.png&#038;r=g" class="avatar avatar-40 photo jetpack-lazy-image" height="40" width="40" data-lazy-srcset="https://secure.gravatar.com/avatar/d577ec120373f4592909c063e6d0973c?s=80&#038;d=https%3A%2F%2Fdotesports-media.nyc3.cdn.digitaloceanspaces.com%2Fwp-content%2Fuploads%2F2018%2F08%2F11090518%2Flogo-dot_esports-mark-black-1.png&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/d577ec120373f4592909c063e6d0973c?s=40&amp;is-pending-load=1#038;d=https%3A%2F%2Fdotesports-media.nyc3.cdn.digitaloceanspaces.com%2Fwp-content%2Fuploads%2F2018%2F08%2F11090518%2Flogo-dot_esports-mark-black-1.png&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d577ec120373f4592909c063e6d0973c?s=40&#038;d=https%3A%2F%2Fdotesports-media.nyc3.cdn.digitaloceanspaces.com%2Fwp-content%2Fuploads%2F2018%2F08%2F11090518%2Flogo-dot_esports-mark-black-1.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/d577ec120373f4592909c063e6d0973c?s=80&#038;d=https%3A%2F%2Fdotesports-media.nyc3.cdn.digitaloceanspaces.com%2Fwp-content%2Fuploads%2F2018%2F08%2F11090518%2Flogo-dot_esports-mark-black-1.png&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript><a href="https://dotesports.com/author/preston-byers" title="Posts by Preston Byers" class="author url fn" rel="author">Preston Byers</a> </span></div><div class="entry-media single-media-thumb"><div class="tw-thumbnail"><div class="image-overlay"><a href="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2019/09/26204958/EFbwxrEXkAAEKiA.jpg" title="Team Liquid advance to semifinals at ESL One New York" class="overlay-icon"><img src="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2019/09/26204958/EFbwxrEXkAAEKiA-770x513.jpg" alt="EFbwxrEXkAAEKiA"></a></div><span class="featured-image-caption">Photo via ESL</span></div></div><div class="entry-content-container"><div class="entry-content"><p>The first semifinalist at ESL One New York has been determined, and it shouldn&#8217;t be much of a surprise who it is.</p><div class="proper-ad-unit"><div id="proper-ad-dotesports_content_1"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_content_1"); } )</script> </div></div><p>Team Liquid, the top team in the world, advanced to the semifinals in New York today with a 2-1 victory against G2 Esports. Despite dropping in overtime to G2 on Inferno, wins on Dust II and Overpass secured their place in the semis.</p><div class="mm-player"></div><p>With the loss, G2 will play a Group A elimination match against ENCE, which will decide who places second in the group and plays Group B&#8217;s top team in the playoffs.</p><p>On Dust II, it was all about Jake &#8220;Stewie&#8221; Yip, who finished with 21 kills and six deaths, as well as an ADR of 110. In a 36-round duel on Inferno, G2&#8217;s Kenny &#8220;kennyS&#8221; Schrub led the lobby with 30 kills as G2 narrowly prevented Liquid&#8217;s comeback and handed TL their first Inferno loss in months.</p><div class="proper-ad-unit"><div id="proper-ad-dotesports_content_2"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_content_2"); } )</script> </div></div><p>Starting on T-side, Liquid put themselves in a great position for a victory with 12 first-half round wins. And unfortunately for French fans, G2 couldn&#8217;t pull off any magic on T-side, losing the map 16-8.</p><figure class="wp-block-embed is-type-rich is-provider-twitch-tv"><div class="wp-block-embed__wrapper"><blockquote class="embedly-card" data-card-controls="0" data-card-align="center" data-card-theme="light" data-card-key="081910f53ec1415fa7e197d175d3c94a"><h4><a href="https://clips.twitch.tv/CrowdedAgileChickenBuddhaBar?tt_content=player_title&#038;tt_medium=clips_embed">nitr0 last second kill to deny the plant (Overpass) &#8211; Clip of ESL_CSGO &#8211; Twitch Clips</a></h4><p>Clip of ESL_CSGO Playing Counter-Strike: Global Offensive &#8211; Clipped by The_Real_Zenith</p></blockquote><script async src="//cdn.embedly.com/widgets/platform.js" charset="UTF-8"></script> </div></figure><p>Liquid has tomorrow off as they await Group B&#8217;s standings to finalize. They will play the group&#8217;s second-placed team, which could be any of the four teams at the moment. G2, if they defeat ENCE, will play the winner of Astralis vs. Evil Geniuses.</p><p>ESL One New York will resume with Astralis vs. EG and OpTic Gaming vs. FaZe Clan at 10am CT.</p><div class="proper-ad-unit"><div id="proper-ad-dotesports_main_2"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_main_2"); } )</script> </div></div><div class="clearfix"></div></div></div> <script type="text/javascript">jQuery.fn.almUrlUpdate = function(permalink, type) {
      if (type === 'single-post' && permalink === 'https://dotesports.com/counter-strike/news/team-liquid-advance-to-semifinals-at-esl-one-new-york') {
        console.log('to infinity and beyond');
        setSidebarAffixHeight();
        // push new information to GTM
        dataLayer.push({
          'pagePostAuthor': 'Preston Byers',
          'event': 'infinite-scroll-single'
        });
        // refresh ads
        if(jQuery.inArray( permalink, visitedURLs ) == -1){
          console.log('update ads');
          visitedURLs.push(permalink); 
          var stickyBottom = jQuery("#sticky-bottom");
          if (stickyBottom.css('display') == 'block' || stickyBottom.css('display') == 'flex') {
              refreshProperAd('dotesports_main_3');
          }else{
              refreshProperAd('dotesports_side_2');
              refreshProperAd('dotesports_side_3');
          }
        }
         //keywee pageview
         //kwa('sendPageView');
        
      }
    }</script> </article></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Older Posts</button></div></div></div></div><div class="sidebar-area col-md-4"><div class="sidebar-inner"><aside class="widget proper_media_ad_widget" id="proper_media_ad_widget-3"><div class="widget-item"><div class="proper-ad-unit"><div id="proper-ad-dotesports_side_1" data-properslot="dotesports_side_1"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_side_1"); } )</script> </div></div></div></aside><aside class="widget popular-posts" id="wpp-15"><div class="widget-item"><h3 class="widget-title"><span>Trending Articles</span></h3><ul class="wpp-list"><li><a href="https://dotesports.com/league-of-legends/news/riot-updates-prestige-system-previews-champions-that-will-receive-prestige-skins-through-the-end-of-2019" class="wpp-post-title" title="Riot updates Prestige system, previews champions that will receive Prestige skins through the end of 2019" target="_self">Riot updates Prestige system, previews champions that will receive Prestige skins through the end of 2019</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/rachelsamples">Rachel Samples</a></span> - <span class="wpp-date">September 23, 2019</span></div></li><li><a href="https://dotesports.com/league-of-legends/news/league-fans-angry-championship-ryze-reusing-particles-effects-skt-ryze" class="wpp-post-title" title="League fans are angry that this year&#039;s Championship Ryze skin is reusing multiple particles and effects from the SKT Ryze skin" target="_self">League fans are angry that this year's Championship Ryze skin is reusing multiple particles and effects from the SKT Ryze skin</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/tyleresguerra">Tyler Esguerra</a></span> - <span class="wpp-date">September 24, 2019</span></div></li><li><a href="https://dotesports.com/league-of-legends/news/riot-partners-with-louis-vuitton-for-the-2019-league-of-legends-world-championship" class="wpp-post-title" title="Riot partners with Louis Vuitton for the 2019 League of Legends World Championship" target="_self">Riot partners with Louis Vuitton for the 2019 League of Legends World Championship</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/tyleresguerra">Tyler Esguerra</a></span> - <span class="wpp-date">September 21, 2019</span></div></li><li><a href="https://dotesports.com/hearthstone/news/blizzard-may-look-to-remove-hearthstones-divine-spirit" class="wpp-post-title" title="Blizzard may remove Hearthstone’s Divine Spirit" target="_self">Blizzard may remove Hearthstone’s Divine Spirit</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/rachelsamples">Rachel Samples</a></span> - <span class="wpp-date">September 25, 2019</span></div></li><li><a href="https://dotesports.com/fortnite/news/how-to-get-fortnites-glow-skin" class="wpp-post-title" title="How to get Fortnite&#039;s GLOW skin" target="_self">How to get Fortnite's GLOW skin</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/jeromeheath">Jerome Heath</a></span> - <span class="wpp-date">September 25, 2019</span></div></li></ul></div></aside><div id="sidebar-inner-affix-container" class="sidebar-inner-affix-container" style="will-change: min-height;"><div class="sidebar-inner-affix" style="will-change: min-height"><div class="sidebar-inner-affix-inner" style="will-change: position, transform;"><aside class="widget proper_media_ad_widget" id="proper_media_ad_widget-2"><div class="widget-item"><div class="proper-ad-unit"><div id="proper-ad-dotesports_side_2" data-properslot="dotesports_side_2"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_side_2"); } )</script> </div></div></div></aside><aside class="widget proper_media_ad_widget" id="proper_media_ad_widget-8"><div class="widget-item"><div class="proper-ad-unit"><div id="proper-ad-dotesports_side_3" data-properslot="dotesports_side_3"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_side_3"); } )</script> </div></div></div></aside></div></div></div></div></div></div></div><footer class="footer-area"><div class="container"><div class="tw-footer clearfix"><p class="copyright">&copy; 2019 Dot Esports</p></div></div></footer></div><div id="sticky-bottom" class="sticky-bottom d-lg-none text-center"></div><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__banner"></div><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div> <button class="pswp__button pswp__button--close" title="Close (Esc)"></button> <button class="pswp__button pswp__button--share" title="Share"></button> <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button> <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div> <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button> <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WDR623V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201939'></script> <script type='text/javascript'>var themeMyLogin = {"action":"","errors":[]};</script> <script type='text/javascript' src='https://dotesports.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.15'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/themes/rever/assets/js/superfish.min.js?ver=5.2.3'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/themes/rever/assets/js/fluidvids.min.js?ver=5.2.3'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/themes/rever/assets/js/libgif.js?ver=5.2.3'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/themes/rever/assets/js/rubbable.js?ver=5.2.3'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/themes/rever/assets/js/ResizeSensor.js?ver=5.2.3'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/themes/rever/assets/js/sticky-sidebar.min.js?ver=5.2.3'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=7.7.2'></script> <script type='text/javascript' src='https://dotesports.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/plugins/ajax-load-more/vendor/js/alm/legacy-callbacks.js?ver=5.2.3'></script> <script type='text/javascript'>var alm_localize = {"ajaxurl":"https:\/\/dotesports.com\/wp-admin\/admin-ajax.php","alm_nonce":"3f01896e50","pluginurl":"https:\/\/dotesports.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","display_results":"Showing {num} of {total} results","ajax_object":{"is_single":true,"is_singular":true}};
var ajax_load_more_vars = {"id":"ajax-load-more"};</script> <script type='text/javascript' src='https://dotesports.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.0.2'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-previous-post/js/alm-single-posts.min.js?ver=1.3.2'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.0'></script> <script type='text/javascript' src='https://stats.wp.com/e-201939.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.2',blog:'151210721',post:'175538',tz:'-5',srv:'dotesports.com'} ]);
	_stq.push([ 'clickTrackerInit', '151210721', '175538' ]);</script> <script>setTimeout(function() {
        var stickySidebar = new StickySidebar('.sidebar-inner-affix', { 
            innerWrapperSelector: '.sidebar-inner-affix-inner',
            containerSelector: '.sidebar-inner-affix-container',
            topSpacing: 65,
        });
    }, 2000);</script> </body></html>