<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="preload" as="font" type="font/woff2" crossorigin href="https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/icons/font/dotesports.woff2?36239003">
<style>
		.admin-bar #skin {
			top: 32px;
		}
		#sticky-bottom,
		#sticky-top {
			background: rgba(255, 255, 255, 0.9);
			overflow: hidden;
			text-align: center;
			transition: min-height 0.5s;
			width: 100%;
			z-index: 99999;
		}
		#sticky-top {
			display: block;
			height: 50px;
			position: sticky;
			top: 0;
		}
		#sticky-bottom {
			bottom: 0;
			display: block;
			height: 50px;
			position: fixed;
		}
		#sticky-bottom.show {
			min-height: 50px;
		}
		#skin {
			display: none;
			position: fixed !important;
			top: 0;
			right: 0;
			bottom: 0;
			left: 0;
			text-align: center;
		}
		#top-heroboard {
			display: none;
			margin-top: 1.5rem;    
			margin-bottom: 0.5rem;
			min-height: 270px;
			position: relative;
			width: 970px;
		}
		.dotesports-display,
		.proper-ad-unit:not(#skin):not(#top-heroboard):not(.sticky-units) {
			display: flex;
			flex-direction: column;
			justify-content: space-between;
		}
		.proper-ad-unit:not(#skin):not(.sticky-units) {
			min-height: 640px;
		}
		#side-display-2 {
			margin: 0 0 1rem 0;
		}
		div.primis-player {
			display: flex;
			margin: 1em auto 1.5em;
			padding-top: 74.8376811594%; /* (258.19/345)*100 */
			position: relative;
		}
		div.primis-player > div {
			bottom: 0;
			left: 0;
			position: absolute;
			right: 0;
			top: 0;
		}
		.entry-content .proper-ad-unit {
			display: block !important;
			min-height: 700px !important;
		}
		.entry-content .proper-ad-unit:before {
			border-bottom: 1px solid #dfdfdf;
			color: #949494;
			content: "Content Continues After Ad";
			font-family: "Montserrat";
			font-size: 0.65rem;
			padding: 0 2rem 0.25rem;
			text-transform: uppercase;
		}
		.entry-content .proper-ad-unit > div:first-child {
			margin-top: 0.5rem !important;
			position: -webkit-sticky !important;
			position: sticky !important;
			top: 55px;
		}
		@media (min-width: 37.5em) {
			#sticky-bottom,
			#sticky-top {
				display: none;
			}
			#top-heroboard {
				display: flex;
				flex-direction: column;
				justify-content: space-between;
			}
			.dotesports-display,
			.proper-ad-unit:not(#skin):not(.sticky-units) {
				min-height: 290px;
			}
			.entry-content .proper-ad-unit {
				min-height: 320px !important;
			}
			.entry-content .proper-ad-unit > div:first-child {
				top: 75px;
			}
			div.primis-player {
				padding-top: 70.9589041%; /* (518/730)*100 */
			}
		}
		@media (min-width: 1100px) {
			#skin {
				display: block;
			}
		}
		@media (max-width: 1920px) {
			#skin #dotesports_skin {
				height: 1080px;
				max-width: 1920px !important;
				width: 1920px;
			}

			#skin #proper-ad-dotesports_skin,
			#skin #dotesports_skin {
				margin-left: calc((100% - 1920px)/2) !important;
			}
		}
	</style>
<script>var special_ops=special_ops||{};</script>
<script>special_ops.page_type = "home";</script>
<script>special_ops.tags = ["how-do-you-get-king-kong-godzilla-and-me","583791","call-of-duty","hide-from-homepage"];</script> <script>
				var propertag = propertag || {};
				propertag.cmd = propertag.cmd || [];
				(function() {
				var pm = document.createElement('script');
				pm.async = true; pm.type = 'text/javascript';
				var is_ssl = 'https:' == document.location.protocol;
				pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/dotesports.min.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(pm, node);
				})();
			</script>
<script>
		var dataLayer = [{'is_usa':0, 'country_code':'JP', 'is_paid_member':0}];
	</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-86459307-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
							gtag('config', 'UA-86459307-1', {
						"dimension1": "Gökhan Çakır",
						"dimension3": "April 28, 2022",
						"dimension4": "SEO",
						"dimension5": "CoD",
						"dimension7": 0,
					});
					</script>
<script type="text/javascript" async>
		;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalSnowplowNamespace=p.GlobalSnowplowNamespace||[]; p.GlobalSnowplowNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments) };p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1; n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,"script","https://dotesports.com/plow.lite.js","snowplow"));
	</script>
<script>
		window.snowplow('newTracker', 'sp1', 'https://spc.dotesports.com', { 
			appId: 'dotesports-web',
		});
		snowplow('enableActivityTracking', { 
			minimumVisitLength: 30, 
			heartbeatDelay: 10 
		});
		window.snowplow('trackPageView');
		window.top.addEventListener('primisPlayerInit', function (e) {
			if (e.detail.playerApiId == 'primisPlayer') {
				var player = e.detail;
				player.addEventListener('adStarted', function (val) {
					window.snowplow('trackSelfDescribingEvent', {
						event: {
							schema: 'iglu:group.gamurs/primis_ad_impression/jsonschema/1-0-0',
							data: {
								impressionValue: val.impValue,
								servingFee: val.servingFee,
							}
						}
					});
				});
			}
		});
	</script>
<script>
		(function() {
			var processCWV = function(obj) {
				window.snowplow('trackSelfDescribingEvent', {
					event: {
						schema: 'iglu:group.gamurs/core_web_vitals/jsonschema/1-0-0',
						data: {
							name: obj.name,
							value: obj.value,
							delta: obj.delta,
						},
					},
				});
			}
			var script = document.createElement('script');
			script.src = 'https://unpkg.com/web-vitals/dist/web-vitals.iife.js';
			script.onload = function() {
				webVitals.getCLS(processCWV);
				webVitals.getFID(processCWV);
				webVitals.getLCP(processCWV);
			}
			document.head.appendChild(script);
		}())
	</script>
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://superficialeyes.com/v2qdehg3FX_7OxDONgV4bpLiSBNLtGgXEb2ocBO-ZUtcZQrCZ40slwvGE7c8u2len",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-recovered","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");;;!(function(t,n,i,e,o){function a(){for(var t=[],i=0;i<arguments.length;i++)t.push(arguments[i]);if(!t.length)return o;"ping"===t[0]?t[2]({gdprAppliesGlobally:!!n.__cmpGdprAppliesGlobally,cmpLoaded:!1,cmpStatus:"stub"}):t.length>0&&o.push(t)}function c(t){if(t&&t.data&&t.source){var e,o=t.source,a="string"==typeof t.data&&t.data.indexOf("__tcfapiCall")>=0;(e=a?((function(t){try{return JSON.parse(t)}catch(n){}})(t.data)||{}).__tcfapiCall:(t.data||{}).__tcfapiCall)&&n[i](e.command,e.version,(function(t,n){var i={__tcfapiReturn:{returnValue:t,success:n,callId:e.callId}};o&&o.postMessage(a?JSON.stringify(i):i,"*")}),e.parameter)}}!(function f(){if(!window.frames[e]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=e,n.appendChild(i)}else setTimeout(f,5)}})(),o=[],a.v=1,"function"!=typeof n[i]&&(n[i]=n[i]||a,n.addEventListener?n.addEventListener("message",c,!1):n.attachEvent&&n.attachEvent("onmessage",c))})(document,window,"__tcfapi","__tcfapiLocator");;!(function(n,t,i,u,e,o,r){function a(n){if(n){var u=(n.data||{}).__uspapiCall;u&&t[i](u.command,u.version,(function(t,i){n.source.postMessage({__uspapiReturn:{returnValue:t,success:i,callId:u.callId}},"*")}))}}!(function f(){if(!window.frames[u]){var t=n.body;if(t){var i=n.createElement("iframe");i.style.display="none",i.name=u,t.appendChild(i)}else setTimeout(f,5)}})();var s={getUSPData:function(n,t){return n!==1?t&&t(null,!1):t&&t({version:null,uspString:null},!1)}};function c(n,t,i){return s[n](t,i)}c.v=1,"function"!=typeof t[i]&&(t[i]=t[i]||c,t.addEventListener?t.addEventListener("message",a,!1):t.attachEvent&&t.attachEvent("onmessage",a)),o=n.createElement(e),r=n.getElementsByTagName(e)[0],o.src="https://terrifictooth.com/v2yql9k4T6k7ulnLdu9T3vjE3RdrEidmFgmKu1yWl-FwaldZE_W0jBh0x__27GHGnmCyIzPfywJbVSE39bg",r.parentNode.insertBefore(o,r)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9356934496955375" crossorigin="anonymous"></script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<title>How do you get King Kong, Godzilla, and Mechagodzilla skins in Warzone? - Dot Esports</title>
<link rel="canonical" href="https://dotesports.com/call-of-duty/news/how-do-you-get-king-kong-godzilla-and-mechagodzilla-skins-in-warzone" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How do you get King Kong, Godzilla, and Mechagodzilla skins in Warzone?" />
<meta property="og:description" content="They&#039;re a simple click away." />
<meta property="og:url" content="https://dotesports.com/call-of-duty/news/how-do-you-get-king-kong-godzilla-and-mechagodzilla-skins-in-warzone" />
<meta property="og:site_name" content="Dot Esports" />
<meta property="article:publisher" content="https://www.facebook.com/DOTesports/" />
<meta property="article:published_time" content="2022-04-29T00:52:51+00:00" />
<meta property="article:modified_time" content="2022-04-29T00:52:53+00:00" />
<meta property="og:image" content="https://cdn1.dotesports.com/wp-content/uploads/2022/04/28192528/warzone-godzilla-1200-768x432.jpg" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="432" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@DotEsports" />
<meta name="twitter:site" content="@DotEsports" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Gökhan Çakır" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />

<link rel='dns-prefetch' href='//dotesports.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dot Esports &raquo; Feed" href="https://dotesports.com/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dotesports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://dotesports.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='dotesports-blocks-css' href='https://dotesports.com/wp-content/plugins/dotesports-gutenberg-blocks/build/style-index.css?ver=1636561707' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='theme-my-login-css' href='https://dotesports.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css' href='https://dotesports.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.7.3' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css' href='https://dotesports.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.7.3' type='text/css' media='print' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://dotesports.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.1' type='text/css' media='all' />
<style id="dotesports-google-fonts-css" media="all">@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v24/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCtr6Hw5aX8.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v24/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCtZ6Hw5aX8.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v24/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCu173w5aX8.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Serif Pro';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourceserifpro/v11/neIQzD-0qpwxpaWvjeD0X88SAOeauXQ-pQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Serif Pro';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourceserifpro/v11/neIXzD-0qpwxpaWvjeD0X88SAOeasasatSyqwQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Serif Pro';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourceserifpro/v11/neIXzD-0qpwxpaWvjeD0X88SAOeasc8btSyqwQ.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='dotesports-style-css' href='https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/style.css?ver=13' type='text/css' media='all' />
<link rel='stylesheet' id='dotesports-icons-css' href='https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/icons/dotesports-icons.css?ver=20210330' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://dotesports.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='flickity_css-css' href='https://dotesports.com/wp-content/plugins/dotesports-gallery-plugin/public/lib/flickity/flickity.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe_css-css' href='https://dotesports.com/wp-content/plugins/dotesports-gallery-plugin/public/lib/photoswipe/photoswipe.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe_skin_css-css' href='https://dotesports.com/wp-content/plugins/dotesports-gallery-plugin/public/lib/photoswipe/default-skin/default-skin.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='dotgallery-css' href='https://dotesports.com/wp-content/plugins/dotesports-gallery-plugin/public/css/dotgallery-public.css?ver=dotgallery' type='text/css' media='all' />
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery-plugin/public/lib/flickity/flickity.pkgd.min.js?ver=2.2.0' id='flickity_script-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery-plugin/public/lib/flickity/hash.js?ver=1.0.3' id='flickity_hash_script-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery-plugin/public/lib/photoswipe/photoswipe.min.js?ver=5.9.3' id='photoswipe_script-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery-plugin/public/lib/photoswipe/photoswipe-ui-default.min.js?ver=5.9.3' id='photoswipe_ui_script-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":100,"ajax_url":"https:\/\/dotesports.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/dotesports.com\/wp-json\/wordpress-popular-posts","ID":583791,"token":"a8db6d781f","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/js/ads-prebid-banner-proper-outbrain.js?ver=5.9.3' id='dotesports-adblock-bait-js'></script>
<link rel="https://api.w.org/" href="https://dotesports.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dotesports.com/wp-json/wp/v2/posts/583791" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dotesports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dotesports.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://dotesports.com/?p=583791' />
<link rel="alternate" type="application/json+oembed" href="https://dotesports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdotesports.com%2Fcall-of-duty%2Fnews%2Fhow-do-you-get-king-kong-godzilla-and-mechagodzilla-skins-in-warzone" />
<link rel="alternate" type="text/xml+oembed" href="https://dotesports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdotesports.com%2Fcall-of-duty%2Fnews%2Fhow-do-you-get-king-kong-godzilla-and-mechagodzilla-skins-in-warzone&#038;format=xml" />

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"siteID":"1","siteName":"Dot Esports","visitorLoginState":"logged-out","pageTitle":"How do you get King Kong, Godzilla, and Mechagodzilla skins in Warzone? - Dot Esports","pagePostType":"post","pagePostType2":"single-post","pageCategory":["call-of-duty"],"pageAttributes":["hide-from-homepage"],"pagePostAuthorID":1802,"pagePostAuthor":"Gökhan Çakır","pagePostDate":"April 28, 2022","pagePostDateYear":"2022","pagePostDateMonth":"04","pagePostDateDay":"28","deviceType":"bot","deviceManufacturer":"","deviceModel":"","postID":583791,"postFormat":"standard"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WDR623V');//]]>
</script>

 <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>

<script type="application/ld+json" class="saswp-schema-markup-output">
[{"@context":"https:\/\/schema.org","@type":"NewsArticle","@id":"https:\/\/dotesports.com\/call-of-duty\/news\/how-do-you-get-king-kong-godzilla-and-mechagodzilla-skins-in-warzone\/#newsarticle","url":"https:\/\/dotesports.com\/call-of-duty\/news\/how-do-you-get-king-kong-godzilla-and-mechagodzilla-skins-in-warzone\/","headline":"How do you get King Kong, Godzilla, and Mechagodzilla skins in Warzone?","mainEntityOfPage":"https:\/\/dotesports.com\/call-of-duty\/news\/how-do-you-get-king-kong-godzilla-and-mechagodzilla-skins-in-warzone","datePublished":"2022-04-28T19:52:51-05:00","dateModified":"2022-04-28T19:52:53-05:00","description":"They're a simple click away.","articleSection":"CoD","articleBody":"Call of Duty: Warzone players have welcomed the game\u2019s third season, which came bundled with changes, including cool skins. With the patch now live, limited-time skins themed around King Kong and Godzilla have become available.    In addition to racking a ton of kills in every lobby, expanding your skin collection can also be a decent way to show off how long you\u2019ve been playing Warzone. Limited skins only become harder to obtain after their release period, meaning owning them becomes a way of expressing your Warzone age.    King Kong, Godzilla, and Mechagodzilla skins in Warzone    Players can unlock the King Kong, Godzilla, and Mechagodzilla skins by purchasing their respective bundles. These bundles can be found on the in-game Warzone store and they include the following items.    The Godzilla Bundle    Animated Emblem - Godzilla Heat RayAssault Rifle Weapon blueprint - Breath of GodzillaCalling Card - Protector of Earth&nbsp;Finishing Move - Gojira Stomp&nbsp;Legendary LMG blueprint - Awakened AlphaLegendary Operator skin - Godzilla GhillieMVP Highlight - Big MistakeTwo Sprays    The King Kong Bundle    Animated Emblem - Kong RoarFinishing Move - Gravity Inversion&nbsp;Highlight Intro - Watch Your BackLegendary Operator Skin - KongMelee weapon blueprint - Kong\u2019s ScepterSMG weapon blueprint - Skull Island ShakerSniper Rifle weapon blueprint -&nbsp; Temple of KongSpray - Primal PowerWeapon Charm - Jia\u2019s Doll    The Mechagodzilla Bundle    Assault Rifle weapon blueprint - Cybernetic Destroyer&nbsp;Charm - Mechagodzilla Head&nbsp;Emblem - Evolving Together&nbsp;Highlight Intro (Vanguard exclusive) - Rival Protocol&nbsp;Legendary Operator skin - Mechagodzilla&nbsp;Melee weapon blueprint - Nanometal Tail BladeSMG weapon blueprint - Legendary Neural Uplink&nbsp;Two MVP Highlights&nbsp; - Machine LearningWatch - Network Uptime","keywords":"Hide From Homepage, ","name":"How do you get King Kong, Godzilla, and Mechagodzilla skins in Warzone?","thumbnailUrl":"https:\/\/cdn1.dotesports.com\/wp-content\/uploads\/2022\/04\/28192528\/warzone-godzilla-1200-150x150.jpg","wordCount":"250","timeRequired":"PT1M6S","mainEntity":{"@type":"WebPage","@id":"https:\/\/dotesports.com\/call-of-duty\/news\/how-do-you-get-king-kong-godzilla-and-mechagodzilla-skins-in-warzone\/"},"author":{"@type":"Person","name":"G\u00f6khan \u00c7ak\u0131r","description":"I was born into gaming, molded by it. I didn't see the real world until I was already a man; by then, it was nothing to me but blinding.","url":"https:\/\/dotesports.com\/author\/gokhancakir","sameAs":[],"image":{"@type":"ImageObject","url":"https:\/\/dotesports.com\/wp-content\/uploads\/2021\/01\/Gokhan-Cakir--96x96.png","height":96,"width":96}},"editor":{"@type":"Person","name":"G\u00f6khan \u00c7ak\u0131r","description":"I was born into gaming, molded by it. I didn't see the real world until I was already a man; by then, it was nothing to me but blinding.","url":"https:\/\/dotesports.com\/author\/gokhancakir","sameAs":[],"image":{"@type":"ImageObject","url":"https:\/\/dotesports.com\/wp-content\/uploads\/2021\/01\/Gokhan-Cakir--96x96.png","height":96,"width":96}},"publisher":{"@type":"Organization","name":"Dot Esports","url":"https:\/\/dotesports.com","logo":{"@type":"ImageObject","url":"https:\/\/cdn1.dotesports.com\/wp-content\/uploads\/2018\/12\/13191656\/dotesports-amp.png","width":"600","height":"60"}},"image":[{"@type":"ImageObject","@id":"https:\/\/dotesports.com\/call-of-duty\/news\/how-do-you-get-king-kong-godzilla-and-mechagodzilla-skins-in-warzone#primaryimage","url":"https:\/\/cdn1.dotesports.com\/wp-content\/uploads\/2022\/04\/28192528\/warzone-godzilla-1200.jpg","width":"1200","height":"675"}]}]
</script>
<link rel="icon" href="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05202510/cropped-black-white-dotlogo-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05202510/cropped-black-white-dotlogo-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05202510/cropped-black-white-dotlogo-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05202510/cropped-black-white-dotlogo-1-270x270.png" />
<style type="text/css" id="wp-custom-css">
			/* Temporay CSS */

.settings-table-style table {
    font-size: smaller;
    border-spacing: 0;
    width: 100%;
    text-align: left;
}

.settings-table-style table td {
    text-align: left;
    padding: 8px;
		border: 1px solid #e7e7e7;
}

.settings-table-style table tr:nth-child(even) {
    background-color: #f2f2f2;
}

.settings-table-style table th {
    padding-top: 11px;
    padding-bottom: 11px;
    background-color: #000;
    color: #fff;
    padding: 8px;
	  border: 1px solid #e7e7e7;
}

/* use caption heading in settings table */

.settings-table-style.use-caption-heading{ /* if using postion relative and figcaption as header of table */
    position: relative;
}

.settings-table-style.use-caption-heading table{ 
    margin-top: 40px;
}
  
.settings-table-style.use-caption-heading figcaption { /* if using postion relative and figcaption as header of table */
  padding: 10px;
  background: #000;
  color: #fff;
  position: absolute;
  top: 0;
  width: 100%;
}

/*Temprory fixed for text italic issues*/

.wp-block-dotesports-product-summary__recommendations li {
	display: inline-block;
}

.wp-block-dotesports-product-summary__recommendations li::before {
	width: 27px
}		</style>
<script>
		window.snowplow('trackSelfDescribingEvent', {
			event: {
				schema: 'iglu:group.gamurs/ad_block_detection/jsonschema/1-0-0',
				data: {
					adsBlocked: window.haveWeGotAds === undefined,
				}
			}
		});
		gtag('event', window.haveWeGotAds === undefined ? "Blocked" : "Allowed", {
			'event_category' : 'Ad Block',
			'non_interaction': true,
		});
	</script>

<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "36750692" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = "https://sb.scorecardresearch.com/cs/36750692/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
	</script>
<noscript>
	<img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=36750692&amp;cv=3.6.0&amp;cj=1">
	</noscript>

</head>
<body class="post-template-default single single-post postid-583791 single-format-standard pmpro-body-has-access">
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div id="sticky-top">
<div class="proper-ad-unit sticky-units"> <div id="proper-ad-dotesports_mobile_sticky_top"> <script> propertag.cmd.push(function() { proper_display('dotesports_mobile_sticky_top'); }); </script> </div> </div>
</div>
<header id="masthead" class="site-header">
<div class="container">
<div class="site-branding">
<a href="https://dotesports.com/">
<picture>
<source media="(min-width: 769px)" srcset="https://cdn1.dotesports.com/wp-content/uploads/2018/08/11085710/logo-dot_esports-h-white-300x82.png">
<source media="(max-width: 768px)" srcset="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05102536/logo-dot_esports-mark-white-150x150.png">
<img src="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05102536/logo-dot_esports-mark-white-150x150.png">
</picture>
</a>
</div>
<nav id="site-navigation" class="main-navigation">
<i class="menu-toggle icon-menu" aria-controls="primary-menu" aria-expanded="false" role="button"></i>
<div class="menu-top-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433"><a href="https://dotesports.com/league-of-legends">LoL</a></li>
<li id="menu-item-1434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1434"><a href="https://dotesports.com/overwatch">Overwatch</a></li>
<li id="menu-item-1435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435"><a href="https://dotesports.com/counter-strike">CS:GO</a></li>
<li id="menu-item-228651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228651"><a href="https://dotesports.com/valorant">Valorant</a></li>
<li id="menu-item-508254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-508254"><a href="https://dotesports.com/dota-2">Dota 2</a></li>
<li id="menu-item-1438" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1438"><a href="https://dotesports.com/call-of-duty">CoD</a></li>
<li id="menu-item-108515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108515"><a href="https://dotesports.com/apex-legends">Apex Legends</a></li>
<li id="menu-item-1439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439"><a href="https://dotesports.com/fortnite">Fortnite</a></li>
<li id="menu-item-397501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397501"><a href="https://dotesports.com/deals"><span style="color: #df2940; ">Deals</span></a></li>
<li id="menu-item-39274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39274"><a href="#">More</a>
<ul class="sub-menu">
<li id="menu-item-247117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247117"><a href="https://dotesports.com/hardware">Hardware</a></li>
<li id="menu-item-233884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233884"><a href="https://dotesports.com/hearthstone">Hearthstone</a></li>
<li id="menu-item-39464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39464"><a href="https://dotesports.com/pubg">PUBG</a></li>
<li id="menu-item-203427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203427"><a href="https://dotesports.com/tft">Teamfight Tactics</a></li>
<li id="menu-item-203426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203426"><a href="https://dotesports.com/mtg">MTG</a></li>
<li id="menu-item-118580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118580"><a href="https://dotesports.com/rainbow-6">Rainbow 6</a></li>
<li id="menu-item-549037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-549037"><a href="https://dotesports.com/streaming">Streaming</a></li>
<li id="menu-item-127962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127962"><a href="https://dotesports.com/oceania">Oceania</a></li>
<li id="menu-item-39275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39275"><a href="https://dotesports.com/business">Business</a></li>
<li id="menu-item-39281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39281"><a href="https://dotesports.com/br/?noredirect=pt_BR">Ir para o Dot Esports Brasil</a></li>
<li id="menu-item-39282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39282"><a href="https://dotesports.com/es/?noredirect=es_ES">Ir a Dot Esports Espanol</a></li>
<li id="menu-item-279927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279927"><a href="https://dotesports.com/fr/">Dot Esports français</a></li>
<li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39312"><a href="https://dotesports.com/privacy">Privacy Policy</a></li>
<li id="menu-item-164596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164596"><a href="https://dotesports.com/terms">Terms of Service</a></li>
<li id="menu-item-39393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39393"><a href="https://dotesports.com/about">About</a></li>
<li id="menu-item-559845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559845"><a href="https://dotesports.com/corrections-policy">Corrections Policy</a></li>
<li id="menu-item-559846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559846"><a href="https://dotesports.com/ethics-policy">Ethics Policy</a></li>
<li id="menu-item-559847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559847"><a href="https://dotesports.com/fact-checking-policy">Fact Checking Policy</a></li>
<li id="menu-item-559844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559844"><a href="https://dotesports.com/ownership-policy">Ownership Policy</a></li>
</ul>
</li>
</ul></div> <div class="site-header-right">
<div class="site-header-search">
<i class="search-toggle icon-search"></i>
<script>
    (function() {
      document.querySelector('.search-toggle').onclick = function() {
        if (!document.querySelector('.search-form').classList.contains('toggled')) {
          document.querySelectorAll('.popover').forEach(popover => popover.classList.remove('toggled'));
          document.querySelectorAll('.site-header i').forEach(icon => icon.classList.remove('toggled'));
          document.querySelector('.search-toggle').classList.add('toggled');
          document.querySelector('.search-form').classList.add('toggled');
        } else {
          document.querySelector('.search-toggle').classList.remove('toggled');
          document.querySelector('.search-form').classList.remove('toggled');
        }
      };
    })();
  </script>
</div>
<a class="site-header-auth logged-out red" href="/go-ad-free">Go Ad-Free</a>
<a class="site-header-auth logged-out" href="/login">Login</a>
</div>
</nav>
<form role="search" method="get" class="search-form popover" action="/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search..." name="s">
</label>
</form> </div>
</header>
<div id="content" class="site-wrapper">
<div class="proper-ad-unit" id="skin">
<div id="proper-ad-dotesports_skin">
<script>
          window.propertag.cmd.push(function() {
            proper_display('dotesports_skin');
          })
        </script>
</div>
</div>
<div class="proper-ad-unit" id="top-heroboard">
<div id="proper-ad-dotesports_main_1"> <script> propertag.cmd.push(function() { proper_display('dotesports_main_1'); }); </script> </div>
</div>
<div class="container">
<div class="row site-content">
<div id="primary" class="content-area col-lg-8">
<main id="main" class="site-main">
<style type="text/css">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</style><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-circles alm-layouts" data-alm-id="" data-canonical-url="https://dotesports.com/call-of-duty/news/how-do-you-get-king-kong-godzilla-and-mechagodzilla-skins-in-warzone" data-slug="how-do-you-get-king-kong-godzilla-and-mechagodzilla-skins-in-warzone" data-post-id="583791" data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-cache="true" data-cache-id="60249583791" data-cache-path="https://dotesports.com/wp-content/uploads/alm-cache/" data-single-post="true" data-single-post-id="583791" data-single-post-order="previous" data-single-post-taxonomy="category" data-single-post-title-template="{post-title} | {site-title}" data-single-post-site-title="Dot Esports" data-single-post-site-tagline="" data-single-post-scroll="false" data-single-post-scrolltop="500" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="false" data-container-type="div" data-loading-style="infinite fading-circles" data-theme-repeater="single.php" data-post-type="post" data-post-format="standard" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="-1000" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Load More"><div class="alm-reveal alm-single-post post-583791" data-url="https://dotesports.com/call-of-duty/news/how-do-you-get-king-kong-godzilla-and-mechagodzilla-skins-in-warzone" data-title="How do you get King Kong, Godzilla, and Mechagodzilla skins in Warzone?" data-id="583791" data-page="0">
<article id="post-583791" data-article-type="SEO" data-article-categories="CoD" class="post-583791 post type-post status-publish format-standard has-post-thumbnail hentry category-call-of-duty tag-hide-from-homepage article_type-seo pmpro-has-access">
<header class="entry-header">
<div class="entry-topline">
<span class="posted-on"><time class="entry-date published" datetime="2022-04-28T19:52:51-05:00">Apr 28, 2022 7:52 pm</time><time class="updated" datetime="April 28, 2022, 19:52 GMT-0500">2022-04-28T19:52:53-05:00</time></span> <ul class="post-categories">
<li><a href="https://dotesports.com/call-of-duty" rel="category tag">CoD</a></li></ul> </div>
<h1 class="entry-title">How do you get King Kong, Godzilla, and Mechagodzilla skins in Warzone?</h1> <p class="entry-lede"> They're a simple click away.</p> <div class="byline">
<a class="avatar-wrap url fn n" href="https://dotesports.com/author/gokhancakir">
<img alt='' src='https://cdn1.dotesports.com/wp-content/uploads/2021/01/26094527/Gokhan-Cakir-.png' srcset='https://cdn1.dotesports.com/wp-content/uploads/2021/01/26094527/Gokhan-Cakir-.png 2x' class='avatar avatar-64 photo' height='64' width='64' /> </a>
<span>
<a href="https://dotesports.com/author/gokhancakir" title="Posts by Gökhan Çakır" class="author url fn" rel="author">Gökhan Çakır</a> </span>
</div>
</header>
<div class="entry-lead-media">
<div class="post-thumbnail">
<img width="1200" height="675" src="https://cdn1.dotesports.com/wp-content/uploads/2022/04/28192528/warzone-godzilla-1200.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://cdn1.dotesports.com/wp-content/uploads/2022/04/28192528/warzone-godzilla-1200.jpg 1200w, https://cdn1.dotesports.com/wp-content/uploads/2022/04/28192528/warzone-godzilla-1200-300x169.jpg 300w, https://cdn1.dotesports.com/wp-content/uploads/2022/04/28192528/warzone-godzilla-1200-1024x576.jpg 1024w, https://cdn1.dotesports.com/wp-content/uploads/2022/04/28192528/warzone-godzilla-1200-768x432.jpg 768w, https://cdn1.dotesports.com/wp-content/uploads/2022/04/28192528/warzone-godzilla-1200-800x450.jpg 800w" sizes="(max-width: 1200px) 100vw, 1200px" /> <div class="caption">
Image via Raven Software </div>
</div>
</div>
<div class="entry-content" id="main-content">
<div class="primis-player"><div class="primis-campaign-placeholder"></div></div> <script>
							(function() {
								var script = document.createElement("script");
								script.setAttribute("type", "text/javascript");
								script.setAttribute("language", "javascript");
								if (window.innerWidth < 768) {
									script.src = "https://live.primis.tech/live/liveView.php?s=105921&cbuster=[CACHE_BUSTER]&pubUrl=[PAGE_URL_ENCODED]&subId=[SUBID_ENCODED]&playerApiId=primisPlayer";
								} else {
									script.src = "https://live.primis.tech/live/liveView.php?s=103704&cbuster=[CACHE_BUSTER]&pubUrl=[PAGE_URL_ENCODED]&subId=[SUBID_ENCODED]&playerApiId=primisPlayer";
								}
								document.querySelector(".primis-campaign-placeholder").appendChild(script);
							})()
						</script><p><em>Call of Duty</em>: <em>Warzone </em>players have welcomed the game’s third season, which came bundled with changes, including cool skins. With the patch now live, limited-time skins themed around King Kong and Godzilla have become available.</p> <p>In addition to racking a ton of kills in every lobby, expanding your skin collection can also be a decent way to show off how long you’ve been playing <em>Warzone</em>. Limited skins only become harder to obtain after their release period, meaning owning them becomes a way of expressing your <em>Warzone</em> age.</p> <h2>King Kong, Godzilla, and Mechagodzilla skins in <em>Warzone</em></h2> <p>Players can unlock the King Kong, Godzilla, and Mechagodzilla skins by purchasing their respective bundles. These bundles can be found on the in-game <em>Warzone</em> store and they include the following items.</p> <h3>The Godzilla Bundle</h3> <ul><li>Animated Emblem &#8211; Godzilla Heat Ray</li><li>Assault Rifle Weapon blueprint &#8211; Breath of Godzilla</li><li>Calling Card &#8211; Protector of Earth&nbsp;</li><li>Finishing Move &#8211; Gojira Stomp&nbsp;</li><li>Legendary LMG blueprint &#8211; Awakened Alpha</li><li>Legendary Operator skin &#8211; Godzilla Ghillie</li><li>MVP Highlight &#8211; Big Mistake</li><li>Two Sprays</li></ul> <h3>The King Kong Bundle</h3> <ul><li>Animated Emblem &#8211; Kong Roar</li><li>Finishing Move &#8211; Gravity Inversion&nbsp;</li><li>Highlight Intro &#8211; Watch Your Back</li><li>Legendary Operator Skin &#8211; Kong</li><li>Melee weapon blueprint &#8211; Kong’s Scepter</li><li>SMG weapon blueprint &#8211; Skull Island Shaker</li><li>Sniper Rifle weapon blueprint &#8211;&nbsp; Temple of Kong</li><li>Spray &#8211; Primal Power</li><li>Weapon Charm &#8211; Jia’s Doll</li></ul> <h3>The Mechagodzilla Bundle</h3> <ul><li>Assault Rifle weapon blueprint &#8211; Cybernetic Destroyer&nbsp;</li><li>Charm &#8211; Mechagodzilla Head&nbsp;</li><li>Emblem &#8211; Evolving Together&nbsp;</li><li>Highlight Intro (Vanguard exclusive) &#8211; Rival Protocol&nbsp;</li><li>Legendary Operator skin &#8211; Mechagodzilla&nbsp;</li><li>Melee weapon blueprint &#8211; Nanometal Tail Blade</li><li>SMG weapon blueprint &#8211; Legendary Neural Uplink&nbsp;</li><li>Two MVP Highlights&nbsp; &#8211; Machine Learning</li><li>Watch &#8211; Network Uptime</li></ul><div class="proper-ad-unit"><div id="proper-ad-dotesports_content_postarticle"><script>propertag.cmd.push(function() { proper_display('dotesports_content_postarticle'); });</script></div></div> </div>
</article>
<script type="text/javascript">
    window.propertag.cmd.push(function() { properBuildSlots() });
</script>
<script type="text/javascript">
    window.almUrlUpdate = function(permalink, type) {
        window.pageviewsURLs = window.pageviewsURLs || [];
        if (type === 'single-post' && !window.pageviewsURLs.includes(permalink)) {
            window.pageviewsURLs.push(permalink);
            console.log('almUrlUpdate');
            // load new ads
            window.propertag.cmd.push(function() { properInfNewPage() });
            // refresh mobile sticky ad
            window.propertag.cmd.push(function() { ProperMedia.ad_project.refreshSlotByName('dotesports_main_3') });

            gtag('config', 'UA-86459307-1', {
                "page_title": "How do you get King Kong, Godzilla, and Mechagodzilla skins in Warzone? | Dot Esports",
				"page_path": location.pathname,
                "dimension1": "Gökhan Çakır",
                "dimension3": "April 28, 2022",
                "dimension4": "SEO",
				"dimension5": "CoD",
				"dimension6": "infinitescroll",
                "dimension7": 0,
			});

            window.snowplow('trackPageView');
        }
    }
</script>
<script type="text/javascript">
    window.almComplete = undefined;
	window.almComplete = function(alm) {
		console.log('almComplete', alm);
		if (loadCustomCarousel !== undefined) {
            loadCustomCarousel(); 
		}		
		if (window.addStickySidebar !== undefined && alm.el) {
            var matches = alm.el.className.match(/post-(\d+)/);
            var postId = matches[1]
            window.addStickySidebar(postId, alm.page)
		}
	};
</script></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more d-none" rel="next" type="button">Load More</button></div></div>
</main>
</div>
<aside id="secondary" class="widget-area d-none d-lg-block col-lg-4">
<div id="top-sticky-sidebar-wrapper">
<div id="top-sticky-sidebar">
<div id="top-sticky-sidebar__inner">
<div id="side-display-1"><div class="proper-ad-insert-side-1"></div></div><div id="side-display-2"><div class="proper-ad-insert-side-2"></div></div> </div>
</div>
</div>
<div id="nonsticky-sidebar">
<aside class="widget popular-posts">
<div class="widget-item">
<h2>Trending Articles</h2>
<ul class="wpp-list">
<li><a href="https://dotesports.com/league-of-legends/news/riot-to-test-experimental-pyke-changes-on-league-of-legends-pbe" class="wpp-post-title" title="Riot to test &#039;very very&#039; experimental Pyke changes on League of Legends PBE" target="_self">Riot to test &#039;very very&#039; experimental Pyke changes on League of Legends PBE</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/mateuszmiter">Mateusz Miter</a></span> - <span class="wpp-date">April 27, 2022</span></div></li><li><a href="https://dotesports.com/valorant/news/valorant-ep-4-act-3-battle-pass-new-skin-lines-and-other-cosmetic-items" class="wpp-post-title" title="VALORANT Episode 4, Act 3 battle pass includes 3 new skin lines and dozens of other cosmetic items" target="_self">VALORANT Episode 4, Act 3 battle pass includes 3 new skin lines and dozens of other cosmetic items</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/jalenlopez">Jalen Lopez</a></span> - <span class="wpp-date">April 24, 2022</span></div></li><li><a href="https://dotesports.com/lor/news/legends-of-runeterra-patch-3-6-full-notes-and-updates" class="wpp-post-title" title="Legends of Runeterra Patch 3.6: Full notes and updates" target="_self">Legends of Runeterra Patch 3.6: Full notes and updates</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/dannyforster">Danny Forster</a></span> - <span class="wpp-date">April 26, 2022</span></div></li><li><a href="https://dotesports.com/league-of-legends/news/bard-disabled-from-play-in-all-league-queues-april-22" class="wpp-post-title" title="Bard is disabled from play in all League queues right now" target="_self">Bard is disabled from play in all League queues right now</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/ethangarcia">Ethan Garcia</a></span> - <span class="wpp-date">April 22, 2022</span></div></li><li><a href="https://dotesports.com/valorant/news/riot-reverts-new-sova-animations-in-valorant-after-community-outrage" class="wpp-post-title" title="Riot reverts new Sova animations in VALORANT after community outrage" target="_self">Riot reverts new Sova animations in VALORANT after community outrage</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/dannyappleford">Danny Appleford</a></span> - <span class="wpp-date">April 25, 2022</span></div></li>
</ul>
</div>
</aside>
</div>
<div id="sticky-sidebar-wrapper" class="sticky-sidebar-wrapper">
<div id="sticky-sidebar" class="sticky-sidebar">
<div class="sticky-sidebar__inner">
<div id="side-display-2"><div class="proper-ad-insert-side-2"></div></div><div id="side-display-3"><div class="proper-ad-insert-side-3"></div></div> </div>
</div>
</div>
</aside>
<script type="application/javascript">
	window.addStickySidebar = function(postId, index) {
			if (!postId || window.initialiseStickySidebar === undefined) return;
			(function () {
					var initialStickySidebar = document.getElementById('sticky-sidebar-wrapper');
					var newElement = document.createElement('div');
					newElement.innerHTML = '<div class="sticky-sidebar-wrapper"><div class="sticky-sidebar"><div class="sticky-sidebar__inner"><div id="side-display-2"><div class="proper-ad-insert-side-2"><\/div><\/div><div id="side-display-3"><div class="proper-ad-insert-side-3"><\/div><\/div><\/div><\/div><\/div>';
					var newStickySidebar = newElement.firstChild;

					// tag sidebar with post ids
					newStickySidebar.classList.add('post-' + postId);
					newStickySidebar.querySelector('.sticky-sidebar').classList.add('post-' + postId);
					newStickySidebar.querySelector('.sticky-sidebar__inner').classList.add('post-' + postId);		

					initialStickySidebar.parentNode.appendChild(newStickySidebar);

					window.initialiseStickySidebar(postId);
			})();
	}
</script> </div>
</div>
<script type="text/javascript">
	window.propertag.cmd.push(function() { properBuildSlots() });
</script>
</div>
<footer id="colophon" class="site-footer">
<div class="site-info container">
<p class="site-copyright">
&copy; 2021 Dot Esports
</p>
</div>
</footer>
</div>
<div id="sticky-bottom">
<div class="proper-ad-unit sticky-units">
<div id="proper-ad-dotesports_main_3"> <script> propertag.cmd.push(function() { proper_display('dotesports_main_3'); }); </script> </div>
</div>
</div>

<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

<div class="pswp__bg"></div>

<div class="pswp__scroll-wrap">
<div class="pswp__banner"></div>

<div class="pswp__container">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>

<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">

<div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Share"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip"></div>
</div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
 </div>
</div> 

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WDR623V"
height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript>
<script type='text/javascript' id='dotgallery-js-extra'>
/* <![CDATA[ */
var mobileCarouselAd = "<div id=\"proper-ad-dotesports_content_6\" data-properslot=\"dotesports_content_6\"><\/div>";
var desktopCarouselAd = "<div id=\"proper-ad-dotesports_content_6\" data-properslot=\"dotesports_content_6\"><\/div>";
/* ]]> */
</script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery-plugin/public/js/dotgallery-public.js?ver=dotgallery' id='dotgallery-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.14.2' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/js/navigation.js?ver=20210330' id='dotesports-navigation-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/js/skip-link-focus-fix.js?ver=20210330' id='dotesports-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://unpkg.com/css-element-queries@1.2.3/src/ResizeSensor.js' id='dotesports-resizesensorjs-js'></script>
<script type='text/javascript' src='https://unpkg.com/sticky-sidebar@3.3.1/dist/sticky-sidebar.min.js' id='dotesports-stickysidebarjs-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/js/sticky-sidebar.js?ver=3' id='dotesports-sticky-sidebar-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/dotesports.com\/wp-admin\/admin-ajax.php","alm_nonce":"470ec12d61","rest_api":"https:\/\/dotesports.com\/wp-json\/","rest_nonce":"a8db6d781f","pluginurl":"https:\/\/dotesports.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Dot Esports","site_tagline":""};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.1' id='ajax-load-more-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-previous-post/dist/js/alm-single-posts.min.js?ver=1.5.3-custom.1' id='alm-single-posts-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.3' id='ajax-load-more-seo-js'></script>
<script type="text/javascript" src="https://s.skimresources.com/js/114526X1573490.skimlinks.js"></script>
<div class="proper-ad-unit ad-sticky sticky-units" style="display:none">
<div id="proper-ad-dotesports_sticky_1">
<script>propertag.cmd.push(function() { proper_display('dotesports_sticky_1'); });</script>
</div>
</div>
<script type="text/javascript"> 
(function () { 
window.aax = window.aax || {}; 
var aax = window.aax; 
aax.initTime = new Date().getTime(); 
aax.pubId = "AAXBD4DM4"; 
aax.ver = "1.2"; 
aax.hst = window.location.hostname; 
var aaxEndpoint = "https://c.aaxads.com/aax.js?pub=" + aax.pubId + "&hst=" + 
aax.hst + "&ver=" + aax.ver; 
 
function loadScript(endpoint) { 
var scriptTag = document.createElement("script"), 
placeTag = document.getElementsByTagName("script")[0]; 
scriptTag.type = "text/javascript"; 
scriptTag.async = true; 
scriptTag.src = endpoint; 
placeTag.parentNode.insertBefore(scriptTag, placeTag); 
} 
loadScript(aaxEndpoint); 
})(); 
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"983008b81c","applicationID":"533672816","transactionName":"ZFJaMkUCWBdWU0BfC10YbRReTF8KU1VMGBRbRw==","queueTime":0,"applicationTime":250,"atts":"SBVZRA0YSxk=","errorBeacon":"bam.nr-data.net","agent":""}</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"70347212f93782a5","token":"8d0dd9e6c6fb4f8f833910a010d3b5ea","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
