<!doctype html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><script data-cfasync="false" id="ao_optimized_gfonts_config">WebFontConfig={google:{families:["Montserrat:400,600","Source Serif Pro:400,500,600,700;"] },classes:false, events:false, timeout:1500};</script><link rel="profile" href="https://gmpg.org/xfn/11"> <script>var special_ops=special_ops||{};</script> <script>special_ops.page_type = "home";</script> <script>special_ops.tags = ["rcd-espanyol-cuts-rocket-league-team-ahead-of-european-rlcs-promotion-playoffs", "rocket-league"];</script> <script src='https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.8/postscribe.min.js'></script> <script>var propertag = propertag || {};
			propertag.cmd = propertag.cmd || [];
			(function() {
			var pm = document.createElement('script');
			pm.async = true; pm.type = 'text/javascript';
			var is_ssl = 'https:' == document.location.protocol;
			pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/dotesports.min.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(pm, node);
			})();</script> <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://attractivecap.com/v2/0/rxmHiaPkl449pV8a-Atot7CEr2IMfoxYgUs1c1MyI4KXwccxK5vLskO9OGwxhEAqf4Q",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");</script> <script type='text/javascript' async>var elem = document.createElement('script');
		elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
		elem.async = true;
		elem.type = 'text/javascript';
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
		(function() {
			var gdprAppliesGlobally = false;
			function addFrame() {
				if (!window.frames['__cmpLocator']) {
				if (document.body) {
					var body = document.body,
							iframe = document.createElement('iframe');
					iframe.style = 'display:none';
					iframe.name = '__cmpLocator';
					body.appendChild(iframe);
				} else {
					// In the case where this stub is located in the head,
					// this allows us to inject the iframe more quickly than
					// relying on DOMContentLoaded or other events.
					setTimeout(addFrame, 5);
				}
				}
			}
			addFrame();
			function cmpMsgHandler(event) {
				var msgIsString = typeof event.data === 'string';
				var json;
				if(msgIsString) {
				json = event.data.indexOf('__cmpCall') != -1 ? JSON.parse(event.data) : {};
				} else {
				json = event.data;
				}
				if (json.__cmpCall) {
				var i = json.__cmpCall;
				window.__cmp(i.command, i.parameter, function(retValue, success) {
						var returnMsg = {'__cmpReturn': {
						'returnValue': retValue,
						'success': success,
						'callId': i.callId
						}};
						event.source.postMessage(msgIsString ?
						JSON.stringify(returnMsg) : returnMsg, '*');
				});
				}
			}
			window.__cmp = function (c) {
				var b = arguments;
				if (!b.length) {
				return __cmp.a;
				}
				else if (b[0] === 'ping') {
				b[2]({'gdprAppliesGlobally': gdprAppliesGlobally,
						'cmpLoaded': false}, true);
				} else if (c == '__cmp')
				return false;
				else {
				if (typeof __cmp.a === 'undefined') {
						__cmp.a = [];
				}
				__cmp.a.push([].slice.apply(b));
				}
			}
			window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
			window.__cmp.msgHandler = cmpMsgHandler;
			if (window.addEventListener) {
				window.addEventListener('message', cmpMsgHandler, false);
			}
			else {
				window.attachEvent('onmessage', cmpMsgHandler);
			}
		})();
		window.__cmp('init', {
			'Language': 'en',
			'Initial Screen Reject Button Text': 'I do not accept',
			'Initial Screen Accept Button Text': 'I accept',
			'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
			'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
			'Vendor Screen Accept All Button Text': 'Accept all',
			'Vendor Screen Reject All Button Text': 'Reject all',
			'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
			'Initial Screen Body Text Option': 1,
			'Publisher Name': 'Dot Esports',
			'Publisher Logo': 'https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2018/08/11085710/logo-dot_esports-h-white.png',
			'Min Days Between UI Displays': 15,
			'Publisher Purpose IDs': [1,2,3,4,5],
			'Post Consent Page': 'https://www.google.com/',
			'UI Layout': 'banner',
		});</script> <link media="all" href="//cdn2.dotesports.com/wp-content/cache/autoptimize/1/css/autoptimize_942e851e0180c0396708f124b42292e5.css" rel="stylesheet" /><link media="screen" href="//cdn2.dotesports.com/wp-content/cache/autoptimize/1/css/autoptimize_da9e973281844546bbb5dff8a52053f8.css" rel="stylesheet" /><style media="print">@media print{.pmpro_a-print{display:none;position:absolute;left:-9999px}}</style><title>RCD Espanyol cuts Rocket League team ahead of European RLCS Promotion Playoffs | Dot Esports</title>  <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//</script> <meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://dotesports.com/rocket-league/news/rcd-espanyol-cuts-rocket-league-team-ahead-of-european-rlcs-promotion-playoffs" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="RCD Espanyol cuts Rocket League team ahead of European RLCS Promotion Playoffs | Dot Esports" /><meta property="og:description" content="There may have been a few issues." /><meta property="og:url" content="https://dotesports.com/rocket-league/news/rcd-espanyol-cuts-rocket-league-team-ahead-of-european-rlcs-promotion-playoffs" /><meta property="og:site_name" content="Dot Esports" /><meta property="article:section" content="Rocket League" /><meta property="article:published_time" content="2020-04-13T03:07:19+00:00" /><meta property="article:modified_time" content="2020-04-13T03:07:22+00:00" /><meta property="og:updated_time" content="2020-04-13T03:07:22+00:00" /><meta property="fb:app_id" content="1218020374973612" /><meta property="og:image" content="https://cdn1.dotesports.com/wp-content/uploads/2019/12/20113457/rl_gameplay_june-2018_2_22_1920.309bf22bd29c2e411e9dd8eb07575bb1.jpg" /><meta property="og:image:secure_url" content="https://cdn1.dotesports.com/wp-content/uploads/2019/12/20113457/rl_gameplay_june-2018_2_22_1920.309bf22bd29c2e411e9dd8eb07575bb1.jpg" /><meta property="og:image:width" content="1920" /><meta property="og:image:height" content="1080" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="There may have been a few issues." /><meta name="twitter:title" content="RCD Espanyol cuts Rocket League team ahead of European RLCS Promotion Playoffs | Dot Esports" /><meta name="twitter:image" content="https://cdn1.dotesports.com/wp-content/uploads/2019/12/20113457/rl_gameplay_june-2018_2_22_1920.309bf22bd29c2e411e9dd8eb07575bb1.jpg" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dotesports.com/#website","url":"https://dotesports.com/","name":"Dot Esports","inLanguage":"en-US","potentialAction":[{"@type":"SearchAction","target":"https://dotesports.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://dotesports.com/rocket-league/news/rcd-espanyol-cuts-rocket-league-team-ahead-of-european-rlcs-promotion-playoffs#primaryimage","inLanguage":"en-US","url":"https://cdn1.dotesports.com/wp-content/uploads/2019/12/20113457/rl_gameplay_june-2018_2_22_1920.309bf22bd29c2e411e9dd8eb07575bb1.jpg","width":1920,"height":1080},{"@type":"WebPage","@id":"https://dotesports.com/rocket-league/news/rcd-espanyol-cuts-rocket-league-team-ahead-of-european-rlcs-promotion-playoffs#webpage","url":"https://dotesports.com/rocket-league/news/rcd-espanyol-cuts-rocket-league-team-ahead-of-european-rlcs-promotion-playoffs","name":"RCD Espanyol cuts Rocket League team ahead of European RLCS Promotion Playoffs | Dot Esports","isPartOf":{"@id":"https://dotesports.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://dotesports.com/rocket-league/news/rcd-espanyol-cuts-rocket-league-team-ahead-of-european-rlcs-promotion-playoffs#primaryimage"},"datePublished":"2020-04-13T03:07:19+00:00","dateModified":"2020-04-13T03:07:22+00:00","author":{"@id":"https://dotesports.com/#/schema/person/e7a257061e08e1b0a260fce1c6037006"},"potentialAction":[{"@type":"ReadAction","target":["https://dotesports.com/rocket-league/news/rcd-espanyol-cuts-rocket-league-team-ahead-of-european-rlcs-promotion-playoffs"]}]},{"@type":["Person"],"@id":"https://dotesports.com/#/schema/person/e7a257061e08e1b0a260fce1c6037006","name":"Cale Michael","image":{"@type":"ImageObject","@id":"https://dotesports.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ac2c61b8db81e15730a2f0abcf946278?s=96&d=mm&r=g","caption":"Cale Michael"},"description":"Esports Writer and Analyst who you can usually find writing, reading, or watching an FGC tournament.","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//dotesports.com' /><link rel='dns-prefetch' href='//unpkg.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Dot Esports &raquo; Feed" href="https://dotesports.com/feed" /> <script type='text/javascript' src='https://dotesports.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript'>var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/dotesports.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"243670","token":"36550fbfdc","debug":"1"};</script> <link rel='https://api.w.org/' href='https://dotesports.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dotesports.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dotesports.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.5" /><link rel='shortlink' href='https://wp.me/paesOB-11oa' /><link rel="alternate" type="application/json+oembed" href="https://dotesports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdotesports.com%2Frocket-league%2Fnews%2Frcd-espanyol-cuts-rocket-league-team-ahead-of-european-rlcs-promotion-playoffs" /><link rel="alternate" type="text/xml+oembed" href="https://dotesports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdotesports.com%2Frocket-league%2Fnews%2Frcd-espanyol-cuts-rocket-league-team-ahead-of-european-rlcs-promotion-playoffs&#038;format=xml" />  <script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/dotesports.com\/rocket-league\/news\/rcd-espanyol-cuts-rocket-league-team-ahead-of-european-rlcs-promotion-playoffs"},"url":"https:\/\/dotesports.com\/rocket-league\/news\/rcd-espanyol-cuts-rocket-league-team-ahead-of-european-rlcs-promotion-playoffs","headline":"RCD Espanyol cuts Rocket League team ahead of  European RLCS Promotion...","datePublished":"2020-04-12T22:07:19-05:00","dateModified":"2020-04-12T22:07:22+00:00","publisher":{"@type":"Organization","@id":"https:\/\/dotesports.com\/#organization","name":"Dot Esports","logo":{"@type":"ImageObject","url":"https:\/\/dotesports-media.nyc3.cdn.digitaloceanspaces.com\/wp-content\/uploads\/2018\/12\/13191656\/dotesports-amp.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/cdn1.dotesports.com\/wp-content\/uploads\/2019\/12\/20113457\/rl_gameplay_june-2018_2_22_1920.309bf22bd29c2e411e9dd8eb07575bb1.jpg","width":1920,"height":1080},"articleSection":"Rocket League","description":"There may have been a few issues. ","author":{"@type":"Person","name":"Cale Michael","url":"https:\/\/dotesports.com\/author\/cale-michael","description":"Esports Writer and Analyst who you can usually find writing, reading, or watching an FGC tournament.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/ac2c61b8db81e15730a2f0abcf946278?s=96&d=mm&r=g","height":96,"width":96}}}</script>  <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//
	var dataLayer_content = {"siteID":"1","siteName":"Dot Esports","visitorLoginState":"logged-out","pageTitle":"RCD Espanyol cuts Rocket League team ahead of European RLCS Promotion Playoffs | Dot Esports","pagePostType":"post","pagePostType2":"single-post","pageCategory":["rocket-league"],"pagePostAuthorID":1706,"pagePostAuthor":"Cale Michael","pagePostDate":"April 12, 2020","pagePostDateYear":"2020","pagePostDateMonth":"04","pagePostDateDay":"12","deviceType":"","deviceManufacturer":"","deviceModel":"","postID":243670,"postFormat":"standard"};
	dataLayer.push( dataLayer_content );//</script> <script data-cfasync="false">//
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WDR623V');//</script> <link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//c0.wp.com'/> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="amphtml" href="https://dotesports.com/rocket-league/news/rcd-espanyol-cuts-rocket-league-team-ahead-of-european-rlcs-promotion-playoffs/amp"><link rel="icon" href="https://cdn1.dotesports.com/wp-content/uploads/2018/08/11090538/cropped-logo-dot_esports-mark-black-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://cdn1.dotesports.com/wp-content/uploads/2018/08/11090538/cropped-logo-dot_esports-mark-black-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://cdn1.dotesports.com/wp-content/uploads/2018/08/11090538/cropped-logo-dot_esports-mark-black-1-180x180.png" /><meta name="msapplication-TileImage" content="https://cdn1.dotesports.com/wp-content/uploads/2018/08/11090538/cropped-logo-dot_esports-mark-black-1-270x270.png" /><script data-cfasync="false" id="ao_optimized_gfonts_webfontloader">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head><body class="post-template-default single single-post postid-243670 single-format-standard pmpro-body-has-access no-sidebar"><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header"><div id="sticky-top"></div><div class="container"><div class="site-branding"> <a href="/"> <img src="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2018/08/11085710/logo-dot_esports-h-white.png" /> </a></div><nav id="site-navigation" class="main-navigation"> <ion-icon class="menu-toggle" aria-controls="primary-menu" aria-expanded="false" name="menu" role="button" size="large"></ion-icon><div class="menu-top-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433"><a href="https://dotesports.com/league-of-legends">LoL</a></li><li id="menu-item-1434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1434"><a href="https://dotesports.com/overwatch">Overwatch</a></li><li id="menu-item-1435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435"><a href="https://dotesports.com/counter-strike">CS:GO</a></li><li id="menu-item-228651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228651"><a href="https://dotesports.com/valorant">Valorant</a></li><li id="menu-item-1437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1437"><a href="https://dotesports.com/dota-2">Dota 2</a></li><li id="menu-item-1438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1438"><a href="https://dotesports.com/call-of-duty">CoD</a></li><li id="menu-item-108515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108515"><a href="https://dotesports.com/apex-legends">Apex Legends</a></li><li id="menu-item-1439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439"><a href="https://dotesports.com/fortnite">Fortnite</a></li><li id="menu-item-39274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39274"><a href="#">More</a><ul class="sub-menu"><li id="menu-item-233884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233884"><a href="https://dotesports.com/hearthstone">Hearthstone</a></li><li id="menu-item-39464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39464"><a href="https://dotesports.com/pubg">PUBG</a></li><li id="menu-item-203427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203427"><a href="https://dotesports.com/tft">Teamfight Tactics</a></li><li id="menu-item-203426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203426"><a href="https://dotesports.com/mtg">MTG</a></li><li id="menu-item-118580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118580"><a href="https://dotesports.com/rainbow-6">Rainbow 6</a></li><li id="menu-item-127962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127962"><a href="https://dotesports.com/oceania">Oceania</a></li><li id="menu-item-39275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39275"><a href="https://dotesports.com/business">Business</a></li><li id="menu-item-39281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39281"><a href="https://dotesports.com/br/?noredirect=pt_BR">Ir para o Dot Esports Brasil</a></li><li id="menu-item-39282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39282"><a href="https://dotesports.com/es/?noredirect=es_ES">Ir a Dot Esports Espanol</a></li><li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39312"><a href="https://dotesports.com/privacy">Privacy Policy</a></li><li id="menu-item-164596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164596"><a href="https://dotesports.com/terms">Terms of Service</a></li><li id="menu-item-39393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39393"><a href="https://dotesports.com/about">About</a></li></ul></li></ul></div><div class="site-header-search"> <ion-icon class="search-toggle" name="search-outline"></ion-icon> <script>(function() {
      document.querySelector('.search-toggle').onclick = function() {
        if (!document.querySelector('.search-form').classList.contains('toggled')) {
          document.querySelector('.search-toggle').classList.add('toggled');
          document.querySelector('.search-form').classList.add('toggled');
        } else {
          document.querySelector('.search-toggle').classList.remove('toggled');
          document.querySelector('.search-form').classList.remove('toggled');
        }
      };
    })();</script> </div> <a class="site-header-auth logged-out" href="/login">Login</a></nav><form role="search" method="get" class="search-form" action="/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search..." name="s"> </label></form></div></header><div id="content" class="site-wrapper"><div class="proper-ad-unit" id="siteskin"><div id="proper-ad-dotesports_skin"> <script>window.propertag.cmd.push(function() {
          proper_display('dotesports_skin');
        })</script> </div></div><div class="proper-ad-unit will-fixed" id="top-billboard"></div><div class="container"><div class="row site-content"><div id="primary" class="content-area col-lg-8"><main id="main" class="site-main"><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-circles alm-layouts"  data-alm-id="" data-canonical-url="https://dotesports.com/rocket-league/news/rcd-espanyol-cuts-rocket-league-team-ahead-of-european-rlcs-promotion-playoffs" data-slug="rcd-espanyol-cuts-rocket-league-team-ahead-of-european-rlcs-promotion-playoffs" data-post-id="243670"  data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-single-post="true" data-single-post-id="243670" data-single-post-order="previous" data-single-post-taxonomy="category" data-single-post-title-template="{post-title} | {site-title}" data-single-post-site-title="Dot Esports" data-single-post-site-tagline="" data-single-post-scroll="false" data-single-post-scrolltop="500" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="false" data-container-type="div" data-theme-repeater="single.php" data-post-type="post" data-post-format="standard" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="-1000" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts"><div class="alm-reveal alm-single-post post-243670" data-url="https://dotesports.com/rocket-league/news/rcd-espanyol-cuts-rocket-league-team-ahead-of-european-rlcs-promotion-playoffs" data-title="RCD Espanyol cuts Rocket League team ahead of  European RLCS Promotion Playoffs" data-id="243670" data-page="0"><article id="post-243670" class="post-243670 post type-post status-publish format-standard has-post-thumbnail hentry category-rocket-league pmpro-has-access"><header class="entry-header"><div class="entry-topline"> <span class="posted-on"><time class="entry-date published" datetime="2020-04-12T22:07:19-05:00">April 12, 2020</time><time class="updated" datetime="April 12, 2020, 22:07 GMT-0500">2020-04-12T22:07:22-05:00</time></span><ul class="post-categories"><li><a href="https://dotesports.com/rocket-league" rel="category tag">Rocket League</a></li></ul></div><h1 class="entry-title">RCD Espanyol cuts Rocket League team ahead of  European RLCS Promotion Playoffs</h1><p class="entry-lede"> There may have been a few issues.</p><div class="byline"> <a class="avatar-wrap url fn n" href="https://dotesports.com/author/cale-michael"> <img alt src="https://secure.gravatar.com/avatar/ac2c61b8db81e15730a2f0abcf946278?s=64&#038;d=https%3A%2F%2Fcdn1.dotesports.com%2Fwp-content%2Fuploads%2F2018%2F08%2F11090518%2Flogo-dot_esports-mark-black-1.png&#038;r=g" class="avatar avatar-64 photo jetpack-lazy-image" height="64" width="64" data-lazy-srcset="https://secure.gravatar.com/avatar/ac2c61b8db81e15730a2f0abcf946278?s=128&#038;d=https%3A%2F%2Fcdn1.dotesports.com%2Fwp-content%2Fuploads%2F2018%2F08%2F11090518%2Flogo-dot_esports-mark-black-1.png&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/ac2c61b8db81e15730a2f0abcf946278?s=64&amp;is-pending-load=1#038;d=https%3A%2F%2Fcdn1.dotesports.com%2Fwp-content%2Fuploads%2F2018%2F08%2F11090518%2Flogo-dot_esports-mark-black-1.png&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ac2c61b8db81e15730a2f0abcf946278?s=64&#038;d=https%3A%2F%2Fcdn1.dotesports.com%2Fwp-content%2Fuploads%2F2018%2F08%2F11090518%2Flogo-dot_esports-mark-black-1.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/ac2c61b8db81e15730a2f0abcf946278?s=128&#038;d=https%3A%2F%2Fcdn1.dotesports.com%2Fwp-content%2Fuploads%2F2018%2F08%2F11090518%2Flogo-dot_esports-mark-black-1.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></noscript> </a> <span> <a href="https://dotesports.com/author/cale-michael" title="Posts by Cale Michael" class="author url fn" rel="author">Cale Michael</a> </span></div></header><div class="entry-lead-media"><div class="post-thumbnail"> <img width="1920" height="1080" src="https://cdn1.dotesports.com/wp-content/uploads/2019/12/20113457/rl_gameplay_june-2018_2_22_1920.309bf22bd29c2e411e9dd8eb07575bb1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://cdn1.dotesports.com/wp-content/uploads/2019/12/20113457/rl_gameplay_june-2018_2_22_1920.309bf22bd29c2e411e9dd8eb07575bb1.jpg 1920w, https://cdn1.dotesports.com/wp-content/uploads/2019/12/20113457/rl_gameplay_june-2018_2_22_1920.309bf22bd29c2e411e9dd8eb07575bb1-300x169.jpg 300w, https://cdn1.dotesports.com/wp-content/uploads/2019/12/20113457/rl_gameplay_june-2018_2_22_1920.309bf22bd29c2e411e9dd8eb07575bb1-768x432.jpg 768w, https://cdn1.dotesports.com/wp-content/uploads/2019/12/20113457/rl_gameplay_june-2018_2_22_1920.309bf22bd29c2e411e9dd8eb07575bb1-1024x576.jpg 1024w, https://cdn1.dotesports.com/wp-content/uploads/2019/12/20113457/rl_gameplay_june-2018_2_22_1920.309bf22bd29c2e411e9dd8eb07575bb1-800x450.jpg 800w, https://cdn1.dotesports.com/wp-content/uploads/2019/12/20113457/rl_gameplay_june-2018_2_22_1920.309bf22bd29c2e411e9dd8eb07575bb1-770x433.jpg 770w" data-lazy-sizes="(max-width: 1920px) 100vw, 1920px" data-lazy-src="https://cdn1.dotesports.com/wp-content/uploads/2019/12/20113457/rl_gameplay_june-2018_2_22_1920.309bf22bd29c2e411e9dd8eb07575bb1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="caption"> Image via Psyonix</div></div></div><div class="entry-content"><div class="proper-ad-unit"><div id="proper-ad-dotesports_content_6"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_content_6"); } )</script> </div></div><p>RCD Espanyol officially disbanded its <em>Rocket League </em>roster earlier today, stating it will focus its efforts into other esports, but that has led to some issues with the team’s former players.&nbsp;</p><div class="mm-player"></div><p>A former digital manager for the organization called on Psyonix yesterday to remove the roster of players from the European promotion playoffs for the <em>Rocket League</em> Rival Series, which took place earlier today, while a professional player called out the org for being “shoddy.”</p><figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="ca" dir="ltr">El RCD Espanyol redissenya la seva estratègia digital a eSports: ⬇️<br><br>🔗 <a href="https://t.co/E5eqPJxjRV">https://t.co/E5eqPJxjRV</a><a href="https://twitter.com/hashtag/RCDE?src=hash&amp;ref_src=twsrc%5Etfw">#RCDE</a> <a href="https://twitter.com/hashtag/EspanyoldeBarcelona?src=hash&amp;ref_src=twsrc%5Etfw">#EspanyoldeBarcelona</a> <a href="https://twitter.com/hashtag/eSports?src=hash&amp;ref_src=twsrc%5Etfw">#eSports</a> <a href="https://t.co/WRIuyTwsqe">pic.twitter.com/WRIuyTwsqe</a></p>&mdash; RCD Espanyol de Barcelona eSports (@RCDeSports) <a href="https://twitter.com/RCDeSports/status/1249344270097502210?ref_src=twsrc%5Etfw">April 12, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></figure><p>The former RCD roster&#8217;s contracts with the organization ran out on March 31, according to professional player for Endpoint <a href="https://www.reddit.com/r/RocketLeagueEsports/comments/fzjuzr/laure%C3%A1_folch_former_head_of_digital_strategy_at/">Nelson &#8220;Virtuoso&#8221; Lasko</a>. This means that the four players and coach may have been in talks with the organization about a potential extension through the promotion playoffs or beyond, which eventually fell through sometime over the last week.</p><p>Prior to the <a href="https://www.rcdespanyol.com/ca/actualitat/_n:11068">official announcement</a> from RCD Espanyol, the organization’s former Digital Manager Laureà Folch <a href="https://www.linkedin.com/feed/update/urn:li:activity:6654829483364761600/">asked Psyonix</a> to remove the former-RCD roster from the promotion playoffs yesterday.</p><div class="proper-ad-unit"><div id="proper-ad-dotesports_content_1"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_content_1"); } )</script> </div></div><p>“Can you imagine a team, of any discipline, from any sector, playing all season under some colours, representing a Team and playing the promotion phase representing another Team and with other colours? Never!” Folch <a href="https://www.linkedin.com/feed/update/urn:li:activity:6654829483364761600/">said</a>. “Under no circumstances should [gamers] that have represented the RCD Espanyol de Barcelona in the [RLRS] play the promotional tournament for the RLCS tomorrow.”</p><p>Folch cites the need to keep “principles and ethics” in mind when letting rosters who have left a team during an event continue to compete, which is a common practice within esports that runs both ways. In <em>Dota 2</em> for example, if a team that is not sponsored makes it into a big tournament, it is more likely that a sponsor will step in and sign the roster to take part in said event.</p><p>Virtuoso <a href="https://www.reddit.com/r/RocketLeagueEsports/comments/fzjuzr/laureá_folch_former_head_of_digital_strategy_at/fn50j3y?utm_source=share&amp;utm_medium=web2x">shed light </a>on the current state of the team and RCD as a player who plays in the same region and knows several of the players.&nbsp;</p><div class="proper-ad-unit"><div id="proper-ad-dotesports_content_2"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_content_2"); } )</script> </div></div><p>He mentioned that the players did not sign with another team, and the main point of contention between the org and its old players is that the team would be playing on the main broadcast as Espanyol.</p><p>“RCD&#8217;s contracts have ended 12 days ago, they are not signed with any org,” Virtuoso <a href="https://www.reddit.com/r/RocketLeagueEsports/comments/fzjuzr/laureá_folch_former_head_of_digital_strategy_at/fn50j3y?utm_source=share&amp;utm_medium=web2x">said</a>. “On the broadcast they will still play with espanyol which is why this is an issue with RCD. I hope they can just let them play though under a different name.”</p><p>That issue was rectified prior to the actual competition after the team took the name Stonkers and changed their branding.</p><div class="proper-ad-unit"><div id="proper-ad-dotesports_content_3"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_content_3"); } )</script> </div></div><p>Virtuoso also mentions that RCD is a “very dodgy org” that signed player Damian &#8220;Tox&#8221; Schaefer to a contract while he was 16 with getting one of his guardians to co-sign with him, which made the document void.&nbsp;</p><figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="es" dir="ltr">Ya es oficial, quiero agradecer al club el trato recibido durante todos estos meses y les deseo mucha suerte en sus proyectos.<a href="https://t.co/SXRuSbHtk8">https://t.co/SXRuSbHtk8</a></p>&mdash; Stake (@StakeYT) <a href="https://twitter.com/StakeYT/status/1249348202119213056?ref_src=twsrc%5Etfw">April 12, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></figure><p>Psyonix did not make a move to stop Marc &#8220;Stake&#8221; Bosch and his team from competing, as the newly minted Stonkers roster finished in third place in the promotion bracket.</p></p><div class="proper-ad-unit"><div id="proper-ad-dotesports_main_2"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_main_2"); } )</script> </div></div></div></article> <script type="text/javascript">window.almUrlUpdate = function(permalink, type) {
        if (type === 'single-post' && permalink === 'https://dotesports.com/rocket-league/news/rcd-espanyol-cuts-rocket-league-team-ahead-of-european-rlcs-promotion-playoffs') {
            console.log('almUrlUpdate');
            
            // refresh ads
            if (window.getComputedStyle(document.getElementById('sticky-bottom')).display !== 'none') {
                refreshProperAd('dotesports_main_3');
            }

            if (window.dataLayer !== undefined ) {
                // push new information to GTM
                dataLayer.push({
                    'pagePostAuthor': "Cale Michael",
                    'pageTitle': "RCD Espanyol cuts Rocket League team ahead of  European RLCS Promotion Playoffs",
                    'pagePostDate': 'April 12, 2020',
                    'event': 'infinite-scroll-single'
                });
            }
        }
    }

    window.almComplete = undefined;
    window.almComplete = function(alm) {
        console.log('almComplete');
        if (loadCustomCarousel !== undefined) {
            loadCustomCarousel(); 
        }
        
        if (window.addStickySidebar !== undefined) {
            window.addStickySidebar(''+alm.single_post_array.id, alm.page)
        }

        // if (window.setStickySidebarHeight !== undefined) {
        //     window.setStickySidebarHeight();
        // }
    };</script></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Older Posts</button></div></div></main></div><aside id="secondary" class="widget-area d-none d-lg-block col-lg-4"><div id="nonsticky-sidebar"><aside class="widget proper_media_ad_widget" id="proper_media_ad_widget-12"><div class="widget-item"><div class="proper-ad-unit"><div id="proper-ad-dotesports_side_1" data-properslot="dotesports_side_1"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_side_1"); } )</script> </div></div></div></aside><aside class="widget popular-posts" id="wpp-15"><div class="widget-item"><h3 class="widget-title"><span>Trending Articles</span></h3><ul class="wpp-list"><li><a href="https://dotesports.com/valorant/news/riot-clarifies-how-valorant-twitch-drops-work" class="wpp-post-title" title="Riot clarifies how VALORANT Twitch drops work" target="_self">Riot clarifies how VALORANT Twitch drops work</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/scott-duwe">Scott Duwe</a></span> - <span class="wpp-date">April 8, 2020</span></div></li><li><a href="https://dotesports.com/valorant/news/how-to-download-valorant-client-ahead-beta" class="wpp-post-title" title="How to download the VALORANT client" target="_self">How to download the VALORANT client</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/jeromeheath">Jerome Heath</a></span> - <span class="wpp-date">April 6, 2020</span></div></li><li><a href="https://dotesports.com/tft/news/teamfight-tactics-player-shares-a-trick-on-how-to-3-star-champions-more-consistently" class="wpp-post-title" title="Teamfight Tactics player shares a trick on how to 3-star champions more consistently" target="_self">Teamfight Tactics player shares a trick on how to 3-star champions more consistently</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/andreasstavropoulos">Andreas Stavropoulos</a></span> - <span class="wpp-date">April 6, 2020</span></div></li><li><a href="https://dotesports.com/league-of-legends/news/riot-rebalancing-the-adc-meta-with-aphelios-kalista-and-senna-nerfs-in-league-patch-10-8-preview" class="wpp-post-title" title="Riot “rebalancing the ADC meta” with Aphelios, Kalista, and Senna nerfs in League Patch 10.8 preview" target="_self">Riot “rebalancing the ADC meta” with Aphelios, Kalista, and Senna nerfs in League Patch 10.8 preview</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/andreasstavropoulos">Andreas Stavropoulos</a></span> - <span class="wpp-date">April 6, 2020</span></div></li><li><a href="https://dotesports.com/tft/news/riot-mortdog-teaches-tft-fans-how-to-get-bad-items-off-of-good-units" class="wpp-post-title" title="Riot Mortdog teaches TFT fans how to get bad items off of good units" target="_self">Riot Mortdog teaches TFT fans how to get bad items off of good units</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/dannyforster">Danny Forster</a></span> - <span class="wpp-date">April 7, 2020</span></div></li></ul></div></aside></div><div id="sticky-sidebar-wrapper" class="sticky-sidebar-wrapper"><div id="sticky-sidebar" class="sticky-sidebar"><div class="sticky-sidebar__inner"><aside class="widget proper_media_ad_widget" id="proper_media_ad_widget-2"><div class="widget-item"><div class="proper-ad-unit"><div id="proper-ad-dotesports_side_2" data-properslot="dotesports_side_2"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_side_2"); } )</script> </div></div></div></aside><aside class="widget proper_media_ad_widget" id="proper_media_ad_widget-8"><div class="widget-item"><div class="proper-ad-unit"><div id="proper-ad-dotesports_side_3" data-properslot="dotesports_side_3"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_side_3"); } )</script> </div></div></div></aside></div></div></div></aside> <script type="application/javascript">window.addStickySidebar = function(postId, index) {
			if (!postId || window.initialiseStickySidebar === undefined) return;
			(function () {
					var initialStickySidebar = document.getElementById('sticky-sidebar-wrapper');
					var newElement = document.createElement('div');
					newElement.innerHTML = '<div class="sticky-sidebar-wrapper"><div class="sticky-sidebar"><div class="sticky-sidebar__inner"><aside class="widget proper_media_ad_widget" id="proper_media_ad_widget-2"><div class="widget-item"><div class="proper-ad-unit"><div id="proper-ad-dotesports_side_2" data-properslot="dotesports_side_2"><script>window.propertag.cmd.push(function() { proper_display("dotesports_side_2"); } )<\/script><\/div><\/div><\/div><\/aside><aside class="widget proper_media_ad_widget" id="proper_media_ad_widget-8"><div class="widget-item"><div class="proper-ad-unit"><div id="proper-ad-dotesports_side_3" data-properslot="dotesports_side_3"><script>window.propertag.cmd.push(function() { proper_display("dotesports_side_3"); } )<\/script><\/div><\/div><\/div><\/aside><\/div><\/div><\/div>';
					var newStickySidebar = newElement.firstChild;

					// tag sidebar with post ids
					newStickySidebar.classList.add('post-' + postId);
					newStickySidebar.querySelector('.sticky-sidebar').classList.add('post-' + postId);
					newStickySidebar.querySelector('.sticky-sidebar__inner').classList.add('post-' + postId);		

					initialStickySidebar.parentNode.appendChild(newStickySidebar);

					// correct suffix for proper ads (if required)
					var hasAds = false;
					if (newStickySidebar.querySelector('.proper-ad-unit')) {
						hasAds = true;
						var newSuffix = '-' + (index + 1);
						var newSlot2 = document.querySelector('.sticky-sidebar-wrapper.post-' + postId).querySelector('div[data-properslot=dotesports_side_2]');
						newSlot2.id = 'proper-ad-dotesports_side_2' + newSuffix;
						lazyLoadProperAd(newSlot2, 'dotesports_side_2' + newSuffix);
						var newSlot3 = document.querySelector('.sticky-sidebar-wrapper.post-' + postId).querySelector('div[data-properslot=dotesports_side_3]');
						newSlot3.id = 'proper-ad-dotesports_side_3' + newSuffix;
						lazyLoadProperAd(newSlot3, 'dotesports_side_3' + newSuffix);
					}			

					window.initialiseStickySidebar(postId);
			})();
	}</script> </div></div></div><footer id="colophon" class="site-footer"><div class="site-info container"><p class="site-copyright"> &copy; 2020 Dot Esports</p></div></footer></div><div id="sticky-bottom"></div><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__banner"></div><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div> <button class="pswp__button pswp__button--close" title="Close (Esc)"></button> <button class="pswp__button pswp__button--share" title="Share"></button> <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button> <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div> <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button> <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WDR623V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <script type="text/javascript">(function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();</script> <script>var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });</script> <script type='text/javascript'>var mobileCarouselAd = "<div id=\"proper-ad-dotesports_content_6\" data-properslot=\"dotesports_content_6\"><\/div>";
var desktopCarouselAd = "<div id=\"proper-ad-dotesports_content_6\" data-properslot=\"dotesports_content_6\"><\/div>";</script> <script type='text/javascript'>var themeMyLogin = {"action":"","errors":[]};</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/dotesports.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script> <script type="module" src='https://unpkg.com/ionicons@5.0.1/dist/ionicons/ionicons.esm.js'></script> <script nomodule src='https://unpkg.com/ionicons@5.0.1/dist/ionicons/ionicons.js'></script> <script type='text/javascript' src='https://unpkg.com/css-element-queries@1.2.3/src/ResizeSensor.js'></script> <script type='text/javascript' src='https://unpkg.com/sticky-sidebar@3.3.1/dist/sticky-sidebar.min.js'></script> <script type='text/javascript'>var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};</script> <script type='text/javascript'>var alm_localize = {"ajaxurl":"https:\/\/dotesports.com\/wp-admin\/admin-ajax.php","alm_nonce":"b9815d0c08","pluginurl":"https:\/\/dotesports.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":""};
var ajax_load_more_vars = {"id":"ajax-load-more"};</script> <script type='text/javascript' src='https://stats.wp.com/e-202016.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'151210721',post:'243670',tz:'-5',srv:'dotesports.com'} ]);
	_stq.push([ 'clickTrackerInit', '151210721', '243670' ]);</script> <script defer src="//cdn2.dotesports.com/wp-content/cache/autoptimize/1/js/autoptimize_eba2e749c14e5e00d08bfdfe4fbc578d.js"></script></body></html>