<!doctype html>
<html lang="pt-BR">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="preload" as="font" type="font/woff2" crossorigin href="https://cdn2.dotesports.com/wp-content/themes/dotesports-wordpress-theme/icons/font/dotesports.woff2?36239003">
<style>
		.admin-bar #skin {
				top: 82px;
		}
		.admin-bar #top-heroboard.sticky-fixed {
				top: 106px;
		}
		#sticky-bottom,
		#sticky-top {
			background: white;
			overflow: hidden;
			text-align: center;
			transition: min-height 0.5s;
			width: 100%;
		}
		#sticky-top {
			display: block;
			height: 50px;
		}
		#sticky-bottom {
			bottom: 0;
			display: block;
			min-height: 0;
			position: fixed;
		}
		#sticky-bottom.hide,
		#sticky-top.hide {
			height: 0;
			min-height: 0px;
		}
		#sticky-bottom.show {
			min-height: 50px;
		}
		#skin {
			display: none;
			position: fixed !important;
			top: 50px;
			right: 0;
			bottom: 0;
			left: 0;
			text-align: center;
		}
		#top-heroboard {
			display: none;
			margin-top: 1.5rem;    
			margin-bottom: 0.5rem;
			min-height: 270px;
			position: relative;
		}
		#top-heroboard.sticky-fixed {
			position: -webkit-sticky !important;
			position: sticky !important;
			top: 74px;
			width: 100%;
			z-index: 1500;
		}
		.dotesports-display,
		.proper-ad-unit:not(#skin):not(#top-heroboard) {
			display: flex;
			flex-direction: column;
			justify-content: space-between;
		}
		.proper-ad-unit:not(#skin) {
			min-height: 640px;
		}
		.dotesports-display:after,
		.dotesports-display:before,
		.proper-ad-unit:not(#skin):not(#top-heroboard):after,
		.proper-ad-unit:not(#skin):not(#top-heroboard):before {
			color: #949494;
			content: "Advertisement";
			font-family: "Montserrat";
			font-size: 0.65rem;
			text-transform: uppercase;
		}
		#side-display-2 {
			margin: 0 0 1rem 0;
		}
		#side-display-2 .proper-ad-unit:after,
		#side-display-3 .proper-ad-unit:before {
			display: none;
		}
		@media (min-width: 37.5em) {
			#sticky-bottom,
			#sticky-top {
				display: none;
			}
			.dotesports-display,
			.proper-ad-unit:not(#skin) {
				min-height: 290px;
			}
			#top-heroboard {
				display: flex;
				flex-direction: column;
				justify-content: space-between;
			}
		}
		@media (min-width: 1100px) {
			#skin {
				display: block;
			}
		}
		@media (max-width: 1920px) {
			#skin #dotesports_skin {
				height: 1080px;
				max-width: 1920px !important;
				width: 1920px;
			}

			#skin #proper-ad-dotesports_skin,
			#skin #dotesports_skin {
				margin-left: calc((100% - 1920px)/2) !important;
			}
		}
	</style>
<script>var special_ops=special_ops||{};</script>
<script>special_ops.page_type = "home";</script>
<script>special_ops.tags = ["pokemon-unite-sera-lancado-no-switch-em-","33057","pokemon"];</script> <script>
				var propertag = propertag || {};
				propertag.cmd = propertag.cmd || [];
				(function() {
				var pm = document.createElement('script');
				pm.async = true; pm.type = 'text/javascript';
				var is_ssl = 'https:' == document.location.protocol;
				pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/dotesports.min.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(pm, node);
				})();
			</script>
<script>
		var dataLayer = [{'is_usa':1, 'country_code':'US', 'is_paid_member':0}];
	</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-86459307-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
							gtag('config', 'UA-86459307-1', {
						"dimension1": "Raul Rocha",
						"dimension3": "julho 17, 2021",
						"dimension4": "News",
						"dimension5": "Pokémon",
						"dimension7": 0,
					});
					</script>
<script type="text/javascript" async>
		;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalSnowplowNamespace=p.GlobalSnowplowNamespace||[]; p.GlobalSnowplowNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments) };p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1; n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,"script","https://dotesports.com/sp.js","snowplow"));
	</script>
<script>
		window.snowplow('newTracker', 'sp1', 'https://spc.dotesports.com', { 
				appId: 'dotesports-web',
		});
		snowplow('enableActivityTracking', { 
				minimumVisitLength: 30, 
				heartbeatDelay: 10 
		});
		window.snowplow('trackPageView');
	</script>
<script defer src="https://cdn.unblockia.com/h.js"></script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<title>Pokémon Unite será lançado no Switch em 21 de julho | Dot Esports Brasil</title>
<link rel="canonical" href="https://dotesports.com/br/pokemon/news/pokemon-unite-sera-lancado-no-switch-em-21-de-julho" />
<meta property="og:locale" content="pt_BR" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pokémon Unite será lançado no Switch em 21 de julho | Dot Esports Brasil" />
<meta property="og:description" content="Ganhe um Pokémon mítico grátis jogando no primeiro dia." />
<meta property="og:url" content="https://dotesports.com/br/pokemon/news/pokemon-unite-sera-lancado-no-switch-em-21-de-julho" />
<meta property="og:site_name" content="Dot Esports Brasil" />
<meta property="article:published_time" content="2021-07-17T21:10:44+00:00" />
<meta property="article:modified_time" content="2021-07-17T21:10:46+00:00" />
<meta property="og:image" content="https://cdn1.dotesports.com/wp-content/uploads/sites/3/2021/07/17180923/E6VtyWzVgAIOTTc-768x435.jpg" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="435" />
<meta name="twitter:card" content="summary_large_image" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dotesports.com/br/#website","url":"https://dotesports.com/br/","name":"Dot Esports Brasil","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://dotesports.com/br/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"pt-BR"},{"@type":"ImageObject","@id":"https://dotesports.com/br/pokemon/news/pokemon-unite-sera-lancado-no-switch-em-21-de-julho#primaryimage","inLanguage":"pt-BR","url":"https://cdn1.dotesports.com/wp-content/uploads/sites/3/2021/07/17180923/E6VtyWzVgAIOTTc.jpg","contentUrl":"https://cdn1.dotesports.com/wp-content/uploads/sites/3/2021/07/17180923/E6VtyWzVgAIOTTc.jpg","width":1240,"height":702,"caption":"Imagem da The Pok\u00e9mon Company"},{"@type":"WebPage","@id":"https://dotesports.com/br/pokemon/news/pokemon-unite-sera-lancado-no-switch-em-21-de-julho#webpage","url":"https://dotesports.com/br/pokemon/news/pokemon-unite-sera-lancado-no-switch-em-21-de-julho","name":"Pok\u00e9mon Unite ser\u00e1 lan\u00e7ado no Switch em 21 de julho | Dot Esports Brasil","isPartOf":{"@id":"https://dotesports.com/br/#website"},"primaryImageOfPage":{"@id":"https://dotesports.com/br/pokemon/news/pokemon-unite-sera-lancado-no-switch-em-21-de-julho#primaryimage"},"datePublished":"2021-07-17T21:10:44+00:00","dateModified":"2021-07-17T21:10:46+00:00","author":{"@id":"https://dotesports.com/br/#/schema/person/73c1a7e5168c0dc37a5f8eb6771f598e"},"breadcrumb":{"@id":"https://dotesports.com/br/pokemon/news/pokemon-unite-sera-lancado-no-switch-em-21-de-julho#breadcrumb"},"inLanguage":"pt-BR","potentialAction":[{"@type":"ReadAction","target":["https://dotesports.com/br/pokemon/news/pokemon-unite-sera-lancado-no-switch-em-21-de-julho"]}]},{"@type":"BreadcrumbList","@id":"https://dotesports.com/br/pokemon/news/pokemon-unite-sera-lancado-no-switch-em-21-de-julho#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://dotesports.com/br/"},{"@type":"ListItem","position":2,"name":"Pok\u00e9mon Unite ser\u00e1 lan\u00e7ado no Switch em 21 de julho"}]},{"@type":"Person","@id":"https://dotesports.com/br/#/schema/person/73c1a7e5168c0dc37a5f8eb6771f598e","name":"Raul Rocha","image":{"@type":"ImageObject","@id":"https://dotesports.com/br/#personlogo","inLanguage":"pt-BR","url":"https://dotesports.com/br/wp-content/uploads/sites/3/2021/01/Raul-Rocha-96x96.png","contentUrl":"https://dotesports.com/br/wp-content/uploads/sites/3/2021/01/Raul-Rocha-96x96.png","caption":"Raul Rocha"},"description":"Tradutor do Dot Esports Brasil. Narrador profissional de RPG. Apaixonado por fantasia e fic\u00e7\u00e3o cient\u00edfica.","sameAs":["https://www.instagram.com/ra.roch/","linkedin.com/in/raulrochatraducao/"],"url":"https://dotesports.com/br/author/raulrocha"}]}</script>

<link rel='dns-prefetch' href='//dotesports.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Feed para Dot Esports Brasil &raquo;" href="https://dotesports.com/br/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dotesports.com\/br\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theme-my-login-css' href='https://dotesports.com/br/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://dotesports.com/br/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.3.5' type='text/css' media='all' />
<style id="dotesports-google-fonts-css" media="all">@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTUSjIg1_i6t8kCHKm459Wlhzg.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_ZpC3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v15/JTURjIg1_i6t8kCHKm45_bZF3gnD-w.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Serif Pro';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourceserifpro/v11/neIQzD-0qpwxpaWvjeD0X88SAOeauXQ-pQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Serif Pro';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourceserifpro/v11/neIXzD-0qpwxpaWvjeD0X88SAOeasasatSyqwQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Serif Pro';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourceserifpro/v11/neIXzD-0qpwxpaWvjeD0X88SAOeasc8btSyqwQ.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='dotesports-style-css' href='https://dotesports.com/br/wp-content/themes/dotesports-wordpress-theme/style.css?ver=20210705' type='text/css' media='all' />
<link rel='stylesheet' id='dotesports-icons-css' href='https://dotesports.com/br/wp-content/themes/dotesports-wordpress-theme/icons/dotesports-icons.css?ver=20210330' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://dotesports.com/br/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='flickity_css-css' href='https://dotesports.com/br/wp-content/plugins/dotesports-gallery/public/lib/flickity/flickity.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe_css-css' href='https://dotesports.com/br/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/photoswipe.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe_skin_css-css' href='https://dotesports.com/br/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/default-skin/default-skin.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='dotgallery-css' href='https://dotesports.com/br/wp-content/plugins/dotesports-gallery/public/css/dotgallery-public.css?ver=dotgallery' type='text/css' media='all' />
<script type='text/javascript' src='https://dotesports.com/br/wp-content/plugins/dotesports-gallery/public/lib/flickity/flickity.pkgd.min.js?ver=2.2.0' id='flickity_script-js'></script>
<script type='text/javascript' src='https://dotesports.com/br/wp-content/plugins/dotesports-gallery/public/lib/flickity/hash.js?ver=1.0.3' id='flickity_hash_script-js'></script>
<script type='text/javascript' src='https://dotesports.com/br/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/photoswipe.min.js?ver=5.7.2' id='photoswipe_script-js'></script>
<script type='text/javascript' src='https://dotesports.com/br/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/photoswipe-ui-default.min.js?ver=5.7.2' id='photoswipe_ui_script-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":100,"ajax_url":"https:\/\/dotesports.com\/br\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":33057,"token":"a3b8a9209b","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://dotesports.com/br/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.5' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://dotesports.com/br/wp-json/" /><link rel="alternate" type="application/json" href="https://dotesports.com/br/wp-json/wp/v2/posts/33057" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dotesports.com/br/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dotesports.com/br/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://dotesports.com/br/?p=33057' />
<link rel="alternate" type="application/json+oembed" href="https://dotesports.com/br/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdotesports.com%2Fbr%2Fpokemon%2Fnews%2Fpokemon-unite-sera-lancado-no-switch-em-21-de-julho" />
<link rel="alternate" type="text/xml+oembed" href="https://dotesports.com/br/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdotesports.com%2Fbr%2Fpokemon%2Fnews%2Fpokemon-unite-sera-lancado-no-switch-em-21-de-julho&#038;format=xml" />

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"siteID":"3","siteName":"Dot Esports Brasil","visitorLoginState":"logged-out","pageTitle":"Pokémon Unite será lançado no Switch em 21 de julho | Dot Esports Brasil","pagePostType":"post","pagePostType2":"single-post","pageCategory":["pokemon"],"pagePostAuthorID":1765,"pagePostAuthor":"Raul Rocha","pagePostDate":"17 de julho de 2021","pagePostDateYear":"2021","pagePostDateMonth":"07","pagePostDateDay":"17","deviceType":"bot","deviceManufacturer":"","deviceModel":"","postID":33057,"postFormat":"standard"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WDR623V');//]]>
</script>

 <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
<link rel="icon" href="https://cdn1.dotesports.com/wp-content/uploads/sites/3/2018/08/11091251/cropped-logo-dot_esports-mark-black-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn1.dotesports.com/wp-content/uploads/sites/3/2018/08/11091251/cropped-logo-dot_esports-mark-black-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn1.dotesports.com/wp-content/uploads/sites/3/2018/08/11091251/cropped-logo-dot_esports-mark-black-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn1.dotesports.com/wp-content/uploads/sites/3/2018/08/11091251/cropped-logo-dot_esports-mark-black-1-270x270.png" />
<link rel="preload" href="/br/wp-includes/js/wp-emoji-release.min.js?ver=5.7.2" as="script"><link rel="preload" href="/br/wp-content/plugins/dotesports-gallery/public/lib/flickity/flickity.pkgd.min.js?ver=2.2.0" as="script"><link rel="preload" href="/br/wp-content/plugins/dotesports-gallery/public/lib/flickity/hash.js?ver=1.0.3" as="script"><link rel="preload" href="/br/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/photoswipe.min.js?ver=5.7.2" as="script"><link rel="preload" href="/br/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/photoswipe-ui-default.min.js?ver=5.7.2" as="script"><link rel="preload" href="/br/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.5" as="script"><link rel="preload" href="/br/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.3" as="style"><link rel="preload" href="/br/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.3.5" as="style"><link rel="preload" href="/br/wp-content/themes/dotesports-wordpress-theme/style.css?ver=20210705" as="style"><link rel="preload" href="/br/wp-content/themes/dotesports-wordpress-theme/icons/dotesports-icons.css?ver=20210330" as="style"><link rel="preload" href="/br/wp-content/plugins/tablepress/css/default.min.css?ver=1.13" as="style"><link rel="preload" href="/br/wp-content/plugins/dotesports-gallery/public/lib/flickity/flickity.min.css?ver=2.2.0" as="style"><link rel="preload" href="/br/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/photoswipe.css?ver=4.1.3" as="style"><link rel="preload" href="/br/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/default-skin/default-skin.css?ver=4.1.3" as="style"><link rel="preload" href="/br/wp-content/plugins/dotesports-gallery/public/css/dotgallery-public.css?ver=dotgallery" as="style"></head>
<body class="post-template-default single single-post postid-33057 single-format-standard">
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header">
<div id="sticky-top"></div>
<div class="container">
<div class="site-branding">
<a href="https://dotesports.com/br/">
<picture>
<source media="(min-width: 769px)" srcset="https://cdn1.dotesports.com/wp-content/uploads/2018/08/11085710/logo-dot_esports-h-white-300x82.png">
<source media="(max-width: 768px)" srcset="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05102536/logo-dot_esports-mark-white-150x150.png">
<img src="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05102536/logo-dot_esports-mark-white-150x150.png">
</picture>
</a>
</div>
<nav id="site-navigation" class="main-navigation">
<i class="menu-toggle icon-menu" aria-controls="primary-menu" aria-expanded="false" role="button"></i>
<div class="menu-top-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-16518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16518"><a href="https://dotesports.com/br/">Página inicial</a></li>
<li id="menu-item-1373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1373"><a href="https://dotesports.com/br/sobre">Sobre</a></li>
<li id="menu-item-1374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1374"><a href="https://dotesports.com/br/politica-de-privacidade">Política de Privacidade Dot Esports</a></li>
<li id="menu-item-1370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1370"><a href="https://dotesports.com">Voltar para o Dot Esports</a></li>
</ul></div> <div class="site-header-right">
<div class="site-header-search">
<i class="search-toggle icon-search"></i>
<script>
    (function() {
      document.querySelector('.search-toggle').onclick = function() {
        if (!document.querySelector('.search-form').classList.contains('toggled')) {
          document.querySelectorAll('.popover').forEach(popover => popover.classList.remove('toggled'));
          document.querySelectorAll('.site-header i').forEach(icon => icon.classList.remove('toggled'));
          document.querySelector('.search-toggle').classList.add('toggled');
          document.querySelector('.search-form').classList.add('toggled');
        } else {
          document.querySelector('.search-toggle').classList.remove('toggled');
          document.querySelector('.search-form').classList.remove('toggled');
        }
      };
    })();
  </script>
</div>
<a class="site-header-auth logged-out red" href="/go-ad-free">Go Ad-Free</a>
<a class="site-header-auth logged-out" href="/login">Login</a>
</div>
</nav>
<form role="search" method="get" class="search-form popover" action="/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search..." name="s">
</label>
</form> </div>
</header>
<div id="content" class="site-wrapper">
<div class="proper-ad-unit" id="skin">
<div id="proper-ad-dotesports_skin">
<script>
          window.propertag.cmd.push(function() {
            proper_display('dotesports_skin');
          })
        </script>
</div>
</div>
<div class="proper-ad-unit will-fixed" id="top-heroboard"></div>
<div class="container">
<div class="row site-content">
<div id="primary" class="content-area col-lg-8">
<main id="main" class="site-main">
<style type="text/css">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</style><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-circles alm-layouts" data-alm-id="" data-canonical-url="https://dotesports.com/br/pokemon/news/pokemon-unite-sera-lancado-no-switch-em-21-de-julho" data-slug="pokemon-unite-sera-lancado-no-switch-em-21-de-julho" data-post-id="33057" data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-cache="true" data-cache-id="6024933057" data-cache-path="https://dotesports.com/br/wp-content/uploads/sites/3/alm-cache/" data-single-post="true" data-single-post-id="33057" data-single-post-order="previous" data-single-post-taxonomy="category" data-single-post-title-template="{post-title} | {site-title}" data-single-post-site-title="Dot Esports Brasil" data-single-post-site-tagline="" data-single-post-scroll="false" data-single-post-scrolltop="30" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="false" data-container-type="div" data-theme-repeater="single.php" data-post-type="post" data-post-format="standard" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="-1000" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Load More"><div class="alm-reveal alm-single-post post-33057" data-url="https://dotesports.com/br/pokemon/news/pokemon-unite-sera-lancado-no-switch-em-21-de-julho" data-title="Pokémon Unite será lançado no Switch em 21 de julho" data-id="33057" data-page="0">
<article id="post-33057" data-article-type="News" data-article-categories="Pokémon" class="post-33057 post type-post status-publish format-standard has-post-thumbnail hentry category-pokemon article_type-news">
<header class="entry-header">
<div class="entry-topline">
<span class="posted-on"><time class="entry-date published" datetime="2021-07-17T18:10:44-03:00">jul 17, 2021 6:10 pm</time><time class="updated" datetime="julho 17, 2021, 18:10 GMT-0300">2021-07-17T18:10:46-03:00</time></span> <ul class="post-categories">
<li><a href="https://dotesports.com/br/pokemon" rel="category tag">Pokémon</a></li></ul> </div>
<h1 class="entry-title">Pokémon Unite será lançado no Switch em 21 de julho</h1> <p class="entry-lede"> Ganhe um Pokémon mítico grátis jogando no primeiro dia.
</p> <div class="byline">
<a class="avatar-wrap url fn n" href="https://dotesports.com/br/author/raulrocha">
<img alt='' src='https://cdn1.dotesports.com/wp-content/uploads/sites/3/2021/01/27124935/Raul-Rocha.png' srcset='https://cdn1.dotesports.com/wp-content/uploads/sites/3/2021/01/27124935/Raul-Rocha.png 2x' class='avatar avatar-64 photo' height='64' width='64' /> </a>
<span>
<a href="https://dotesports.com/br/author/raulrocha" title="Posts by Raul Rocha" class="author url fn" rel="author">Raul Rocha</a> </span>
</div>
</header>
<div class="entry-lead-media">
<div class="post-thumbnail">
<img width="1240" height="702" src="https://cdn1.dotesports.com/wp-content/uploads/sites/3/2021/07/17180923/E6VtyWzVgAIOTTc.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://cdn1.dotesports.com/wp-content/uploads/sites/3/2021/07/17180923/E6VtyWzVgAIOTTc.jpg 1240w, https://cdn1.dotesports.com/wp-content/uploads/sites/3/2021/07/17180923/E6VtyWzVgAIOTTc-300x170.jpg 300w, https://cdn1.dotesports.com/wp-content/uploads/sites/3/2021/07/17180923/E6VtyWzVgAIOTTc-1024x580.jpg 1024w, https://cdn1.dotesports.com/wp-content/uploads/sites/3/2021/07/17180923/E6VtyWzVgAIOTTc-768x435.jpg 768w" sizes="(max-width: 1240px) 100vw, 1240px" /> <div class="caption">
Imagem da The Pokémon Company
</div>
</div>
</div>
<div class="entry-content" id="main-content">
<div class="proper-ad-insert"></div><p>O ambicioso <a href="https://dotesports.com/news/is-pokemon-unite-free-to-play" target="_blank" rel="noreferrer noopener">esforço</a><em> </em>de <em>Pokémon </em>no<em> </em>gênero <a href="https://dotesports.com/news/is-pokemon-unite-free-to-play" target="_blank" rel="noreferrer noopener">MOBA</a> em dispositivos móveis tem uma data de lançamento oficial para uma de suas plataformas. <em>Pokémon Unite</em> será lançado oficialmente no Nintendo Switch em 21 de julho, com um lançamento para dispositivos móveis ainda planejado para setembro.</p><script type="text/javascript" language="javascript" src="https://live.sekindo.com/live/liveView.php?s=103704&cbuster=[CACHE_BUSTER]&pubUrl=[PAGE_URL_ENCODED]&subId=[SUBID_ENCODED]"></script> <p>De acordo com o <a href="https://unite.pokemon.com/en-us/news/pokemon-unite-launches-on-nintendo-switch-on-july-21/" target="_blank" rel="noreferrer noopener">anúncio oficial</a> de hoje, qualquer jogador que entrar no <em>Pokémon Unite</em> de 21 de julho a 31 de agosto receberá o Pokémon Zeraora por meio da licença do Zeraora Unite. Zeraora é um Pokémon Mítico do tipo Elétrico que pode colidir e causar dano de raio, com um movimento <em>Unite</em> (as ultimates de <em>Unite</em>) que causa uma explosão elétrica massiva que pode afetar vários oponentes. A equipe de <em>Pokémon</em> também disse que Zeraora estará disponível para jogadores móveis coletarem em um momento posterior.</p> <figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper"> <blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">This Electric-type Mythical Pokémon is fast as lightning, catching opponents and dealing massive damage in the blink of an eye. <br><br>Zeraora’s Unite Move sends out a powerful electric blast, creating a zone of plasma around its strike zone. <a href="https://twitter.com/hashtag/PokemonUNITE?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank">#PokemonUNITE</a> <a href="https://t.co/3OugXoDPwA" target="_blank">pic.twitter.com/3OugXoDPwA</a></p>&mdash; Pokémon UNITE (@PokemonUnite) <a href="https://twitter.com/PokemonUnite/status/1415658085008375810?ref_src=twsrc%5Etfw" target="_blank">July 15, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></figure> <p><em>O Pokémon Unite</em> verá duas equipes de cinco Pokémon cada uma <a href="https://dotesports.com/pokemon/news/how-does-the-ranked-mode-work-in-pokemon-unite" target="_blank" rel="noreferrer noopener">se enfrentando</a>. Derrotar outros Pokémon fará com que eles soltem gotas de energia Aeos, que podem ser marcadas no gol de um oponente. Os jogadores podem aumentar o nível de suas habilidades conforme a partida avança e podem até mesmo evoluir durante a partida.</p><div class="proper-ad-insert"></div> <p>O jogo será lançado para Nintendo Switch e mobile, e haverá jogo e progressão cruzada disponíveis. Os jogadores serão capazes de mudar de celular para Switch sem <a href="https://dotesports.com/pokemon/news/how-to-level-up-quickly-in-pokemon-unite" target="_blank" rel="noreferrer noopener">perder nada de seu progresso</a>.</p> <p><em>Artigo publicado originalmente em inglês por <a href="https://dotesports.com/author/scott-robertson">Scott Robertson</a> no Dot Esports no dia 15 de julho.</em></p><div class="proper-ad-insert"></div><interaction data-token="5dd14364c7dd39726232efb0" data-context="true" data-tags="" data-fallback="true"></interaction> </div>
</article>
<script type="text/javascript">
    window.propertag.cmd.push(function() { properBuildSlots() });
</script>
<script type="text/javascript">
    window.almUrlUpdate = function(permalink, type) {
        window.pageviewsURLs = window.pageviewsURLs || [];
        if (type === 'single-post' && !window.pageviewsURLs.includes(permalink)) {
            window.pageviewsURLs.push(permalink);
            console.log('almUrlUpdate');
            // load new ads
            window.propertag.cmd.push(function() { properInfNewPage() });
            // refresh mobile sticky ad
            window.propertag.cmd.push(function() { ProperMedia.ad_project.refreshSlotByName('dotesports_main_3') });

            gtag('config', 'UA-86459307-1', {
                "page_title": "Pokémon Unite será lançado no Switch em 21 de julho | Dot Esports",
				"page_path": location.pathname,
                "dimension1": "Raul Rocha",
                "dimension3": "julho 17, 2021",
                "dimension4": "News",
				"dimension5": "Pokémon",
				"dimension6": "infinitescroll",
                "dimension7": 0,
			});

            window.snowplow('trackPageView');
        }
    }
</script>
<script type="text/javascript">
    window.almComplete = undefined;
	window.almComplete = function(alm) {
		console.log('almComplete', alm);
		if (loadCustomCarousel !== undefined) {
            loadCustomCarousel(); 
		}		
		if (window.addStickySidebar !== undefined && alm.el) {
            var matches = alm.el.className.match(/post-(\d+)/);
            var postId = matches[1]
            window.addStickySidebar(postId, alm.page)
		}
	};
</script></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Load More</button></div></div>
</main>
</div>
<aside id="secondary" class="widget-area d-none d-lg-block col-lg-4">
<div id="nonsticky-sidebar">
<div id="side-display-1"><div class="proper-ad-insert-side-1"></div></div> <aside class="widget popular-posts">
<div class="widget-item">
<h2>Trending Articles</h2>
<ul class="wpp-list">
<li><a href="https://dotesports.com/br/league-of-legends/news/melhores-campeoes-em-livro-supremo-de-ultimates-de-league-of-legends" class="wpp-post-title" title="Melhores Campeões em Livro Supremo de Ultimates de League of Legends" target="_self">Melhores Campeões em Livro Supremo de Ultimates de League of Legends</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/br/author/raulrocha">Raul Rocha</a></span> - <span class="wpp-date">julho 11, 2021</span></div></li><li><a href="https://dotesports.com/br/news/todos-os-pokemon-que-aparecerao-com-mais-frequencia-no-habitat-selva-do-pokemon-go-fest-2021" class="wpp-post-title" title="Todos os Pokémon que aparecerão com mais frequência no habitat Selva do Pokémon Go Fest 2021" target="_self">Todos os Pokémon que aparecerão com mais frequência no habitat Selva do Pokémon Go Fest 2021</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/br/author/jessicagubert">Jéssica Gubert</a></span> - <span class="wpp-date">julho 16, 2021</span></div></li><li><a href="https://dotesports.com/br/news/todas-as-ramificacoes-tarefas-e-recompensas-da-pesquisa-especial-exclusiva-do-pokemon-go-fest-2021-o-pokemon-melodia" class="wpp-post-title" title="Todas as ramificações, tarefas e recompensas da Pesquisa Especial exclusiva do Pokémon Go Fest 2021, O Pokémon Melodia" target="_self">Todas as ramificações, tarefas e recompensas da Pesquisa Especial exclusiva do Pokémon Go Fest 2021, O Pokémon Melodia</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/br/author/jessicagubert">Jéssica Gubert</a></span> - <span class="wpp-date">julho 16, 2021</span></div></li><li><a href="https://dotesports.com/br/news/quando-comeca-o-pokemon-go-fest-2021" class="wpp-post-title" title="Quando começa o Pokémon Go Fest 2021?" target="_self">Quando começa o Pokémon Go Fest 2021?</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/br/author/jessicagubert">Jéssica Gubert</a></span> - <span class="wpp-date">julho 15, 2021</span></div></li><li><a href="https://dotesports.com/br/news/todos-os-aumentos-de-frequencia-novos-pokemon-reides-e-bonus-do-evento-pokemon-go-fest-2021" class="wpp-post-title" title="Todos os aumentos de frequência, novos Pokémon, reides e bônus do evento Pokémon Go Fest 2021" target="_self">Todos os aumentos de frequência, novos Pokémon, reides e bônus do evento Pokémon Go Fest 2021</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/br/author/jessicagubert">Jéssica Gubert</a></span> - <span class="wpp-date">julho 16, 2021</span></div></li>
</ul>
</div>
</aside>
</div>
<div id="sticky-sidebar-wrapper" class="sticky-sidebar-wrapper">
<div id="sticky-sidebar" class="sticky-sidebar">
<div class="sticky-sidebar__inner">
<div id="side-display-2"><div class="proper-ad-insert-side-2"></div></div><div id="side-display-3"><div class="proper-ad-insert-side-3"></div></div> </div>
</div>
</div>
</aside>
<script type="application/javascript">
	window.addStickySidebar = function(postId, index) {
			if (!postId || window.initialiseStickySidebar === undefined) return;
			(function () {
					var initialStickySidebar = document.getElementById('sticky-sidebar-wrapper');
					var newElement = document.createElement('div');
					newElement.innerHTML = '<div class="sticky-sidebar-wrapper"><div class="sticky-sidebar"><div class="sticky-sidebar__inner"><div id="side-display-2"><div class="proper-ad-insert-side-2"><\/div><\/div><div id="side-display-3"><div class="proper-ad-insert-side-3"><\/div><\/div><\/div><\/div><\/div>';
					var newStickySidebar = newElement.firstChild;

					// tag sidebar with post ids
					newStickySidebar.classList.add('post-' + postId);
					newStickySidebar.querySelector('.sticky-sidebar').classList.add('post-' + postId);
					newStickySidebar.querySelector('.sticky-sidebar__inner').classList.add('post-' + postId);		

					initialStickySidebar.parentNode.appendChild(newStickySidebar);

					window.initialiseStickySidebar(postId);
			})();
	}
</script> </div>
</div>
</div>
<footer id="colophon" class="site-footer">
<div class="site-info container">
<p class="site-copyright">
&copy; 2021 Dot Esports
</p>
</div>
</footer>
</div>
<div id="sticky-bottom"></div>

<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

<div class="pswp__bg"></div>

<div class="pswp__scroll-wrap">
<div class="pswp__banner"></div>

<div class="pswp__container">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>

<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">

<div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Share"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip"></div>
</div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
</div>
</div>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WDR623V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type='text/javascript' src='https://dotesports.com/br/wp-content/themes/dotesports-wordpress-theme/js/ads.js?ver=100' id='dotesports-ads-js'></script>
<script type='text/javascript' id='dotgallery-js-extra'>
/* <![CDATA[ */
var mobileCarouselAd = "<div id=\"proper-ad-dotesports_content_6\" data-properslot=\"dotesports_content_6\"><\/div>";
var desktopCarouselAd = "<div id=\"proper-ad-dotesports_content_6\" data-properslot=\"dotesports_content_6\"><\/div>";
/* ]]> */
</script>
<script type='text/javascript' src='https://dotesports.com/br/wp-content/plugins/dotesports-gallery/public/js/dotgallery-public.js?ver=dotgallery' id='dotgallery-js'></script>
<script type='text/javascript' src='https://dotesports.com/br/wp-content/themes/dotesports-wordpress-theme/js/navigation.js?ver=20210330' id='dotesports-navigation-js'></script>
<script type='text/javascript' src='https://dotesports.com/br/wp-content/themes/dotesports-wordpress-theme/js/popups.js?ver=20210330' id='dotesports-popups-js'></script>
<script type='text/javascript' src='https://dotesports.com/br/wp-content/themes/dotesports-wordpress-theme/js/skip-link-focus-fix.js?ver=20210330' id='dotesports-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://unpkg.com/css-element-queries@1.2.3/src/ResizeSensor.js' id='dotesports-resizesensorjs-js'></script>
<script type='text/javascript' src='https://unpkg.com/sticky-sidebar@3.3.1/dist/sticky-sidebar.min.js' id='dotesports-stickysidebarjs-js'></script>
<script type='text/javascript' src='https://dotesports.com/br/wp-content/themes/dotesports-wordpress-theme/js/sticky-sidebar.js?ver=20210330' id='dotesports-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://dotesports.com/br/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/dotesports.com\/br\/wp-admin\/admin-ajax.php","alm_nonce":"c23b7f1ed1","rest_api":"https:\/\/dotesports.com\/br\/wp-json\/","rest_nonce":"a3b8a9209b","pluginurl":"https:\/\/dotesports.com\/br\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Dot Esports Brasil","site_tagline":""};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dotesports.com/br/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.4.5' id='ajax-load-more-js'></script>
<script type='text/javascript' src='https://dotesports.com/br/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-previous-post/dist/js/alm-single-posts.min.js?ver=1.5.3' id='alm-single-posts-js'></script>
<script type='text/javascript' src='https://dotesports.com/br/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.3' id='ajax-load-more-seo-js'></script>
<script type="text/javascript" src="https://s.skimresources.com/js/114526X1573490.skimlinks.js"></script>
</body>
</html>
