<!DOCTYPE html>
<html lang="pt-BR">
    <head>
        <meta charset="UTF-8">
        <!-- Mobile Specific Metas
        ================================================== -->
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"/>
                <title>O Campeonato Mundial IeSF 2019 foi tão ruim que a equipe russa de Dota 2 saiu | Dot Esports Brasil</title>
<script type='text/javascript' async=true>
        var elem = document.createElement('script');
        elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
        elem.async = true;
        elem.type = 'text/javascript';
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
        (function() {
        var gdprAppliesGlobally = false;
        function addFrame() {
            if (!window.frames['__cmpLocator']) {
            if (document.body) {
                var body = document.body,
                    iframe = document.createElement('iframe');
                iframe.style = 'display:none';
                iframe.name = '__cmpLocator';
                body.appendChild(iframe);
            } else {
                // In the case where this stub is located in the head,
                // this allows us to inject the iframe more quickly than
                // relying on DOMContentLoaded or other events.
                setTimeout(addFrame, 5);
            }
            }
        }
        addFrame();
        function cmpMsgHandler(event) {
            var msgIsString = typeof event.data === 'string';
            var json;
            if(msgIsString) {
            json = event.data.indexOf('__cmpCall') != -1 ? JSON.parse(event.data) : {};
            } else {
            json = event.data;
            }
            if (json.__cmpCall) {
            var i = json.__cmpCall;
            window.__cmp(i.command, i.parameter, function(retValue, success) {
                var returnMsg = {'__cmpReturn': {
                'returnValue': retValue,
                'success': success,
                'callId': i.callId
                }};
                event.source.postMessage(msgIsString ?
                JSON.stringify(returnMsg) : returnMsg, '*');
            });
            }
        }
        window.__cmp = function (c) {
            var b = arguments;
            if (!b.length) {
            return __cmp.a;
            }
            else if (b[0] === 'ping') {
            b[2]({'gdprAppliesGlobally': gdprAppliesGlobally,
                'cmpLoaded': false}, true);
            } else if (c == '__cmp')
            return false;
            else {
            if (typeof __cmp.a === 'undefined') {
                __cmp.a = [];
            }
            __cmp.a.push([].slice.apply(b));
            }
        }
        window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
        window.__cmp.msgHandler = cmpMsgHandler;
        if (window.addEventListener) {
            window.addEventListener('message', cmpMsgHandler, false);
        }
        else {
            window.attachEvent('onmessage', cmpMsgHandler);
        }
        })();
        window.__cmp('init', {
                'Language': 'en',
            'Initial Screen Reject Button Text': 'I do not accept',
            'Initial Screen Accept Button Text': 'I accept',
            'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
            'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
            'Vendor Screen Accept All Button Text': 'Accept all',
            'Vendor Screen Reject All Button Text': 'Reject all',
            'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
            'Initial Screen Body Text Option': 1,
            'Publisher Name': 'Dot Esports',
            'Publisher Logo': 'https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/2018/08/11085710/logo-dot_esports-h-white.png',
            'Min Days Between UI Displays': 15,
            'Publisher Purpose IDs': [1,2,3,4,5],
            'Post Consent Page': 'https://www.google.com/',
            'UI Layout': 'banner',
        });
    </script><script type="text/javascript" src="https://static.apester.com/js/sdk/latest/apester-sdk.js" async></script><script type="text/javascript" src="//d1f1ahf99nq0ja.cloudfront.net/script.js"></script><script>var special_ops=special_ops||{}</script><script>special_ops.page_type = "home"</script><script>special_ops.tags = ["o-campeonato-mundial-iesf-2019-foi-tao-ruim-que-a-equipe-russa-de-dota-2-saiu", "dota-2"]</script>
<script src='https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.8/postscribe.min.js'></script>
    <script>
        var propertag = propertag || {};
        propertag.cmd = propertag.cmd || [];
        (function() {
        var pm = document.createElement('script');
        pm.async = true; pm.type = 'text/javascript';
        var is_ssl = 'https:' == document.location.protocol;
        pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/dotesports.min.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(pm, node);
        })();
    </script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://attractivecap.com/v2/0/rxmHiaPkl449pV8a-Atot7CEr2IMfoxYgUs1c1MyI4KXwccxK5vLskO9OGwxhEAqf4Q",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");</script>                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Montserrat:100,200,300,400,500,600,700,800,900,100italic,200italic,300italic,400italic,500italic,600italic,700italic,800italic,900italic', 'Source+Serif+Pro:400']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://dotesports.com/br/dota-2/news/o-campeonato-mundial-iesf-2019-foi-tao-ruim-que-a-equipe-russa-de-dota-2-saiu" />
<meta property="og:locale" content="pt_BR" />
<meta property="og:type" content="article" />
<meta property="og:title" content="O Campeonato Mundial IeSF 2019 foi tão ruim que a equipe russa de Dota 2 saiu | Dot Esports Brasil" />
<meta property="og:description" content="Nix disse que tinha &quot;baixa prioridade na vida real&quot;." />
<meta property="og:url" content="https://dotesports.com/br/dota-2/news/o-campeonato-mundial-iesf-2019-foi-tao-ruim-que-a-equipe-russa-de-dota-2-saiu" />
<meta property="og:site_name" content="Dot Esports Brasil" />
<meta property="article:section" content="Dota 2" />
<meta property="article:published_time" content="2019-12-15T06:17:08+00:00" />
<meta property="article:modified_time" content="2019-12-15T06:17:10+00:00" />
<meta property="og:updated_time" content="2019-12-15T06:17:10+00:00" />
<meta property="fb:app_id" content="1218020374973612" />
<meta property="og:image" content="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/sites/3/2019/12/15025324/maxresdefault-2-770x433.jpg" />
<meta property="og:image:secure_url" content="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/sites/3/2019/12/15025324/maxresdefault-2-770x433.jpg" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="433" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Nix disse que tinha &quot;baixa prioridade na vida real&quot;." />
<meta name="twitter:title" content="O Campeonato Mundial IeSF 2019 foi tão ruim que a equipe russa de Dota 2 saiu | Dot Esports Brasil" />
<meta name="twitter:image" content="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/sites/3/2019/12/15025324/maxresdefault-2-770x433.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//dotesports.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Feed para Dot Esports Brasil &raquo;" href="https://dotesports.com/br/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dotesports.com\/br\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://dotesports.com/br/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='dotesports-quantcast-css'  href='https://dotesports.com/br/wp-content/plugins/dotesports-wordpress-plugin/css/quantcast.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://dotesports.com/br/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://dotesports.com/br/wp-content/themes/rever/wpp.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://dotesports.com/br/wp-content/themes/rever/assets/css/bootstrap.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='ionicons-css'  href='https://dotesports.com/br/wp-content/themes/rever/assets/css/ionicons.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='rever-style-css'  href='https://dotesports.com/br/wp-content/themes/rever/style.css?ver=5.0.28' type='text/css' media='all' />
<link rel='stylesheet' id='rever-responsive-css'  href='https://dotesports.com/br/wp-content/themes/rever/assets/css/responsive.css?ver=5.0.5' type='text/css' media='all' />
<style id='rever-responsive-inline-css' type='text/css'>
body{color: #444444;font-family: "Montserrat", Arial, Helvetica, sans-serif;font-size: 16px;font-weight: 400;}body.page-template-page-rowbuilder{background-color:#f5f5f5;}h1, h2, h3, h4, h5, h6, blockquote:before, .tw-pagination, aside.widget ul, body .btn,input[type="submit"], input[type="button"], button, .tw-button, .tw-footer, .error-desc, article.single .comment-count, .entry-share > a{font-family: "Montserrat";}h1, h2, h3, h4, h5, h6, .tw-pagination, aside.widget ul, body .btn, .tw-button, article.single .comment-count, .entry-share > a{font-weight: 700;}.sf-menu > li > a, .tw-mobile-menu nav ul li a, .tw-header-socials .social-title{font-family: "Montserrat";font-size: 10px;font-weight: 700;text-transform: uppercase;}.sf-menu ul{font-family: "Montserrat";font-size: 10px;font-weight: 700;text-transform: uppercase;}.tw-meta{font-family: "Montserrat";font-size: 12px;font-weight: 400;text-transform: none;}article.single .entry-content {font-family: "Source Serif Pro";font-size: 19px;font-weight: 400;text-transform: none;}::selection{
        background-color: #df2940;
    }::moz-selection{
        background-color: #df2940;
    }.tw-contact i, h3.widget-title:after,
    .sf-mobile-menu .menu-item-has-children>.before,
    .sf-menu .menu-item-has-children:after,
    blockquote:before, .instagram-pics .like-count,
    .tw-blog article.sticky .entry-post:before{
        color: #df2940;
    }#scroll-bar,
    .widget .post-count,
    .tw-social-icon > a:before, .tw-button:before,
    .owl-theme .owl-controls .owl-dot.active span,
    .owl-theme .owl-controls.clickable .owl-dot:hover span,
    .owl-carousel-meta .owl-prev:hover,
    .owl-carousel-meta .owl-next:hover,
    .tw-mobile-menu .owl-carousel .owl-dot.active span,
    .tw-mobile-menu .owl-carousel .owl-dot:hover span{
        background-color: #df2940;
    }.entry-cats a, h3.widget-title >span,
    .tw-blog article.sticky .entry-post{
        border-color: #df2940;
    }a{color: #df2940;}a:hover{color: #999999;}h1, h2, h3, h4, h5, h6, aside.widget ul li a{
        color: #151515;
    }.tw-meta, .entry-cats, .tw-pagination a, .feature-area .feature-title > p{
        color: #999999;
    }h1{font-size: 36px;}h2{font-size: 30px;}h3{font-size: 24px;}h4{font-size: 20px;}h5{font-size: 16px;}h6{font-size: 14px;}.header-area.layout-2 .tw-logo, .header-area{background-color:#151515;}.tw-header-meta i, .tw-menu .sf-menu, .tw-mobile-menu nav ul li a{color:#cccccc;} .nav-icon span{background-color:#cccccc}h1.site-name, .tw-header-meta i:hover, .sf-menu > li:hover > a{color:#ffffff;} .nav-icon:hover span{background-color:#ffffff}.sf-menu ul{background-color:#151515;}.sf-menu ul, .sf-menu .sub-menu .menu-item-has-children:after{color:#cccccc;}
.tw-menu .page_item > ul.children li:hover > a, .tw-menu .sub-menu li:hover > a, .sf-menu .sub-menu .menu-item-has-children:hover:after, .tw-header-socials .tw-social-icon i{color:#ffffff;}
.tw-menu .page_item > ul.children li:hover > a, .tw-menu .sub-menu li:hover > a, .tw-header-socials .tw-social-icon a:before{background-color:#262626;}.tw-footer, .tw-footer .footer-menu a{color:#999999;}.tw-footer a{color:#999;}.tw-footer a:hover{color:#151515;}.tw-menu-container, .header-area, .tw-mobile-menu .tw-logo{height:50px;}.tw-slider .slider-item{height: 540px;}.tw-slider.slider4 .col-md-4 .slider-item{height: 265px;}@media (max-width: 1199px){ .tw-slider .slider-item{height: 449.91452991453px;}.tw-slider.tw-slider.slider4 .col-md-4 .slider-item{height: 214.95726495726px;}}.tw-slider.slider1 .slider-item{height: 630px;}.single-media-container.with-img{min-height: 630px;}table, td, th, .content-row, .comment-text, .widget ul li, .tw-footer{border-color:#e6e6e6;}.header-area.layout-2 .tw-logo{border-color: rgba(230,230,230,0.5);}input, input[type="tel"], input[type="date"], input[type="text"], input[type="password"], input[type="email"], textarea, select{border-color: rgba(230,230,230,0.6);}input, input[type="tel"], input[type="date"], input[type="text"], input[type="password"], input[type="email"], textarea, select,.tagcloud > a, .entry-tags a, body.single-post .tw-author-box, .nextprev-postlink-container, .search-opened .tw-header-meta form.searchform input{background-color:#f5f5f5;}.tw-blog article, .tw-blog.grid-blog article .entry-post-container.single-content, .sidebar-area .widget-item, .tw-pagination{background-color:#ffffff;}
</style>
<link rel='stylesheet' id='magnific-popup-css'  href='https://dotesports.com/br/wp-content/themes/rever/assets/css/magnific-popup.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://dotesports.com/br/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='flickity_css-css'  href='https://dotesports.com/br/wp-content/plugins/dotesports-gallery/public/lib/flickity/flickity.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe_css-css'  href='https://dotesports.com/br/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/photoswipe.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe_skin_css-css'  href='https://dotesports.com/br/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/default-skin/default-skin.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='dotgallery-css'  href='https://dotesports.com/br/wp-content/plugins/dotesports-gallery/public/css/dotgallery-public.css?ver=dotgallery' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var rever_script_data = {"gif_auto":"0","slider_auto":"","slider_delay":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dotesports.com/br/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://dotesports.com/br/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://dotesports.com/br/wp-content/plugins/dotesports-gallery/public/lib/flickity/flickity.pkgd.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://dotesports.com/br/wp-content/plugins/dotesports-gallery/public/lib/flickity/hash.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://dotesports.com/br/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/photoswipe.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://dotesports.com/br/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/photoswipe-ui-default.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mobileCarouselAd = "<div id=\"proper-ad-dotesports_content_6\" data-properslot=\"dotesports_content_6\"><\/div>";
var desktopCarouselAd = "<div id=\"proper-ad-dotesports_content_6\" data-properslot=\"dotesports_content_6\"><\/div>";
/* ]]> */
</script>
<script type='text/javascript' src='https://dotesports.com/br/wp-content/plugins/dotesports-gallery/public/js/dotgallery-public.js?ver=dotgallery'></script>
<script type='text/javascript' src='https://dotesports.com/br/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/dotesports.com\/br\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"9480","token":"adb6565995","debug":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dotesports.com/br/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://dotesports.com/br/wp-content/themes/rever/assets/js/functions.js?ver=5.0.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://dotesports.com/br/wp-content/themes/rever/assets/js/html5.js?ver=3.6.0'></script>
<![endif]-->
<script type='text/javascript' src='https://dotesports.com/br/wp-content/themes/rever/assets/js/jquery.magnific-popup.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://dotesports.com/br/wp-content/themes/rever/assets/js/waves-script.js?ver=5.2.5'></script>
<link rel='https://api.w.org/' href='https://dotesports.com/br/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dotesports.com/br/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dotesports.com/br/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://dotesports.com/br/?p=9480' />
<link rel="alternate" type="application/json+oembed" href="https://dotesports.com/br/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdotesports.com%2Fbr%2Fdota-2%2Fnews%2Fo-campeonato-mundial-iesf-2019-foi-tao-ruim-que-a-equipe-russa-de-dota-2-saiu" />
<link rel="alternate" type="text/xml+oembed" href="https://dotesports.com/br/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdotesports.com%2Fbr%2Fdota-2%2Fnews%2Fo-campeonato-mundial-iesf-2019-foi-tao-ruim-que-a-equipe-russa-de-dota-2-saiu&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.7.8 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/dotesports.com\/br\/dota-2\/news\/o-campeonato-mundial-iesf-2019-foi-tao-ruim-que-a-equipe-russa-de-dota-2-saiu"},"url":"https:\/\/dotesports.com\/br\/dota-2\/news\/o-campeonato-mundial-iesf-2019-foi-tao-ruim-que-a-equipe-russa-de-dota-2-saiu","headline":"O Campeonato Mundial IeSF 2019 foi tão ruim que a equipe russa de Dota 2...","datePublished":"2019-12-15T04:17:08-02:00","dateModified":"2019-12-15T04:17:10+00:00","publisher":{"@type":"Organization","@id":"https:\/\/dotesports.com\/br#organization","name":"Dot Esports Brasil","logo":{"@type":"ImageObject","url":"https:\/\/dotesports-media.nyc3.cdn.digitaloceanspaces.com\/wp-content\/uploads\/sites\/3\/2018\/12\/13231728\/dotesportsbr-amp.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/dotesports-media.nyc3.cdn.digitaloceanspaces.com\/wp-content\/uploads\/sites\/3\/2019\/12\/15025324\/maxresdefault-2-770x433.jpg","width":770,"height":433},"articleSection":"Dota 2","description":"Nix disse que tinha \"baixa prioridade na vida real\".","author":{"@type":"Person","name":"Raul Rocha","url":"https:\/\/dotesports.com\/br\/author\/raulrocha","description":"Tradutor do Dot Esports Brasil. Narrador profissional de RPG. Apaixonado por fantasia e ficção científica.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/cb16ea8a299b925ac539bdb7307dff20?s=96&d=mm&r=g","height":96,"width":96},"sameAs":["https:\/\/www.instagram.com\/ra.roch\/","linkedin.com\/in\/raulrochatraducao\/"]}}</script>


<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"siteID":"3","siteName":"Dot Esports Brasil","visitorLoginState":"logged-out","pageTitle":"O Campeonato Mundial IeSF 2019 foi tão ruim que a equipe russa de Dota 2 saiu | Dot Esports Brasil","pagePostType":"post","pagePostType2":"single-post","pageCategory":["dota-2"],"pagePostAuthorID":1765,"pagePostAuthor":"Raul Rocha","pagePostDate":"15 de dezembro de 2019","pagePostDateYear":"2019","pagePostDateMonth":"12","pagePostDateDay":"15","deviceType":"desktop","deviceManufacturer":"Apple","deviceModel":"Macintosh","postID":9480,"postFormat":"standard"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WDR623V');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel="amphtml" href="https://dotesports.com/br/dota-2/news/o-campeonato-mundial-iesf-2019-foi-tao-ruim-que-a-equipe-russa-de-dota-2-saiu/amp"><link rel="icon" href="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/sites/3/2018/08/11091251/cropped-logo-dot_esports-mark-black-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/sites/3/2018/08/11091251/cropped-logo-dot_esports-mark-black-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/sites/3/2018/08/11091251/cropped-logo-dot_esports-mark-black-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/sites/3/2018/08/11091251/cropped-logo-dot_esports-mark-black-1-270x270.png" />
<style type="text/css" title="dynamic-css" class="options-output">.tw-mobile-menu{background-color:#151515;}</style>    </head>

    <body class="post-template-default single single-post postid-9480 single-format-standard scroll-menu">
        
                        <div class="proper-ad-unit">
            <div id="proper-ad-dotesports_oop"> <script> propertag.cmd.push(function() { proper_display('dotesports_oop'); }); </script> </div>
        </div>
        
        
                    <div class="tw-mobile-menu">
                <div class="tw-logo"><a class="logo br" href="https://dotesports.com/br/"><img class="logo-img" srcset="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/sites/3/2018/08/11063744/dot_brasil_wh_long.png 300w, https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/sites/3/2018/08/11063744/dot_brasil_wh_long.png 1056w" sizes="(max-width: 767px) 300px, 1056px" src="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/sites/3/2018/08/11063744/dot_brasil_wh_long.png" alt="Dot Esports Brasil" /></a><div class="nav-icon-container"><div class="nav-icon tw-mdl-close active"><span></span><span></span><span></span></div></div></div>                <nav><ul id="menu-top-menu" class="sf-mobile-menu clearfix"><li id="menu-item-1370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1370"><a href="https://dotesports.com">Voltar para o Dot Esports</a></li>
<li id="menu-item-1373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1373"><a href="https://dotesports.com/br/sobre">Sobre</a></li>
<li id="menu-item-1374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1374"><a href="https://dotesports.com/br/politica-de-privacidade">Política de Privacidade Dot Esports</a></li>
</ul></nav>
                    <a class="account-login-link display-mobile" href="/login">Login</a>
            </div>
            <div class="tw-mdl-overlay-close"></div>
        
        <div class="theme-layout">
            <!-- Start Header -->
<header class="header-area">
        
    <div id="sticky-top" class="sticky-top d-lg-none d-xl-block text-center"></div>

        
    <div class="tw-menu-container container">
        <div class="tw-header-meta">
            <div class="tw-logo"><a class="logo br" href="https://dotesports.com/br/"><img class="logo-img" srcset="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/sites/3/2018/08/11063744/dot_brasil_wh_long.png 300w, https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/sites/3/2018/08/11063744/dot_brasil_wh_long.png 1056w" sizes="(max-width: 767px) 300px, 1056px" src="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/sites/3/2018/08/11063744/dot_brasil_wh_long.png" alt="Dot Esports Brasil" /></a></div>        </div>
        
                            <nav class="tw-menu">
                    <ul id="menu-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1370"><a href="https://dotesports.com">Voltar para o Dot Esports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1373"><a href="https://dotesports.com/br/sobre">Sobre</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1374"><a href="https://dotesports.com/br/politica-de-privacidade">Política de Privacidade Dot Esports</a></li>
</ul>                </nav>
                <div class="tw-header-meta">
                    <form method="get" class="searchform" action="https://dotesports.com/br/" ><div class="input"><input type="text" value="" name="s" placeholder="Buscar..." /><i class="ion-search tw-search-icon"></i></div></form>    <a class="account-login-link" href="/login">Login</a>
                    <div class="nav-icon tw-modal-btn" data-modal=".tw-mobile-menu">
                        <span></span>
                        <span></span>
                        <span></span>
                    </div>
                </div>
                </div>
</header>
    <div class="proper-ad-unit takeover">
    <div id="proper-ad-dotesports_skin">
      <script>
        window.propertag.cmd.push(function() {
          proper_display('dotesports_skin');
        })
      </script>
    </div>
  </div>

  <div class="proper-ad-unit top-billboard proper-ad-top">
  </div>
  
  <div id="top-spacing-holder"></div>


            <!-- Start Main -->
                        <div class="rever-container container"><div class="row single-container"> 
    
    <div class="content-area right-sidebar col-md-8">
        <div class="single-content">
            <style type="text/css">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</style><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite classic alm-layouts"  data-alm-id="" data-canonical-url="https://dotesports.com/br/dota-2/news/o-campeonato-mundial-iesf-2019-foi-tao-ruim-que-a-equipe-russa-de-dota-2-saiu" data-slug="o-campeonato-mundial-iesf-2019-foi-tao-ruim-que-a-equipe-russa-de-dota-2-saiu" data-post-id="9480"  data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-cache="true" data-cache-id="602499480" data-cache-path="https://dotesports.com/br/wp-content/uploads/sites/3/alm-cache/" data-single-post="true" data-single-post-id="9480" data-single-post-order="previous" data-single-post-taxonomy="category" data-single-post-title-template="{post-title} | {site-title}" data-single-post-site-title="Dot Esports Brasil" data-single-post-site-tagline="" data-single-post-scroll="true" data-single-post-scrolltop="30" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="false" data-container-type="div" data-repeater="default" data-theme-repeater="single.php" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="-1000" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-transition="fade" data-images-loaded="false"><div class="alm-reveal alm-single-post post-9480" data-url="https://dotesports.com/br/dota-2/news/o-campeonato-mundial-iesf-2019-foi-tao-ruim-que-a-equipe-russa-de-dota-2-saiu" data-title="O Campeonato Mundial IeSF 2019 foi tão ruim que a equipe russa de Dota 2 saiu" data-id="9480" data-page="0">
<article class="single post-9480 post type-post status-publish format-standard has-post-thumbnail hentry category-dota-2">
  <div class="tw-date-category">
    <span class="entry-date">
      <a href="https://dotesports.com/br/dota-2/news/o-campeonato-mundial-iesf-2019-foi-tao-ruim-que-a-equipe-russa-de-dota-2-saiu">
        4 horas atrás      </a>
    </span>
    <span class="entry-category-tags">
      Dota 2          </span>
  </div>
  <h1 class="entry-title">O Campeonato Mundial IeSF 2019 foi tão ruim que a equipe russa de Dota 2 saiu</h1>
  <div class="entry-excerpt"><p>Nix disse que tinha &#8220;baixa prioridade na vida real&#8221;.</p>
</div>
  <div class="tw-meta">
    <span class="entry-author">
    <img alt='' src='https://secure.gravatar.com/avatar/cb16ea8a299b925ac539bdb7307dff20?s=40&#038;d=https%3A%2F%2Fdotesports-media.nyc3.cdn.digitaloceanspaces.com%2Fwp-content%2Fuploads%2F2018%2F08%2F11090518%2Flogo-dot_esports-mark-black-1.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/cb16ea8a299b925ac539bdb7307dff20?s=80&#038;d=https%3A%2F%2Fdotesports-media.nyc3.cdn.digitaloceanspaces.com%2Fwp-content%2Fuploads%2F2018%2F08%2F11090518%2Flogo-dot_esports-mark-black-1.png&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /><a href="https://dotesports.com/br/author/raulrocha" title="Posts by Raul Rocha" class="author url fn" rel="author">Raul Rocha</a>    </span>
  </div>
    <div class="entry-media single-media-thumb"><div class="tw-thumbnail"><div class="image-overlay"><a href="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/sites/3/2019/12/15025324/maxresdefault-2-770x433.jpg" title="O Campeonato Mundial IeSF 2019 foi tão ruim que a equipe russa de Dota 2 saiu" class="overlay-icon"><img src="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/sites/3/2019/12/15025324/maxresdefault-2-770x433-770x433.jpg" alt="maxresdefault-2-770x433"></a></div><span class="featured-image-caption">Captura de tela via IeSF</span></div></div>
  <div class="entry-content-container">
    <div class="entry-content">
        <div class="wp-block-image"><figure class="aligncenter"><img src="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/sites/3/2019/12/14125128/SB1.png" alt="" class="wp-image-9461" /></figure></div>    <p><em>Este artigo foi trazido pelo <a href="http://bit.ly/2E4dGWA">StatBanana</a>, a melhor ferramenta de estratégia de Dota 2.</em></p><div class="mm-player"></div>    <p>O Campeonato Mundial IeSF 2019 deveria ser um torneio divertido que reuniria vários dos melhores jogadores de <em>Dota 2</em> para jogar por seus países em Seul. Mas os concorrentes se queixaram de hardware, organização e local do evento.</p>
                <div class="proper-ad-unit">
                    <div id="proper-ad-dotesports_content_1">
                    <script>window.propertag.cmd.push(function() { proper_display("dotesports_content_1"); } )</script>
                    </div>
                </div>    <p>Alexander &#8220;Nix&#8221; Levin, jogador da seleção russa e do HellRaisers, convocou os organizadores do torneio ontem por realizarem o evento com hardware desatualizado, onde, em alguns casos, o cliente do <em>Dota 2</em> nem estava instalado.</p>    <p>E não era apenas o hardware também. Todo o local era pequeno demais e os TOs não estavam por perto para ajudar nenhuma das equipes, de acordo com o que Nix disse ao site de <em>Dota 2</em>, <a href="https://dota2.ru/news/13399-edu-nam-ne-dajut-my-vtoroj-den-ne-edim-nix-rasskazal-ob-usloviyah-turnira-iesf/">Dota.ru</a>.</p>    <p>&#8220;Não cabia nem o mouse pad na mesa&#8221;, <a href="https://dota2.ru/news/13399-edu-nam-ne-dajut-my-vtoroj-den-ne-edim-nix-rasskazal-ob-usloviyah-turnira-iesf/">disse Nix</a>. “Juro que nunca vi um torneio pior que esse. Nem consigo colocar em palavras. E ninguém está conosco, ninguém pode nos ajudar. Somos só nós cinco aqui sozinhos.</p>    <figure class="wp-block-image"><img src="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/sites/3/2019/12/15033743/cybere13b39f3c7d.jpg" alt="" class="wp-image-9482" srcset="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/sites/3/2019/12/15033743/cybere13b39f3c7d.jpg 475w, https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/sites/3/2019/12/15033743/cybere13b39f3c7d-164x300.jpg 164w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption> <a href="https://cyber.sports.ru/tribuna/blogs/d2anal/2665570.html">Captura de tela</a> via Nix e <a href="https://cyber.sports.ru/tribuna/blogs/d2anal/2665570.html">cybersports.ru</a> </figcaption></figure>    <p>Aparentemente, o evento usou apenas monitores de 50 Hz e os processadores “Pentium” nos PCs tinham placas gráficas baratas. Isso causou várias falhas no jogo e todas as equipes profissionais tiveram que encontrar novas maneiras de se comunicar no jogo porque o Discord e o Teamspeak não estavam disponíveis.</p>    <p>&#8220;Eles instalaram o Dota em três horas, nós o baixamos, vencemos o primeiro jogo, impossível jogar, minhas mãos doem&#8221;, <a href="https://dota2.ru/news/13399-edu-nam-ne-dajut-my-vtoroj-den-ne-edim-nix-rasskazal-ob-usloviyah-turnira-iesf/">disse Nix</a>. “A tela simplesmente congela por cerca de cinco segundos. Temos três jogadores travados, o Dota trava. Para reiniciá-lo, você deve esperar 15 minutos. O navegador não funciona, nada funciona.”</p>    <figure class="wp-block-image"><img src="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/sites/3/2019/12/15033905/cybere6ed733cb2b.jpg" alt="" class="wp-image-9483" srcset="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/sites/3/2019/12/15033905/cybere6ed733cb2b.jpg 451w, https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/sites/3/2019/12/15033905/cybere6ed733cb2b-157x300.jpg 157w" sizes="(max-width: 451px) 100vw, 451px" /><figcaption> Captura de tela via Nix e cybersports.ru </figcaption></figure>    <p>Nix também disse que ele e o capitão de equipe, Yaroslav &#8220;Miposhka&#8221; Naidenov, tentaram ativamente desclassificar sua equipe apenas para evitar estar no local, porque não havia comida ou água para os jogadores.</p>    <p>&#8220;Eles não nos dão comida, não comemos no segundo dia porque comer aqui é simplesmente impossível&#8221;, <a href="https://dota2.ru/news/13399-edu-nam-ne-dajut-my-vtoroj-den-ne-edim-nix-rasskazal-ob-usloviyah-turnira-iesf/">disse Nix</a>. “Eles mal encontraram água e temos uma garrafa para cinco pessoas. Estou tentando nos desqualificar para esquecermos esse inferno. Mas somos proibidos de ser desqualificados. Eu só quero fugir daqui, eles não podem jogar sem mim, então talvez, eles me desclassifiquem.”</p>    <figure class="wp-block-image"><img src="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/sites/3/2019/12/15034105/cyberef0171a0e1b.jpg" alt="" class="wp-image-9484" srcset="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/sites/3/2019/12/15034105/cyberef0171a0e1b.jpg 455w, https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/sites/3/2019/12/15034105/cyberef0171a0e1b-155x300.jpg 155w" sizes="(max-width: 455px) 100vw, 455px" /><figcaption> Captura de tela via Nix e cybersports.ru</figcaption></figure>    <p>A equipe e o presidente da FCC russa, Dmitry Smith, disseram que tentaram entrar em contato com os organizadores do torneio, mas acabaram se retirando do evento por causa das más condições e falta de comunicação.</p>    <p>&#8220;Estamos incrivelmente desapontados que nossa equipe esteja nessas competições, um nível tão baixo de organização por parte da IESF&#8221;, <a href="https://dota2.ru/news/13404-sbornaya-rossii-snyalas-s-iesf-world-championship-2019/">disse Smith</a>. “Por exemplo, várias condições consideradas básicas para competições de e-sports não foram atendidas &#8211; o local mudou várias vezes, os computadores não atendiam aos requisitos. A comida e a transferência de participantes no site foram mal organizadas.”</p>    <figure class="wp-block-image"><img src="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/sites/3/2019/12/15034523/a73eb87dbf8b3ed9f13da688f8282faf-1024x550-1024x550.png" alt="" class="wp-image-9485" srcset="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/sites/3/2019/12/15034523/a73eb87dbf8b3ed9f13da688f8282faf-1024x550.png 1024w, https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/sites/3/2019/12/15034523/a73eb87dbf8b3ed9f13da688f8282faf-1024x550-300x161.png 300w, https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/sites/3/2019/12/15034523/a73eb87dbf8b3ed9f13da688f8282faf-1024x550-768x413.png 768w, https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/sites/3/2019/12/15034523/a73eb87dbf8b3ed9f13da688f8282faf-1024x550-770x414.png 770w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption> Captura de tela via IeSF </figcaption></figure>    <p>O Campeonato Mundial da IeSF 2019 estava em andamento e encerrou a competição de <em>Dota 2</em> ontem, em 14 de dezembro, sem a seleção da Rússia.</p>    <p>&#8220;Acreditamos que os participantes da equipe russa mostraram um bom resultado. Lamentamos que os organizadores do torneio na Coréia do Sul tenham mostrado seu fracasso completo&#8221;, <a href="https://dota2.ru/news/13404-sbornaya-rossii-snyalas-s-iesf-world-championship-2019/">disse Smith</a>. “Esperamos que esta iniciativa também seja apoiada por outras federações nacionais, aqui, estamos contando com a solidariedade de jogos. Nossos atletas estão indo pelo caminho cert, anunciando abertamente os problemas existentes, temos certeza de que essa é a única maneira de influenciar a situação.”</p>    <p><em>Artigo publicado originalmente em inglês por Cale Michael no Dot Esports no dia 14 de dezembro.</em></p>
            <div class="proper-ad-unit">
                <div id="proper-ad-dotesports_main_2">
                    <script>window.propertag.cmd.push(function() { proper_display("dotesports_main_2"); } )</script>
                </div>
            </div>        <div class="clearfix"></div>
    </div>
    <div class="entry-share" data-ajaxurl="https://dotesports.com/br/" data-id="9480"><a class="facebook" href="https://dotesports.com/br/dota-2/news/o-campeonato-mundial-iesf-2019-foi-tao-ruim-que-a-equipe-russa-de-dota-2-saiu" title="Share this"><i class="ion-social-facebook"></i><span>Share on Facebook</span></a><a class="twitter" href="https://dotesports.com/br/dota-2/news/o-campeonato-mundial-iesf-2019-foi-tao-ruim-que-a-equipe-russa-de-dota-2-saiu" title="Tweet" data-title="O Campeonato Mundial IeSF 2019 foi tão ruim que a equipe russa de Dota 2 saiu"><i class="ion-social-twitter"></i><span>Share on Twitter</span></a><div class="ext-share"><a class="google" href="https://dotesports.com/br/dota-2/news/o-campeonato-mundial-iesf-2019-foi-tao-ruim-que-a-equipe-russa-de-dota-2-saiu" title="Share"><i class="ion-social-googleplus"></i></a><a class="linkedin" href="https://dotesports.com/br/dota-2/news/o-campeonato-mundial-iesf-2019-foi-tao-ruim-que-a-equipe-russa-de-dota-2-saiu" title="Share" data-title="O Campeonato Mundial IeSF 2019 foi tão ruim que a equipe russa de Dota 2 saiu"><i class="ion-social-linkedin"></i></a><a class="pinterest" href="https://dotesports.com/br/dota-2/news/o-campeonato-mundial-iesf-2019-foi-tao-ruim-que-a-equipe-russa-de-dota-2-saiu" title="Pin It" data-title="O Campeonato Mundial IeSF 2019 foi tão ruim que a equipe russa de Dota 2 saiu" data-image="https://dotesports-media.nyc3.cdn.digitaloceanspaces.com/wp-content/uploads/sites/3/2019/12/15025324/maxresdefault-2-770x433.jpg"><i class="ion-social-pinterest"></i></a></div><div class="share-toggle header"><i class="ion-plus-round"></i><i class="ion-minus-round"></i></div></div>     
    <interaction data-token="5d18a4dacb83b8dd902fa100" data-context="true" data-tags="" data-fallback="true"></interaction>  </div>

  <script type="text/javascript">
    jQuery.fn.almUrlUpdate = function(permalink, type) {
      if (type === 'single-post' && permalink === 'https://dotesports.com/br/dota-2/news/o-campeonato-mundial-iesf-2019-foi-tao-ruim-que-a-equipe-russa-de-dota-2-saiu') {
        console.log('to infinity and beyond');
        setSidebarAffixHeight();
        // push new information to GTM
        dataLayer.push({
          'pagePostAuthor': 'Raul Rocha',
          'event': 'infinite-scroll-single'
        });
        // refresh ads
        if(jQuery.inArray( permalink, visitedURLs ) == -1){
          console.log('update ads');
          visitedURLs.push(permalink); 
          var stickyBottom = jQuery("#sticky-bottom");
          if (stickyBottom.css('display') == 'block' || stickyBottom.css('display') == 'flex') {
              refreshProperAd('dotesports_main_3');
          }else{
              refreshProperAd('dotesports_side_2');
              refreshProperAd('dotesports_side_3');
          }
        }
         //keywee pageview
         //kwa('sendPageView');
        
      }
    }
  </script>
</article></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Older Posts</button></div></div>        </div>
    </div>

    <div class="sidebar-area col-md-4">
    <div class="sidebar-inner">
                    <aside class="widget proper_media_ad_widget" id="proper_media_ad_widget-2"><div class="widget-item">
    <div class="proper-ad-unit">
      <div id="proper-ad-dotesports_side_1" data-properslot="dotesports_side_1">
        <script>window.propertag.cmd.push(function() { proper_display("dotesports_side_1"); } )</script>
      </div>
    </div></div></aside>
<aside class="widget popular-posts" id="wpp-2"><div class="widget-item">
<h3 class="widget-title"><span>Mais Lidas</span></h3><!-- cached -->
<!-- WordPress Popular Posts v5.0.1 -->

<ul class="wpp-list">
<li><a href="https://dotesports.com/br/league-of-legends/news/riot-modifica-o-passe-do-evento-noite-e-alvorada-para-tornar-a-skin-lee-sin-emissario-da-escuridao-edicao-de-prestigio-mais-alcancavel" class="wpp-post-title" title="Riot modifica o Passe do Evento Noite e Alvorada para tornar a skin Lee Sin Emissário da Escuridão Edição de Prestígio mais alcançável" target="_self">Riot modifica o Passe do Evento Noite e Alvorada para tornar a skin Lee Sin Emissário da Escuridão Edição de Prestígio mais alcançável</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/br/author/raulrocha">Raul Rocha</a></span> - <span class="wpp-date">12 de dezembro de 2019</span></div></li><li><a href="https://dotesports.com/br/news/melhores-comandos-configuracoes-csgo-19196" class="wpp-post-title" title="Os comandos de console mais úteis do CS:GO" target="_self">Os comandos de console mais úteis do CS:GO</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/br/author/bhernardo-viana">Bhernardo Viana</a></span> - <span class="wpp-date">27 de agosto de 2018</span></div></li><li><a href="https://dotesports.com/br/news/melhores-opcoes-inicializacao-csgo-steam-20436" class="wpp-post-title" title="As opções de inicialização mais úteis do CS:GO" target="_self">As opções de inicialização mais úteis do CS:GO</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/br/author/bhernardo-viana">Bhernardo Viana</a></span> - <span class="wpp-date">27 de agosto de 2018</span></div></li><li><a href="https://dotesports.com/br/apex-legends/news/como-comecar-a-festa-na-viagem-do-mirage-voyage-em-apex-legends" class="wpp-post-title" title="Como começar a festa na Viagem do Mirage em Apex Legends" target="_self">Como começar a festa na Viagem do Mirage em Apex Legends</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/br/author/jessicagubert">Jéssica Gubert</a></span> - <span class="wpp-date">13 de dezembro de 2019</span></div></li><li><a href="https://dotesports.com/br/news/patentes-csgo-rank-como-funciona-19193" class="wpp-post-title" title="Uma explicação simples das patentes do CS:GO" target="_self">Uma explicação simples das patentes do CS:GO</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/br/author/bhernardo-viana">Bhernardo Viana</a></span> - <span class="wpp-date">23 de agosto de 2018</span></div></li></ul>

</div></aside>
<aside class="widget proper_media_ad_widget" id="proper_media_ad_widget-3"><div class="widget-item">
    <div class="proper-ad-unit">
      <div id="proper-ad-dotesports_side_2" data-properslot="dotesports_side_2">
        <script>window.propertag.cmd.push(function() { proper_display("dotesports_side_2"); } )</script>
      </div>
    </div></div></aside>                    </div>
</div>
</div>
</div>
<!-- End Rever Container -->


    <footer class="footer-area">
        <!-- Start Container -->
        <div class="container">
            <div class="tw-footer clearfix">
            <p class="copyright">&copy; 2019 Dot Esports</p>            </div>
        </div>
        <!-- End Container -->
    </footer>

</div>

<div id="sticky-bottom" class="sticky-bottom d-lg-none text-center"></div>

				<!-- Root element of PhotoSwipe. Must have class pswp. -->
				<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

					<!-- Background of PhotoSwipe. 
						It's a separate element as animating opacity is faster than rgba(). -->
					<div class="pswp__bg"></div>

					<!-- Slides wrapper with overflow:hidden. -->
					<div class="pswp__scroll-wrap">

						<div class="pswp__banner"></div>

						<!-- Container that holds slides. 
							PhotoSwipe keeps only 3 of them in the DOM to save memory.
							Don't modify these 3 pswp__item elements, data is added later on. -->
						<div class="pswp__container">
							<div class="pswp__item"></div>
							<div class="pswp__item"></div>
							<div class="pswp__item"></div>
						</div>

						<!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
						<div class="pswp__ui pswp__ui--hidden">

							<div class="pswp__top-bar">

								<!--  Controls are self-explanatory. Order can be changed. -->

								<div class="pswp__counter"></div>

								<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

								<button class="pswp__button pswp__button--share" title="Share"></button>

								<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

								<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

								<div class="pswp__preloader">
									<div class="pswp__preloader__icn">
									<div class="pswp__preloader__cut">
										<div class="pswp__preloader__donut"></div>
									</div>
									</div>
								</div>
							</div>

							<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
								<div class="pswp__share-tooltip"></div> 
							</div>

							<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
							</button>

							<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
							</button>

							<div class="pswp__caption">
								<div class="pswp__caption__center"></div>
							</div>

						</div>

					</div>

				</div>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WDR623V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://dotesports.com/br/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.15'></script>
<script type='text/javascript' src='https://dotesports.com/br/wp-content/themes/rever/assets/js/superfish.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://dotesports.com/br/wp-content/themes/rever/assets/js/fluidvids.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://dotesports.com/br/wp-content/themes/rever/assets/js/libgif.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://dotesports.com/br/wp-content/themes/rever/assets/js/rubbable.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://dotesports.com/br/wp-content/themes/rever/assets/js/ResizeSensor.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://dotesports.com/br/wp-content/themes/rever/assets/js/sticky-sidebar.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://dotesports.com/br/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/dotesports.com\/br\/wp-admin\/admin-ajax.php","alm_nonce":"43a644f53f","pluginurl":"https:\/\/dotesports.com\/br\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","speed":"200","ga_debug":"false","results_text":"Displaying page {num} of {total}.","no_results_text":"No results found.","alm_debug":""};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dotesports.com/br/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.1.7.1'></script>
<script type='text/javascript' src='https://dotesports.com/br/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-previous-post/js/alm-single-posts.min.js?ver=1.4.2'></script>

<script>
    if (document.getElementsByClassName('sidebar-inner-affix').length > 0) {
        setTimeout(function() {
            var stickySidebar = new StickySidebar('.sidebar-inner-affix', { 
                innerWrapperSelector: '.sidebar-inner-affix-inner',
                containerSelector: '.sidebar-inner-affix-container',
                topSpacing: 65,
            });
        }, 2000);
    }
</script>

</body>
</html>