Sin categoría

Error de falta de coincidencia en la versión de VALORANT y cómo solucionarlo

Hay una solución fácil para un problema molesto.

Imagen vía Riot Games

VALORANT no ha estado libre de problemas desde su lanzamiento en 2020, especialmente en lo que respecta a los códigos de error.

Uno de los errores conocidos más comunes es «Version Mismatch» o falta de coincidencia de la versión del juego, que tiende a aparecer cuando intentas conectarte y jugar con amigos.

Este error apareció originalmente en la versión beta cerrada, y la causa radica en que las distintas regiones utilizan diferentes versiones del juego, principalmente debido a los lanzamientos de parches escalonados. Eso significa que uno de los jugadores que intenta conectarse está usando una versión desactualizada del cliente VALORANT y deberá actualizar su juego antes de continuar.

Para resolver el problema, simplemente cierra el juego y reinicia el cliente, que debería indicarte que descargues la última versión. Si no te lo solicita, es posible que debas volver a descargar el juego o ejecutar el instalador nuevamente para cargar la actualización más reciente en tu computadora.

Una vez que se complete la descarga, conéctate al juego y no deberías volver a encontrar el problema, al menos hasta que aparezca otra actualización.

Sin embargo, algunas regiones reciben parches antes que otras, por lo que no siempre podrás resolver el problema de inmediato. Entonces, solo tendrás que esperar hasta que la actualización se active en tu región para descargarla.

Este artículo fue publicado originalmente en inglés por Jerome Heath el 21 de febrero de 2022.