
<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="preload" as="font" type="font/woff2" crossorigin href="https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/icons/font/dotesports.woff2?36239003">
<style>
		.admin-bar #skin {
			top: 32px;
		}
		#sticky-bottom,
		#sticky-top {
			background: rgba(255, 255, 255, 0.9);
			overflow: hidden;
			text-align: center;
			transition: min-height 0.5s;
			width: 100%;
			z-index: 99999;
		}
		#sticky-top {
			display: block;
			height: 50px;
			position: sticky;
			top: 0;
		}
		#sticky-bottom {
			bottom: 0;
			display: block;
			height: 50px;
			position: fixed;
		}
		#sticky-bottom.show {
			min-height: 50px;
		}
		#skin,
		#proper-ad-dotesports_main_1 iframe[width="1920"][height="1080"] {
			position: fixed !important;
			top: 0;
			right: 0;
			bottom: 0;
			left: 50%;
			margin-left: -960px;
			min-width: 1920px !important;
			text-align: center;
		}
		#top-heroboard {
			display: none;
			margin-top: 1.5rem;    
			margin-bottom: 0.5rem;
			min-height: 270px;
			position: relative;
			width: 970px;
		}
		.dotesports-display,
		.proper-ad-unit:not(#skin):not(#top-heroboard):not(.sticky-units) {
			display: flex;
			flex-direction: column;
			justify-content: space-between;
		}
		.proper-ad-unit:not(#skin):not(.sticky-units) {
			min-height: 640px;
		}
		#side-display-2 {
			margin: 0 0 1rem 0;
		}
		div.primis-player {
			display: flex;
			margin: 1em auto 1.5em;
			padding-top: 74.8376811594%; /* (258.19/345)*100 */
			position: relative;
		}
		div.primis-player > div {
			bottom: 0;
			left: 0;
			position: absolute;
			right: 0;
			top: 0;
		}
		.entry-content .proper-ad-unit {
			display: block !important;
			min-height: 700px !important;
		}
		.entry-content .proper-ad-unit:before {
			border-bottom: 1px solid #dfdfdf;
			color: #949494;
			content: "Content Continues After Ad";
			font-family: "Montserrat";
			font-size: 0.65rem;
			padding: 0 2rem 0.25rem;
			text-transform: uppercase;
		}
		.entry-content .proper-ad-unit > div:first-child {
			margin-top: 0.5rem !important;
			position: -webkit-sticky !important;
			position: sticky !important;
			top: 55px;
		}
		@media (min-width: 37.5em) {
			#sticky-bottom,
			#sticky-top {
				display: none;
			}
			#top-heroboard {
				display: flex;
				flex-direction: column;
				justify-content: space-between;
			}
			.dotesports-display,
			.proper-ad-unit:not(#skin):not(.sticky-units) {
				min-height: 290px;
			}
			.entry-content .proper-ad-unit {
				min-height: 320px !important;
			}
			.entry-content .proper-ad-unit > div:first-child {
				top: 75px;
			}
			div.primis-player {
				padding-top: 70.9589041%; /* (518/730)*100 */
			}
		}
		@media (max-width: 1920px) {
			#skin #dotesports_skin {
				height: 1080px;
				max-width: 1920px !important;
				width: 1920px;
			}
		}

		/* MV CSS */

		/* Disables sticky sidebar widgets */

		#secondary #top-sticky-sidebar-wrapper, #secondary #sticky-sidebar-wrapper {
			position: static !important;
		}

		#sticky-sidebar-wrapper.sticky-sidebar-wrapper {
			height: unset !important;
		}

		/* mobile fix */
		@media only screen and (max-width: 359px) {
			#primary {
				padding-left: 10px !important;
				padding-right: 10px !important;
			}
		}

		/* end of fix */


	</style>
<script>
		var dataLayer = [{'is_usa':1, 'country_code':'US', 'is_paid_member':0}];
	</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-86459307-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
							gtag('config', 'UA-86459307-1', {
						"dimension1": "Michael Kelly",
						"dimension3": "August 20, 2022",
						"dimension4": "News",
						"dimension5": "World of Warcraft",
						"dimension7": 0,
						"dimension8": ,
					});
					</script>
<script type="text/javascript" async>
		;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalSnowplowNamespace=p.GlobalSnowplowNamespace||[]; p.GlobalSnowplowNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments) };p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1; n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,"script","https://dotesports.com/plow.lite.js","snowplow"));
	</script>
<script>
		window.snowplow('newTracker', 'sp1', 'https://spc.dotesports.com', { 
			appId: 'dotesports-web',
		});
		snowplow('enableActivityTracking', { 
			minimumVisitLength: 30, 
			heartbeatDelay: 10 
		});
		window.snowplow('trackPageView');
		window.top.addEventListener('primisPlayerInit', function (e) {
			if (e.detail.playerApiId == 'primisPlayer') {
				var player = e.detail;
				player.addEventListener('adStarted', function (val) {
					window.snowplow('trackSelfDescribingEvent', {
						event: {
							schema: 'iglu:group.gamurs/primis_ad_impression/jsonschema/1-0-0',
							data: {
								impressionValue: val.impValue,
								servingFee: val.servingFee,
							}
						}
					});
				});
			}
		});
	</script>
<script>
		(function() {
			var processCWV = function(obj) {
				window.snowplow('trackSelfDescribingEvent', {
					event: {
						schema: 'iglu:group.gamurs/core_web_vitals/jsonschema/1-0-0',
						data: {
							name: obj.name,
							value: obj.value,
							delta: obj.delta,
						},
					},
				});
			}
			var script = document.createElement('script');
			script.src = 'https://unpkg.com/web-vitals/dist/web-vitals.iife.js';
			script.onload = function() {
				webVitals.getCLS(processCWV);
				webVitals.getFID(processCWV);
				webVitals.getLCP(processCWV);
			}
			document.head.appendChild(script);
		}())
	</script>
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://superficialeyes.com/v2qdehg3FX_7OxDONgV4bpLiSBNLtGgXEb2ocBO-ZUtcZQrCZ40slwvGE7c8u2len",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-recovered","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");;;!(function(t,n,i,e,o){function a(){for(var t=[],i=0;i<arguments.length;i++)t.push(arguments[i]);if(!t.length)return o;"ping"===t[0]?t[2]({gdprAppliesGlobally:!!n.__cmpGdprAppliesGlobally,cmpLoaded:!1,cmpStatus:"stub"}):t.length>0&&o.push(t)}function c(t){if(t&&t.data&&t.source){var e,o=t.source,a="string"==typeof t.data&&t.data.indexOf("__tcfapiCall")>=0;(e=a?((function(t){try{return JSON.parse(t)}catch(n){}})(t.data)||{}).__tcfapiCall:(t.data||{}).__tcfapiCall)&&n[i](e.command,e.version,(function(t,n){var i={__tcfapiReturn:{returnValue:t,success:n,callId:e.callId}};o&&o.postMessage(a?JSON.stringify(i):i,"*")}),e.parameter)}}!(function f(){if(!window.frames[e]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=e,n.appendChild(i)}else setTimeout(f,5)}})(),o=[],a.v=1,"function"!=typeof n[i]&&(n[i]=n[i]||a,n.addEventListener?n.addEventListener("message",c,!1):n.attachEvent&&n.attachEvent("onmessage",c))})(document,window,"__tcfapi","__tcfapiLocator");;!(function(n,t,i,u,e,o,r){function a(n){if(n){var u=(n.data||{}).__uspapiCall;u&&t[i](u.command,u.version,(function(t,i){n.source.postMessage({__uspapiReturn:{returnValue:t,success:i,callId:u.callId}},"*")}))}}!(function f(){if(!window.frames[u]){var t=n.body;if(t){var i=n.createElement("iframe");i.style.display="none",i.name=u,t.appendChild(i)}else setTimeout(f,5)}})();var s={getUSPData:function(n,t){return n!==1?t&&t(null,!1):t&&t({version:null,uspString:null},!1)}};function c(n,t,i){return s[n](t,i)}c.v=1,"function"!=typeof t[i]&&(t[i]=t[i]||c,t.addEventListener?t.addEventListener("message",a,!1):t.attachEvent&&t.attachEvent("onmessage",a)),o=n.createElement(e),r=n.getElementsByTagName(e)[0],o.src="https://terrifictooth.com/v2yql9k4T6k7ulnLdu9T3vjE3RdrEidmFgmKu1yWl-FwaldZE_W0jBh0x__27GHGnmCyIzPfywJbVSE39bg",r.parentNode.insertBefore(o,r)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<script src="https://hb.vntsm.com/v3/live/ad-manager.min.js" type="text/javascript" data-site-id="5e7b3f56963d0e25e62b5faa" data-mode="scan" async></script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
</script>


<title>Skipping ahead: WoW narrative designer confirms Dragonflight will take place 3 years after events of Shadowlands - Dot Esports</title>
<link rel="canonical" href="https://dotesports.com/wow/news/skipping-ahead-wow-narrative-designer-confirms-dragonflight-will-take-place-3-years-after-events-of-shadowlands" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Skipping ahead: WoW narrative designer confirms Dragonflight will take place 3 years after events of Shadowlands" />
<meta property="og:description" content="Chromie has her work cut out for her." />
<meta property="og:url" content="https://dotesports.com/wow/news/skipping-ahead-wow-narrative-designer-confirms-dragonflight-will-take-place-3-years-after-events-of-shadowlands" />
<meta property="og:site_name" content="Dot Esports" />
<meta property="article:publisher" content="https://www.facebook.com/DOTesports/" />
<meta property="article:published_time" content="2022-08-20T19:18:19+00:00" />
<meta property="article:modified_time" content="2022-08-20T19:18:22+00:00" />
<meta property="og:image" content="https://cdn1.dotesports.com/wp-content/uploads/2022/04/19123548/wow-dragon-bridge-768x432.png" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="432" />
<meta property="og:image:type" content="image/png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@DotEsports" />
<meta name="twitter:site" content="@DotEsports" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Michael Kelly" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />

<link rel='dns-prefetch' href='//dotesports.com' />
<link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dot Esports &raquo; Feed" href="https://dotesports.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Dot Esports &raquo; Stories Feed" href="https://dotesports.com/web-stories/feed/"><script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dotesports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://dotesports.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='dotesports-blocks-css' href='https://dotesports.com/wp-content/plugins/dotesports-gutenberg-blocks/build/style-index.css?ver=1636561707' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='theme-my-login-css' href='https://dotesports.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css' href='https://dotesports.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.7.3' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css' href='https://dotesports.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.7.3' type='text/css' media='print' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://dotesports.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://dotesports.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.1' type='text/css' media='all' />
<style id="dotesports-google-fonts-css" media="all">@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v25/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCtr6Hw5aX8.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v25/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCtZ6Hw5aX8.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v25/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCu173w5aX8.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Serif Pro';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourceserifpro/v15/neIQzD-0qpwxpaWvjeD0X88SAOeauXQ-pQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Serif Pro';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourceserifpro/v15/neIXzD-0qpwxpaWvjeD0X88SAOeasasatSyqwQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Source Serif Pro';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/sourceserifpro/v15/neIXzD-0qpwxpaWvjeD0X88SAOeasc8btSyqwQ.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='dotesports-style-css' href='https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/style.css?ver=14' type='text/css' media='all' />
<link rel='stylesheet' id='dotesports-icons-css' href='https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/icons/dotesports-icons.css?ver=20210330' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://dotesports.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='aawp-css' href='https://dotesports.com/wp-content/plugins/aawp/assets/dist/css/main.css?ver=3.18.2' type='text/css' media='all' />
<link rel='stylesheet' id='flickity_css-css' href='https://dotesports.com/wp-content/plugins/dotesports-gallery-plugin/public/lib/flickity/flickity.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe_css-css' href='https://dotesports.com/wp-content/plugins/dotesports-gallery-plugin/public/lib/photoswipe/photoswipe.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe_skin_css-css' href='https://dotesports.com/wp-content/plugins/dotesports-gallery-plugin/public/lib/photoswipe/default-skin/default-skin.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='dotgallery-css' href='https://dotesports.com/wp-content/plugins/dotesports-gallery-plugin/public/css/dotgallery-public.css?ver=dotgallery' type='text/css' media='all' />
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery-plugin/public/lib/flickity/flickity.pkgd.min.js?ver=2.2.0' id='flickity_script-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery-plugin/public/lib/flickity/hash.js?ver=1.0.3' id='flickity_hash_script-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery-plugin/public/lib/photoswipe/photoswipe.min.js?ver=5.9.3' id='photoswipe_script-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery-plugin/public/lib/photoswipe/photoswipe-ui-default.min.js?ver=5.9.3' id='photoswipe_ui_script-js'></script>
<script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/dot-esports.js?ver=5.9.3' id='mv-script-wrapper-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":100,"ajax_url":"https:\/\/dotesports.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/dotesports.com\/wp-json\/wordpress-popular-posts","ID":661657,"token":"1a3da5825e","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/js/ads-prebid-banner-proper-outbrain.js?ver=5.9.3' id='dotesports-adblock-bait-js'></script>
<link rel="https://api.w.org/" href="https://dotesports.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dotesports.com/wp-json/wp/v2/posts/661657" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dotesports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dotesports.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://dotesports.com/?p=661657' />
<link rel="alternate" type="application/json+oembed" href="https://dotesports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdotesports.com%2Fwow%2Fnews%2Fskipping-ahead-wow-narrative-designer-confirms-dragonflight-will-take-place-3-years-after-events-of-shadowlands" />
<link rel="alternate" type="text/xml+oembed" href="https://dotesports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdotesports.com%2Fwow%2Fnews%2Fskipping-ahead-wow-narrative-designer-confirms-dragonflight-will-take-place-3-years-after-events-of-shadowlands&#038;format=xml" />
<style type="text/css">.aawp .aawp-tb__row--highlight{background-color:#256aaf;}.aawp .aawp-tb__row--highlight{color:#fff;}.aawp .aawp-tb__row--highlight a{color:#fff;}</style>


<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">
	var dataLayer_content = {"siteID":"1","siteName":"Dot Esports","visitorLoginState":"logged-out","pageTitle":"Skipping ahead: WoW narrative designer confirms Dragonflight will take place 3 years after events of Shadowlands - Dot Esports","pagePostType":"post","pagePostType2":"single-post","pageCategory":["wow"],"pageAttributes":["hide-from-homepage"],"pagePostAuthorID":1865,"pagePostAuthor":"Michael Kelly","pagePostDate":"August 20, 2022","pagePostDateYear":"2022","pagePostDateMonth":"08","pagePostDateDay":"20","pagePostDateDayName":"Saturday","pagePostDateHour":"14","pagePostDateMinute":"18","pagePostDateIso":"2022-08-20T14:18:19-05:00","pagePostDateUnix":1661005099,"postID":661657,"postFormat":"standard","siteUrl":"https:\/\/dotesports.com"};
	dataLayer.push( dataLayer_content );
</script>
<script data-cfasync="false">
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NWJQJXJ');
</script>

 <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>

<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<link rel="icon" href="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05202510/cropped-black-white-dotlogo-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05202510/cropped-black-white-dotlogo-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05202510/cropped-black-white-dotlogo-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05202510/cropped-black-white-dotlogo-1-270x270.png" />
<style type="text/css" id="wp-custom-css">
			/* Temporay CSS */

.settings-table-style table {
    font-size: smaller;
    border-spacing: 0;
    width: 100%;
    text-align: left;
}

.settings-table-style table td {
    text-align: left;
    padding: 8px;
		border: 1px solid #e7e7e7;
}

.settings-table-style table tr:nth-child(even) {
    background-color: #f2f2f2;
}

.settings-table-style table th {
    padding-top: 11px;
    padding-bottom: 11px;
    background-color: #000;
    color: #fff;
    padding: 8px;
	  border: 1px solid #e7e7e7;
}

/* use caption heading in settings table */

.settings-table-style.use-caption-heading{ /* if using postion relative and figcaption as header of table */
    position: relative;
}

.settings-table-style.use-caption-heading table{ 
    margin-top: 40px;
}
  
.settings-table-style.use-caption-heading figcaption { /* if using postion relative and figcaption as header of table */
  padding: 10px;
  background: #000;
  color: #fff;
  position: absolute;
  top: 0;
  width: 100%;
}

/*Temprory fixed for text italic issues*/

.wp-block-dotesports-product-summary__recommendations li {
	display: inline-block;
}

.wp-block-dotesports-product-summary__recommendations li::before {
	width: 27px
}		</style>
<script>
		gtag('event', window.haveWeGotAds === undefined ? "Blocked" : "Allowed", {
			'event_category' : 'Ad Block',
			'non_interaction': true,
		});
	</script>

<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "36750692" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = "https://sb.scorecardresearch.com/cs/36750692/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
	</script>
<noscript>
	<img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=36750692&amp;cv=3.6.0&amp;cj=1">
	</noscript>

<script src="https://btloader.com/tag?o=5645585240555520&upapi=true" async></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
		window.googletag = window.googletag || {cmd: []};
		googletag.cmd.push(function() {
			googletag.defineSlot('/22723339152/dotesports.com/dotesports_pskin', [1, 1], 'div-gpt-ad-1659588774998-0').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();

									googletag.pubads().setTargeting('post_categories', ["wow"]);
			googletag.pubads().setTargeting('post_slug', ['skipping-ahead-wow-narrative-designer-confirms-dragonflight-will-take-place-3-years-after-events-of-shadowlands']);
			googletag.pubads().setTargeting('post_tags', ["hide-from-homepage"]);
			googletag.pubads().setTargeting('post_title', ['Skipping ahead: WoW narrative designer confirms Dragonflight will take place 3 years after events of Shadowlands']);
						
			googletag.enableServices();
		});
	</script>
</head>
<body class="post-template-default single single-post postid-661657 single-format-standard aawp-custom pmpro-body-has-access">
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header">
<div class="container">
<div class="site-branding">
<a href="https://dotesports.com/">
<picture>
<source media="(min-width: 769px)" srcset="https://cdn1.dotesports.com/wp-content/uploads/2018/08/11085710/logo-dot_esports-h-white-300x82.png">
<source media="(max-width: 768px)" srcset="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05102536/logo-dot_esports-mark-white-150x150.png">
<img src="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05102536/logo-dot_esports-mark-white-150x150.png">
</picture>
</a>
</div>
<nav id="site-navigation" class="main-navigation">
<i class="menu-toggle icon-menu" aria-controls="primary-menu" aria-expanded="false" role="button"></i>
<div class="menu-top-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1433"><a href="https://dotesports.com/league-of-legends">LoL</a></li>
<li id="menu-item-1434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1434"><a href="https://dotesports.com/overwatch">Overwatch</a></li>
<li id="menu-item-1435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435"><a href="https://dotesports.com/counter-strike">CS:GO</a></li>
<li id="menu-item-228651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228651"><a href="https://dotesports.com/valorant">Valorant</a></li>
<li id="menu-item-508254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-508254"><a href="https://dotesports.com/dota-2">Dota 2</a></li>
<li id="menu-item-1438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1438"><a href="https://dotesports.com/call-of-duty">CoD</a></li>
<li id="menu-item-108515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108515"><a href="https://dotesports.com/apex-legends">Apex Legends</a></li>
<li id="menu-item-1439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439"><a href="https://dotesports.com/fortnite">Fortnite</a></li>
<li id="menu-item-590693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-590693"><a href="https://dotesports.com/news/tag/genshin-impact">Genshin Impact</a></li>
<li id="menu-item-39274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39274"><a href="#">More</a>
<ul class="sub-menu">
<li id="menu-item-397501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397501"><a href="https://dotesports.com/deals"><span style="color: #df2940; ">Deals</span></a></li>
<li id="menu-item-247117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247117"><a href="https://dotesports.com/hardware">Hardware</a></li>
<li id="menu-item-233884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233884"><a href="https://dotesports.com/hearthstone">Hearthstone</a></li>
<li id="menu-item-39464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39464"><a href="https://dotesports.com/pubg">PUBG</a></li>
<li id="menu-item-203427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203427"><a href="https://dotesports.com/tft">Teamfight Tactics</a></li>
<li id="menu-item-203426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203426"><a href="https://dotesports.com/mtg">MTG</a></li>
<li id="menu-item-118580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118580"><a href="https://dotesports.com/rainbow-6">Rainbow 6</a></li>
<li id="menu-item-549037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-549037"><a href="https://dotesports.com/streaming">Streaming</a></li>
<li id="menu-item-127962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127962"><a href="https://dotesports.com/oceania">Oceania</a></li>
<li id="menu-item-659701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-659701"><a href="https://dotesports.com/reviews">Reviews</a></li>
<li id="menu-item-39275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39275"><a href="https://dotesports.com/business">Business</a></li>
<li id="menu-item-39281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39281"><a href="https://dotesports.com/br/?noredirect=pt_BR">Ir para o Dot Esports Brasil</a></li>
<li id="menu-item-39282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39282"><a href="https://dotesports.com/es/?noredirect=es_ES">Ir a Dot Esports Espanol</a></li>
<li id="menu-item-279927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279927"><a href="https://dotesports.com/fr/">Dot Esports français</a></li>
<li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39312"><a href="https://dotesports.com/privacy">Privacy Policy</a></li>
<li id="menu-item-164596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164596"><a href="https://dotesports.com/terms">Terms of Service</a></li>
<li id="menu-item-39393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39393"><a href="https://dotesports.com/about">About</a></li>
<li id="menu-item-559845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559845"><a href="https://dotesports.com/corrections-policy">Corrections Policy</a></li>
<li id="menu-item-559846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559846"><a href="https://dotesports.com/ethics-policy">Ethics Policy</a></li>
<li id="menu-item-559847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559847"><a href="https://dotesports.com/fact-checking-policy">Fact Checking Policy</a></li>
<li id="menu-item-559844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559844"><a href="https://dotesports.com/ownership-policy">Ownership Policy</a></li>
</ul>
</li>
</ul></div> <div class="site-header-right">
<div class="site-header-search">
<i class="search-toggle icon-search"></i>
<script>
    (function() {
      document.querySelector('.search-toggle').onclick = function() {
        if (!document.querySelector('.search-form').classList.contains('toggled')) {
          document.querySelectorAll('.popover').forEach(popover => popover.classList.remove('toggled'));
          document.querySelectorAll('.site-header i').forEach(icon => icon.classList.remove('toggled'));
          document.querySelector('.search-toggle').classList.add('toggled');
          document.querySelector('.search-form').classList.add('toggled');
        } else {
          document.querySelector('.search-toggle').classList.remove('toggled');
          document.querySelector('.search-form').classList.remove('toggled');
        }
      };
    })();
  </script>
</div>
<a class="site-header-auth logged-out red" href="/go-ad-free">Go Ad-Free</a>
<a class="site-header-auth logged-out" href="/login">Login</a>
</div>
</nav>
<form role="search" method="get" class="search-form popover" action="/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search..." name="s">
</label>
</form> </div>
</header>
<div id="content" class="site-wrapper">

<div id='div-gpt-ad-1659588774998-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1659588774998-0'); });
  </script>
</div>
<div class="container">
<div class="row site-content">
<div id="primary" class="content-area col-lg-8">
<main id="main" class="site-main">
<div id="ajax-load-more-2" class="ajax-load-more-wrap infinite fading-circles alm-layouts" data-alm-id="" data-canonical-url="https://dotesports.com/wow/news/skipping-ahead-wow-narrative-designer-confirms-dragonflight-will-take-place-3-years-after-events-of-shadowlands" data-slug="skipping-ahead-wow-narrative-designer-confirms-dragonflight-will-take-place-3-years-after-events-of-shadowlands" data-post-id="661657" data-localized="ajax_load_more_2_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-cache="true" data-cache-id="60252661657" data-cache-path="https://dotesports.com/wp-content/uploads/alm-cache/" data-single-post="true" data-single-post-id="661657" data-single-post-order="661657,657683,660407,660255,659472,659415,658563,658115,657983,657750,656029,654096,652490,652455,652092,650959,649890" data-single-post-title-template="{post-title} | {site-title}" data-single-post-site-title="Dot Esports" data-single-post-site-tagline="" data-single-post-scroll="false" data-single-post-scrolltop="500" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="false" data-container-type="div" data-loading-style="infinite fading-circles" data-theme-repeater="single.php" data-post-type="post" data-post-format="standard" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="-1000" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Load More"><div class="alm-reveal alm-single-post post-661657" data-url="https://dotesports.com/wow/news/skipping-ahead-wow-narrative-designer-confirms-dragonflight-will-take-place-3-years-after-events-of-shadowlands" data-title="Skipping ahead: WoW narrative designer confirms Dragonflight will take place 3 years after events of Shadowlands" data-id="661657" data-page="0">
<article id="post-661657" data-article-type="News" data-article-categories="World of Warcraft" class="post-661657 post type-post status-publish format-standard has-post-thumbnail hentry category-wow tag-hide-from-homepage article_type-news mv-content-wrapper pmpro-has-access">
<header class="entry-header">
<div class="entry-topline">
<span class="posted-on"><time class="entry-date published" datetime="2022-08-20T14:18:19-05:00">Aug 20, 2022 2:18 pm</time><time class="updated" datetime="August 20, 2022, 14:18 GMT-0500">2022-08-20T14:18:22-05:00</time></span> <ul class="post-categories">
<li><a href="https://dotesports.com/wow" rel="category tag">World of Warcraft</a></li></ul> </div>
<h1 class="entry-title">Skipping ahead: WoW narrative designer confirms Dragonflight will take place 3 years after events of Shadowlands</h1> <p class="entry-lede"> Chromie has her work cut out for her. </p> <div class="byline">
<a class="avatar-wrap url fn n" href="https://dotesports.com/author/michaelkelly">
<img alt='' src='https://cdn1.dotesports.com/wp-content/uploads/2021/09/20182038/Michael-Kelly.png' srcset='https://cdn1.dotesports.com/wp-content/uploads/2021/09/20182038/Michael-Kelly.png 2x' class='avatar avatar-64 photo' height='64' width='64' /> </a>
<span>
<a href="https://dotesports.com/author/michaelkelly" title="Posts by Michael Kelly" class="author url fn" rel="author">Michael Kelly</a> </span>
</div>
</header>
<div class="entry-lead-media">
<div class="post-thumbnail">
<img width="1920" height="1080" src="https://cdn1.dotesports.com/wp-content/uploads/2022/04/19123548/wow-dragon-bridge.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://cdn1.dotesports.com/wp-content/uploads/2022/04/19123548/wow-dragon-bridge.png 1920w, https://cdn1.dotesports.com/wp-content/uploads/2022/04/19123548/wow-dragon-bridge-300x169.png 300w, https://cdn1.dotesports.com/wp-content/uploads/2022/04/19123548/wow-dragon-bridge-1024x576.png 1024w, https://cdn1.dotesports.com/wp-content/uploads/2022/04/19123548/wow-dragon-bridge-768x432.png 768w, https://cdn1.dotesports.com/wp-content/uploads/2022/04/19123548/wow-dragon-bridge-1536x864.png 1536w, https://cdn1.dotesports.com/wp-content/uploads/2022/04/19123548/wow-dragon-bridge-800x450.png 800w" sizes="(max-width: 1920px) 100vw, 1920px" /> <div class="caption">
Image via Blizzard Entertainment </div>
</div>
</div>
<div class="entry-content" id="main-content">
<div class="primis-player"><script type="text/javascript" language="javascript" src="https://live.primis.tech/live/liveView.php?s=103704&cbuster=[CACHE_BUSTER]&pubUrl=[PAGE_URL_ENCODED]&subId=[SUBID_ENCODED]&playerApiId=primisPlayer"></script></div><p><em>World of Warcraft</em>’s next expansion, <em>Dragonflight</em>, will take place three years after the events of the game’s current expansion, <em>Shadowlands</em>, the game’s narrative lead Steve Danuser has confirmed.&nbsp;</p> <p>Danuser specifically laid out the timeline of events for the two expansions in a <a href="https://us.forums.blizzard.com/en/wow/t/im-in-favor-of-the-timeskip/1301042/47" target="_blank">post to the official <em>WoW </em>forums</a>, stating that <em>Shadowlands </em>began in the year 35, and <em>Dragonflight </em>is set to begin in year 40. The <em>World of Warcraft </em>universe began counting this timeline’s years following the opening of the Dark Portal.</p> <p>“Given that the events of Shadowlands took place over the course of two years, that leaves a few additional years that we are fast-forwarding through,” Danuser said in his post. “Our purpose here is not to have a litany of events take place outside the game that you need to read about in a novel or other media to understand the state of the world. The goal of the fast-forward is to provide the people of Azeroth with a slice of ‘normal’ life without a major threat looming over their heads.”</p> <p>Although nearly 18 years have passed in real-life since the launch of <em>WoW </em>back in 2004, a little less time has passed in-game. The game’s first expansion, <em>The Burning Crusade</em>, was released in 2007 but took place in the year 26 in the <em>WoW </em>universe. Only nine in-game years had passed between the game’s first and the game’s latest expansion, <em>Shadowlands</em>, despite 13 years passing in the real world between their respective releases.</p> <p><strong>Related: </strong><a href="https://dotesports.com/wow/news/how-to-sign-up-wow-dragonflight-beta"><strong>How to sign up for the WoW Dragonflight alpha and beta</strong></a></p> <p>In years past, Blizzard Entertainment has released <em>WoW </em>novels and short stories to fill players in and what happens in-between expansions. In-between the <em>Battle for Azeroth </em>and <em>Shadowlands </em>expansions, Blizzard released <em>Shadows Rising</em>, a novel to bridge the gap between the two versions of the game. Blizzard plans to release a digital short story that details a teased specific event in <em>Dragonflight</em> during the time-skip, although the story “won’t be necessary in order to understand the events of Dragonflight,” according to Danuser.&nbsp;</p> <figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="576" src="https://cdn1.dotesports.com/wp-content/uploads/2022/04/13114916/WoW-Anduin-1024x576.png" alt="" class="wp-image-573669" srcset="https://cdn1.dotesports.com/wp-content/uploads/2022/04/13114916/WoW-Anduin-1024x576.png 1024w, https://cdn1.dotesports.com/wp-content/uploads/2022/04/13114916/WoW-Anduin-300x169.png 300w, https://cdn1.dotesports.com/wp-content/uploads/2022/04/13114916/WoW-Anduin-768x432.png 768w, https://cdn1.dotesports.com/wp-content/uploads/2022/04/13114916/WoW-Anduin-1536x864.png 1536w, https://cdn1.dotesports.com/wp-content/uploads/2022/04/13114916/WoW-Anduin-800x450.png 800w, https://cdn1.dotesports.com/wp-content/uploads/2022/04/13114916/WoW-Anduin.png 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Image via Blizzard Entertainment</figcaption></figure> <p>One of the primary reasons Blizzard is electing to skip a few years in the timeline ahead of <em>Dragonflight </em>is to “[stretch] out <em>WoW</em>’s timeline,” in addition to letting younger characters age a bit. Anduin Wrynn, who is in his early-20’s in the current timeline, could be a character to benefit from a time skip.</p> <p>Blizzard confirmed that no major story developments will take place during the skip and that players will be able to experience any hard-hitting plot lines and quest chains themselves through gameplay. “As cool as it is to show locations and populations evolving because of story progression, we want events of this importance to be in-game questing that our players experience for themselves,” Danuser said.</p> <p><em>WoW: Dragonflight </em>has not been given an official release date at this time, although the game is slated to be released <a href="https://dotesports.com/news/world-of-warcraft-dragonflight-expansion-set-for-2022-release">before the end of 2022</a>. The expansion is currently in its alpha testing phase.&nbsp;&nbsp;</p> </div>
</article>
<script type="text/javascript">
    window.almUrlUpdate = function(permalink, type) {
        window.pageviewsURLs = window.pageviewsURLs || [];
        if (type === 'single-post' && !window.pageviewsURLs.includes(permalink)) {
            window.pageviewsURLs.push(permalink);

            gtag('config', 'UA-86459307-1', {
                "page_title": "Skipping ahead: WoW narrative designer confirms Dragonflight will take place 3 years after events of Shadowlands | Dot Esports",
				"page_path": location.pathname,
                "dimension1": "Michael Kelly",
                "dimension3": "August 20, 2022",
                "dimension4": "News",
				"dimension5": "World of Warcraft",
				"dimension6": "infinitescroll",
                "dimension7": 0,
                "dimension8": ,
			});

            window.snowplow('trackPageView');
        }
    }
</script>
<script type="text/javascript">
    window.almComplete = undefined;
	window.almComplete = function(alm) {
		console.log('almComplete', alm);
		if (loadCustomCarousel !== undefined) {
            loadCustomCarousel(); 
        }
	};
</script></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more d-none" rel="next" type="button">Load More</button></div></div>
</main>
</div>
<aside id="secondary" class="widget-area d-none d-lg-block col-lg-4">
<div id="top-sticky-sidebar-wrapper">
<div id="top-sticky-sidebar">
<div id="top-sticky-sidebar__inner">
</div>
</div>
</div>
<div id="nonsticky-sidebar">
<aside class="widget popular-posts">
<div class="widget-item">
<h2>Trending Articles</h2>
<ul class="wpp-list">
<li><a href="https://dotesports.com/league-of-legends/news/riot-are-going-to-start-deleting-really-old-league-of-legends-accounts" class="wpp-post-title" title="Riot is going to start deleting really old League of Legends accounts" target="_self">Riot is going to start deleting really old League of Legends accounts</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/ryangalloway">Ryan Galloway</a></span> - <span class="wpp-date">August 15, 2022</span></div></li><li><a href="https://dotesports.com/valorant/news/shroud-blames-lack-of-practice-for-sentinels-exit-from-na-vct-lcq" class="wpp-post-title" title="Shroud blames lack of practice for Sentinels&#039; exit from NA VCT LCQ" target="_self">Shroud blames lack of practice for Sentinels&#039; exit from NA VCT LCQ</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/dannyappleford">Danny Appleford</a></span> - <span class="wpp-date">August 15, 2022</span></div></li><li><a href="https://dotesports.com/streaming/news/asmongold-has-high-hopes-for-riot-mmo" class="wpp-post-title" title="Asmongold has high hopes for Riot MMO, believes it has &#039;everything it needs to succeed&#039;" target="_self">Asmongold has high hopes for Riot MMO, believes it has &#039;everything it needs to succeed&#039;</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/mateuszmiter">Mateusz Miter</a></span> - <span class="wpp-date">August 16, 2022</span></div></li><li><a href="https://dotesports.com/valorant/news/riot-to-increase-number-of-teams-in-valorant-partnership-leagues-every-year" class="wpp-post-title" title="Riot to increase number of teams in VALORANT partnership leagues every year" target="_self">Riot to increase number of teams in VALORANT partnership leagues every year</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/georgegeddes">George Geddes</a></span> - <span class="wpp-date">August 16, 2022</span></div></li><li><a href="https://dotesports.com/valorant/news/sources-north-american-valorant-pros-organize-players-association" class="wpp-post-title" title="Sources: North American VALORANT pros organize players association" target="_self">Sources: North American VALORANT pros organize players association</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/georgegeddes">George Geddes</a></span> - <span class="wpp-date">August 15, 2022</span></div></li>
</ul>
</div>
</aside>
</div>
<div id="sticky-sidebar-wrapper" class="sticky-sidebar-wrapper">
<div id="sticky-sidebar" class="sticky-sidebar">
<div class="sticky-sidebar__inner">
</div>
</div>
</div>
</aside> </div>
</div>
</div>
<footer id="colophon" class="site-footer">
<div class="site-info container">
<p class="site-copyright">
&copy; 2021 Dot Esports
</p>
</div>
</footer>
</div>

<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

<div class="pswp__bg"></div>

<div class="pswp__scroll-wrap">
<div class="pswp__banner"></div>

<div class="pswp__container">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>

<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">

<div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Share"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip"></div>
</div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
</div>
</div> 


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NWJQJXJ"
height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript>
<script type='text/javascript' id='dotgallery-js-extra'>
/* <![CDATA[ */
var mobileCarouselAd = "<div id=\"proper-ad-dotesports_content_6\" data-properslot=\"dotesports_content_6\"><\/div>";
var desktopCarouselAd = "<div id=\"proper-ad-dotesports_content_6\" data-properslot=\"dotesports_content_6\"><\/div>";
/* ]]> */
</script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery-plugin/public/js/dotgallery-public.js?ver=dotgallery' id='dotgallery-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.15.2' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/js/navigation.js?ver=20210330' id='dotesports-navigation-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/themes/dotesports-wordpress-theme/js/skip-link-focus-fix.js?ver=20210330' id='dotesports-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/dotesports.com\/wp-admin\/admin-ajax.php","alm_nonce":"32174a00b5","rest_api":"https:\/\/dotesports.com\/wp-json\/","rest_nonce":"1a3da5825e","pluginurl":"https:\/\/dotesports.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Dot Esports","site_tagline":""};
var ajax_load_more_vars = {"id":"ajax-load-more"};
var ajax_load_more_2_vars = {"id":"ajax-load-more-2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.1' id='ajax-load-more-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-previous-post/dist/js/alm-single-posts.min.js?ver=1.5.3-custom.1' id='alm-single-posts-js'></script>
<script type='text/javascript' src='https://dotesports.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.3' id='ajax-load-more-seo-js'></script>
<script type="text/javascript" src="https://s.skimresources.com/js/114526X1573490.skimlinks.js"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"983008b81c","applicationID":"533672816","transactionName":"ZFJaMkUCWBdWU0BfC10YbRReTF8KU1VMGBRbRw==","queueTime":0,"applicationTime":305,"atts":"SBVZRA0YSxk=","errorBeacon":"bam.nr-data.net","agent":""}</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"73ddfeacedc56fcd","token":"8d0dd9e6c6fb4f8f833910a010d3b5ea","version":"2022.8.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
