<!doctype html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C600%7CSource+Serif+Pro%3A400%2C500%2C600%2C700%7CMontserrat%3A400%2C600%7CSource+Serif+Pro%3A400%2C500%2C600%2C700&amp;display=swap" /><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="preload" as="font" type="font/woff2" crossorigin href="https://cdn2.dotesports.com/wp-content/themes/dotesports-wordpress-theme/icons/font/dotesports.woff2?36239003">  <script type="text/javascript" async=true>(function() {
		var host = window.location.hostname;
		var element = document.createElement('script');
		var firstScript = document.getElementsByTagName('script')[0];
		var milliseconds = new Date().getTime();
		var url = 'https://quantcast.mgr.consensu.org'
			.concat('/choice/', 'yphaPm8R3YnHS', '/', host, '/choice.js')
			.concat('?timestamp=', milliseconds);
		var uspTries = 0;
		var uspTriesLimit = 3;
		element.async = true;
		element.type = 'text/javascript';
		element.src = url;

		firstScript.parentNode.insertBefore(element, firstScript);

		function makeStub() {
			var TCF_LOCATOR_NAME = '__tcfapiLocator';
			var queue = [];
			var win = window;
			var cmpFrame;

			function addFrame() {
				var doc = win.document;
				var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

				if (!otherCMP) {
					if (doc.body) {
						var iframe = doc.createElement('iframe');

						iframe.style.cssText = 'display:none';
						iframe.name = TCF_LOCATOR_NAME;
						doc.body.appendChild(iframe);
					} else {
						setTimeout(addFrame, 5);
					}
				}
				return !otherCMP;
			}

			function tcfAPIHandler() {
				var gdprApplies;
				var args = arguments;

				if (!args.length) {
					return queue;
				} else if (args[0] === 'setGdprApplies') {
					if (
						args.length > 3 &&
						args[2] === 2 &&
						typeof args[3] === 'boolean'
					) {
						gdprApplies = args[3];
						if (typeof args[2] === 'function') {
							args[2]('set', true);
						}
					}
				} else if (args[0] === 'ping') {
					var retr = {
						gdprApplies: gdprApplies,
						cmpLoaded: false,
						cmpStatus: 'stub'
					};

					if (typeof args[2] === 'function') {
						args[2](retr);
					}
				} else {
					queue.push(args);
				}
			}

			function postMessageEventHandler(event) {
				var msgIsString = typeof event.data === 'string';
				var json = {};

				try {
					if (msgIsString) {
						json = JSON.parse(event.data);
					} else {
						json = event.data;
					}
				} catch (ignore) {}

				var payload = json.__tcfapiCall;

				if (payload) {
					window.__tcfapi(
						payload.command,
						payload.version,
						function(retValue, success) {
							var returnMsg = {
								__tcfapiReturn: {
									returnValue: retValue,
									success: success,
									callId: payload.callId
								}
							};
							if (msgIsString) {
								returnMsg = JSON.stringify(returnMsg);
							}
							event.source.postMessage(returnMsg, '*');
						},
						payload.parameter
					);
				}
			}

			while (win) {
				try {
					if (win.frames[TCF_LOCATOR_NAME]) {
						cmpFrame = win;
						break;
					}
				} catch (ignore) {}

				if (win === window.top) {
					break;
				}
				win = win.parent;
			}
			if (!cmpFrame) {
				addFrame();
				win.__tcfapi = tcfAPIHandler;
				win.addEventListener('message', postMessageEventHandler, false);
			}
		};

		if (typeof module !== 'undefined') {
			module.exports = makeStub;
		} else {
			makeStub();
		}

		var uspStubFunction = function() {
			var arg = arguments;
			if (typeof window.__uspapi !== uspStubFunction) {
				setTimeout(function() {
					if (typeof window.__uspapi !== 'undefined') {
						window.__uspapi.apply(window.__uspapi, arg);
					}
				}, 500);
			}
		};

		var checkIfUspIsReady = function() {
			uspTries++;
			if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
				console.warn('USP is not accessible');
			} else {
				clearInterval(uspInterval);
			}
		};

		if (typeof window.__uspapi === 'undefined') {
			window.__uspapi = uspStubFunction;
			var uspInterval = setInterval(checkIfUspIsReady, 6000);
		}
	})();</script>  <script>var special_ops=special_ops||{};</script> <script>special_ops.page_type = "home";</script> <script>special_ops.tags = ["vici-gaming-upset-fpx-in-lpl-summer-split", "league-of-legends"];</script> <script src='https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.8/postscribe.min.js'></script> <script>var propertag = propertag || {};
			propertag.cmd = propertag.cmd || [];
			(function() {
			var pm = document.createElement('script');
			pm.async = true; pm.type = 'text/javascript';
			var is_ssl = 'https:' == document.location.protocol;
			pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/dotesports.min.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(pm, node);
			})();</script> <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://attractivecap.com/v2/0/rxmHiaPkl449pV8a-Atot7CEr2IMfoxYgUs1c1MyI4KXwccxK5vLskO9OGwxhEAqf4Q",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");</script> <script src="https://hb.vntsm.com/v3/live/ad-manager.min.js" type="text/javascript" data-site-id="5e7b3f56963d0e25e62b5faa" data-mode="scan" async></script> <script>var dataLayer = [{'is_usa':1}];</script>  <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//</script> 
 <style id="aoatfcss" media="all">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</style><noscript id="aonoscrcss"></noscript><title>Vici Gaming upset FPX in LPL Summer Split | Dot Esports</title><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://dotesports.com/league-of-legends/news/vici-gaming-upset-fpx-in-lpl-summer-split" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Vici Gaming upset FPX in LPL Summer Split | Dot Esports" /><meta property="og:description" content="Vici jungler Aix and bot laner iBoy won the MVP titles." /><meta property="og:url" content="https://dotesports.com/league-of-legends/news/vici-gaming-upset-fpx-in-lpl-summer-split" /><meta property="og:site_name" content="Dot Esports" /><meta property="article:published_time" content="2020-07-09T17:13:41+00:00" /><meta property="article:modified_time" content="2020-07-09T17:13:49+00:00" /><meta property="og:image" content="https://cdn1.dotesports.com/wp-content/uploads/2020/07/09073542/vicigaminglplsummer.jpg" /><meta property="og:image:width" content="1920" /><meta property="og:image:height" content="1080" /><meta property="fb:app_id" content="1218020374973612" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@salty_swan" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dotesports.com/#website","url":"https://dotesports.com/","name":"Dot Esports","description":"","potentialAction":[{"@type":"SearchAction","target":"https://dotesports.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dotesports.com/league-of-legends/news/vici-gaming-upset-fpx-in-lpl-summer-split#primaryimage","inLanguage":"en-US","url":"https://cdn1.dotesports.com/wp-content/uploads/2020/07/09073542/vicigaminglplsummer.jpg","width":1920,"height":1080,"caption":"Screengrab via Riot Games"},{"@type":"WebPage","@id":"https://dotesports.com/league-of-legends/news/vici-gaming-upset-fpx-in-lpl-summer-split#webpage","url":"https://dotesports.com/league-of-legends/news/vici-gaming-upset-fpx-in-lpl-summer-split","name":"Vici Gaming upset FPX in LPL Summer Split | Dot Esports","isPartOf":{"@id":"https://dotesports.com/#website"},"primaryImageOfPage":{"@id":"https://dotesports.com/league-of-legends/news/vici-gaming-upset-fpx-in-lpl-summer-split#primaryimage"},"datePublished":"2020-07-09T17:13:41+00:00","dateModified":"2020-07-09T17:13:49+00:00","author":{"@id":"https://dotesports.com/#/schema/person/2f8e4dde5158980a6000aebf7ab20a78"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dotesports.com/league-of-legends/news/vici-gaming-upset-fpx-in-lpl-summer-split"]}]},{"@type":["Person"],"@id":"https://dotesports.com/#/schema/person/2f8e4dde5158980a6000aebf7ab20a78","name":"Eva Martinello","image":{"@type":"ImageObject","@id":"https://dotesports.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9b03b0ae05e4ec4fbbbbc5c57712fc47?s=96&d=mm&r=g","caption":"Eva Martinello"},"sameAs":["https://twitter.com/salty_swan"]}]}</script> <link rel='dns-prefetch' href='//dotesports.com' /><link rel='dns-prefetch' href='//unpkg.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Dot Esports &raquo; Feed" href="https://dotesports.com/feed" /> <noscript><link rel='stylesheet'  href='https://dotesports.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' /></noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='wp-block-library-css'  href='https://dotesports.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><noscript><link rel='stylesheet'  href='https://dotesports.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.1' type='text/css' media='all' /></noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='theme-my-login-css'  href='https://dotesports.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.1' type='text/css' media='all' /> <noscript><link rel='stylesheet'  href='//cdn2.dotesports.com/wp-content/cache/autoptimize/1/css/autoptimize_single_388fa03cf5f27216f7ca5dfdd50b71a6.css?ver=2.3.4' type='text/css' media='screen' /></noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='pmpro_frontend-css'  href='//cdn2.dotesports.com/wp-content/cache/autoptimize/1/css/autoptimize_single_388fa03cf5f27216f7ca5dfdd50b71a6.css?ver=2.3.4' type='text/css' media='screen' /> <noscript><link rel='stylesheet'  href='//cdn2.dotesports.com/wp-content/cache/autoptimize/1/css/autoptimize_single_e77387958ae617db5ccdb69b2cb54496.css?ver=2.3.4' type='text/css' media='print' /></noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='pmpro_print-css'  href='//cdn2.dotesports.com/wp-content/cache/autoptimize/1/css/autoptimize_single_e77387958ae617db5ccdb69b2cb54496.css?ver=2.3.4' type='text/css' media='print' /> <noscript><link rel='stylesheet'  href='//cdn2.dotesports.com/wp-content/cache/autoptimize/1/css/autoptimize_single_7356c8246f8fb97c8b43539c1fdfad75.css?ver=5.1.0' type='text/css' media='all' /></noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='wordpress-popular-posts-css-css'  href='//cdn2.dotesports.com/wp-content/cache/autoptimize/1/css/autoptimize_single_7356c8246f8fb97c8b43539c1fdfad75.css?ver=5.1.0' type='text/css' media='all' /> <noscript></noscript> <noscript><link rel='stylesheet'  href='//cdn2.dotesports.com/wp-content/cache/autoptimize/1/css/autoptimize_single_b7d221656693e9609b5b869ea7588c62.css?ver=5.4.2' type='text/css' media='all' /></noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='dotesports-style-css'  href='//cdn2.dotesports.com/wp-content/cache/autoptimize/1/css/autoptimize_single_b7d221656693e9609b5b869ea7588c62.css?ver=5.4.2' type='text/css' media='all' /> <noscript><link rel='stylesheet'  href='//cdn2.dotesports.com/wp-content/cache/autoptimize/1/css/autoptimize_single_16a6a13833d4e03a2edaf946c11e3c82.css?ver=5.4.2' type='text/css' media='all' /></noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='dotesports-icons-css'  href='//cdn2.dotesports.com/wp-content/cache/autoptimize/1/css/autoptimize_single_16a6a13833d4e03a2edaf946c11e3c82.css?ver=5.4.2' type='text/css' media='all' /> <noscript><link rel='stylesheet'  href='https://dotesports.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' /></noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='tablepress-default-css'  href='https://dotesports.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' /> <noscript><link rel='stylesheet'  href='https://dotesports.com/wp-content/plugins/dotesports-gallery/public/lib/flickity/flickity.min.css?ver=2.2.0' type='text/css' media='all' /></noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='flickity_css-css'  href='https://dotesports.com/wp-content/plugins/dotesports-gallery/public/lib/flickity/flickity.min.css?ver=2.2.0' type='text/css' media='all' /> <noscript><link rel='stylesheet'  href='//cdn2.dotesports.com/wp-content/cache/autoptimize/1/css/autoptimize_single_a78e12d3a036307b9ef08fc063278e02.css?ver=4.1.3' type='text/css' media='all' /></noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='photoswipe_css-css'  href='//cdn2.dotesports.com/wp-content/cache/autoptimize/1/css/autoptimize_single_a78e12d3a036307b9ef08fc063278e02.css?ver=4.1.3' type='text/css' media='all' /> <noscript><link rel='stylesheet'  href='//cdn2.dotesports.com/wp-content/cache/autoptimize/1/css/autoptimize_single_df28df12f845b63f8423f439b7d4350c.css?ver=4.1.3' type='text/css' media='all' /></noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='photoswipe_skin_css-css'  href='//cdn2.dotesports.com/wp-content/cache/autoptimize/1/css/autoptimize_single_df28df12f845b63f8423f439b7d4350c.css?ver=4.1.3' type='text/css' media='all' /> <noscript><link rel='stylesheet'  href='//cdn2.dotesports.com/wp-content/cache/autoptimize/1/css/autoptimize_single_de90fcce1ae57f7155705032ba9898cb.css?ver=dotgallery' type='text/css' media='all' /></noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='dotgallery-css'  href='//cdn2.dotesports.com/wp-content/cache/autoptimize/1/css/autoptimize_single_de90fcce1ae57f7155705032ba9898cb.css?ver=dotgallery' type='text/css' media='all' /> <noscript><link rel='stylesheet'  href='//cdn2.dotesports.com/wp-content/cache/autoptimize/1/css/autoptimize_single_6a95fb13f75dbd3ead545c3472b1efc0.css?ver=8.6.1' type='text/css' media='all' /></noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='jetpack_css-css'  href='//cdn2.dotesports.com/wp-content/cache/autoptimize/1/css/autoptimize_single_6a95fb13f75dbd3ead545c3472b1efc0.css?ver=8.6.1' type='text/css' media='all' /> <script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery/public/lib/flickity/flickity.pkgd.min.js?ver=2.2.0'></script> <script type='text/javascript' src='//cdn2.dotesports.com/wp-content/cache/autoptimize/1/js/autoptimize_single_58a4f77093468354662c865bee1b2df5.js?ver=1.0.3'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/photoswipe.min.js?ver=5.4.2'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/photoswipe-ui-default.min.js?ver=5.4.2'></script> <script type='text/javascript'>var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/dotesports.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"275993","token":"a9c4ca8c57","debug":"1"};</script> <script type='text/javascript' src='https://dotesports.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script> <link rel='https://api.w.org/' href='https://dotesports.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dotesports.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dotesports.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://wp.me/paesOB-19Nv' /><link rel="alternate" type="application/json+oembed" href="https://dotesports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdotesports.com%2Fleague-of-legends%2Fnews%2Fvici-gaming-upset-fpx-in-lpl-summer-split" /><link rel="alternate" type="text/xml+oembed" href="https://dotesports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdotesports.com%2Fleague-of-legends%2Fnews%2Fvici-gaming-upset-fpx-in-lpl-summer-split&#038;format=xml" />  <script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/dotesports.com\/league-of-legends\/news\/vici-gaming-upset-fpx-in-lpl-summer-split"},"url":"https:\/\/dotesports.com\/league-of-legends\/news\/vici-gaming-upset-fpx-in-lpl-summer-split","headline":"Vici Gaming upset FPX in LPL Summer...","datePublished":"2020-07-09T12:13:41-05:00","dateModified":"2020-07-09T12:13:49-05:00","publisher":{"@type":"Organization","@id":"https:\/\/dotesports.com\/#organization","name":"Dot Esports","logo":{"@type":"ImageObject","url":"https:\/\/dotesports-media.nyc3.cdn.digitaloceanspaces.com\/wp-content\/uploads\/2018\/12\/13191656\/dotesports-amp.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/cdn1.dotesports.com\/wp-content\/uploads\/2020\/07\/09073542\/vicigaminglplsummer.jpg","width":1920,"height":1080},"articleSection":"League of Legends","description":"Vici jungler Aix and bot laner iBoy won the MVP titles.","author":{"@type":"Person","name":"Eva Martinello","url":"https:\/\/dotesports.com\/author\/evamartinello","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/9b03b0ae05e4ec4fbbbbc5c57712fc47?s=96&d=mm&r=g","height":96,"width":96},"sameAs":["https:\/\/twitter.com\/salty_swan"]}}</script>  <script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//
	var dataLayer_content = {"siteID":"1","siteName":"Dot Esports","visitorLoginState":"logged-out","pageTitle":"Vici Gaming upset FPX in LPL Summer Split | Dot Esports","pagePostType":"post","pagePostType2":"single-post","pageCategory":["league-of-legends"],"pagePostAuthorID":1757,"pagePostAuthor":"Eva Martinello","pagePostDate":"July 9, 2020","pagePostDateYear":"2020","pagePostDateMonth":"07","pagePostDateDay":"09","deviceType":"desktop","deviceManufacturer":"","deviceModel":"","postID":275993,"postFormat":"standard"};
	dataLayer.push( dataLayer_content );//</script> <script data-cfasync="false">//
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WDR623V');//</script> <link rel='dns-prefetch' href='//v0.wordpress.com'/><style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://dotesports.com/league-of-legends/news/vici-gaming-upset-fpx-in-lpl-summer-split/amp"><link rel="icon" href="https://cdn1.dotesports.com/wp-content/uploads/2018/08/11090538/cropped-logo-dot_esports-mark-black-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://cdn1.dotesports.com/wp-content/uploads/2018/08/11090538/cropped-logo-dot_esports-mark-black-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn1.dotesports.com/wp-content/uploads/2018/08/11090538/cropped-logo-dot_esports-mark-black-1-180x180.png" /><meta name="msapplication-TileImage" content="https://cdn1.dotesports.com/wp-content/uploads/2018/08/11090538/cropped-logo-dot_esports-mark-black-1-270x270.png" /><style type="text/css" id="wp-custom-css">/* Temporay CSS */

.settings-table-style table {
    font-size: smaller;
    border-spacing: 0;
    width: 100%;
    text-align: left;
}

.settings-table-style table td {
    text-align: left;
    padding: 8px;
		border: 1px solid #e7e7e7;
}

.settings-table-style table tr:nth-child(even) {
    background-color: #f2f2f2;
}

.settings-table-style table th {
    padding-top: 11px;
    padding-bottom: 11px;
    background-color: #000;
    color: #fff;
    padding: 8px;
	  border: 1px solid #e7e7e7;
}

/* use caption heading in settings table */

.settings-table-style.use-caption-heading{ /* if using postion relative and figcaption as header of table */
    position: relative;
}

.settings-table-style.use-caption-heading table{ 
    margin-top: 40px;
}
  
.settings-table-style.use-caption-heading figcaption { /* if using postion relative and figcaption as header of table */
  padding: 10px;
  background: #000;
  color: #fff;
  position: absolute;
  top: 0;
  width: 100%;
}</style></head><body class="post-template-default single single-post postid-275993 single-format-standard pmpro-body-has-access no-sidebar"><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header"><div id="sticky-top"></div><div class="container"><div class="site-branding"> <a href="/"> <img src="https://cdn1.dotesports.com/wp-content/uploads/2018/08/11085710/logo-dot_esports-h-white-300x82.png" /> </a></div><nav id="site-navigation" class="main-navigation"> <i class="menu-toggle icon-menu" aria-controls="primary-menu" aria-expanded="false" role="button"></i><div class="menu-top-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1433" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1433"><a href="https://dotesports.com/league-of-legends">LoL</a></li><li id="menu-item-1434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1434"><a href="https://dotesports.com/overwatch">Overwatch</a></li><li id="menu-item-1435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435"><a href="https://dotesports.com/counter-strike">CS:GO</a></li><li id="menu-item-228651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228651"><a href="https://dotesports.com/valorant">Valorant</a></li><li id="menu-item-1437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1437"><a href="https://dotesports.com/dota-2">Dota 2</a></li><li id="menu-item-1438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1438"><a href="https://dotesports.com/call-of-duty">CoD</a></li><li id="menu-item-108515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108515"><a href="https://dotesports.com/apex-legends">Apex Legends</a></li><li id="menu-item-1439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439"><a href="https://dotesports.com/fortnite">Fortnite</a></li><li id="menu-item-39274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39274"><a href="#">More</a><ul class="sub-menu"><li id="menu-item-247117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247117"><a href="https://dotesports.com/hardware">Hardware</a></li><li id="menu-item-233884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233884"><a href="https://dotesports.com/hearthstone">Hearthstone</a></li><li id="menu-item-39464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39464"><a href="https://dotesports.com/pubg">PUBG</a></li><li id="menu-item-203427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203427"><a href="https://dotesports.com/tft">Teamfight Tactics</a></li><li id="menu-item-203426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203426"><a href="https://dotesports.com/mtg">MTG</a></li><li id="menu-item-118580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118580"><a href="https://dotesports.com/rainbow-6">Rainbow 6</a></li><li id="menu-item-127962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127962"><a href="https://dotesports.com/oceania">Oceania</a></li><li id="menu-item-39275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39275"><a href="https://dotesports.com/business">Business</a></li><li id="menu-item-39281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39281"><a href="https://dotesports.com/br/?noredirect=pt_BR">Ir para o Dot Esports Brasil</a></li><li id="menu-item-39282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39282"><a href="https://dotesports.com/es/?noredirect=es_ES">Ir a Dot Esports Espanol</a></li><li id="menu-item-39312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39312"><a href="https://dotesports.com/privacy">Privacy Policy</a></li><li id="menu-item-164596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164596"><a href="https://dotesports.com/terms">Terms of Service</a></li><li id="menu-item-39393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39393"><a href="https://dotesports.com/about">About</a></li></ul></li></ul></div><div class="site-header-search"> <i class="search-toggle icon-search-1"></i> <script>(function() {
      document.querySelector('.search-toggle').onclick = function() {
        if (!document.querySelector('.search-form').classList.contains('toggled')) {
          document.querySelector('.search-toggle').classList.add('toggled');
          document.querySelector('.search-form').classList.add('toggled');
        } else {
          document.querySelector('.search-toggle').classList.remove('toggled');
          document.querySelector('.search-form').classList.remove('toggled');
        }
      };
    })();</script> </div> <a class="site-header-auth logged-out red" href="/go-ad-free">Go Ad-Free</a> <a class="site-header-auth logged-out" href="/login">Login</a></nav><form role="search" method="get" class="search-form" action="/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search..." name="s"> </label></form></div></header><div id="content" class="site-wrapper"><div class="proper-ad-unit" id="siteskin"><div id="proper-ad-dotesports_skin"> <script>window.propertag.cmd.push(function() {
          proper_display('dotesports_skin');
        })</script> </div></div><div class="proper-ad-unit will-fixed" id="top-billboard"></div><div class="container"><div class="row site-content"><div id="primary" class="content-area col-lg-8"><main id="main" class="site-main"><style type="text/css">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</style><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-circles alm-layouts"  data-alm-id="" data-canonical-url="https://dotesports.com/league-of-legends/news/vici-gaming-upset-fpx-in-lpl-summer-split" data-slug="vici-gaming-upset-fpx-in-lpl-summer-split" data-post-id="275993"  data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-cache="true" data-cache-id="60249275993" data-cache-path="https://dotesports.com/wp-content/uploads/alm-cache/" data-single-post="true" data-single-post-id="275993" data-single-post-order="previous" data-single-post-taxonomy="category" data-single-post-title-template="{post-title} | {site-title}" data-single-post-site-title="Dot Esports" data-single-post-site-tagline="" data-single-post-scroll="false" data-single-post-scrolltop="500" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="false" data-container-type="div" data-theme-repeater="single.php" data-post-type="post" data-post-format="standard" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="-1000" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts"><div class="alm-reveal alm-single-post post-275993" data-url="https://dotesports.com/league-of-legends/news/vici-gaming-upset-fpx-in-lpl-summer-split" data-title="Vici Gaming upset FPX in LPL Summer Split" data-id="275993" data-page="0"><article id="post-275993" data-article-type="News" data-article-categories="League of Legends" class="post-275993 post type-post status-publish format-standard has-post-thumbnail hentry category-league-of-legends pmpro-has-access"><header class="entry-header"><div class="entry-topline"> <span class="posted-on"><time class="entry-date published" datetime="2020-07-09T12:13:41-05:00">Jul 9, 2020 12:13 pm</time><time class="updated" datetime="July 9, 2020, 12:13 GMT-0500">2020-07-09T12:13:49-05:00</time></span><ul class="post-categories"><li><a href="https://dotesports.com/league-of-legends" rel="category tag">League of Legends</a></li></ul></div><h1 class="entry-title">Vici Gaming upset FPX in LPL Summer Split</h1><p class="entry-lede"> Vici jungler Aix and bot laner iBoy won the MVP titles.</p><div class="byline"> <a class="avatar-wrap url fn n" href="https://dotesports.com/author/evamartinello"> <img alt='Eva Martinello' src='https://dotesports.com/wp-content/uploads/2019/11/Sans-titre-1-64x64.jpg' class='avatar avatar-64 photo' height='64' width='64' /> </a> <span> <a href="https://dotesports.com/author/evamartinello" title="Posts by Eva Martinello" class="author url fn" rel="author">Eva Martinello</a> </span></div></header><div class="entry-lead-media"><div class="post-thumbnail"> <img width="1920" height="1080" src="https://cdn1.dotesports.com/wp-content/uploads/2020/07/09073542/vicigaminglplsummer.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://cdn1.dotesports.com/wp-content/uploads/2020/07/09073542/vicigaminglplsummer.jpg 1920w, https://cdn1.dotesports.com/wp-content/uploads/2020/07/09073542/vicigaminglplsummer-300x169.jpg 300w, https://cdn1.dotesports.com/wp-content/uploads/2020/07/09073542/vicigaminglplsummer-1024x576.jpg 1024w, https://cdn1.dotesports.com/wp-content/uploads/2020/07/09073542/vicigaminglplsummer-768x432.jpg 768w, https://cdn1.dotesports.com/wp-content/uploads/2020/07/09073542/vicigaminglplsummer-1536x864.jpg 1536w, https://cdn1.dotesports.com/wp-content/uploads/2020/07/09073542/vicigaminglplsummer-800x450.jpg 800w" sizes="(max-width: 1920px) 100vw, 1920px" /><div class="caption"> Screengrab via Riot Games</div></div></div><div class="entry-content"><div class="proper-ad-unit"><div id="proper-ad-dotesports_content_6"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_content_6"); } )</script> </div></div><p>The rookies of Vici Gaming unexpectedly took a win over defending world champions FunPlus Phoenix earlier today in the sixth week of the LPL Summer Split.</p><div class="mm-player"></div><div class="dot-video-player"></div><p>Vici are known for upsetting top <em>League of Legends </em>teams and won their last matchup against FPX in the Spring Split. They did it again today with a 2-1 victory, cementing their spot in the playoff race. Vici picked up their fourth victory in a row and also broke FPX&#8217;s three-game win streak.</p><p>Both teams offered a good show with original drafts and many different picks throughout the series. But Vici came out on top with solid execution of their drafts after a shaky first game.</p><figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">《<a href="https://twitter.com/hashtag/LPL2020?src=hash&amp;ref_src=twsrc%5Etfw">#LPL2020</a>》<br>HUGE victory for our <a href="https://twitter.com/hashtag/VGLOL?src=hash&amp;ref_src=twsrc%5Etfw">#VGLOL</a> boys today, taking down <a href="https://twitter.com/FPX_Esports?ref_src=twsrc%5Etfw">@FPX_Esports</a> 2:1 in the LPL.<a href="https://twitter.com/hashtag/VGWIN?src=hash&amp;ref_src=twsrc%5Etfw">#VGWIN</a> <a href="https://twitter.com/hashtag/VGFighting?src=hash&amp;ref_src=twsrc%5Etfw">#VGFighting</a> <a href="https://t.co/QJyIRo5wDU">pic.twitter.com/QJyIRo5wDU</a></p>&mdash; VICI Gaming (@VICI) <a href="https://twitter.com/VICI/status/1281198336717074437?ref_src=twsrc%5Etfw">July 9, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></figure><p><strong>Related: <a href="https://dotesports.com/league-of-legends/news/top-esports-continue-lpl-dominance-extend-win-streak-to-7" target="_blank" aria-label="undefined (opens in a new tab)" rel="noreferrer noopener">Top Esports continue LPL dominance, extend win streak to 7</a></strong></p><div class="proper-ad-unit"><div id="proper-ad-dotesports_content_1"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_content_1"); } )</script> </div></div><p>Vici head coach kkOma knew that one of FPX&#8217;s biggest strengths is their solo laners Khan and Doinb, so the team focused on rotations and teamfights rather than lane matchups.</p><p>Vici jungler Aix, who&#8217;s shared half of the summer matches with Leyan, snowballed on Nidalee in the second game, picking up 11 kills in the win. He was backed up by Zeka&#8217;s Sett in the mid lane and Hang&#8217;s Pantheon as a support.</p><p>FPX, on the other hand, tried to rely on Ashe&#8217;s power spike, played by Lwx. But they couldn&#8217;t create enough space for the champion to get an advantage and deal damage in the last two games.</p><div class="proper-ad-unit"><div id="proper-ad-dotesports_content_2"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_content_2"); } )</script> </div></div><p>Despite gaining an edge over their opponents in the last game, FPX became overconfident and lost everything in one failed teamfight that gave Vici the Elder Drake, the Baron, and FPX&#8217;s Nexus.</p><p>With a roster made up of rookies and iBoy as a star player, Vici have already won more matches this summer than they did in the Spring Split.</p><p>Both of these teams have tough matchups coming up, though. FPX will face off against the most dominant team in the LPL, Top Esports, on Saturday, July 11 at 6am CT. Vici will take on JD Gaming next Wednesday, July 15 at 6am CT.</p></p><div class="proper-ad-unit"><div id="proper-ad-dotesports_main_2"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_main_2"); } )</script> </div></div><interaction data-token="5d15dd918c697d0c5dba1c57" data-context="true" data-tags="" data-fallback="true"></interaction></div></article> <script type="text/javascript">window.almUrlUpdate = function(permalink, type) {
        if (type === 'single-post' && permalink === 'https://dotesports.com/league-of-legends/news/vici-gaming-upset-fpx-in-lpl-summer-split') {
            console.log('almUrlUpdate');
            
            // refresh ads
            if (window.getComputedStyle(document.getElementById('sticky-bottom')).display !== 'none') {
                refreshProperAd('dotesports_main_3');
            }

            if (window.dataLayer !== undefined ) {
                // push new information to GTM
                dataLayer.push({
                    'pagePostAuthor': "Eva Martinello",
                    'pageTitle': "Vici Gaming upset FPX in LPL Summer Split",
                    'pagePostDate': 'July 9, 2020',
                    'articleType': 'News',
                    'articleCategories' : 'League of Legends',
                    'event': 'infinite-scroll-single'
                });
            }
        }
    }</script> <script type="text/javascript">window.almComplete = undefined;
	window.almComplete = function(alm) {
		console.log('almComplete', alm);
		if (loadCustomCarousel !== undefined) {
            loadCustomCarousel(); 
		}
		
		if (window.addStickySidebar !== undefined && alm.el) {
            var matches = alm.el.className.match(/post-(\d+)/);
            var postId = matches[1]
            window.addStickySidebar(postId, alm.page)
		}
	};</script></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Older Posts</button></div></div></main></div><aside id="secondary" class="widget-area d-none d-lg-block col-lg-4"><div id="nonsticky-sidebar"><aside class="widget proper_media_ad_widget" id="proper_media_ad_widget-12"><div class="widget-item"><div class="proper-ad-unit"><div id="proper-ad-dotesports_side_1" data-properslot="dotesports_side_1"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_side_1"); } )</script> </div></div></div></aside><aside class="widget popular-posts" id="wpp-15"><div class="widget-item"><h3 class="widget-title"><span>Trending Articles</span></h3><ul class="wpp-list"><li><a href="https://dotesports.com/league-of-legends/news/riot-unveils-new-spirit-blossom-skins-for-yasuo-thresh-teemo-vayne-and-lillia" class="wpp-post-title" title="Riot unveils new Spirit Blossom skins for Yasuo, Thresh, Teemo, Vayne, and Lillia" target="_self">Riot unveils new Spirit Blossom skins for Yasuo, Thresh, Teemo, Vayne, and Lillia</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/tyleresguerra">Tyler Esguerra</a></span> - <span class="wpp-date">July 7, 2020</span></div></li><li><a href="https://dotesports.com/league-of-legends/news/riot-teases-new-league-skin-line-called-spirit-blossom-at-anime-expo" class="wpp-post-title" title="Riot teases new League skin line called Spirit Blossom at Anime Expo" target="_self">Riot teases new League skin line called Spirit Blossom at Anime Expo</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/gokhancakir">Gökhan Çakır</a></span> - <span class="wpp-date">July 4, 2020</span></div></li><li><a href="https://dotesports.com/fgc/news/sky-williams-response-to-allegations-about-his-sky-house-residences-was-taken-down-mid-broadcast" class="wpp-post-title" title="Sky Williams&#039; response to allegations about his &quot;Sky House&quot; residences was taken down mid-broadcast" target="_self">Sky Williams' response to allegations about his "Sky House" residences was taken down mid-broadcast</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/cale-michael">Cale Michael</a></span> - <span class="wpp-date">July 7, 2020</span></div></li><li><a href="https://dotesports.com/league-of-legends/news/faker-showcases-the-power-of-nunu-mid-in-league-of-legends" class="wpp-post-title" title="Faker showcases the power of Nunu mid in League of Legends" target="_self">Faker showcases the power of Nunu mid in League of Legends</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/andreasstavropoulos">Andreas Stavropoulos</a></span> - <span class="wpp-date">July 6, 2020</span></div></li><li><a href="https://dotesports.com/fgc/news/zero-self-imposes-ban-from-smash-events-after-allegations-of-sexual-misconduct-with-minors" class="wpp-post-title" title="ZeRo self-imposes ban from Smash events after allegations of sexual misconduct with minors" target="_self">ZeRo self-imposes ban from Smash events after allegations of sexual misconduct with minors</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/author/cale-michael">Cale Michael</a></span> - <span class="wpp-date">July 4, 2020</span></div></li></ul></div></aside></div><div id="sticky-sidebar-wrapper" class="sticky-sidebar-wrapper"><div id="sticky-sidebar" class="sticky-sidebar"><div class="sticky-sidebar__inner"><aside class="widget proper_media_ad_widget" id="proper_media_ad_widget-2"><div class="widget-item"><div class="proper-ad-unit"><div id="proper-ad-dotesports_side_2" data-properslot="dotesports_side_2"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_side_2"); } )</script> </div></div></div></aside><aside class="widget proper_media_ad_widget" id="proper_media_ad_widget-8"><div class="widget-item"><div class="proper-ad-unit"><div id="proper-ad-dotesports_side_3" data-properslot="dotesports_side_3"> <script>window.propertag.cmd.push(function() { proper_display("dotesports_side_3"); } )</script> </div></div></div></aside></div></div></div></aside> <script type="application/javascript">window.addStickySidebar = function(postId, index) {
			if (!postId || window.initialiseStickySidebar === undefined) return;
			(function () {
					var initialStickySidebar = document.getElementById('sticky-sidebar-wrapper');
					var newElement = document.createElement('div');
					newElement.innerHTML = '<div class="sticky-sidebar-wrapper"><div class="sticky-sidebar"><div class="sticky-sidebar__inner"><aside class="widget proper_media_ad_widget" id="proper_media_ad_widget-2"><div class="widget-item"><div class="proper-ad-unit"><div id="proper-ad-dotesports_side_2" data-properslot="dotesports_side_2"><script>window.propertag.cmd.push(function() { proper_display("dotesports_side_2"); } )<\/script><\/div><\/div><\/div><\/aside><aside class="widget proper_media_ad_widget" id="proper_media_ad_widget-8"><div class="widget-item"><div class="proper-ad-unit"><div id="proper-ad-dotesports_side_3" data-properslot="dotesports_side_3"><script>window.propertag.cmd.push(function() { proper_display("dotesports_side_3"); } )<\/script><\/div><\/div><\/div><\/aside><\/div><\/div><\/div>';
					var newStickySidebar = newElement.firstChild;

					// tag sidebar with post ids
					newStickySidebar.classList.add('post-' + postId);
					newStickySidebar.querySelector('.sticky-sidebar').classList.add('post-' + postId);
					newStickySidebar.querySelector('.sticky-sidebar__inner').classList.add('post-' + postId);		

					initialStickySidebar.parentNode.appendChild(newStickySidebar);

					// correct suffix for proper ads (if required)
					var hasAds = false;
					if (newStickySidebar.querySelector('.proper-ad-unit')) {
						hasAds = true;
						var newSuffix = '-' + (index + 1);
						var newSlot2 = document.querySelector('.sticky-sidebar-wrapper.post-' + postId).querySelector('div[data-properslot=dotesports_side_2]');
						newSlot2.id = 'proper-ad-dotesports_side_2' + newSuffix;
						lazyLoadProperAd(newSlot2, 'dotesports_side_2' + newSuffix);
						var newSlot3 = document.querySelector('.sticky-sidebar-wrapper.post-' + postId).querySelector('div[data-properslot=dotesports_side_3]');
						newSlot3.id = 'proper-ad-dotesports_side_3' + newSuffix;
						lazyLoadProperAd(newSlot3, 'dotesports_side_3' + newSuffix);
					}			

					window.initialiseStickySidebar(postId);
			})();
	}</script> </div></div></div><footer id="colophon" class="site-footer"><div class="site-info container"><p class="site-copyright"> &copy; 2020 Dot Esports</p></div></footer></div><div id="sticky-bottom"></div><div class="popup" id="newsletter-modal"><div class="popup-content"><div class="popup-image"></div><div class="popup-text"> <span id="newsletter-modal-close" class="popup-close">x</span><div class="popup-logo"></div><h2 class="popup-title">Get League news delivered every week</h3><p class="popup-hook"> Dot Esports League of Legends newsletter</p><form> <input type="hidden" name="nlang" value=""> <input type="hidden" name="nl[]" value="1"> <input type="email" name="ne"  placeholder="Enter your email address" required> <a class="popup-privacy" target="_blank" href="https://dotesports.com/privacy">By continuing, you accept the privacy policy</a> <input type="submit" value="Subscribe"></form><div class="popup-messages"><p class="popup-success"> Check your inbox for a confirmation email!</p><p class="popup-error"> Something went wrong, please try again.</p></div></div></div></div><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__banner"></div><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div> <button class="pswp__button pswp__button--close" title="Close (Esc)"></button> <button class="pswp__button pswp__button--share" title="Share"></button> <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button> <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div> <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button> <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WDR623V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <script type="text/javascript">(function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();</script> <script>var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });</script> <script type='text/javascript' src='//cdn2.dotesports.com/wp-content/cache/autoptimize/1/js/autoptimize_single_47271460420e22d949c5b81981bbbb20.js?ver=20151220'></script> <script type='text/javascript'>var mobileCarouselAd = "<div id=\"proper-ad-dotesports_content_6\" data-properslot=\"dotesports_content_6\"><\/div>";
var desktopCarouselAd = "<div id=\"proper-ad-dotesports_content_6\" data-properslot=\"dotesports_content_6\"><\/div>";</script> <script type='text/javascript' src='//cdn2.dotesports.com/wp-content/cache/autoptimize/1/js/autoptimize_single_cd5e7b0a151818b1f316b6e4956fe5fe.js?ver=dotgallery'></script> <script type='text/javascript' src='//cdn2.dotesports.com/wp-content/cache/autoptimize/1/js/autoptimize_single_8a33acd5016156311a8a0b97e958da1d.js?ver=20151215'></script> <script type='text/javascript' src='//cdn2.dotesports.com/wp-content/cache/autoptimize/1/js/autoptimize_single_93d421fd7576b0ca9c359ffe2fa16113.js?ver=20151215'></script> <script type='text/javascript' src='//cdn2.dotesports.com/wp-content/cache/autoptimize/1/js/autoptimize_single_430267837502a63287e93859adb04f12.js?ver=20151220'></script> <script type='text/javascript' src='https://unpkg.com/css-element-queries@1.2.3/src/ResizeSensor.js'></script> <script type='text/javascript' src='https://unpkg.com/sticky-sidebar@3.3.1/dist/sticky-sidebar.min.js'></script> <script type='text/javascript' src='//cdn2.dotesports.com/wp-content/cache/autoptimize/1/js/autoptimize_single_4bf1e44e879d24982f01589d0dddd4e9.js?ver=20151215'></script> <script type='text/javascript'>var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};</script> <script type='text/javascript' src='//cdn2.dotesports.com/wp-content/cache/autoptimize/1/js/autoptimize_single_b562667fe2faa8b03924bed00a98d7ec.js?ver=6.7.3'></script> <script type='text/javascript' src='https://dotesports.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script> <script type='text/javascript'>var alm_localize = {"ajaxurl":"https:\/\/dotesports.com\/wp-admin\/admin-ajax.php","alm_nonce":"981c1dde00","rest_api":"https:\/\/dotesports.com\/wp-json\/","rest_nonce":"a9c4ca8c57","pluginurl":"https:\/\/dotesports.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1"};
var ajax_load_more_vars = {"id":"ajax-load-more"};</script> <script type='text/javascript' src='https://dotesports.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.3.6'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-previous-post/js/alm-single-posts.min.js?ver=1.4.4'></script> <script type='text/javascript' src='https://dotesports.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.3'></script> <script type='text/javascript' src='https://stats.wp.com/e-202028.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'151210721',post:'275993',tz:'-5',srv:'dotesports.com'} ]);
	_stq.push([ 'clickTrackerInit', '151210721', '275993' ]);</script> <script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>