<!doctype html>
<html lang="pt-BR">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="preload" as="font" type="font/woff2" crossorigin href="https://cdn2.dotesports.com/wp-content/themes/dotesports-wordpress-theme/icons/font/dotesports.woff2?36239003">
<script id="gfc-snippet">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</script>
<script>var special_ops=special_ops||{};</script>
<script>special_ops.page_type = "home";</script>
<script>special_ops.tags = ["horizon-usa-o-corredor-dimensional-para-","25901","apex-legends"];</script> <script>
			var propertag = propertag || {};
			propertag.cmd = propertag.cmd || [];
			(function() {
			var pm = document.createElement('script');
			pm.async = true; pm.type = 'text/javascript';
			var is_ssl = 'https:' == document.location.protocol;
			pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/dotesports.min.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(pm, node);
			var gfc = document.getElementById('gfc-snippet');
			var node2 = document.getElementsByTagName('script')[0];
			node2.parentNode.insertBefore(gfc, node2);
			})();
		</script>
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://attractivecap.com/v2/0/rxmHiaPkl449pV8a-Atot7CEr2IMfoxYgUs1c1MyI4KXwccxK5vLskO9OGwxhEAqf4Q",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");</script>
<script>
		var dataLayer = [{'is_usa':1, 'country_code':'US'}];
	</script>

<script data-rocketlazyloadscript='https://www.googletagmanager.com/gtag/js?id=UA-86459307-1' async></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CgkJd2luZG93LmRhdGFMYXllciA9IHdpbmRvdy5kYXRhTGF5ZXIgfHwgW107CgkJZnVuY3Rpb24gZ3RhZygpe2RhdGFMYXllci5wdXNoKGFyZ3VtZW50cyk7fQoJCWd0YWcoJ2pzJywgbmV3IERhdGUoKSk7CgkJCQkJCQlndGFnKCdjb25maWcnLCAnVUEtODY0NTkzMDctMScsIHsKCQkJCQkJImRpbWVuc2lvbjEiOiAiUmF1bCBSb2NoYSIsCgkJCQkJCSJkaW1lbnNpb24zIjogImphbmVpcm8gMjMsIDIwMjEiLAoJCQkJCQkiZGltZW5zaW9uNCI6ICJOZXdzIiwKCQkJCQkJImRpbWVuc2lvbjUiOiAiQXBleCBMZWdlbmRzIiwKCQkJCQkJImRpbWVuc2lvbjciOiAwLAoJCQkJCX0pOwoJCQkJCQ=='></script>

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<title>Horizon usa o Corredor Dimensional para viajar de volta para sua antiga casa no último teaser do Apex Legends | Dot Esports Brasil</title><style id="rocket-critical-css">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</style>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://dotesports.com/br/apex-legends/news/horizon-usa-o-corredor-dimensional-para-viajar-de-volta-para-sua-antiga-casa-no-ultimo-teaser-do-apex-legends" />
<meta property="og:locale" content="pt_BR" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Horizon usa o Corredor Dimensional para viajar de volta para sua antiga casa no último teaser do Apex Legends | Dot Esports Brasil" />
<meta property="og:description" content="&quot;Você conseguiu, sua jovem brilhante.&quot;" />
<meta property="og:url" content="https://dotesports.com/br/apex-legends/news/horizon-usa-o-corredor-dimensional-para-viajar-de-volta-para-sua-antiga-casa-no-ultimo-teaser-do-apex-legends" />
<meta property="og:site_name" content="Dot Esports Brasil" />
<meta property="article:published_time" content="2021-01-23T15:23:32+00:00" />
<meta property="article:modified_time" content="2021-01-23T15:23:34+00:00" />
<meta property="og:image" content="https://cdn1.dotesports.com/wp-content/uploads/sites/3/2021/01/23122246/horizon-apex-legends-biting-pen.png" />
<meta property="og:image:width" content="1911" />
<meta property="og:image:height" content="814" />
<meta name="twitter:card" content="summary_large_image" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dotesports.com/br/#website","url":"https://dotesports.com/br/","name":"Dot Esports Brasil","description":"","potentialAction":[{"@type":"SearchAction","target":"https://dotesports.com/br/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"pt-BR"},{"@type":"ImageObject","@id":"https://dotesports.com/br/apex-legends/news/horizon-usa-o-corredor-dimensional-para-viajar-de-volta-para-sua-antiga-casa-no-ultimo-teaser-do-apex-legends#primaryimage","inLanguage":"pt-BR","url":"https://cdn1.dotesports.com/wp-content/uploads/sites/3/2021/01/23122246/horizon-apex-legends-biting-pen.png","width":1911,"height":814,"caption":"Captura de tela via Respawn Entertainment"},{"@type":"WebPage","@id":"https://dotesports.com/br/apex-legends/news/horizon-usa-o-corredor-dimensional-para-viajar-de-volta-para-sua-antiga-casa-no-ultimo-teaser-do-apex-legends#webpage","url":"https://dotesports.com/br/apex-legends/news/horizon-usa-o-corredor-dimensional-para-viajar-de-volta-para-sua-antiga-casa-no-ultimo-teaser-do-apex-legends","name":"Horizon usa o Corredor Dimensional para viajar de volta para sua antiga casa no \u00faltimo teaser do Apex Legends | Dot Esports Brasil","isPartOf":{"@id":"https://dotesports.com/br/#website"},"primaryImageOfPage":{"@id":"https://dotesports.com/br/apex-legends/news/horizon-usa-o-corredor-dimensional-para-viajar-de-volta-para-sua-antiga-casa-no-ultimo-teaser-do-apex-legends#primaryimage"},"datePublished":"2021-01-23T15:23:32+00:00","dateModified":"2021-01-23T15:23:34+00:00","author":{"@id":"https://dotesports.com/br/#/schema/person/73c1a7e5168c0dc37a5f8eb6771f598e"},"inLanguage":"pt-BR","potentialAction":[{"@type":"ReadAction","target":["https://dotesports.com/br/apex-legends/news/horizon-usa-o-corredor-dimensional-para-viajar-de-volta-para-sua-antiga-casa-no-ultimo-teaser-do-apex-legends"]}]},{"@type":"Person","@id":"https://dotesports.com/br/#/schema/person/73c1a7e5168c0dc37a5f8eb6771f598e","name":"Raul Rocha","image":{"@type":"ImageObject","@id":"https://dotesports.com/br/#personlogo","inLanguage":"pt-BR","url":"https://secure.gravatar.com/avatar/cb16ea8a299b925ac539bdb7307dff20?s=96&d=mm&r=g","caption":"Raul Rocha"},"description":"Tradutor do Dot Esports Brasil. Narrador profissional de RPG. Apaixonado por fantasia e fic\u00e7\u00e3o cient\u00edfica.","sameAs":["https://www.instagram.com/ra.roch/","linkedin.com/in/raulrochatraducao/"]}]}</script>

<link rel='dns-prefetch' href='//dotesports.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Feed para Dot Esports Brasil &raquo;" href="https://dotesports.com/br/feed" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='preload' href='https://dotesports.com/br/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://dotesports.com/br/wp-content/cache/min/3/br/wp-content/plugins/wordpress-popular-posts/assets/css/wpp-e730e88e5cb9713f407ec0d5ec157bf7.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link crossorigin="anonymous" rel='preload' href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C600%7CSource+Serif+Pro%3A400%2C500%2C600%2C700&#038;display=swap&#038;ver=5.5.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://dotesports.com/br/wp-content/cache/min/3/br/wp-content/themes/dotesports-wordpress-theme/style-683741db7d333e0f3190a566f69d3776.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://dotesports.com/br/wp-content/cache/min/3/br/wp-content/themes/dotesports-wordpress-theme/icons/dotesports-icons-6bdeeb3837993f419eb5d60389c0c4ff.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://dotesports.com/br/wp-content/cache/min/3/br/wp-content/plugins/tablepress/css/default.min-dc91bde45269060211218da1ed5bf93e.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://dotesports.com/br/wp-content/plugins/dotesports-gallery/public/lib/flickity/flickity.min.css?ver=2.2.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://dotesports.com/br/wp-content/cache/min/3/br/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/photoswipe-3268f7bccc0a5d0a285f4793f8f92c37.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://dotesports.com/br/wp-content/cache/min/3/br/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/default-skin/default-skin-795f41e4f036e07627a15847fbbdd1d1.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://dotesports.com/br/wp-content/cache/min/3/br/wp-content/plugins/dotesports-gallery/public/css/dotgallery-public-82b4a8d76dd47aa4ff454502c945b121.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script type='text/javascript' src='https://dotesports.com/br/wp-content/plugins/dotesports-gallery/public/lib/flickity/flickity.pkgd.min.js?ver=2.2.0' id='flickity_script-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://dotesports.com/br/wp-content/cache/min/3/br/wp-content/plugins/dotesports-gallery/public/lib/flickity/hash-30ccebcda47bee9a2c56e130b49c09e6.js' id='flickity_hash_script-js' defer></script>
<script type='text/javascript' src='https://dotesports.com/br/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/photoswipe.min.js?ver=5.5.3' id='photoswipe_script-js' defer></script>
<script type='text/javascript' src='https://dotesports.com/br/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/photoswipe-ui-default.min.js?ver=5.5.3' id='photoswipe_ui_script-js' defer></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":100,"ajax_url":"https:\/\/dotesports.com\/br\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":25901,"token":"a5a6839252","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://dotesports.com/br/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js' defer></script>
<link rel="https://api.w.org/" href="https://dotesports.com/br/wp-json/" /><link rel="alternate" type="application/json" href="https://dotesports.com/br/wp-json/wp/v2/posts/25901" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dotesports.com/br/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dotesports.com/br/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://dotesports.com/br/?p=25901' />
<link rel="alternate" type="application/json+oembed" href="https://dotesports.com/br/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdotesports.com%2Fbr%2Fapex-legends%2Fnews%2Fhorizon-usa-o-corredor-dimensional-para-viajar-de-volta-para-sua-antiga-casa-no-ultimo-teaser-do-apex-legends" />
<link rel="alternate" type="text/xml+oembed" href="https://dotesports.com/br/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdotesports.com%2Fbr%2Fapex-legends%2Fnews%2Fhorizon-usa-o-corredor-dimensional-para-viajar-de-volta-para-sua-antiga-casa-no-ultimo-teaser-do-apex-legends&#038;format=xml" />

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"siteID":"3","siteName":"Dot Esports Brasil","visitorLoginState":"logged-out","pageTitle":"Horizon usa o Corredor Dimensional para viajar de volta para sua antiga casa no último teaser do Apex Legends | Dot Esports Brasil","pagePostType":"post","pagePostType2":"single-post","pageCategory":["apex-legends"],"pagePostAuthorID":1765,"pagePostAuthor":"Raul Rocha","pagePostDate":"23 de janeiro de 2021","pagePostDateYear":"2021","pagePostDateMonth":"01","pagePostDateDay":"23","deviceType":"","deviceManufacturer":"","deviceModel":"","postID":25901,"postFormat":"standard"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WDR623V');//]]>
</script>

<link rel="amphtml" href="https://dotesports.com/br/apex-legends/news/horizon-usa-o-corredor-dimensional-para-viajar-de-volta-para-sua-antiga-casa-no-ultimo-teaser-do-apex-legends/amp"><link rel="icon" href="https://cdn1.dotesports.com/wp-content/uploads/sites/3/2018/08/11091251/cropped-logo-dot_esports-mark-black-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn1.dotesports.com/wp-content/uploads/sites/3/2018/08/11091251/cropped-logo-dot_esports-mark-black-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn1.dotesports.com/wp-content/uploads/sites/3/2018/08/11091251/cropped-logo-dot_esports-mark-black-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn1.dotesports.com/wp-content/uploads/sites/3/2018/08/11091251/cropped-logo-dot_esports-mark-black-1-270x270.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-25901 single-format-standard no-sidebar">
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header">
<div id="sticky-top"></div>
<div class="container">
<div class="site-branding">
<a href="/">
<picture>
<source media="(min-width: 769px)" data-lazy-srcset="https://cdn1.dotesports.com/wp-content/uploads/2018/08/11085710/logo-dot_esports-h-white-300x82.png">
<source media="(max-width: 768px)" data-lazy-srcset="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05102536/logo-dot_esports-mark-white-150x150.png">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05102536/logo-dot_esports-mark-white-150x150.png"><noscript><img src="https://cdn1.dotesports.com/wp-content/uploads/2020/08/05102536/logo-dot_esports-mark-white-150x150.png"></noscript>
</picture>
</a>
</div>
<nav id="site-navigation" class="main-navigation">
<i class="menu-toggle icon-menu" aria-controls="primary-menu" aria-expanded="false" role="button"></i>
<div class="menu-top-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-16518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16518"><a href="https://dotesports.com/br/">Página inicial</a></li>
<li id="menu-item-1373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1373"><a href="https://dotesports.com/br/sobre">Sobre</a></li>
<li id="menu-item-1374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1374"><a href="https://dotesports.com/br/politica-de-privacidade">Política de Privacidade Dot Esports</a></li>
<li id="menu-item-1370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1370"><a href="https://dotesports.com">Voltar para o Dot Esports</a></li>
</ul></div> <div class="site-header-right">
<div class="site-header-notifs">
<i class="notifs-toggle icon-bell"></i>
<div class="notifs-popover popover">
<div class="notifs-popover__title">Notifications</div>
<div class='onesignal-customlink-container'></div>
<div class="notifs-popover__categories">
<div class="notifs-popover__subtitle">Categories</div>
<p class="notifs-popover__explainer">
You can choose which categories you want to be notified for.
</p>
<button class="notifs-popover__categoriesbutton">
Manage Categories
</button>
</div>
</div>
</div>
<div class="site-header-search">
<i class="search-toggle icon-search"></i>
<script>
    (function() {
      document.querySelector('.search-toggle').onclick = function() {
        if (!document.querySelector('.search-form').classList.contains('toggled')) {
          document.querySelectorAll('.popover').forEach(popover => popover.classList.remove('toggled'));
          document.querySelectorAll('.site-header i').forEach(icon => icon.classList.remove('toggled'));
          document.querySelector('.search-toggle').classList.add('toggled');
          document.querySelector('.search-form').classList.add('toggled');
        } else {
          document.querySelector('.search-toggle').classList.remove('toggled');
          document.querySelector('.search-form').classList.remove('toggled');
        }
      };
    })();
  </script>
</div>
<a class="site-header-auth logged-out red" href="/go-ad-free">Go Ad-Free</a>
<a class="site-header-auth logged-out" href="/login">Login</a>
</div>
</nav>
<form role="search" method="get" class="search-form popover" action="/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search..." name="s">
</label>
</form> </div>
</header>
<div id="content" class="site-wrapper">
<div class="proper-ad-unit" id="siteskin">
<div id="proper-ad-dotesports_skin">
<script>
          window.propertag.cmd.push(function() {
            proper_display('dotesports_skin');
          })
        </script>
</div>
</div>
<div class="proper-ad-unit will-fixed" id="top-billboard"></div>
<div class="container">
<div class="row site-content">
<div id="primary" class="content-area col-lg-8">
<main id="main" class="site-main">
<style type="text/css">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</style><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite fading-circles alm-layouts" data-alm-id="" data-canonical-url="https://dotesports.com/br/apex-legends/news/horizon-usa-o-corredor-dimensional-para-viajar-de-volta-para-sua-antiga-casa-no-ultimo-teaser-do-apex-legends" data-slug="horizon-usa-o-corredor-dimensional-para-viajar-de-volta-para-sua-antiga-casa-no-ultimo-teaser-do-apex-legends" data-post-id="25901" data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-cache="true" data-cache-id="6024925901" data-cache-path="https://dotesports.com/br/wp-content/uploads/sites/3/alm-cache/" data-single-post="true" data-single-post-id="25901" data-single-post-order="previous" data-single-post-taxonomy="category" data-single-post-title-template="{post-title} | {site-title}" data-single-post-site-title="Dot Esports Brasil" data-single-post-site-tagline="" data-single-post-scroll="false" data-single-post-scrolltop="30" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="false" data-container-type="div" data-theme-repeater="single.php" data-post-type="post" data-post-format="standard" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="-1000" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Load More"><div class="alm-reveal alm-single-post post-25901" data-url="https://dotesports.com/br/apex-legends/news/horizon-usa-o-corredor-dimensional-para-viajar-de-volta-para-sua-antiga-casa-no-ultimo-teaser-do-apex-legends" data-title="Horizon usa o Corredor Dimensional para viajar de volta para sua antiga casa no último teaser do Apex Legends" data-id="25901" data-page="0">
<article id="post-25901" data-article-type="News" data-article-categories="Apex Legends" class="post-25901 post type-post status-publish format-standard has-post-thumbnail hentry category-apex-legends">
<header class="entry-header">
<div class="entry-topline">
<span class="posted-on"><time class="entry-date published" datetime="2021-01-23T12:23:32-03:00">jan 23, 2021 12:23 pm</time><time class="updated" datetime="janeiro 23, 2021, 12:23 GMT-0300">2021-01-23T12:23:34-03:00</time></span> <ul class="post-categories">
<li><a href="https://dotesports.com/br/apex-legends" rel="category tag">Apex Legends</a></li></ul> </div>
<h1 class="entry-title">Horizon usa o Corredor Dimensional para viajar de volta para sua antiga casa no último teaser do Apex Legends</h1> <p class="entry-lede"> "Você conseguiu, sua jovem brilhante."</p> <div class="byline">
<a class="avatar-wrap url fn n" href="https://dotesports.com/br/author/raulrocha">
<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/cb16ea8a299b925ac539bdb7307dff20?s=128&#038;d=https%3A%2F%2Fcdn1.dotesports.com%2Fwp-content%2Fuploads%2F2018%2F08%2F11090518%2Flogo-dot_esports-mark-black-1.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' data-lazy-src="https://secure.gravatar.com/avatar/cb16ea8a299b925ac539bdb7307dff20?s=64&#038;d=https%3A%2F%2Fcdn1.dotesports.com%2Fwp-content%2Fuploads%2F2018%2F08%2F11090518%2Flogo-dot_esports-mark-black-1.png&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/cb16ea8a299b925ac539bdb7307dff20?s=64&#038;d=https%3A%2F%2Fcdn1.dotesports.com%2Fwp-content%2Fuploads%2F2018%2F08%2F11090518%2Flogo-dot_esports-mark-black-1.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/cb16ea8a299b925ac539bdb7307dff20?s=128&#038;d=https%3A%2F%2Fcdn1.dotesports.com%2Fwp-content%2Fuploads%2F2018%2F08%2F11090518%2Flogo-dot_esports-mark-black-1.png&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></noscript> </a>
<span>
<a href="https://dotesports.com/br/author/raulrocha" title="Posts by Raul Rocha" class="author url fn" rel="author">Raul Rocha</a> </span>
</div>
</header>
<div class="entry-lead-media">
<div class="post-thumbnail">
<img width="1911" height="814" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201911%20814'%3E%3C/svg%3E" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn1.dotesports.com/wp-content/uploads/sites/3/2021/01/23122246/horizon-apex-legends-biting-pen.png 1911w, https://cdn1.dotesports.com/wp-content/uploads/sites/3/2021/01/23122246/horizon-apex-legends-biting-pen-300x128.png 300w, https://cdn1.dotesports.com/wp-content/uploads/sites/3/2021/01/23122246/horizon-apex-legends-biting-pen-1024x436.png 1024w, https://cdn1.dotesports.com/wp-content/uploads/sites/3/2021/01/23122246/horizon-apex-legends-biting-pen-768x327.png 768w, https://cdn1.dotesports.com/wp-content/uploads/sites/3/2021/01/23122246/horizon-apex-legends-biting-pen-1536x654.png 1536w" data-lazy-sizes="(max-width: 1911px) 100vw, 1911px" data-lazy-src="https://cdn1.dotesports.com/wp-content/uploads/sites/3/2021/01/23122246/horizon-apex-legends-biting-pen.png" /><noscript><img width="1911" height="814" src="https://cdn1.dotesports.com/wp-content/uploads/sites/3/2021/01/23122246/horizon-apex-legends-biting-pen.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://cdn1.dotesports.com/wp-content/uploads/sites/3/2021/01/23122246/horizon-apex-legends-biting-pen.png 1911w, https://cdn1.dotesports.com/wp-content/uploads/sites/3/2021/01/23122246/horizon-apex-legends-biting-pen-300x128.png 300w, https://cdn1.dotesports.com/wp-content/uploads/sites/3/2021/01/23122246/horizon-apex-legends-biting-pen-1024x436.png 1024w, https://cdn1.dotesports.com/wp-content/uploads/sites/3/2021/01/23122246/horizon-apex-legends-biting-pen-768x327.png 768w, https://cdn1.dotesports.com/wp-content/uploads/sites/3/2021/01/23122246/horizon-apex-legends-biting-pen-1536x654.png 1536w" sizes="(max-width: 1911px) 100vw, 1911px" /></noscript> <div class="caption">
Captura de tela via Respawn Entertainment </div>
</div>
</div>
<div class="entry-content">
<div class="proper-ad-insert"></div> <p>O motivo de Horizon se juntar aos Jogos Apex foi viajar no tempo para se reunir com seu filho, e ela o fez, de acordo com&#8230; ela mesma. O mais recente teaser do <em>Apex Legends</em> traz Horizon de volta para sua antiga casa apenas para encontrar uma mensagem dela mesma no futuro.</p> <div class="primis-campaign-placeholder"></div> <script>
							(function() {
								var script = document.createElement("script");
								script.setAttribute("type", "text/javascript");
								script.setAttribute("language", "javascript");
								if (window.innerWidth < 768) {
									script.src = "https://live.sekindo.com/live/liveView.php?s=105922&#038;cbuster=[CACHE_BUSTER]&#038;pubUrl=[PAGE_URL_ENCODED]&#038;subId=[SUBID_ENCODED]";
								} else {
									script.src = "https://live.sekindo.com/live/liveView.php?s=103704&#038;cbuster=[CACHE_BUSTER]&#038;pubUrl=[PAGE_URL_ENCODED]&#038;subId=[SUBID_ENCODED]&#038;x=[WIDTH]&#038;y=[HEIGHT]";
								}
								document.querySelector(".primis-campaign-placeholder").appendChild(script);
							})()
						</script> <p>Ativar o Corredor Dimensional após interagir com as mensagens anteriores de Newton teletransporta Horizon de volta para sua antiga casa, como evidenciado pelo papel de parede com tema espacial rachado de seu filho. Uma mensagem a espera: desta vez, não de Newton, mas da própria Horizon.</p> <figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper"> <blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">The Horizon lore finale <a href="https://t.co/noCW4m7JzA" target="_blank" class="external_link">pic.twitter.com/noCW4m7JzA</a></p>&mdash; Shrugtal (@shrugtal) <a href="https://twitter.com/shrugtal/status/1352664257238884357?ref_src=twsrc%5Etfw" target="_blank" class="external_link">January 22, 2021</a></blockquote><script data-rocketlazyloadscript='https://platform.twitter.com/widgets.js' async charset="utf-8"></script> </div></figure> <p>“Sou eu, bem, você, para ser precisa. Apenas em um tempo um pouco diferente”, diz a mensagem. "Och, você conseguiu, sua jovem brilhante. Não posso te dizer como, mas... você fez isso. Ou você vai fazer. Você vai chegar em casa... até aqui. Para ele. Então não ouse desistir, garota. Nunca."</p> <p>O teaser é a conclusão das mensagens de Newton. O filho de Horizon, que deixou para ela um total de três mensagens, que atestam que Horizon foi capaz de voltar no tempo e se reunir com seu filho.</p><div class="proper-ad-insert"></div> <p>A <a rel="noreferrer noopener" href="https://dotesports.com/apex-legends/news/newtons-third-message-to-horizon-mentions-the-phase-runner-in-olympus" target="_blank">mensagem final</a> de Newton <a rel="noreferrer noopener" href="https://dotesports.com/apex-legends/news/newtons-third-message-to-horizon-mentions-the-phase-runner-in-olympus" target="_blank">apontou para o Corredor Dimensional</a> como uma possível solução para o enigma da viagem no tempo, depois que sua mãe disse isso a ele, e parece que Horizon poderia viajar no tempo (ou já o fez, dependendo da linha do tempo).</p> <p>Para ativar totalmente a sequência do Corredor Dimensional, os jogadores precisam caçar todas as três mensagens em ordem. A primeira está em uma loja de bicicletas perto de Propriedades, a segunda está em uma casa a leste de Oasis, e a terceira está na cabine do Transportador. O minerador de dados Shrugtal <a rel="noreferrer noopener" href="https://twitter.com/shrugtal/status/1352666028317274114" target="_blank" class="external_link">montou um mapa útil</a> com as localizações exatas e a ordem de cada registro de vídeo de Newton.</p> <figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper"> <blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">All four Horizon &quot;audio log&quot; locations for your reference. <a href="https://t.co/ezMRf3nUfj" target="_blank" class="external_link">pic.twitter.com/ezMRf3nUfj</a></p>&mdash; Shrugtal (@shrugtal) <a href="https://twitter.com/shrugtal/status/1352666028317274114?ref_src=twsrc%5Etfw" target="_blank" class="external_link">January 22, 2021</a></blockquote><script data-rocketlazyloadscript='https://platform.twitter.com/widgets.js' async charset="utf-8"></script> </div></figure> <p>Viagem no tempo é um dispositivo de narrativa complicado, mas tem seu precedente no universo <em>Apex</em>. Os jogadores podem viajar no tempo em alguns momentos da história durante <em>Titanfall 2</em>, mais notavelmente na missão Effect and Cause que tem o piloto Jack Cooper alternando entre o presente e o futuro para encontrar o dispositivo Ark.</p><div class="proper-ad-insert"></div> <p>A viagem no tempo pode ser representada de várias formas. A viagem no tempo de Horizon poderia ser um loop fixo da linha do tempo, o que faz com que ela sempre viaje no tempo e bloqueie a linha do tempo em seu estado atual. Também pode ter outros efeitos, seja mudando a linha do tempo ou criando uma linha do tempo totalmente fragmentada. Ainda não está claro como a viagem no tempo de Horizon pode alterar o universo.</p> <p><em>Artigo publicado originalmente em inglês por <a href="https://dotesports.com/author/pedroperes">Pedro Peres</a> no Dot Esports no dia 22 de janeiro.</em></p> </p><div class="proper-ad-insert"></div><interaction data-token="5d18a506607ba6a036565d00" data-context="true" data-tags="" data-fallback="true"></interaction> </div>
</article>
<script type="text/javascript">
    window.propertag.cmd.push(function() { properBuildSlots() });
</script>
<script data-rocketlazyloadscript='data:text/javascript;base64,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' type="text/javascript"></script>
<script type="text/javascript">
    window.almComplete = undefined;
	window.almComplete = function(alm) {
		console.log('almComplete', alm);
		if (loadCustomCarousel !== undefined) {
            loadCustomCarousel(); 
		}		
		if (window.addStickySidebar !== undefined && alm.el) {
            var matches = alm.el.className.match(/post-(\d+)/);
            var postId = matches[1]
            window.addStickySidebar(postId, alm.page)
		}
	};
</script></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Load More</button></div></div>
</main>
</div>
<aside id="secondary" class="widget-area d-none d-lg-block col-lg-4">
<div id="nonsticky-sidebar">
<aside class="widget proper_media_ad_widget" id="proper_media_ad_widget-3"><div class="widget-item"><div class="proper-ad-insert-dotesports_side_1"></div></div></aside>
<aside class="widget popular-posts" id="wpp-2"><div class="widget-item">
<h3 class="widget-title"><span>Mais Lidas</span></h3>

<ul class="wpp-list">
<li><a href="https://dotesports.com/br/league-of-legends/news/as-novas-skins-de-pergaminhos-shan-hai-e-destruidos-do-lol-chegaram-ao-rift-na-atualizacao-11-2" class="wpp-post-title" title="As novas skins de Pergaminhos Shan Hai e Destruídos do LoL chegaram ao Rift na atualização 11.2" target="_self">As novas skins de Pergaminhos Shan Hai e Destruídos do LoL chegaram ao Rift na atualização 11.2</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/br/author/raulrocha">Raul Rocha</a></span> - <span class="wpp-date">21 de janeiro de 2021</span></div></li><li><a href="https://dotesports.com/br/league-of-legends/news/como-jogar-de-viego-o-mais-novo-campeao-de-league-of-legends" class="wpp-post-title" title="Como jogar de Viego, o mais novo campeão de League of Legends" target="_self">Como jogar de Viego, o mais novo campeão de League of Legends</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/br/author/raulrocha">Raul Rocha</a></span> - <span class="wpp-date">20 de janeiro de 2021</span></div></li><li><a href="https://dotesports.com/br/league-of-legends/news/riot-revela-10-skins-das-novas-linhas-fera-lunar-rosa-de-cristal-e-rosa-definhada" class="wpp-post-title" title="Riot revela 10 skins das novas linhas Fera Lunar, Rosa de Cristal e Rosa Definhada" target="_self">Riot revela 10 skins das novas linhas Fera Lunar, Rosa de Cristal e Rosa Definhada</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/br/author/jessicagubert">Jéssica Gubert</a></span> - <span class="wpp-date">21 de janeiro de 2021</span></div></li><li><a href="https://dotesports.com/br/league-of-legends/news/tristana-garota-riot-garen-cavaleiro-terror-alistar-indomavel-lol-skins-25322" class="wpp-post-title" title="Obtenha Tristana Garota Riot, Alistar Indomável e Garen Cavaleiro do Terror antes que seja tarde demais" target="_self">Obtenha Tristana Garota Riot, Alistar Indomável e Garen Cavaleiro do Terror antes que seja tarde demais</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/br/author/bhernardo-viana">Bhernardo Viana</a></span> - <span class="wpp-date">27 de junho de 2018</span></div></li><li><a href="https://dotesports.com/br/valorant/news/tfue-diz-que-valorant-e-jogo-de-velho-chato-e-lento" class="wpp-post-title" title="Tfue diz que VALORANT é “jogo de velho”, “chato” e “lento”" target="_self">Tfue diz que VALORANT é “jogo de velho”, “chato” e “lento”</a><div class="wpp-meta post-stats"><span class="wpp-author"><a href="https://dotesports.com/br/author/jessicagubert">Jéssica Gubert</a></span> - <span class="wpp-date">8 de abril de 2020</span></div></li></ul>
</div></aside>
</div>
<div id="sticky-sidebar-wrapper" class="sticky-sidebar-wrapper">
<div id="sticky-sidebar" class="sticky-sidebar">
<div class="sticky-sidebar__inner">
<aside class="widget proper_media_ad_widget" id="proper_media_ad_widget-4"><div class="widget-item"><div class="proper-ad-insert-dotesports_side_2"></div></div></aside><aside class="widget proper_media_ad_widget" id="proper_media_ad_widget-5"><div class="widget-item"><div class="proper-ad-insert-dotesports_side_3"></div></div></aside> </div>
</div>
</div>
</aside>
<script type="application/javascript">
	window.addStickySidebar = function(postId, index) {
			if (!postId || window.initialiseStickySidebar === undefined) return;
			(function () {
					var initialStickySidebar = document.getElementById('sticky-sidebar-wrapper');
					var newElement = document.createElement('div');
					newElement.innerHTML = '<div class="sticky-sidebar-wrapper"><div class="sticky-sidebar"><div class="sticky-sidebar__inner"><aside class="widget proper_media_ad_widget" id="proper_media_ad_widget-4"><div class="widget-item"><div class="proper-ad-insert-dotesports_side_2"><\/div><\/div><\/aside><aside class="widget proper_media_ad_widget" id="proper_media_ad_widget-5"><div class="widget-item"><div class="proper-ad-insert-dotesports_side_3"><\/div><\/div><\/aside><\/div><\/div><\/div>';
					var newStickySidebar = newElement.firstChild;

					// tag sidebar with post ids
					newStickySidebar.classList.add('post-' + postId);
					newStickySidebar.querySelector('.sticky-sidebar').classList.add('post-' + postId);
					newStickySidebar.querySelector('.sticky-sidebar__inner').classList.add('post-' + postId);		

					initialStickySidebar.parentNode.appendChild(newStickySidebar);

					window.initialiseStickySidebar(postId);
			})();
	}
</script> </div>
</div>
</div>
<footer id="colophon" class="site-footer">
<div class="site-info container">
<p class="site-copyright">
&copy; 2020 Dot Esports
</p>
</div>
</footer>
</div>
<div id="sticky-bottom"></div>

<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

<div class="pswp__bg"></div>

<div class="pswp__scroll-wrap">
<div class="pswp__banner"></div>

<div class="pswp__container">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>

<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">

<div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Share"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip"></div>
</div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
</div>
</div>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WDR623V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script data-minify="1" type='text/javascript' src='https://dotesports.com/br/wp-content/cache/min/3/br/wp-content/themes/dotesports-wordpress-theme/js/ads-660707580538b7628bd0f563ef8abd9f.js' id='dotesports-ads-js' defer></script>
<script type='text/javascript' id='dotgallery-js-extra'>
/* <![CDATA[ */
var mobileCarouselAd = "<div id=\"proper-ad-dotesports_content_6\" data-properslot=\"dotesports_content_6\"><\/div>";
var desktopCarouselAd = "<div id=\"proper-ad-dotesports_content_6\" data-properslot=\"dotesports_content_6\"><\/div>";
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://dotesports.com/br/wp-content/cache/min/3/br/wp-content/plugins/dotesports-gallery/public/js/dotgallery-public-edce0a0bd3ad684cf151307cd75dac35.js' id='dotgallery-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|(\/[^\/]+)?\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin|\/logout|\/login","usesTrailingSlash":"","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/dotesports.com\/br","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script data-minify="1" type='text/javascript' src='https://dotesports.com/br/wp-content/cache/min/3/br/wp-content/themes/dotesports-wordpress-theme/js/navigation-e1e35ee5a33a8d5ad38ed490c42f0d89.js' id='dotesports-navigation-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://dotesports.com/br/wp-content/cache/min/3/br/wp-content/themes/dotesports-wordpress-theme/js/skip-link-focus-fix-ee676c7457ae296cc01f858332c9fe24.js' id='dotesports-skip-link-focus-fix-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://dotesports.com/br/wp-content/cache/min/3/br/wp-content/themes/dotesports-wordpress-theme/js/notifications-998d851254743c7a66ceeb0039bd7a04.js' id='dotesports-notifications-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://dotesports.com/br/wp-content/cache/min/3/br/wp-content/themes/dotesports-wordpress-theme/js/popups-7072d009969b175a451e28ddb583c8e2.js' id='dotesports-popups-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://dotesports.com/br/wp-content/cache/min/3/css-element-queries@1.2.3/src/ResizeSensor-79c50bb1a87e358d21162cd7f6506f25.js' id='dotesports-resizesensorjs-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://dotesports.com/br/wp-content/cache/min/3/sticky-sidebar@3.3.1/dist/sticky-sidebar.min-3201b8db3ac0f200967e8c24a5a9a4d6.js' id='dotesports-stickysidebarjs-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://dotesports.com/br/wp-content/cache/min/3/br/wp-content/themes/dotesports-wordpress-theme/js/sticky-sidebar-010de9a17246efc5ecdc621abd8cc9e3.js' id='dotesports-sticky-sidebar-js' defer></script>
<script type='text/javascript' src='https://dotesports.com/br/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js' defer></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/dotesports.com\/br\/wp-admin\/admin-ajax.php","alm_nonce":"ae4a4c401a","rest_api":"https:\/\/dotesports.com\/br\/wp-json\/","rest_nonce":"a5a6839252","pluginurl":"https:\/\/dotesports.com\/br\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dotesports.com/br/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.4.2.1' id='ajax-load-more-js' defer></script>
<script type='text/javascript' src='https://dotesports.com/br/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-previous-post/js/alm-single-posts.min.js?ver=1.5.1' id='ajax-load-more-single-posts-js' defer></script>
<script type='text/javascript' src='https://dotesports.com/br/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-seo/js/alm-seo.min.js?ver=1.9.3' id='ajax-load-more-seo-js' defer></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://dotesports.com/br/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script data-minify="1" src="https://dotesports.com/br/wp-content/cache/min/3/sdks/OneSignalSDK-2aec301223416874f3797d9209d57465.js" async=""></script>
<script>
  window.OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
			appId: "e122ef3f-6fd5-4e43-90a4-62a77b566a57",
			safari_web_id: "web.com.dotesports",
      promptOptions: {
				customlink: {
					enabled: true, /* Required to use the Custom Link */
					style: "button", /* Has value of 'button' or 'link' */
					size: "medium", /* One of 'small', 'medium', or 'large' */
					color: {
						button: '#df2940', /* Color of the button background if style = "button" */
						text: '#FFFFFF', /* Color of the prompt's text */
					},
					text: {
						subscribe: "Subscribe", /* Prompt's text when not subscribed */
						unsubscribe: "Unsubscribe", /* Prompt's text when subscribed */
						explanation: "Get the latest news from the games that matter to you.", /* Optional text appearing before the prompt button */
					},
					unsubscribeEnabled: true, /* Controls whether the prompt is visible after subscription */
				},
        slidedown: {
          enabled: true,
          autoPrompt: true,
          timeDelay: 15,
          pageViews: 1,
          actionMessage: "We'd like to show you notifications for the latest news and updates.",
					acceptButtonText: "ALLOW",
					cancelButtonText: "No Thanks",
					categories: {
						updateMessage: "Would you like to update your notification preferences?",
						positiveUpdateButton: "UPDATE",
						negativeUpdateButton: "No Thanks",
						tags: [
							{
								tag: 'league-of-legends',
								label: "League of Legends",
							},
							{
								tag: 'valorant',
								label: "VALORANT",
							},
							{
								tag: 'dota-2',
								label: "Dota 2",
							},
							{
								tag: 'counter-strike',
								label: "CS:GO",
							},
							{
								tag: 'overwatch',
								label: "Overwatch",
							},
							{
								tag: 'call-of-duty',
								label: "Call of Duty",
							},
						],
					},
        }
      }
    });
  });
</script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel='stylesheet' id='theme-my-login-css'  href='https://dotesports.com/br/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.2' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://dotesports.com/br/wp-content/cache/min/3/br/wp-content/plugins/wordpress-popular-posts/assets/css/wpp-e730e88e5cb9713f407ec0d5ec157bf7.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='dotesports-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C600%7CSource+Serif+Pro%3A400%2C500%2C600%2C700&#038;display=swap&#038;ver=5.5.3' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='dotesports-style-css'  href='https://dotesports.com/br/wp-content/cache/min/3/br/wp-content/themes/dotesports-wordpress-theme/style-683741db7d333e0f3190a566f69d3776.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='dotesports-icons-css'  href='https://dotesports.com/br/wp-content/cache/min/3/br/wp-content/themes/dotesports-wordpress-theme/icons/dotesports-icons-6bdeeb3837993f419eb5d60389c0c4ff.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='tablepress-default-css'  href='https://dotesports.com/br/wp-content/cache/min/3/br/wp-content/plugins/tablepress/css/default.min-dc91bde45269060211218da1ed5bf93e.css' type='text/css' media='all' /><link rel='stylesheet' id='flickity_css-css'  href='https://dotesports.com/br/wp-content/plugins/dotesports-gallery/public/lib/flickity/flickity.min.css?ver=2.2.0' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='photoswipe_css-css'  href='https://dotesports.com/br/wp-content/cache/min/3/br/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/photoswipe-3268f7bccc0a5d0a285f4793f8f92c37.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='photoswipe_skin_css-css'  href='https://dotesports.com/br/wp-content/cache/min/3/br/wp-content/plugins/dotesports-gallery/public/lib/photoswipe/default-skin/default-skin-795f41e4f036e07627a15847fbbdd1d1.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='dotgallery-css'  href='https://dotesports.com/br/wp-content/cache/min/3/br/wp-content/plugins/dotesports-gallery/public/css/dotgallery-public-82b4a8d76dd47aa4ff454502c945b121.css' type='text/css' media='all' /></noscript></body>
</html>
